USN-398-4: Firefox regression

Bacheca degli annunci ufficiali di Ubuntu sulla sicurezza.

USN-398-4: Firefox regression

Messaggioda mefisto » sabato 27 gennaio 2007, 22:25

Un problema di sicurezza interessa le seguenti versioni di Ubuntu:

Ubuntu 5.10
Ubuntu 6.06 LTS

Questo avviso si applica ugualmente alle versioni corrispondenti
di Kubuntu, Edubuntu e Xubuntu.

Il problema può essere corretto aggiornando il proprio sistema alle
seguenti versioni del pacchetto:

Ubuntu 5.10:        firefox                                  1.5.dfsg+1.5.0.9-0ubuntu0.5.10.1

Ubuntu 6.06 LTS:  firefox                                  1.5.dfsg+1.5.0.9-0ubuntu0.6.06.1

Dopo un aggiornamento standard del sistema, sarà necessario riavviare il computer per
apportare i cambiamenti necessari.


Per i dettagli, questo è il link all'annuncio ufficiale.
mefisto Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3364
Iscrizione: gennaio 2006

Torna a Annunci di sicurezza

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 0 ospiti