Beryl 0.3.0 GIT Feisty NO CUBO BIANCO

Configurazione e uso dell'interfaccia utente predefinita di Ubuntu.

Beryl 0.3.0 GIT Feisty NO CUBO BIANCO

Messaggioda telperion » lunedì 12 febbraio 2007, 19:17

Beryl svn Feisty Fawn - pacchetti deb (i386)

AGGIORNAMENTI QUI

Nota: beryl + emerald + heliodor + aquamarine + kiba dock

Immagine

Immagine


Feisty - XGL - cubo bianco


On line le build di Beryl che funzionano regolarmente
anche con Feisty in modalità XGL, senza visualizzare il "famigerato"
cubo bianco (WSOD)

Immagine
Ultima modifica di telperion il giovedì 26 aprile 2007, 17:32, modificato 1 volta in totale.
Avatar utente
telperion Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4997
Iscrizione: luglio 2006

Re: Beryl svn Feisty Fawn - pacchetti deb

Messaggioda Gacoment » martedì 13 febbraio 2007, 1:05

Senti ma questa versione di beryl è meglio di quella dei repository?
Ultima modifica di Gacoment il martedì 13 febbraio 2007, 2:17, modificato 1 volta in totale.
Avatar utente
Gacoment Non specificato
Prode Principiante
 
Messaggi: 156
Iscrizione: aprile 2006

Re: Beryl svn Feisty Fawn - pacchetti deb

Messaggioda telperion » martedì 13 febbraio 2007, 13:23

Gacoment ha scritto:Senti ma questa versione di beryl è meglio di quella dei repository?


Questa è una versione compilata da svn.
Cosa ci sia e in quali repository, non ne ho idea.
In quelli standard Ubuntu universe multiverse, non c'è nulla,
backporting non lo uso perchè interferisce con i pacchetti che compilo io e tenta di sovrascriverli
con mezzucci del piffero come i numeri di versione "gonfiati" (che c**** di abitudine scorrettissima),
gli altri non li considero (cioè li considero poco affidabili),
ma è un parere assolutamente personale.
Ultima modifica di telperion il martedì 13 febbraio 2007, 13:26, modificato 1 volta in totale.
Avatar utente
telperion Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4997
Iscrizione: luglio 2006

Re: Beryl svn Feisty Fawn - pacchetti deb

Messaggioda Gacoment » martedì 13 febbraio 2007, 14:46

Certo quelli ufficiali di beryl usavo:
deb http://ubuntu.beryl-project.org feisty main
Chiave:
Codice: Seleziona tutto
wget http://ubuntu.beryl-project.org/root@lupine.me.uk.gpg -O- | sudo apt-key add -

e credo anche che con la versione finale "stable" di feisty saranno integrati nei repository universe e multiverse

Però a me è accaduto un fattaccio qualche settimana fa. Cioè mentre usavo xgl su feisty e ho aperto un giochino 3d in full screen mi si è crashata la sessione e non è beryl ha voluto più tornare funzionante ai successivi riavvii. Quindi ho messo beryl di debian ed è andato l'unica cosa che non si avvia è il Gestore di Beryl però funziona tutto. Perciò ti ho chiesto se c'erano vantaggi con la tua svn compilata!
Ultima modifica di Gacoment il martedì 13 febbraio 2007, 14:50, modificato 1 volta in totale.
Avatar utente
Gacoment Non specificato
Prode Principiante
 
Messaggi: 156
Iscrizione: aprile 2006

Re: Beryl svn Feisty Fawn - pacchetti deb

Messaggioda CeAlex80 » martedì 13 febbraio 2007, 14:50

Infatti anche a me non funziona il beryl setting manager: va sempre in crash.
:'( ho la versione ufficiale, ma anche con quella su svn segnalata non va...
Ultima modifica di CeAlex80 il martedì 13 febbraio 2007, 14:52, modificato 1 volta in totale.
CeAlex80 Non specificato
Prode Principiante
 
Messaggi: 5
Iscrizione: febbraio 2007

Re: Beryl svn Feisty Fawn - pacchetti deb

Messaggioda telperion » martedì 13 febbraio 2007, 15:18

La versione compilata la vedete nella picture
è perfettamente funzionante.

Avete installato python2.5?
Ultima modifica di telperion il martedì 13 febbraio 2007, 15:20, modificato 1 volta in totale.
Avatar utente
telperion Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4997
Iscrizione: luglio 2006

Re: Beryl svn Feisty Fawn - pacchetti deb

Messaggioda Gacoment » martedì 13 febbraio 2007, 15:36

si io si
Avatar utente
Gacoment Non specificato
Prode Principiante
 
Messaggi: 156
Iscrizione: aprile 2006

Re: Beryl svn Feisty Fawn - pacchetti deb

Messaggioda Gacoment » mercoledì 14 febbraio 2007, 11:07

Senti quando ho provato a mettere gli svn di beryl non mi riusciva a installare i dev e cmq ora non riesco più a far fungere beryl.

Durante l'installazione dei tuoi pacchetti:
Codice: Seleziona tutto
gacoment@feisty:~$ sudo dpkg -i *.deb

dpkg - attenzione: riporto beryl dalla versione 0.1.9999.2~0beryl1 alla 0.1.9999.1~0beryl1~svn3996.
(Lettura del database ... 202760 file e directory attualmente installati.)
Mi preparo a sostituire beryl 0.1.9999.2~0beryl1 (con beryl_0.1.9999.1~0beryl1~svn3996_i386.deb) ...
Spacchetto il sostituto di beryl ...
dpkg - attenzione: riporto beryl-core dalla versione 0.1.9999.2~0beryl1 alla 0.1.9999.1~0beryl1~svn3996.
Mi preparo a sostituire beryl-core 0.1.9999.2~0beryl1 (con beryl-core_0.1.9999.1~0beryl1~svn3996_i386.deb) ...
Spacchetto il sostituto di beryl-core ...
Selezionato il pacchetto beryl-dev, che non lo era.
Spacchetto beryl-dev (da beryl-dev_0.1.9999.1~0beryl1~svn3996_i386.deb) ...
dpkg - attenzione: riporto beryl-manager dalla versione 0.1.9999.2~0beryl1 alla 0.1.9999.1~0beryl1~svn3903.
Mi preparo a sostituire beryl-manager 0.1.9999.2~0beryl1 (con beryl-manager_0.1.9999.1~0beryl1~svn3903_i386.deb) ...
Spacchetto il sostituto di beryl-manager ...
dpkg - attenzione: riporto beryl-plugins dalla versione 0.1.9999.2~0beryl1 alla 0.1.9999.1~0beryl1~svn4004.
Mi preparo a sostituire beryl-plugins 0.1.9999.2~0beryl1 (con beryl-plugins_0.1.9999.1~0beryl1~svn4004_i386.deb) ...
Spacchetto il sostituto di beryl-plugins ...
dpkg - attenzione: riporto beryl-plugins-data dalla versione 0.1.9999.2~0beryl1 alla 0.1.9999.1~0beryl1~svn4004.
Mi preparo a sostituire beryl-plugins-data 0.1.9999.2~0beryl1 (con beryl-plugins-data_0.1.9999.1~0beryl1~svn4004_all.deb) ...
Spacchetto il sostituto di beryl-plugins-data ...
Selezionato il pacchetto beryl-plugins-unsupported, che non lo era.
Spacchetto beryl-plugins-unsupported (da beryl-plugins-unsupported_0.1.9999.1~0beryl1~svn3996_i386.deb) ...
Selezionato il pacchetto beryl-plugins-unsupported-dbg, che non lo era.
Spacchetto beryl-plugins-unsupported-dbg (da beryl-plugins-unsupported-dbg_0.1.9999.1~0beryl1~svn3996_i386.deb) ...
dpkg - attenzione: riporto beryl-settings dalla versione 0.1.9999.2~0beryl1 alla 0.1.9999.1~0beryl1~svn3991.
Mi preparo a sostituire beryl-settings 0.1.9999.2~0beryl1 (con beryl-settings_0.1.9999.1~0beryl1~svn3991_i386.deb) ...
Spacchetto il sostituto di beryl-settings ...
dpkg - attenzione: riporto beryl-settings-bindings dalla versione 0.1.9999.2~0beryl1 alla 0.1.9999.1~0beryl1~svn3903.
Mi preparo a sostituire beryl-settings-bindings 0.1.9999.2~0beryl1 (con beryl-settings-bindings_0.1.9999.1~0beryl1~svn3903_i386.deb) ...
Spacchetto il sostituto di beryl-settings-bindings ...
dpkg - attenzione: riporto emerald dalla versione 0.1.9999.2~0beryl1 alla 0.1.9999.1~0beryl1~svn3903.
Mi preparo a sostituire emerald 0.1.9999.2~0beryl1 (con emerald_0.1.9999.1~0beryl1~svn3903_i386.deb) ...
Spacchetto il sostituto di emerald ...
dpkg - attenzione: riporto emerald-themes dalla versione 0.1.9999.2~0beryl1 alla 0.1.9999.1~0beryl1~svn3903.
Mi preparo a sostituire emerald-themes 0.1.9999.2~0beryl1 (con emerald-themes_0.1.9999.1~0beryl1~svn3903_all.deb) ...
Spacchetto il sostituto di emerald-themes ...
Selezionato il pacchetto heliodor, che non lo era.
Spacchetto heliodor (da heliodor_0.1.9999.1~0beryl1~svn3903_i386.deb) ...
Selezionato il pacchetto heliodor-dev, che non lo era.
Spacchetto heliodor-dev (da heliodor-dev_0.1.9999.1~0beryl1~svn3903_i386.deb) ...
dpkg - attenzione: riporto libberyldecoration0 dalla versione 0.1.9999.2~0beryl1
 alla 0.1.9999.1~0beryl1~svn3996.
Mi preparo a sostituire libberyldecoration0 0.1.9999.2~0beryl1 (con libberyldecoration0_0.1.9999.1~0beryl1~svn3996_i386.deb) ...
Spacchetto il sostituto di libberyldecoration0 ...
Selezionato il pacchetto libberyldecoration-dev, che non lo era.
Spacchetto libberyldecoration-dev (da libberyldecoration-dev_0.1.9999.1~0beryl1~svn3996_i386.deb) ...
dpkg - attenzione: riporto libberylsettings0 dalla versione 0.1.9999.2~0beryl1 alla 0.1.9999.1~0beryl1~svn3996.
Mi preparo a sostituire libberylsettings0 0.1.9999.2~0beryl1 (con libberylsettings0_0.1.9999.1~0beryl1~svn3996_i386.deb) ...
Spacchetto il sostituto di libberylsettings0 ...
Selezionato il pacchetto libberylsettings-dev, che non lo era.
Spacchetto libberylsettings-dev (da libberylsettings-dev_0.1.9999.1~0beryl1~svn3996_i386.deb) ...
dpkg - attenzione: riporto libemeraldengine0 dalla versione 0.1.9999.2~0beryl1 alla 0.1.9999.1~0beryl1~svn3903.
Mi preparo a sostituire libemeraldengine0 0.1.9999.2~0beryl1 (con libemeraldengine0_0.1.9999.1~0beryl1~svn3903_i386.deb) ...
Spacchetto il sostituto di libemeraldengine0 ...
Selezionato il pacchetto libemeraldengine-dev, che non lo era.
Spacchetto libemeraldengine-dev (da libemeraldengine-dev_0.1.9999.1~0beryl1~svn3903_i386.deb) ...
dpkg: problemi con le dipendenze impediscono la configurazione di beryl-dev:
 beryl-dev dipende da libgl1-mesa-dev; comunque:
  Il pacchetto libgl1-mesa-dev non è installato.
dpkg: errore processando beryl-dev (--install):
 problemi con le dipendenze - lasciato non configurato
Configuro beryl-plugins-data (0.1.9999.1~0beryl1~svn4004) ...
dpkg: problemi con le dipendenze impediscono la configurazione di heliodor-dev:
 heliodor-dev dipende da beryl-dev; comunque:
  Il pacchetto beryl-dev non è ancora configurato.
dpkg: errore processando heliodor-dev (--install):
 problemi con le dipendenze - lasciato non configurato
Configuro libberyldecoration0 (0.1.9999.1~0beryl1~svn3996) ...

Configuro libberylsettings0 (0.1.9999.1~0beryl1~svn3996) ...

Configuro libberylsettings-dev (0.1.9999.1~0beryl1~svn3996) ...
Configuro beryl-core (0.1.9999.1~0beryl1~svn3996) ...

Configuro beryl-plugins (0.1.9999.1~0beryl1~svn4004) ...
Configuro beryl-plugins-unsupported (0.1.9999.1~0beryl1~svn3996) ...
Configuro beryl-plugins-unsupported-dbg (0.1.9999.1~0beryl1~svn3996) ...
Configuro beryl-settings-bindings (0.1.9999.1~0beryl1~svn3903) ...
Configuro heliodor (0.1.9999.1~0beryl1~svn3903) ...

Configuro libberyldecoration-dev (0.1.9999.1~0beryl1~svn3996) ...
Configuro beryl-settings (0.1.9999.1~0beryl1~svn3991) ...
Configuro libemeraldengine0 (0.1.9999.1~0beryl1~svn3903) ...

Configuro libemeraldengine-dev (0.1.9999.1~0beryl1~svn3903) ...
Configuro emerald (0.1.9999.1~0beryl1~svn3903) ...

Configuro emerald-themes (0.1.9999.1~0beryl1~svn3903) ...
Configuro beryl (0.1.9999.1~0beryl1~svn3996) ...
Configuro beryl-manager (0.1.9999.1~0beryl1~svn3903) ...
Sono occorsi degli errori processando:
 beryl-dev
 heliodor-dev


Con install -f faccio rimuovere i due dev e poi all'esecuzione di beryl e beryl-manager dice:

Codice: Seleziona tutto
gacoment@feisty:~$ beryl
**************************************************************
* Beryl system compatiblity check                            *
**************************************************************

Detected xserver                                : XGL

Checking Display :1.0 ...

Checking for XComposite extension               : passed (v0.3)
Checking for XDamage extension                  : passed
Checking for RandR extension                    : passed
Checking for XSync extension                    : passed

beryl: GLX_EXT_texture_from_pixmap is missing
beryl: Using non-tfp mode
beryl: GLX_SGIX_fbconfig is missing
beryl: Failed to manage screen: 0
beryl: No manageable screens found on display :1.0


Codice: Seleziona tutto
gacoment@feisty:~$ beryl-manager
gacoment@feisty:~$ **************************************************************
* Beryl system compatiblity check                            *
**************************************************************

Detected xserver                                : XGL

Checking Display :1.0 ...

Checking for XComposite extension               : passed (v0.3)
Checking for XDamage extension                  : passed
Checking for RandR extension                    : passed
Checking for XSync extension                    : passed

beryl-xgl: Support for non power of two textures missing
beryl-xgl: Failed to manage screen: 0
beryl-xgl: No manageable screens found on display :1.0


Un problema analogo accade anche su edgy e molti lo risolvono installando beryl dai repository di Trevino. Ora per feisty non ci sono ancora i repository di Trevino, che mi consigli di fare per risolvere?  ::)
Ultima modifica di Gacoment il mercoledì 14 febbraio 2007, 11:35, modificato 1 volta in totale.
Avatar utente
Gacoment Non specificato
Prode Principiante
 
Messaggi: 156
Iscrizione: aprile 2006

Re: Beryl svn Feisty Fawn - pacchetti deb

Messaggioda gash » mercoledì 14 febbraio 2007, 12:10

io utilizzo i repo ufficiali che hai postato sopra e va benissimo, rimetti quello (yes)
gash Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 560
Iscrizione: dicembre 2006

Re: Beryl svn Feisty Fawn - pacchetti deb

Messaggioda Gacoment » mercoledì 14 febbraio 2007, 12:48

Non va lo stesso  >:(
Avatar utente
Gacoment Non specificato
Prode Principiante
 
Messaggi: 156
Iscrizione: aprile 2006

Re: Beryl svn Feisty Fawn - pacchetti deb

Messaggioda gash » mercoledì 14 febbraio 2007, 12:53

Hai rimosso tutto quello che c'era prima, disinstalla tutti gli svn che hai installato con
Codice: Seleziona tutto
sudo dpkg -r nome-pac
non mettere il nome del pacchetto deb ma il nome del software installato (non mettere beryl_hdfshgsjfkhgslkòer_sregs_i386.deb ma metti solo beryl)
gash Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 560
Iscrizione: dicembre 2006

Re: Beryl svn Feisty Fawn - pacchetti deb

Messaggioda Gacoment » mercoledì 14 febbraio 2007, 13:12

certo rimozione completa da synaptic.
Avatar utente
Gacoment Non specificato
Prode Principiante
 
Messaggi: 156
Iscrizione: aprile 2006

Re: Beryl svn Feisty Fawn - pacchetti deb

Messaggioda bettyboop1975 » mercoledì 14 febbraio 2007, 14:03

visto che si parla di beryl, io ho quello dei repo sia su kubu che ubu feisty.con gnome va na scheggia, problemi zero, con kde e' lentissimo, eppure i settaggi sono identici.qualche dritta raga'?
ho sempre bisogno di ferie.....
Avatar utente
bettyboop1975 Non specificato
Prode Principiante
 
Messaggi: 102
Iscrizione: gennaio 2006

Re: Beryl svn Feisty Fawn - pacchetti deb

Messaggioda gash » mercoledì 14 febbraio 2007, 15:27

KDe di suo è già più pesante di Gnome (anche se io uso con soddisfazione solo KDE), però passare da scheggia a lentessimo mi sembra esagerato.
Una domanda che può sembrare stupida, li hai entrambi sullo stesso pc?
gash Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 560
Iscrizione: dicembre 2006

Re: Beryl svn Feisty Fawn - pacchetti deb

Messaggioda telperion » mercoledì 14 febbraio 2007, 17:01

Gacoment ha scritto:Senti quando ho provato a mettere gli svn di beryl non mi riusciva a installare i dev e cmq ora non riesco più a far fungere beryl.

Durante l'installazione dei tuoi pacchetti:
Codice: Seleziona tutto
gacoment@feisty:~$ sudo dpkg -i *.deb

dpkg - attenzione: riporto beryl dalla versione 0.1.9999.2~0beryl1 alla 0.1.9999.1~0beryl1~svn3996.
(Lettura del database ... 202760 file e directory attualmente installati.)
Mi preparo a sostituire beryl 0.1.9999.2~0beryl1 (con beryl_0.1.9999.1~0beryl1~svn3996_i386.deb) ...
Spacchetto il sostituto di beryl ...



Un problema analogo accade anche su edgy e molti lo risolvono installando beryl dai repository di Trevino. Ora per feisty non ci sono ancora i repository di Trevino, che mi consigli di fare per risolvere?  ::)



Se non avete Beryl installato da aggiornare
e volete risolvere le dipendenze in maniera
automatica aggiungete il repository:

deb http://ubuntu.beryl-project.org feisty main

poi installate beryl emerald heliodor
al termine dell'installazione
rimuovete tutti i pacchetti beryl emerald heliodor
(in realtà basta rimuovere anche i soli pacchetti che hanno -dbg)
e poi
aggiornate.

Questo perchè la versione del repo è piena di pacchetti dbg,
che in realtà servono a poco.

Corretto il file leggimi con la procedura corretta.

Scusate l'inconveniete (mi ero scordato dei molti dbg del repository)

Ah, la versione del repository è la beta2 della 0.2 in consolidamento (bug fix),
mentre la snv continua nel bene o nel male. lo sviluppo.
Ultima modifica di telperion il mercoledì 14 febbraio 2007, 17:23, modificato 1 volta in totale.
Avatar utente
telperion Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4997
Iscrizione: luglio 2006

Re: Beryl svn Feisty Fawn - pacchetti deb

Messaggioda Gacoment » mercoledì 14 febbraio 2007, 17:27

Beh ho fatto come hai detto tu e non va, mi esattamente gli stessi messaggi dell'installazione di prima e poi quei repisitory di beryl già li avevo già inseriti in passato nel sources.list.
Ultima modifica di Gacoment il mercoledì 14 febbraio 2007, 17:53, modificato 1 volta in totale.
Avatar utente
Gacoment Non specificato
Prode Principiante
 
Messaggi: 156
Iscrizione: aprile 2006

Re: Beryl svn Feisty Fawn - pacchetti deb

Messaggioda telperion » mercoledì 14 febbraio 2007, 17:49

Gacoment ha scritto:Beh ho fatto come hai detto tu e non va, mi fa gli stessi messaggi dell'installazione di prima. E poi io quei repisitory già li avevo inseriti in passato nei sources.


vedo che dice che ti manca

dpkg: problemi con le dipendenze impediscono la configurazione di beryl-dev:
beryl-dev dipende da libgl1-mesa-dev; comunque:
  Il pacchetto libgl1-mesa-dev non è installato.
dpkg: errore processando beryl-dev (--install):


libgl1-mesa-dev

prova a installare quel pacchetto

Codice: Seleziona tutto
sudo apt-get install libgl1-mesa-dev
Ultima modifica di telperion il mercoledì 14 febbraio 2007, 17:51, modificato 1 volta in totale.
Avatar utente
telperion Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4997
Iscrizione: luglio 2006

Re: Beryl svn Feisty Fawn - pacchetti deb

Messaggioda Gacoment » mercoledì 14 febbraio 2007, 17:55

Eh provai già:

Codice: Seleziona tutto
gacoment@feisty:~$ sudo apt-get install libgl1-mesa-dev
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso      
Reading state information... Fatto              
Alcuni pacchetti non possono essere installati. Questo può voler
dire che è stata richiesta una situazione impossibile oppure, se
si sta usando la distribuzione "unstable", che alcuni pacchetti
richiesti non sono ancora stati creati o rimossi da incoming.

Poiché è stata richiesta solo una singola operazione è molto facile che
il pacchetto semplicemente non sia installabile, si consiglia
di inviare un "bug report" per tale pacchetto.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
  libgl1-mesa-dev: Dipende: mesa-common-dev (= 6.5.1~20060817-0ubuntu4) ma 6.5.1+cvs20060824 sta per essere installato
E: Pacchetto non integro
gacoment@feisty:~$ sudo apt-get install mesa-common-dev
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso      
Reading state information... Fatto              
mesa-common-dev è già alla versione più recente.
I seguenti pacchetti sono stati installati automaticamente in precedenza e ora non sono più necessari:
  linux-headers-2.6.20-6-generic
Usare "apt-get autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
Avatar utente
Gacoment Non specificato
Prode Principiante
 
Messaggi: 156
Iscrizione: aprile 2006

Re: Beryl svn Feisty Fawn - pacchetti deb

Messaggioda gash » mercoledì 14 febbraio 2007, 18:01

Una domanda, io ho quello ufficiale però adesso mi è venuta voglia di provare la svn, la domanda è c'è il plugin wallpaper? e se si funziona bene? o avevo installato io a parte su quella ufficiale ma con quello abilitato a volte le finistre si aprivano ed erano o completamente nere o bianche :-\.
gash Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 560
Iscrizione: dicembre 2006

Re: Beryl svn Feisty Fawn - pacchetti deb

Messaggioda telperion » mercoledì 14 febbraio 2007, 18:02

Gacoment ha scritto:Eh provai già:

Codice: Seleziona tutto
gacoment@feisty:~$ sudo apt-get install libgl1-mesa-dev
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso      
Reading state information... Fatto              
Alcuni pacchetti non possono essere installati. Questo può voler
dire che è stata richiesta una situazione impossibile oppure, se
si sta usando la distribuzione "unstable", che alcuni pacchetti
richiesti non sono ancora stati creati o rimossi da incoming.



Ahhh eccolo là il problema
perchè diavolo tu non abbia la possibilità di scaricare  libgl1-mesa-dev
onestamente non lo so, io come vedi li ho.
Immagine
Avatar utente
telperion Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4997
Iscrizione: luglio 2006

Successiva

Torna a Unity

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti