Aiuto apache

Installazione, configurazione e uso di Ubuntu come server: web, ftp, mail, news, proxy, dns, ecc.

Aiuto apache

Messaggioda WrongMc*HavanaClab » mercoledì 17 agosto 2005, 9:01

Premetto che cercando nel forum non ho trovato la risposta al mio problema quindi ho aperto un nuovo topic...

ieri ho installato ubuntu e quando faccio:

apt-get install apache mi da errore...

alla fine ho installato apache2 che funzionava...ma io vorrei la versione 1.3.*

qualcuno mi può illuminare?

saluti
WrongMc*HavanaClab Non specificato
Prode Principiante
 
Messaggi: 13
Iscrizione: agosto 2005

Re:Aiuto apache

Messaggioda pierba » mercoledì 17 agosto 2005, 9:06

Che errore ti dà?
Se non hai impostato l'utente root, il comando normalmente è:

sudo apt-get install apache

installa apache-common-1.3.33.... apache-1.3.33.... ed anche apache2-utils


ciao, Pietro

Post modificato da: pierba, alle: 2005/08/17 10:07
Pietro pagina personale - Avete domande sul forum? Leggendo le FAQ: potreste trovare la risposta.
La conoscenza deve essere collettiva, quindi, come da regolamento (Sez. II punto 15) i messaggi personali contententi richieste di assistenza tecnica verranno ignorati.
Avatar utente
pierba Non specificato
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14531
Iscrizione: febbraio 2005

Re:Aiuto apache

Messaggioda WrongMc*HavanaClab » mercoledì 17 agosto 2005, 9:44

WrongMc*HavanaClab scritto:
Premetto che cercando nel forum non ho trovato la risposta al mio problema quindi ho aperto un nuovo topic...

ieri ho installato ubuntu e quando faccio:

apt-get install apache mi da errore...

alla fine ho installato apache2 che funzionava...ma io vorrei la versione 1.3.*

qualcuno mi può illuminare?

saluti


Grazie penso che era quello il problema...

però sudo lo uso se non ho l'utente root?

Però perchè altri pacchetti li installava normalmente con apt-get install nome_pacchetto?

grazie mille..

Luca

ps: l'errore è qualcosa stile "il pacchetto non esiste" ora sono su winzoz e non posso dirti l'errore esatto (sono a lavoro :()

Post modificato da: WrongMc*HavanaClab, alle: 2005/08/17 10:46
WrongMc*HavanaClab Non specificato
Prode Principiante
 
Messaggi: 13
Iscrizione: agosto 2005

Re:Aiuto apache

Messaggioda pierba » mercoledì 17 agosto 2005, 11:15

Per informazioni su sudo: https://wiki.ubuntu.com/ItalianSudo?highlight=%28sudo%29

Se apt-get o un altro gestore pacchetti ti dice che un particolare pacchetto no esiste, due sono le possibilità:

1- non è ancora stato sviluppato per il tuo sistema processore/versione, raramente può succedere, specialmente se usi apple (ppc)

2- non hai decommentato i repositories necessari in /etc/apt/sources.list. Per saperne di più, se fai una ricerca sul forum con "repository" o "sources.list" troverai molte discussioni e file postati come esempio.

ciao, Pietro
Pietro pagina personale - Avete domande sul forum? Leggendo le FAQ: potreste trovare la risposta.
La conoscenza deve essere collettiva, quindi, come da regolamento (Sez. II punto 15) i messaggi personali contententi richieste di assistenza tecnica verranno ignorati.
Avatar utente
pierba Non specificato
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14531
Iscrizione: febbraio 2005

Re:Aiuto apache

Messaggioda WrongMc*HavanaClab » mercoledì 17 agosto 2005, 12:26

grazie mille appena a casa provvederò :D
WrongMc*HavanaClab Non specificato
Prode Principiante
 
Messaggi: 13
Iscrizione: agosto 2005

Re:Aiuto apache

Messaggioda NuSYS » giovedì 18 agosto 2005, 10:41

Puoi anche usare synaptic che ha l'interfaccia grafica. Usi la funzione di ricerca (scrivi apache) e dovrebbe apparirti la versione 1.3.
Avatar utente
NuSYS Non specificato
Prode Principiante
 
Messaggi: 177
Iscrizione: marzo 2005

Re:Aiuto apache

Messaggioda WrongMc*HavanaClab » giovedì 18 agosto 2005, 12:58

Risolto.

thx a tutti.
WrongMc*HavanaClab Non specificato
Prode Principiante
 
Messaggi: 13
Iscrizione: agosto 2005


Torna a Ubuntu su server

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 0 ospiti