Ubuntu GNOME 17.04 molto lento all'avvio

Configurazione e uso delle applicazioni del desktop manager alla base di Ubuntu e di Ubuntu GNOME.

Ubuntu GNOME 17.04 molto lento all'avvio

Messaggioda TheZanzo » venerdì 8 settembre 2017, 16:14

Buon pomeriggio, ho di recente reinstallato Ubuntu GNOME 17.04 sul mio portatile, e mentre in precedenza non avevo crittografato nulla questa volta ho deciso di farlo con la cartella home. Il problema è che ho notato un notevole aumento dei tempi di avvio, della serie che mi tocca aspettare anche 3/4 minuti. Allego comandi:

systemd-analyze
Codice: Seleziona tutto
Startup finished in 6.643s (firmware) + 4.443s (loader) + 3.139s (kernel) + 3min 554ms (userspace) = 3min 14.781s


systemd-analyze blame
Codice: Seleziona tutto
      8.940s NetworkManager-wait-online.service
      5.310s apt-daily.service
      4.177s plymouth-quit-wait.service
      1.858s fwupd.service
       721ms gpu-manager.service
       469ms systemd-resolved.service
       455ms dev-sda2.device
       133ms systemd-timesyncd.service
       132ms ModemManager.service
       108ms snapd.service
       103ms systemd-rfkill.service
       100ms NetworkManager.service
        95ms grub-common.service
        88ms networking.service
        79ms accounts-daemon.service
        78ms systemd-logind.service
        70ms apparmor.service
        69ms systemd-fsck@dev-disk-by\x2duuid-1F1B\x2d11F9.service
        65ms keyboard-setup.service
        59ms udisks2.service
        58ms systemd-udev-trigger.service
        55ms irqbalance.service
        52ms rsyslog.service
        50ms apport.service
        49ms ureadahead-stop.service
        47ms thermald.service
        43ms polkit.service
        43ms packagekit.service
        41ms switcheroo-control.service
        40ms upower.service
        36ms systemd-journald.service
        33ms systemd-udevd.service
        30ms avahi-daemon.service
        30ms bluetooth.service
        30ms systemd-modules-load.service
        29ms colord.service
        27ms speech-dispatcher.service
        26ms systemd-tmpfiles-clean.service
        25ms systemd-tmpfiles-setup-dev.service
        23ms user@120.service
        23ms user@1000.service
        22ms geoclue.service
        19ms pppd-dns.service
        19ms alsa-restore.service
        19ms systemd-tmpfiles-setup.service
        13ms plymouth-start.service
        13ms wpa_supplicant.service
        12ms resolvconf.service
        12ms plymouth-read-write.service
        12ms boot-efi.mount
        11ms dev-hugepages.mount
        10ms systemd-backlight@leds:dell::kbd_backlight.service
         9ms sys-kernel-debug.mount
         9ms gdm.service
         9ms console-setup.service
         8ms dev-mqueue.mount
         8ms systemd-sysctl.service
         7ms snapd.autoimport.service
         5ms systemd-backlight@backlight:intel_backlight.service
         4ms systemd-remount-fs.service
         4ms systemd-journal-flush.service
         4ms systemd-random-seed.service
         4ms systemd-update-utmp-runlevel.service
         4ms rtkit-daemon.service
         3ms systemd-user-sessions.service
         3ms kmod-static-nodes.service
         3ms systemd-update-utmp.service
         3ms ufw.service
         2ms setvtrgb.service
         2ms swapfile.swap
         2ms snapd.socket
         1ms sys-fs-fuse-connections.mount


Qualcuno sa come aiutarmi?
Avatar utente
TheZanzo
Prode Principiante
 
Messaggi: 10
Iscrizione: settembre 2012
Desktop: GNOME
Distribuzione: Ubuntu 17.04 64bit
Sesso: Maschile

Re: Ubuntu GNOME 17.04 molto lento all'avvio

Messaggioda steff » domenica 10 settembre 2017, 12:51

Per apt-daily c'è questo: https://askubuntu.com/questions/800479/ ... ly-service ma non è il problema, sono le 3min 554ms per userspace...

Posta
Codice: Seleziona tutto
 systemd-analyze critical-chain
e
Codice: Seleziona tutto
sudo cat /etc/crypttab

Altra cosa da provare: al menu grub premi ctrl+e, vai in fondo alle riga "kernel..... quiet splash" e cancelli quiet splash, poi ctrl+x dovresti vedere in diretta dove si trattiene troppo.
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 36977
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Ubuntu GNOME 17.04 molto lento all'avvio

Messaggioda Janvitus » lunedì 11 settembre 2017, 13:29

Beh, avviare una partizione cifrata richiede sicuramente più tempo, e dipende anche dalla velocità del disco, ma sui tempi medi di avvio non sono molto informato.
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 17389
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.28
Distribuzione: Fedora/Ubuntu
Sesso: Maschile

Re: Ubuntu GNOME 17.04 molto lento all'avvio

Messaggioda steff » lunedì 11 settembre 2017, 13:38

Mi sembra di capire che non ha il disco criptato, solo la home, visto che non vedo systemd-cryptsetup@***.service.
Ma una voce inesistente in crypttab potrebbe essere la causa.
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 36977
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Ubuntu GNOME 17.04 molto lento all'avvio

Messaggioda OMBRA_Linux » lunedì 11 settembre 2017, 14:11

Personalmente uso Ubuntu ''Cifrato'' con installato anche ''gnome'' e all'avvio parte sempre '' quasi '' alla stessa velocità.
Edit: 3,4 minuti sono decisamente troppi.

Domanda: La cifratura l'hai selezionata in fase d'installazione o l'hai fatta dopo?
Se per vivere devi strisciare, alzati e muori.
Avatar utente
OMBRA_Linux
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1006
Iscrizione: febbraio 2015
Località: Napoli
Desktop: LTS Ubuntu LXDE Windows10
Distribuzione: Ubuntu Lubuntu Linux Mint Windows
Sesso: Maschile

Re: Ubuntu GNOME 17.04 molto lento all'avvio

Messaggioda Boycott » lunedì 2 aprile 2018, 23:34

Salve io uso ubuntu Gnome 16.04, con home e swap cifrata come avvio ci mette 1minuto il problema e che prima del gdm si ferma per un po sul logo gnome e poi compare il gdm, dopo inserito la password,schermo nero dopo circa 20secondi compare il desktop, ho sempre avuto la home cifrata anche nelle altre lts ma non mi e mai capitato questo rallentamento. Da premettere che anche io avevo il boot lento di 3min e mezzo , poi non so come ha fatto una amica eliminando la swap, e ricreandola di nuovo e migliorato,ma rimane il problema del gdm.
Codice: Seleziona tutto
$ sudo systemctl status gdm
 
● gdm.service - GNOME Display Manager
   Loaded: loaded (/lib/systemd/system/gdm.service; static; vendor preset: enabl
  Drop-In: /lib/systemd/system/display-manager.service.d
           └─xdiagnose.conf
   Active: active (running) since lun 2018-04-02 22:52:59 CEST; 38min ago
  Process: 1245 ExecStartPre=/usr/share/gdm/generate-config (code=exited, status
  Process: 1239 ExecStartPre=/bin/sh -c [ "$(cat /etc/X11/default-display-manage
 Main PID: 1249 (gdm3)
   CGroup: /system.slice/gdm.service
           └─1249 /usr/sbin/gdm3

apr 02 22:52:59 phobia-grind systemd[1]: Starting GNOME Display Manager...
apr 02 22:52:59 phobia-grind systemd[1]: Started GNOME Display Manager.
apr 02 22:53:01 phobia-grind gdm-launch-environment][1260]: pam_unix(gdm-launch-
apr 02 22:53:30 phobia-grind gdm-password][1614]: pam_ecryptfs: Passphrase file
apr 02 22:53:31 phobia-grind gdm-password][1606]: AccountsService: SetLanguage c
apr 02 22:53:31 phobia-grind gdm-password][1606]: pam_unix(gdm-password:session)
lines 1-17/17 (END)...skipping...
● gdm.service - GNOME Display Manager
   Loaded: loaded (/lib/systemd/system/gdm.service; static; vendor preset: enabled)
  Drop-In: /lib/systemd/system/display-manager.service.d
           └─xdiagnose.conf
   Active: active (running) since lun 2018-04-02 22:52:59 CEST; 38min ago
  Process: 1245 ExecStartPre=/usr/share/gdm/generate-config (code=exited, status=0/SUCCESS)
  Process: 1239 ExecStartPre=/bin/sh -c [ "$(cat /etc/X11/default-display-manager 2>/dev/null)" = "/usr/sbin/gdm3" ] (code=exited, status=0/SUCCESS)
 Main PID: 1249 (gdm3)
   CGroup: /system.slice/gdm.service
           └─1249 /usr/sbin/gdm3

apr 02 22:52:59 phobia-grind systemd[1]: Starting GNOME Display Manager...
apr 02 22:52:59 phobia-grind systemd[1]: Started GNOME Display Manager.
apr 02 22:53:01 phobia-grind gdm-launch-environment][1260]: pam_unix(gdm-launch-environment:session): session opened for user gdm by (uid=0)
apr 02 22:53:30 phobia-grind gdm-password][1614]: pam_ecryptfs: Passphrase file wrapped
apr 02 22:53:31 phobia-grind gdm-password][1606]: AccountsService: SetLanguage call failed: GDBus.Error:org.freedesktop.Accounts.Error.Failed: not acc
apr 02 22:53:31 phobia-grind gdm-password][1606]: pam_unix(gdm-password:session): session opened for user phobia by (uid=0)
lines 1-17/17 (END)
Ultima modifica di Boycott il martedì 3 aprile 2018, 11:23, modificato 2 volte in totale.
Boycott
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 517
Iscrizione: gennaio 2009
Desktop: xfce
Distribuzione: Xubuntu 18.04 x86_64
Sesso: Maschile

Re: Ubuntu GNOME 17.04 molto lento all'avvio

Messaggioda giulux » martedì 3 aprile 2018, 6:28

Sistema la formattazione del codice.
Grazie.
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 20808
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu 17.10
Distribuzione: Ubuntu 16.04.1 LTS x86_64
Sesso: Maschile

Re: Ubuntu GNOME 17.04 molto lento all'avvio

Messaggioda Boycott » giovedì 5 aprile 2018, 16:22

Qualcuno puo aiutarmi? Ho provato anche a creare un altro nuovo utente , ma non vedo la differenza dalll'inserimento della password al desktop ci mette circa 20secondi con lo schermo nero.

Codice: Seleziona tutto
nuovoutente@phobia-grind:~$ sudo systemctl status gdm
[sudo] password di nuovoutente:
● gdm.service - GNOME Display Manager
   Loaded: loaded (/lib/systemd/system/gdm.service; static; vendor preset: enabl
  Drop-In: /lib/systemd/system/display-manager.service.d
           └─xdiagnose.conf
   Active: active (running) since gio 2018-04-05 11:51:17 CEST; 16min ago
  Process: 1135 ExecStartPre=/usr/share/gdm/generate-config (code=exited, status
  Process: 1130 ExecStartPre=/bin/sh -c [ "$(cat /etc/X11/default-display-manage
 Main PID: 1139 (gdm3)
   CGroup: /system.slice/gdm.service
           └─1139 /usr/sbin/gdm3

apr 05 11:51:17 phobia-grind systemd[1]: Starting GNOME Display Manager...
apr 05 11:51:17 phobia-grind systemd[1]: Started GNOME Display Manager.
apr 05 11:51:17 phobia-grind gdm-launch-environment][1162]: pam_unix(gdm-launch-
apr 05 11:51:44 phobia-grind gdm-password][1537]: pam_ecryptfs: Passphrase file
apr 05 11:51:44 phobia-grind gdm-password][1532]: AccountsService: SetLanguage c
apr 05 11:51:45 phobia-grind gdm-password][1532]: pam_unix(gdm-password:session)
apr 05 12:07:16 phobia-grind gdm-password][3203]: pam_unix(gdm-password:auth): c
apr 05 12:07:16 phobia-grind gdm-password][3203]: pam_unix(gdm-password:auth): a
apr 05 12:07:25 phobia-grind gdm-password][3207]: pam_unix(gdm-password:session)
lines 1-20/20 (END)...skipping...
● gdm.service - GNOME Display Manager
   Loaded: loaded (/lib/systemd/system/gdm.service; static; vendor preset: enabled)
  Drop-In: /lib/systemd/system/display-manager.service.d
           └─xdiagnose.conf
   Active: active (running) since gio 2018-04-05 11:51:17 CEST; 16min ago
  Process: 1135 ExecStartPre=/usr/share/gdm/generate-config (code=exited, status=0/SUCCESS)
  Process: 1130 ExecStartPre=/bin/sh -c [ "$(cat /etc/X11/default-display-manager 2>/dev/null)" = "/usr/sbin/gdm3" ] (code=exited, status=0/SUCCESS)
 Main PID: 1139 (gdm3)
   CGroup: /system.slice/gdm.service
           └─1139 /usr/sbin/gdm3

apr 05 11:51:17 phobia-grind systemd[1]: Starting GNOME Display Manager...
apr 05 11:51:17 phobia-grind systemd[1]: Started GNOME Display Manager.
apr 05 11:51:17 phobia-grind gdm-launch-environment][1162]: pam_unix(gdm-launch-environment:session): session opened for user gdm by (uid=0)
apr 05 11:51:44 phobia-grind gdm-password][1537]: pam_ecryptfs: Passphrase file wrapped
apr 05 11:51:44 phobia-grind gdm-password][1532]: AccountsService: SetLanguage call failed: GDBus.Error:org.freedesktop.Accounts.Error.Failed: not acc
apr 05 11:51:45 phobia-grind gdm-password][1532]: pam_unix(gdm-password:session): session opened for user phobia by (uid=0)
apr 05 12:07:16 phobia-grind gdm-password][3203]: pam_unix(gdm-password:auth): conversation failed
apr 05 12:07:16 phobia-grind gdm-password][3203]: pam_unix(gdm-password:auth): auth could not identify password for [phobia]
apr 05 12:07:25 phobia-grind gdm-password][3207]: pam_unix(gdm-password:session): session opened for user nuovoutente by phobia(uid=0)
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
lines 1-20/20 (END)
Boycott
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 517
Iscrizione: gennaio 2009
Desktop: xfce
Distribuzione: Xubuntu 18.04 x86_64
Sesso: Maschile

Re: Ubuntu GNOME 17.04 molto lento all'avvio

Messaggioda Janvitus » venerdì 6 aprile 2018, 14:38

Lo stato di GDM non serve a nulla, controlla i registri di sistema all'avvio con l'applicazione Registri, e al massimo riporta "systemd-analyze blame".
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 17389
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.28
Distribuzione: Fedora/Ubuntu
Sesso: Maschile

Re: Ubuntu GNOME 17.04 molto lento all'avvio

Messaggioda Boycott » venerdì 6 aprile 2018, 20:40

A parte le porte usb che non funzionano bene, lo sapevo già ,devo farle riparare. Ma vedo che c'è qualcos'altro che non va, ma io non ci capisco niente, ti posto i link con gli screen shot e il systemd-analyze blame
https://postimg.org/image/ptlpmz5c7/

https://postimg.org/image/wk26wtsmf/

Codice: Seleziona tutto
 systemd-analyze blame
         13.057s dev-sda1.device
          9.590s systemd-udevd.service
          8.989s plymouth-quit-wait.service
          6.301s systemd-sysctl.service
          6.093s NetworkManager-wait-online.service
          4.564s snapd.service
          4.163s systemd-modules-load.service
          4.137s systemd-journald.service
          3.932s keyboard-setup.service
          3.853s fwupd.service
          3.853s apt-daily.service
          2.511s accounts-daemon.service
          2.260s resolvconf.service
          1.863s ModemManager.service
          1.736s colord.service
          1.551s NetworkManager.service
          1.395s thermald.service
          1.287s iio-sensor-proxy.service
          1.192s irqbalance.service
          1.159s postfix.service
          1.054s networking.service
           995ms apport.service
           954ms alsa-restore.service
lines 1-23
Boycott
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 517
Iscrizione: gennaio 2009
Desktop: xfce
Distribuzione: Xubuntu 18.04 x86_64
Sesso: Maschile

Re: Ubuntu GNOME 17.04 molto lento all'avvio

Messaggioda steff » venerdì 6 aprile 2018, 23:26

Qui dieci secondi puoi risparmiare se non usi pacchetti snap, disattivando questi due:
Codice: Seleziona tutto
6.093s NetworkManager-wait-online.service
          4.564s snapd.service

Ma dopo questo il tempo di arrivare al desktop dipende da gnome/gdm.
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 36977
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Ubuntu GNOME 17.04 molto lento all'avvio

Messaggioda Boycott » sabato 7 aprile 2018, 15:32

steff Immagine ha scritto:Qui dieci secondi puoi risparmiare se non usi pacchetti snap, disattivando questi due:
Codice: Seleziona tutto
6.093s NetworkManager-wait-online.service
          4.564s snapd.service

Ma dopo questo il tempo di arrivare al desktop dipende da gnome/gdm.


Non uso pacchetti snap ,qualè il comando per disabilitare questi 2 servizi? Per quanto riguarda gnome/gdm che posso fare? qual'è il problema? avevo anche installato lightdm configurandolo come dm principale ma ritardava ancora di piu.
Boycott
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 517
Iscrizione: gennaio 2009
Desktop: xfce
Distribuzione: Xubuntu 18.04 x86_64
Sesso: Maschile

Re: Ubuntu GNOME 17.04 molto lento all'avvio

Messaggioda Janvitus » martedì 10 aprile 2018, 12:20

Solo un appunto, systemd-analyze analizza l'avvio dei servizi, e alcuni si avviano anche dopo aver avviato il desktop. Inoltre, disabilitare network-manager vuol dire non avere più la connessione.

Per l'errore sulle usb, hai provato a staccare tutti i cavi usb prima dell'avvio?
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 17389
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.28
Distribuzione: Fedora/Ubuntu
Sesso: Maschile

Re: Ubuntu GNOME 17.04 molto lento all'avvio

Messaggioda Boycott » martedì 10 aprile 2018, 14:39

SI ci ho provato ma mi da lo stesso over - current condition porta 5- 6 ti allego lo screenshot di registro.
Però non ho capito, sul fatto che " alcuni si avviano anche dopo aver avviato il desktop", questa cosa e normale o c'è qualcosa che non và in gnome?
Cambiare ambiente grafico mi conviene? Premesso che non vorrei cambiare gnome con altra distro . Ho letto i requisiti per gnome e io credo che con quelli miei vanno bene.
Toshiba Satellite C650
Intel® Core™ i3 CPU M 350 @ 2.27GHz × 4
Intel® Ironlake Mobile
4gb ram
HD 500 GB
Allegati
Schermata del 2018-04-10 14-23-02.png
Schermata del 2018-04-10 14-22-10.png
Boycott
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 517
Iscrizione: gennaio 2009
Desktop: xfce
Distribuzione: Xubuntu 18.04 x86_64
Sesso: Maschile

Re: Ubuntu GNOME 17.04 molto lento all'avvio

Messaggioda steff » martedì 10 aprile 2018, 20:49

Beh, se ti piace gnome e ubuntu gnome non va rimangono altre distro da provare.
Personalmente uso volontieri DE che consumano poco e gnome senz'altro non tra quelli.

Peril servizio networkmanager-wait-online: tra quelli che l'hanno tolto è rimasto nessuno senza connessione.
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 36977
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Ubuntu GNOME 17.04 molto lento all'avvio

Messaggioda giulux » martedì 10 aprile 2018, 21:13

Peril servizio networkmanager-wait-online: tra quelli che l'hanno tolto è rimasto nessuno senza connessione.
confermo.
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 20808
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu 17.10
Distribuzione: Ubuntu 16.04.1 LTS x86_64
Sesso: Maschile

Re: Ubuntu GNOME 17.04 molto lento all'avvio

Messaggioda Janvitus » domenica 15 aprile 2018, 12:49

steff Immagine ha scritto:Beh, se ti piace gnome e ubuntu gnome non va rimangono altre distro da provare.
Personalmente uso volontieri DE che consumano poco e gnome senz'altro non tra quelli.

Peril servizio networkmanager-wait-online: tra quelli che l'hanno tolto è rimasto nessuno senza connessione.



Steff, non è che voglio dire, ma che suggerimento è? Il problema è altrove. il servizio di network-manager sta 6 secondi per avviarsi, l'utente parla di quasi un minuto... Ora, precisando che una partizione crittografata ci sta sempre di più ad avviarsi, e facendo notare che più si riempie e più tempo ci vuole, farei anche notare che l'utente scrive che prima dell'apparizione del GDM il sistema rimane molto sul logo, che vuol dire che il kernel "perde" tempo a fare qualcosa. Quindi, il problema va ricercato nell'avvio del kernel.

Quindi, l'utente deve cercare il problema nei registri d'avvio del kernel, oppure vedere se quando esce il logo premendo il Esc gli mostra i massaggi di avvio del kernel.
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 17389
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.28
Distribuzione: Fedora/Ubuntu
Sesso: Maschile

Re: Ubuntu GNOME 17.04 molto lento all'avvio

Messaggioda Boycott » domenica 15 aprile 2018, 13:32

Anche dopo aver inserito la password c'è un tempo di 20secondi con la schermata nera prima che appare il desktop. Il boot ci mette circa un minuto
Codice: Seleziona tutto
systemd-analyze
Startup finished in 9.680s (kernel) + 44.858s (userspace) = 54.539s

sono molto confuso dalle varie risposte qui nel forum, chi mi dice una cosa e chi me ne dice un'altra, potrei cambiare ambiente grafico , pensavo "Mate" ma se mi si ripresenta lo stesso problema, avrò incasinato ancora di più il sistema.
Attendo consigli vostri, grazie del supporto.
Boycott
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 517
Iscrizione: gennaio 2009
Desktop: xfce
Distribuzione: Xubuntu 18.04 x86_64
Sesso: Maschile

Re: Ubuntu GNOME 17.04 molto lento all'avvio

Messaggioda steff » domenica 15 aprile 2018, 14:36

Non si dovrebbe incasinare il sistema installando un altro DE, conviene installare la versione minimale però senza tutte le applicazioni di default.
Il boot è una cosa, il gestore login e l'ambiente grafico un altro, e 20s per gnome non mi sembrano tanti.
https://wiki.ubuntu-it.org/AmbienteGrafico/
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 36977
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Ubuntu GNOME 17.04 molto lento all'avvio

Messaggioda Boycott » domenica 15 aprile 2018, 15:06

Quindi solo questi? mate-core e mate-desktop.
Ma il problema sta anche al boot, e poi prima non ci metteva tanto per entrare nel desktop.
Boycott
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 517
Iscrizione: gennaio 2009
Desktop: xfce
Distribuzione: Xubuntu 18.04 x86_64
Sesso: Maschile

Successiva

Torna a GNOME

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti