drag and drop non funziona

Configurazione e uso delle applicazioni del desktop manager predefinito a partire dalla versione 18.04 di Ubuntu.

drag and drop non funziona

Messaggioda killermiro » domenica 9 giugno 2019, 22:14

salve, ho notato che non funziona il drag and drop ma solo in alcune circostanze. Ad esempio se devo allegare un qualsiasi file (ho provato con gmail su chrome, telegram e whatsapp sempre su chrome) afferro il file, mi sposto sulla schermata dell'app ma non succede niente. qualcuno ha una soluzione grazie
killermiro
Prode Principiante
 
Messaggi: 10
Iscrizione: giugno 2013
Distribuzione: ubuntu 19.04

Re: drag and drop non funziona

Messaggioda corradoventu » lunedì 10 giugno 2019, 6:58

??? ubuntu 13.14 con kde ??? forse 13.04? se non funziona c'è poco da fare è scaduto da gennaio 14.
posta output da
Codice: Seleziona tutto
inxi -Fx
se non c'è installa inxi
Codice: Seleziona tutto
sudo apt install inxi

sempre che sul 13.04 ci si inxi
in caso correggi firma
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1575
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: GNOME
Distribuzione: Ubuntu 18.04, 19.04, 19.10
Sesso: Maschile

Re: drag and drop non funziona

Messaggioda killermiro » lunedì 10 giugno 2019, 19:58

caspita non ho aggiornato la firma ho la 19.04
Codice: Seleziona tutto
System:
  Host: nico-HP-Pavilion-dv6-Notebook-PC Kernel: 5.0.0-16-generic x86_64
  bits: 64 compiler: gcc v: 8.3.0 Desktop: Gnome 3.32.0
  Distro: Ubuntu 19.04 (Disco Dingo)
Machine:
  Type: Laptop System: Hewlett-Packard product: HP Pavilion dv6 Notebook PC
  v: 058E110000244710000620100 serial: <root required>
  Mobo: Hewlett-Packard model: 3388 v: 10.31 serial: <root required>
  BIOS: Hewlett-Packard v: F.1B date: 10/05/2011
Battery:
  ID-1: BAT0 charge: 27.1 Wh condition: 28.6/47.5 Wh (60%)
  model: Hewlett-Packard 4400 status: Discharging
CPU:
  Topology: Quad Core model: Intel Core i7-2670QM bits: 64 type: MT MCP
  arch: Sandy Bridge rev: 7 L2 cache: 6144 KiB
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 35122
  Speed: 798 MHz min/max: 800/3100 MHz Core speeds (MHz): 1: 798 2: 798
  3: 798 4: 798 5: 798 6: 800 7: 798 8: 799
Graphics:
  Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics
  vendor: Hewlett-Packard driver: i915 v: kernel bus ID: 00:02.0
  Display: x11 server: X.Org 1.20.4 driver: i915 resolution: 1366x768~60Hz
  OpenGL: renderer: Mesa DRI Intel Sandybridge Mobile v: 3.3 Mesa 19.0.2
  direct render: Yes
Audio:
  Device-1: Intel 6 Series/C200 Series Family High Definition Audio
  vendor: Hewlett-Packard driver: snd_hda_intel v: kernel bus ID: 00:1b.0
  Sound Server: ALSA v: k5.0.0-16-generic
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  vendor: Hewlett-Packard driver: r8169 v: kernel port: 4000 bus ID: 01:00.0
  IF: eno1 state: down mac: 10:1f:74:13:c1:13
  Device-2: Qualcomm Atheros AR9285 Wireless Network Adapter vendor: Lite-On
  driver: ath9k v: kernel port: 4000 bus ID: 07:00.0
  IF: wlo1 state: up mac: 1c:65:9d:e7:e4:a1
  Device-3: Qualcomm Atheros AR3011 Bluetooth type: USB driver: btusb
  bus ID: 2-1.5:5
Drives:
  Local Storage: total: 223.57 GiB used: 14.67 GiB (6.6%)
  ID-1: /dev/sda vendor: Kingston model: SV300S37A240G size: 223.57 GiB
  temp: 33 C
Partition:
  ID-1: / size: 104.21 GiB used: 14.67 GiB (14.1%) fs: ext4 dev: /dev/sda5
Sensors:
  System Temperatures: cpu: 47.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 294 Uptime: 4m Memory: 7.74 GiB used: 1.13 GiB (14.6%)
  Init: systemd runlevel: 5 Compilers: gcc: 8.3.0 Shell: bash v: 5.0.3
  inxi: 3.0.33


ecco il comando
killermiro
Prode Principiante
 
Messaggi: 10
Iscrizione: giugno 2013
Distribuzione: ubuntu 19.04

Re: drag and drop non funziona

Messaggioda corradoventu » lunedì 10 giugno 2019, 20:30

se su google cerchi '19.04 drag and drop' trovi conforto. Su 19.04 con il nuovo nautilus il funzionamento di drag and drop è molto ridotto
https://askubuntu.com/questions/1136203 ... e-to-19-04
https://bugs.launchpad.net/ubuntu/+sour ... ug/1825408
il problema non è solo tuo, temo che ce lo terremo a lungo.
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1575
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: GNOME
Distribuzione: Ubuntu 18.04, 19.04, 19.10
Sesso: Maschile

Re: drag and drop non funziona

Messaggioda killermiro » mercoledì 19 giugno 2019, 10:36

malissimo, l'esperienza d'uso è davvero pessima così. grazie mille per le risposte
killermiro
Prode Principiante
 
Messaggi: 10
Iscrizione: giugno 2013
Distribuzione: ubuntu 19.04


Torna a GNOME

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti