Problema avvio ubuntu 16.10

Configurazione e uso delle applicazioni del desktop manager alla base di Ubuntu e di Ubuntu GNOME.

Problema avvio ubuntu 16.10

Messaggioda Simone_04 » domenica 5 marzo 2017, 17:22

Buongiorno a tutti,come premessa sono nuovo nel mondo di ubuntu.
Ho provato a installare ubuntu 16.10 a 32 bit. L'installazione è andata a buon fine, se lo avvio mi esce la schermata iniziale di caricamento e la schermata di login. Ma quando accedo al sistema la schermata che mi esce è questa in allegato.
P.S.(il mouse funziona ma il resto no, per spegnere o riavviare devo farlo forzato )
Caratteristiche PC:
-BIOS:AMIBIOS American Megatrends
-RAM:Intel(R) Core(TM) 4400 @ 200GHz
(DualCore)
-Dual-Chanel memory mode
-32 bit
Per favore è urgente, grazie in anticipo
Schermata:
https://www.dropbox.com/s/4qj0xkvkrjx8k ... 2.jpg?dl=0

Caratteristiche Del PC:
https://www.dropbox.com/s/be51qpxfjjb5x ... 6.jpg?dl=0
Simone_04
Prode Principiante
 
Messaggi: 6
Iscrizione: febbraio 2017

Re: Problema avvio ubuntu 16.10

Messaggioda Mdfalcubo » domenica 5 marzo 2017, 19:07

La seconda schermata è inutile, serve sapere almeno quanta ram ha il pc e che scheda video hai, intanto.
"Il genere umano è stimolante, è la gente che non sopporto,, (Linus - Peanuts)
"Se vuoi una mano per essere aiutato la trovi alla fine del tuo braccio,,
Avatar utente
Mdfalcubo
Moderatore Globale
Moderatore Globale
 
Messaggi: 20095
Iscrizione: dicembre 2008
Desktop: Solo XFCE
Distribuzione: Manjaro - PCLinuxOS - Xubuntu (64)
Sesso: Maschile

Re: Problema avvio ubuntu 16.10

Messaggioda Simone_04 » domenica 5 marzo 2017, 20:41

La scheda video è: "VGA compatible controller: Advanced Micro Devices, inc. [AMD/ATI] RV410 [Randeon X550 XTX / X700]"
Simone_04
Prode Principiante
 
Messaggi: 6
Iscrizione: febbraio 2017

Re: Problema avvio ubuntu 16.10

Messaggioda Simone_04 » domenica 5 marzo 2017, 20:45

Prima avevo 2 partizioni.una in win 7 e l'altra in ubuntu. Quando si avviava usciva una schermata dove si selezionava se aprire ubuntu o win 7, oppure le opzioni per ubuntu e per avviarlo ho dovuto metterlo in recovery mode per avviarlo correttamente
Simone_04
Prode Principiante
 
Messaggi: 6
Iscrizione: febbraio 2017

Re: Problema avvio ubuntu 16.10

Messaggioda Janvitus » martedì 7 marzo 2017, 21:20

Ma prima funzionava?
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 17192
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.24
Distribuzione: Fedora/Ubuntu
Sesso: Maschile

Re: Problema avvio ubuntu 16.10

Messaggioda Simone_04 » martedì 7 marzo 2017, 22:34

Si ma solo in funzione di recovery. allora prima avevo win 7 e ubuntu in un'altra partizione e quindi appariva una finestra dopo l'avvio (Non Completo) dove ti chiedeva se avviare ubuntu normalmente oppure avviare win 7 oppure le opzioni avanzate per ubuntu. Prima facevo opzioni avanzate e poi avviavo da recovery e si avviava normale. Il punto ora è che ho formattato tutto e ora ho solo ubuntu e quindi di predefinito lo avvia da li e non posso più andare su quella opzione.
Da qualche giorno ho scoperto che se premi shift mentre si avvia ,esce la schermata. Ma io ormai non voglio più fare tutta quella procedura e vorrei farlo in modo che si avvii da solo senza niente.
Spero di essere stato chiaro
Simone_04
Prode Principiante
 
Messaggi: 6
Iscrizione: febbraio 2017

Re: Problema avvio ubuntu 16.10

Messaggioda Janvitus » mercoledì 8 marzo 2017, 20:54

Beh, se funziona solo in modalità ripristino, vuol che qualcosa non è supportato, probabilmente i driver della scheda video non supportano il 3D del compositor manager, quindi se vuoi usare Ubuntu devi usare un altro desktop. Sempre se ho capito il problema, non sei stato molto chiaro...
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 17192
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.24
Distribuzione: Fedora/Ubuntu
Sesso: Maschile

Re: Problema avvio ubuntu 16.10

Messaggioda Simone_04 » mercoledì 8 marzo 2017, 21:04

Ci hai azzeccato! Il problema era la scheda video infatti risultavano molte incompatibilità. Per la ram non credo che ci siano problemi, dato che si è assegnato tutto l'HDD.
Vabbè credo che dovrò provare a cambiare pc oppure a fare quella procedura. Grazie a tutti per la pazienza.
Simone_04
Prode Principiante
 
Messaggi: 6
Iscrizione: febbraio 2017

Re: Problema avvio ubuntu 16.10

Messaggioda Janvitus » sabato 11 marzo 2017, 17:01

Simone_04 Immagine ha scritto:Ci hai azzeccato! Il problema era la scheda video infatti risultavano molte incompatibilità. Per la ram non credo che ci siano problemi, dato che si è assegnato tutto l'HDD.
Vabbè credo che dovrò provare a cambiare pc oppure a fare quella procedura. Grazie a tutti per la pazienza.



Prova a usare un altro desktop, tipo Xubuntu, Lubuntu, eccetera.
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 17192
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.24
Distribuzione: Fedora/Ubuntu
Sesso: Maschile

Re: Problema avvio ubuntu 16.10

Messaggioda Simone_04 » sabato 11 marzo 2017, 17:05

Ok grazie😊
Simone_04
Prode Principiante
 
Messaggi: 6
Iscrizione: febbraio 2017


Torna a GNOME

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 5 ospiti