[Risolto]Errore Nautilus: OOPS Qualcosa è andato storto!....

Configurazione e uso delle applicazioni del desktop manager alla base di Ubuntu e di Ubuntu GNOME.

[Risolto]Errore Nautilus: OOPS Qualcosa è andato storto!....

Messaggioda nickbock » lunedì 1 maggio 2017, 12:20

Ciao a tutti, con Nautilus mi succede una cosa strana. Premetto che ho una partizione dati ntfs in comune con windows, in Nautilus ho messo dei collegamenti nella parte sinistra, altre posizioni e sul desktop, all'avvio del pc però se ci clicco sopra mi dà il seguente messaggio di errore:
Oops! Qualcosa è andato storto! Impossibile trovare il file richiesto. Verificare se scritto correttamente e riprovare.
Ma per quale motivo mi fa questo??? Mi sembra una cosa stupida!!!
Per attivare tutto devo sempre andare in "Altre posizioni" e cliccare sulla partizione, a quel punto alcune volte mi ritrova tutti i link! Ma che cosa ridicola è!!!
Ma come si fa a mettere tutto stabile?

Mi potete aiutare per favore? C'è un modo per renderlo automatico???

Grazie!
Ultima modifica di nickbock il lunedì 1 maggio 2017, 16:24, modificato 1 volta in totale.
nickbock
Prode Principiante
 
Messaggi: 31
Iscrizione: ottobre 2015
Sesso: Maschile

Re: Errore Nautilus: OOPS Qualcosa è andato storto!....

Messaggioda steff » lunedì 1 maggio 2017, 14:36

Non puoi fare un segnalibro a un percorso che non è sempre montato. Se ti serve sempre basta che inserisci la partizione dati in /etc/fstab
Hardware/DispositiviPartizioni/MontarePartizioni
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 36135
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Errore Nautilus: OOPS Qualcosa è andato storto!....

Messaggioda nickbock » lunedì 1 maggio 2017, 14:50

Ti ringrazio! Penso di aver risolto!
nickbock
Prode Principiante
 
Messaggi: 31
Iscrizione: ottobre 2015
Sesso: Maschile

Re: Errore Nautilus: OOPS Qualcosa è andato storto!....

Messaggioda trekfan1 » lunedì 1 maggio 2017, 16:02

Se pensi di avere risolto allora metti [Risolto] al titolo del primo post cliccando su Modifica
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 15710
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Unity/Gnome Shell
Distribuzione: Ubuntu 17.04 e 17.10 (dev) 64 bit
Sesso: Maschile


Torna a GNOME

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite