[Risolto] Inxi non riconosce wayland

Prossima versione di Ubuntu in fase di sviluppo e test. Per i precedenti rilasci, consultare «Archivio del forum».

[Risolto] Inxi non riconosce wayland

Messaggioda corradoventu » mercoledì 31 maggio 2017, 7:36

Da qualche giorno sto usando Ubuntu 17.10 Gnome con wayland e non ho il solito crash: https://bugs.launchpad.net/ubuntu/+sour ... ug/1542000
che invece ho ogni volta se parto con sessione Gnome normale, per il resto (a parte i problemi con Synaptic e Gparted viewtopic.php?f=119&t=620891) mi sembra che vada benissimo.
Ora però guardando inxi vedo Display Server: X.Org 1.19.3 mentre $XDG_SESSION_TYPE riporta 'wayland'
è un errore in inxi o io non ho capito cosa è wayland?
https://it.wikipedia.org/wiki/Wayland_(protocollo) dice: Wayland è un protocollo server grafico per sistemi operativi Unix-Like, concepito per essere un'alternativa a X.org
Codice: Seleziona tutto
corrado@corrado-aa-gnome:~$ echo $XDG_SESSION_TYPE
wayland
corrado@corrado-aa-gnome:~$ inxi -Fx
System:    Host: corrado-aa-gnome Kernel: 4.10.0-22-generic x86_64 (64 bit gcc: 6.3.0)
           Desktop: Gnome 3.24.2 (Gtk 2.24.31) Distro: Ubuntu Artful Aardvark (development branch)
Machine:   Device: desktop Mobo: Gigabyte model: H87M-D3H v: x.x UEFI: American Megatrends v: F3 date: 04/24/2013
CPU:       Dual core Intel Core i3-4130 (-HT-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 13567
           clock speeds: max: 3400 MHz 1: 1768 MHz 2: 3056 MHz 3: 1688 MHz 4: 1756 MHz
Graphics:  Card: Intel 4th Generation Core Processor Family Integrated Graphics Controller bus-ID: 00:02.0
           Display Server: X.Org 1.19.3 driver: N/A Resolution: 1680x1050@59.85hz
           GLX Renderer: Mesa DRI Intel Haswell GLX Version: 3.0 Mesa 17.1.0 Direct Rendering: Yes
Audio:     Card-1 Intel 8 Series/C220 Series High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:03.0
           Sound: Advanced Linux Sound Architecture v: k4.10.0-22-generic
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: e000 bus-ID: 02:00.0
           IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: 94:de:80:7e:90:a7
Drives:    HDD Total Size: 1000.2GB (1.7% used)
           ID-1: /dev/sda model: ST1000DM003 size: 1000.2GB
Partition: ID-1: / size: 32G used: 7.9G (27%) fs: ext4 dev: /dev/sda4
           ID-2: swap-1 size: 8.59GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 263 Uptime: 1 min Memory: 899.5/7861.1MB Init: systemd runlevel: 5 Gcc sys: 6.3.0
           Client: Shell (bash 4.4.121) inxi: 2.3.8
corrado@corrado-aa-gnome:~$
Ultima modifica di corradoventu il sabato 10 giugno 2017, 11:22, modificato 2 volte in totale.
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1097
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: GNOME
Distribuzione: Ubuntu 16.04, 18.04, 18.10 x86_64
Sesso: Maschile

Re: GNOME X.Org o wayland?

Messaggioda steff » mercoledì 31 maggio 2017, 9:00

Sposto in ubuntu su sviluppo.
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 37019
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: GNOME X.Org o wayland?

Messaggioda corradoventu » mercoledì 31 maggio 2017, 18:22

volete sapere come va a finire? seguite questo: http://techpatterns.com/forums/post-12607.html#12607
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1097
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: GNOME
Distribuzione: Ubuntu 16.04, 18.04, 18.10 x86_64
Sesso: Maschile

Re: GNOME X.Org o wayland?

Messaggioda telperion » mercoledì 31 maggio 2017, 18:49

corradoventu Immagine ha scritto:Da qualche giorno sto usando Ubuntu 17.10 Gnome con wayland e non ho il solito crash: https://bugs.launchpad.net/ubuntu/+sour ... ug/1542000
che invece ho ogni volta se parto con sessione Gnome normale, per il resto (a parte i problemi con Synaptic e Gparted viewtopic.php?f=119&t=620891) mi sembra che vada benissimo.
Ora però guardando inxi vedo Display Server: X.Org 1.19.3 mentre $XDG_SESSION_TYPE riporta 'wayland'
è un errore in inxi o io non ho capito cosa è wayland?
https://it.wikipedia.org/wiki/Wayland_(protocollo) dice: Wayland è un protocollo server grafico per sistemi operativi Unix-Like, concepito per essere un'alternativa a X.org
Codice: Seleziona tutto
corrado@corrado-aa-gnome:~$ echo $XDG_SESSION_TYPE
wayland
corrado@corrado-aa-gnome:~$ inxi -Fx
System:    Host: corrado-aa-gnome Kernel: 4.10.0-22-generic x86_64 (64 bit gcc: 6.3.0)
           Desktop: Gnome 3.24.2 (Gtk 2.24.31) Distro: Ubuntu Artful Aardvark (development branch)
Machine:   Device: desktop Mobo: Gigabyte model: H87M-D3H v: x.x UEFI: American Megatrends v: F3 date: 04/24/2013
CPU:       Dual core Intel Core i3-4130 (-HT-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 13567
           clock speeds: max: 3400 MHz 1: 1768 MHz 2: 3056 MHz 3: 1688 MHz 4: 1756 MHz
Graphics:  Card: Intel 4th Generation Core Processor Family Integrated Graphics Controller bus-ID: 00:02.0
           Display Server: X.Org 1.19.3 driver: N/A Resolution: 1680x1050@59.85hz
           GLX Renderer: Mesa DRI Intel Haswell GLX Version: 3.0 Mesa 17.1.0 Direct Rendering: Yes
Audio:     Card-1 Intel 8 Series/C220 Series High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:03.0
           Sound: Advanced Linux Sound Architecture v: k4.10.0-22-generic
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: e000 bus-ID: 02:00.0
           IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: 94:de:80:7e:90:a7
Drives:    HDD Total Size: 1000.2GB (1.7% used)
           ID-1: /dev/sda model: ST1000DM003 size: 1000.2GB
Partition: ID-1: / size: 32G used: 7.9G (27%) fs: ext4 dev: /dev/sda4
           ID-2: swap-1 size: 8.59GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 263 Uptime: 1 min Memory: 899.5/7861.1MB Init: systemd runlevel: 5 Gcc sys: 6.3.0
           Client: Shell (bash 4.4.121) inxi: 2.3.8
corrado@corrado-aa-gnome:~$


è molto probabile che inxi vada semplicemente a vedere la versione di xorg installata non che server è attivo.
Da monitor di sistema sicuramente vedi che processo è in esecuzione.
Avatar utente
telperion
Rampante Reduce
Rampante Reduce
 
Messaggi: 5406
Iscrizione: luglio 2006

Re: GNOME X.Org o wayland?

Messaggioda corradoventu » mercoledì 31 maggio 2017, 19:44

telperion Immagine ha scritto:è molto probabile che inxi vada semplicemente a vedere la versione di xorg installata non che server è attivo.
Da monitor di sistema sicuramente vedi che processo è in esecuzione.

anche da echo $XDG_SESSION_TYPE vedo che sono in wayland ma inxi me lo deve dire o gli sviluppatori di inxi devono darmi una buona scusa per non farlo.
Per questo ho aperto un problema a inxi, non sei tu che devi ipotizzare una scusa.
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1097
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: GNOME
Distribuzione: Ubuntu 16.04, 18.04, 18.10 x86_64
Sesso: Maschile

Re: GNOME X.Org o wayland?

Messaggioda caturen » mercoledì 31 maggio 2017, 20:08

At some point Wayland and other display servers may be added once enough data has been collected.
http://smxi.org/docs/inxi-man.htm
caturen
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14402
Iscrizione: aprile 2010
Desktop: diversi
Distribuzione: debian sid

Re: GNOME X.Org o wayland?

Messaggioda corradoventu » mercoledì 31 maggio 2017, 20:18

caturen Immagine ha scritto:
At some point Wayland and other display servers may be added once enough data has been collected.
http://smxi.org/docs/inxi-man.htm

non lo avevo trovato, ora aspettiamo solo la correzione.
grazie
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1097
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: GNOME
Distribuzione: Ubuntu 16.04, 18.04, 18.10 x86_64
Sesso: Maschile

Re: GNOME X.Org o wayland?

Messaggioda telperion » mercoledì 31 maggio 2017, 21:43

corradoventu Immagine ha scritto:
telperion Immagine ha scritto:è molto probabile che inxi vada semplicemente a vedere la versione di xorg installata non che server è attivo.
Da monitor di sistema sicuramente vedi che processo è in esecuzione.

anche da echo $XDG_SESSION_TYPE vedo che sono in wayland ma inxi me lo deve dire o gli sviluppatori di inxi devono darmi una buona scusa per non farlo.
Per questo ho aperto un problema a inxi, non sei tu che devi ipotizzare una scusa.


Io ti do LA SOLUZIONE LOGICA al quesito "cosa stai usando".
Inxi non mi pare sia un tool fondamentale, logico che gli sviluppatori VOLONTARI E NON PAGATI, in questa fase si interessino poco di LALAland...
:lol:
Allegati
Senzanome.jpg
Avatar utente
telperion
Rampante Reduce
Rampante Reduce
 
Messaggi: 5406
Iscrizione: luglio 2006

Re: GNOME X.Org o wayland?

Messaggioda telperion » mercoledì 31 maggio 2017, 21:53

Altrimenti cambia il titolo da
GNOME X.Org o wayland?
a
Inxi non riconosce wayland
e apri il bug su launchpad o sul sito di inxi
Avatar utente
telperion
Rampante Reduce
Rampante Reduce
 
Messaggi: 5406
Iscrizione: luglio 2006

Re: GNOME X.Org o wayland?

Messaggioda corradoventu » giovedì 1 giugno 2017, 6:26

telperion Immagine ha scritto:Io ti do LA SOLUZIONE LOGICA al quesito "cosa stai usando".
Inxi non mi pare sia un tool fondamentale, logico che gli sviluppatori VOLONTARI E NON PAGATI, in questa fase si interessino poco di LALAland...
:lol:

- la SOLUZIONE LOGICA c'era già nella apertura della discussione: echo $XDG_SESSION_TYPE e non avevo bisogno della tua
- inxi non è un tool fondamentale ma è molto comodo e ben accetto (e a volte suggerito) agli sviluppatori quando si apre un problema
- il manuale linkato da caturen http://smxi.org/docs/inxi-man.htm dimostra che gli sviluppatori sono interessati e non potrebbe essere altrimenti visto che Ubuntu Gnome va in quella direzione
- la risposta degli sviluppatori: http://techpatterns.com/forums/post-12607.html#12607 dimostra sono interessati
- come ho detto sopra il bug sul sito inxi lo ho già aperto
- cambio il titolo
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1097
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: GNOME
Distribuzione: Ubuntu 16.04, 18.04, 18.10 x86_64
Sesso: Maschile

Re: Inxi non riconosce wayland?

Messaggioda UbuNuovo » giovedì 1 giugno 2017, 11:13

Più che un bug sembra un "to do" :)
Dalla pagina linkata da Caturen:
...
At some point Wayland and other display servers may be added once enough data has been collected.
...
Nel caso in cui sia il primo a rispondere ad una richiesta di aiuto...chiunque abbia una soluzione migliore o anche solo diversa dalla mia è incoraggiato ad intervenire liberamente senza inviarmi alcun messaggio privato. In programmazione è basilare sapere che si può ottenere il medesimo risultato utilizzando metodi diversi.
Avatar utente
UbuNuovo
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3140
Iscrizione: dicembre 2009
Desktop: Mate
Distribuzione: Ubuntu 14.04
Sesso: Maschile

Re: Inxi non riconosce wayland?

Messaggioda caturen » giovedì 1 giugno 2017, 12:46

per lui qualsiasi cosa è un bug a cui tutti debbono accodarsi.
caturen
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14402
Iscrizione: aprile 2010
Desktop: diversi
Distribuzione: debian sid

Re: Inxi non riconosce wayland?

Messaggioda corradoventu » giovedì 1 giugno 2017, 13:21

caturen Immagine ha scritto:per lui qualsiasi cosa è un bug a cui tutti debbono accodarsi.

infatti non ho aperto un bug, ma una discussione sul forum e non ho invitato ad accodarsi ma a seguire gli sviluppi.
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1097
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: GNOME
Distribuzione: Ubuntu 16.04, 18.04, 18.10 x86_64
Sesso: Maschile

Re: Inxi non riconosce wayland?

Messaggioda corradoventu » lunedì 5 giugno 2017, 21:17

in: http://techpatterns.com/forums/post-12607.html#12607 ho aperto una conversazione con uno sviluppatore di inxi che ha bisogno di più informazioni possibili su wayland per poter sviluppare l'interfaccia.
Io non sono abbastanza esperto da poter fornire le informazioni di cui lui ha bisogno quindi se qualche esperto di buona volontà leggendo la conversazione pensa di poter dare un contributo credo sarebbe benvenuto.
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1097
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: GNOME
Distribuzione: Ubuntu 16.04, 18.04, 18.10 x86_64
Sesso: Maschile

Re: Inxi non riconosce wayland?

Messaggioda corradoventu » giovedì 8 giugno 2017, 18:42

Contrariamente alle pessimistiche previsioni di qualcuno le prime modifiche di inxi per wayland sono in arrivo. Leggete la discussione che ho linkata!
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1097
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: GNOME
Distribuzione: Ubuntu 16.04, 18.04, 18.10 x86_64
Sesso: Maschile

Re: Inxi non riconosce wayland?

Messaggioda corradoventu » sabato 10 giugno 2017, 11:21

Il NUOVO inxi riconosce wayland, a dimostrare che aprire problemi conviene!
Codice: Seleziona tutto
corrado@corrado-HP-artful:~/Documents$ ./inxi -Fx
System:    Host: corrado-HP-artful Kernel: 4.11.0-5-generic x86_64 (64 bit gcc: 6.3.0)
           Desktop: Gnome 3.24.2 (Gtk 2.24.31) Distro: Ubuntu Artful Aardvark (development branch)
Machine:   Device: laptop System: Hewlett-Packard product: HP 250 G3 Notebook PC v: 0991100000000000000600087
           Mobo: Hewlett-Packard model: 2211 v: 86.49 UEFI: Insyde v: F.36 date: 12/18/2014
Battery    BAT1: charge: 13.1 Wh 62.6% condition: 20.9/21.7 Wh (96%) model: 13-42 OA03031 status: Discharging
CPU:       Dual core Intel Core i5-4210U (-HT-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9578
           clock speeds: max: 2700 MHz 1: 799 MHz 2: 799 MHz 3: 799 MHz 4: 807 MHz
Graphics:  Card: Intel Haswell-ULT Integrated Graphics Controller bus-ID: 00:02.0
           Display Server: wayland (X.Org 1.19.3) drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1366x768@59.80hz
           GLX Renderer: Mesa DRI Intel Haswell Mobile GLX Version: 4.5 Mesa 17.1.2 Direct Rendering: Yes
Audio:     Card-1 Intel 8 Series HD Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Intel Haswell-ULT HD Audio Controller driver: snd_hda_intel bus-ID: 00:03.0
           Sound: Advanced Linux Sound Architecture v: k4.11.0-5-generic
Network:   Card-1: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
           driver: r8169 v: 2.3LK-NAPI port: 3000 bus-ID: 08:00.0
           IF: enp8s0 state: down mac: 5c:b9:01:06:ba:ce
           Card-2: Ralink RT3290 Wireless 802.11n 1T/1R PCIe driver: rt2800pci v: 2.3.0 bus-ID: 09:00.0
           IF: wlo1 state: down mac: de:2f:66:f0:b8:51
Drives:    HDD Total Size: 500.1GB (2.4% used)
           ID-1: /dev/sda model: ST500LT012 size: 500.1GB
Partition: ID-1: / size: 32G used: 7.5G (26%) fs: ext4 dev: /dev/sda6
           ID-2: swap-1 size: 4.29GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 39.0C mobo: 39.0C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 190 Uptime: 5 min Memory: 659.3/3881.2MB Init: systemd runlevel: 5 Gcc sys: 6.3.0
           Client: Shell (bash 4.4.121) inxi: 2.3.18
corrado@corrado-HP-artful:~/Documents$
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1097
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: GNOME
Distribuzione: Ubuntu 16.04, 18.04, 18.10 x86_64
Sesso: Maschile

Re: GNOME X.Org o wayland?

Messaggioda Sargonsei » lunedì 12 giugno 2017, 16:20

corradoventu Immagine ha scritto:
telperion Immagine ha scritto:Io ti do LA SOLUZIONE LOGICA al quesito "cosa stai usando".
Inxi non mi pare sia un tool fondamentale, logico che gli sviluppatori VOLONTARI E NON PAGATI, in questa fase si interessino poco di LALAland...
:lol:

- la SOLUZIONE LOGICA c'era già nella apertura della discussione: echo $XDG_SESSION_TYPE e non avevo bisogno della tua
- inxi non è un tool fondamentale ma è molto comodo e ben accetto (e a volte suggerito) agli sviluppatori quando si apre un problema
- il manuale linkato da caturen http://smxi.org/docs/inxi-man.htm dimostra che gli sviluppatori sono interessati e non potrebbe essere altrimenti visto che Ubuntu Gnome va in quella direzione
- la risposta degli sviluppatori: http://techpatterns.com/forums/post-12607.html#12607 dimostra sono interessati
- come ho detto sopra il bug sul sito inxi lo ho già aperto
- cambio il titolo

Concordo con corradoventu al 100%.
Certo ci sono molti modi per visualizzare le stesse informazioni visualizzate dall'output del comando inxi -v5, basta dare una miriade di comandi separati difficili da ricordare a memoria e, soprattutto, è difficile che un principiante li conosca tutti.
Se chi ha bisogno di aiuto, assieme alla descrizione del problema, postasse l'output del comando inxi -v5 ( oppure di inxi -v6 se il problema è relativo ad una memoria di massa), aiuterebbe tantissimo chi cerca di aiutarlo.
Postare l'output di un comando significa inserire nel post: la riga in cui si digita il comando, tutto l'output, e la riga in cui il prompt ricompare.
Hardware e Sistema Operativo di Sargonsei: http://sargonsei.altervista.org/hardwar ... r-fisso-2/
Comandi da tenere a portata di mano: http://sargonsei.altervista.org/655-2/
Avatar utente
Sargonsei
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2180
Iscrizione: febbraio 2008

Re: (Risolto) Inxi non riconosce wayland

Messaggioda corradoventu » lunedì 12 giugno 2017, 17:30

Potete scaricare l'ultimo inxi da: https://github.com/smxi/inxi
è uno script quindi non occorre compilarlo o altro, una volta scaricato basta lanciarlo ./inxi -Fx
e se leggete https://github.com/smxi/inxi/blob/master/inxi.changelog potete vedere che inxi viene aggiornato SPESSISSIMO!
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1097
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: GNOME
Distribuzione: Ubuntu 16.04, 18.04, 18.10 x86_64
Sesso: Maschile


Torna a Artful Aardvark 17.10

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite