[Risolto] Beta 1 - No wayland?

Prossima versione di Ubuntu in fase di sviluppo e test. Per i precedenti rilasci, consultare «Archivio del forum».

[Risolto] Beta 1 - No wayland?

Messaggioda SkyLinx » martedì 5 settembre 2017, 19:41

Piu' che altro e' una curiosita'... Ho installato la Beta 1 e non mi da' opzioni durante il login. Da terminale XDG_SESSION_TYPE mi conferma che sto usando X11. Non dovrebbe darmi delle opzioni durante il login?

Edit: c'entra qualcosa che uso i driver prop. di Nvidia?
Ultima modifica di SkyLinx il mercoledì 6 settembre 2017, 7:32, modificato 1 volta in totale.
Avatar utente
SkyLinx
Prode Principiante
 
Messaggi: 22
Iscrizione: agosto 2017
Località: Espoo, Finland
Desktop: Gnome
Distribuzione: Ubuntu 17.10
Sesso: Maschile

Re: Beta 1 - No wayland?

Messaggioda caturen » martedì 5 settembre 2017, 20:01

non penso siano compatibili i driver nvidia con wayland, per quello il sistema usa xorg
caturen
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14330
Iscrizione: aprile 2010
Desktop: diversi
Distribuzione: debian sid

Re: Beta 1 - No wayland?

Messaggioda SkyLinx » martedì 5 settembre 2017, 20:14

Gotcha :)
Avatar utente
SkyLinx
Prode Principiante
 
Messaggi: 22
Iscrizione: agosto 2017
Località: Espoo, Finland
Desktop: Gnome
Distribuzione: Ubuntu 17.10
Sesso: Maschile

Re: Beta 1 - No wayland?

Messaggioda trekfan1 » martedì 5 settembre 2017, 22:22

Se è tutto a posto metti [Risolto] nel titolo del primo post cliccando su Modifica, sempre nel primo post ti ho disabilitato le faccine così compare la scritta intera
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 18054
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome Shell
Distribuzione: Ubuntu 18.10 (dev) 64 bit
Sesso: Maschile

Re: [Risolto] Beta 1 - No wayland?

Messaggioda jofor » giovedì 7 settembre 2017, 15:21

Ben tornato Gnome, era ora che lo capissero! Buon Ubuntu a tutti. Saluti ciao
"Il tuo sapere va condiviso con gli altri, non c'è miglior investimento per crescere..." (jofor)
Buon Ubuntu a tutti.
skype: panenutella
jofor
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3636
Iscrizione: maggio 2006

Re: [Risolto] Beta 1 - No wayland?

Messaggioda corradoventu » giovedì 7 settembre 2017, 15:55

Anche con GPU Intel con le ultime daily dopo installazione mi parte sempre in x11 e per andare a wayland ho dovuto fare vari logout + login.
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1059
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: unity->gnome
Distribuzione: Ubuntu 16.04, 18.04, 18.10 x86_64
Sesso: Maschile


Torna a Artful Aardvark 17.10

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite