Pagina 1 di 1

[Risolto] Dopo avanzamento parziale Bionic niente più QGis

MessaggioInviato: venerdì 20 aprile 2018, 7:54
da Nocchy
Buongiorno,
ho il seguente problema:
Codice: Seleziona tutto
sudo apt-get install qgis python-qgis qgis-plugin-grass
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
 qgis : Dipende: qgis-providers (= 1:3.0.1+28bionic) ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.

Mi è successo qualche giorno addietro e speravo che i successivi aggiornamenti/avanzamenti avrebbero risolto.
Qualcuno può suggerirmi una soluzione?
Grazie

Re: Dopo avanzamento parziale Bionic niente più QGis

MessaggioInviato: venerdì 20 aprile 2018, 14:20
da wilecoyote
:) Salve, trattasi di release ancora non rilasciata ufficialmente, qualche inconsistenza è da mettere in conto.

Do per scontato che in /etc/apt/sources.list i repository siano correttamente impostati su Bionic.

Prova a sistemare con questi comandi:

Codice: Seleziona tutto
sudo apt --fix-broken install
sudo apt update
sudo apt upgrade


Il 1° corregge gli eventuali errori, il 2° aggiorna la lista dei pacchetti, il 3° installa eventuali aggiornamenti.

:ciao: Ciao

Re: Dopo avanzamento parziale Bionic niente più QGis

MessaggioInviato: venerdì 20 aprile 2018, 19:12
da Nocchy
Purtroppo la situazione non cambia.
A onor di cronaca il qgis su bionic è stato reso disponibile quasi da subito e ha funzionato egregiamente fino a un paio di giorni fa.

Re: Dopo avanzamento parziale Bionic niente più QGis

MessaggioInviato: sabato 21 aprile 2018, 13:39
da wilecoyote
:) Salve, se fino ad un paio di giorni fà funzionava ed ora no, potrebbe essere che stanno lavorando sui contenuti dei repository.

Devi pazientare ancora un poco, il 26 p.v. vi sarà il rilascio, quindi dovrebbe sistemarsi il problema.

:ciao: Ciao

Re: Dopo avanzamento parziale Bionic niente più QGis

MessaggioInviato: sabato 21 aprile 2018, 16:29
da Nocchy
Speriamo! ;-)
Per ora grazie a tutti.

Re: Dopo avanzamento parziale Bionic niente più QGis

MessaggioInviato: sabato 21 aprile 2018, 16:44
da Nocchy
Appena reinstallato!!

Re: Dopo avanzamento parziale Bionic niente più QGis

MessaggioInviato: sabato 21 aprile 2018, 16:56
da wilecoyote
:) Salve, ergo stavano aggiornando il repository, ottimo.

Anteponi il [Risolto] al titolo, visto che hai risolto.

:ciao: Ciao