[Risolto] Problema visualizzazione colori

Personalizzazione grafica del sistema: icone, temi, sfondi, suoni, eccetera.
Avatar utente
abecchio
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 586
Iscrizione: sabato 20 settembre 2008, 13:15
Località: Vicenza

[Risolto] Problema visualizzazione colori

Messaggio da abecchio »

Salve a tutti! Spero di aver postato nella sezione giusta... Ero indeciso tra il bar sport, sezione Hardware o qui :-[

Arrivo subito al problema: Se apro una finestra con sfondo bianco, un qualsiasi oggetto con i bordi bianchi o il menu del pannello superiore di gnome (ovviamente con un tema modificato con sfondo nero e scritte bianche) sulla sua destra, fuori dall'oggetto, mi si forma una specie di ombra sfumata della sola porzione del bianco! Sembra quasi una specie di aura ma solo sul lato destro (tale effetto segue la finestra se la si sposta). L'ho notato a partire dall'immagine del boot manager... La barra di caricamento di Ubuntu risulta sfumata sulla destra ed aumenta d'intensità man a mano che la barra si riempie (quindi aumenta la quantità di colori chiari)... Ma in fase di caricamento del BIOS o di grub non ho la sfumatura dei caratteri bianchi sullo sfondo nero... Quindi escluderei un problema di scheda :-\

Tempo fa ho notato che questo problema lo risolvevo regolando il refresh rate del monitor ma ora non funziona più! Se aumento i fps da 50 a 75 mi peggiora...

Lo schermo è questo (andate nella scheda delle specifiche tecniche).

E la scheda video è questa

Vi metto in allegato il mio xorg.conf

Grazie a tutti (b2b)
Allegati
xorg.rar
(737 Byte) Scaricato 27 volte
Ultima modifica di abecchio il mercoledì 5 agosto 2009, 22:38, modificato 1 volta in totale.
Gaber

Budy Giampi - Elio e le storie tese
Avatar utente
abecchio
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 586
Iscrizione: sabato 20 settembre 2008, 13:15
Località: Vicenza

Re: Problema visualizzazione colori

Messaggio da abecchio »

Forse mi son spiegato male... seguendo l'esempio del boot manager, la barra di avanzamento rimane integra. Dall'estremità destra della barra, per circa 2 Cm, ho l'"ombra" di cui sopra...
Gaber

Budy Giampi - Elio e le storie tese
tonywhite
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1312
Iscrizione: mercoledì 19 marzo 2008, 16:28
Desktop: Gnome e XFCE
Distribuzione: Debian
Località: http://bubs.altervista.org

Re: Problema visualizzazione colori

Messaggio da tonywhite »

Il cavo con cui è collegato il monitor, è molto vicino o addirittura attorcigliato a cavi di alimentazione?
Il difetto dovrebbe essere causato da un disturbo analogico che provoca la sbavatura di un colore intenso: nel tuo caso, il bianco.

Prova ad allontanare il cavo VGA (o DVI) da quelli dell'alimentazione.
Non sono d'accordo con te, ma darei la vita per consentirti di esprimere le [ rimosso dallo staff ]
Avatar utente
abecchio
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 586
Iscrizione: sabato 20 settembre 2008, 13:15
Località: Vicenza

Re: Problema visualizzazione colori

Messaggio da abecchio »

:o

Sei un genio... Il Syd Barrett dell'informatica ;D

:-* (b2b) :-*
Gaber

Budy Giampi - Elio e le storie tese
tonywhite
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1312
Iscrizione: mercoledì 19 marzo 2008, 16:28
Desktop: Gnome e XFCE
Distribuzione: Debian
Località: http://bubs.altervista.org

Re: Problema visualizzazione colori

Messaggio da tonywhite »

Risolto?  ;D
Non sono d'accordo con te, ma darei la vita per consentirti di esprimere le [ rimosso dallo staff ]
Avatar utente
abecchio
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 586
Iscrizione: sabato 20 settembre 2008, 13:15
Località: Vicenza

Re: Problema visualizzazione colori

Messaggio da abecchio »

tonywhite ha scritto: Risolto?  ;D
Nooooo :P

Giusto, giusto... metto risolto (b2b)

p.s. Syd Barrett ;)
Gaber

Budy Giampi - Elio e le storie tese
tonywhite
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1312
Iscrizione: mercoledì 19 marzo 2008, 16:28
Desktop: Gnome e XFCE
Distribuzione: Debian
Località: http://bubs.altervista.org

Re: [Risolto] Problema visualizzazione colori

Messaggio da tonywhite »

Beh... che dire... l'ho azzeccato al primo colpo  ;D

Grazie per i complimenti  (b2b)
Non sono d'accordo con te, ma darei la vita per consentirti di esprimere le [ rimosso dallo staff ]
Avatar utente
abecchio
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 586
Iscrizione: sabato 20 settembre 2008, 13:15
Località: Vicenza

Re: [Risolto] Problema visualizzazione colori

Messaggio da abecchio »

Di nulla... grazie per l'aiuto invece! (b2b)
Gaber

Budy Giampi - Elio e le storie tese
Scrivi risposta

Ritorna a “Personalizzazione dell'ambiente desktop”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 1 ospite