AVVISO IMPORTANTE: riscontrati problemi con il database, alcuni utenti risultano amministratori. Leggere attentamente: viewtopic.php?f=17&t=638918

[RISOLTO] Icone Desktop non mantengono la posizione con la 9.10

Personalizzazione grafica del sistema: icone, temi, sfondi, suoni, eccetera.
Scrivi risposta
Avatar utente
anguilla_86
Prode Principiante
Messaggi: 109
Iscrizione: giovedì 31 luglio 2008, 8:46

[RISOLTO] Icone Desktop non mantengono la posizione con la 9.10

Messaggio da anguilla_86 » venerdì 6 novembre 2009, 8:41

Ciao a tutti...

Ho aggiornato alla 9.10 la mia ubuntu...Alcune cose sono migliorate altre sono rimaste uguali...Non mi piace il fatto di non poter modificare il GDM (se non downgradando il pacchetto)...

unico vero PROBLEMA:
uso Gnome...
Le icone sul desktop non rimangono dove io le metto...o meglio: Le icone che sono dei collegamenti a "cartelle" non rimangono al loro posto...le icone delle directory situate nella Scrivania così come quelle dei file singoli o dei device non si muovono....SOLO LE ICONE DEI COLLEGAMENTI NON MANTENGONO LA POSIZIONE !!

che può essere ??
Ultima modifica di anguilla_86 il sabato 14 novembre 2009, 19:04, modificato 1 volta in totale.
Il guaio della corsa dei topi è che se anche vinci, sei sempre un topo||
La cosa che mi irrita di piu'e' che tu fai anche gli sbagli nel modo sbagliato||Cesare, il popolo chiede sesterzi!” ”No, vado dritto||Correre dietro alle donne non fa male a nessuno: e' prenderle che arreca danni|| cosa ne fa un nudista delle chiavi dopo che ha chiuso la macchina?

grimgor
Prode Principiante
Messaggi: 189
Iscrizione: martedì 16 dicembre 2008, 18:19

Re: Icone Desktop non mantengono la posizione con la 9.10

Messaggio da grimgor » venerdì 6 novembre 2009, 13:20

io non riscontro alcun tipo di problemi...

Hai tolto la spunta a "mantieni allineate"?

tasto destro sul desktop-->mantieni allineate

Avatar utente
anguilla_86
Prode Principiante
Messaggi: 109
Iscrizione: giovedì 31 luglio 2008, 8:46

Re: Icone Desktop non mantengono la posizione con la 9.10

Messaggio da anguilla_86 » venerdì 6 novembre 2009, 14:40

ok...mi sa che ho trovato il problema ma non la soluzione ...

tutte le "cartelle" e i collegamenti a file che vengono spostati sono SU UN'ALTRA PARTIZIONE !!

ciò mi fa pensare che all'avvio quella partizione venga montata dopo aver avviato X e quindi metta le icone a caso per quello

tra l'altro è un problema che ha riscontrato anche un'altro mio amico con la 9.10...i collegamenti non mantengono la posizione sul desktop....

IDEE PER RISOLVERE CIO' ??

pensavo a fare in modo che come prima cosa all'avvio monti la mia partizione dati...ma non saprei farlo... :-[

up
Ultima modifica di anguilla_86 il sabato 7 novembre 2009, 11:11, modificato 1 volta in totale.
Il guaio della corsa dei topi è che se anche vinci, sei sempre un topo||
La cosa che mi irrita di piu'e' che tu fai anche gli sbagli nel modo sbagliato||Cesare, il popolo chiede sesterzi!” ”No, vado dritto||Correre dietro alle donne non fa male a nessuno: e' prenderle che arreca danni|| cosa ne fa un nudista delle chiavi dopo che ha chiuso la macchina?

Avatar utente
anguilla_86
Prode Principiante
Messaggi: 109
Iscrizione: giovedì 31 luglio 2008, 8:46

Re: Icone Desktop non mantengono la posizione con la 9.10

Messaggio da anguilla_86 » sabato 7 novembre 2009, 11:11

up >:(
Il guaio della corsa dei topi è che se anche vinci, sei sempre un topo||
La cosa che mi irrita di piu'e' che tu fai anche gli sbagli nel modo sbagliato||Cesare, il popolo chiede sesterzi!” ”No, vado dritto||Correre dietro alle donne non fa male a nessuno: e' prenderle che arreca danni|| cosa ne fa un nudista delle chiavi dopo che ha chiuso la macchina?

Avatar utente
anguilla_86
Prode Principiante
Messaggi: 109
Iscrizione: giovedì 31 luglio 2008, 8:46

Re: Icone Desktop non mantengono la posizione con la 9.10

Messaggio da anguilla_86 » domenica 8 novembre 2009, 12:16

up :(
Il guaio della corsa dei topi è che se anche vinci, sei sempre un topo||
La cosa che mi irrita di piu'e' che tu fai anche gli sbagli nel modo sbagliato||Cesare, il popolo chiede sesterzi!” ”No, vado dritto||Correre dietro alle donne non fa male a nessuno: e' prenderle che arreca danni|| cosa ne fa un nudista delle chiavi dopo che ha chiuso la macchina?

Avatar utente
Symon82
Prode Principiante
Messaggi: 165
Iscrizione: domenica 11 novembre 2007, 17:31
Località: Roma
Contatti:

Re: Icone Desktop non mantengono la posizione con la 9.10

Messaggio da Symon82 » venerdì 13 novembre 2009, 21:39

Stesso identico problema. Anche io penso che i collegamenti vengano in qualche modo "ricreati" all'avvio e messi sul desktop come se fosse la prima volta.

Inoltre, sempre sui medesimi collegamenti, ho anche un altro problema, non mi fa cambiare l'immagine associata.
.......................................

Avatar utente
Symon82
Prode Principiante
Messaggi: 165
Iscrizione: domenica 11 novembre 2007, 17:31
Località: Roma
Contatti:

Re: Icone Desktop non mantengono la posizione con la 9.10

Messaggio da Symon82 » venerdì 13 novembre 2009, 22:26

Ho trovato un modo per aggirare il problema:

Invece di un collegamento, sul desktop creo un nuovo lanciatore e lo imposto con il comando nautilus.
.......................................

Avatar utente
anguilla_86
Prode Principiante
Messaggi: 109
Iscrizione: giovedì 31 luglio 2008, 8:46

Re: Icone Desktop non mantengono la posizione con la 9.10

Messaggio da anguilla_86 » sabato 14 novembre 2009, 19:04

ottimo...ti ringrazio !!!
Il guaio della corsa dei topi è che se anche vinci, sei sempre un topo||
La cosa che mi irrita di piu'e' che tu fai anche gli sbagli nel modo sbagliato||Cesare, il popolo chiede sesterzi!” ”No, vado dritto||Correre dietro alle donne non fa male a nessuno: e' prenderle che arreca danni|| cosa ne fa un nudista delle chiavi dopo che ha chiuso la macchina?

Hesediel84
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 842
Iscrizione: sabato 27 dicembre 2008, 22:35
Desktop: Kubuntu KDE
Distribuzione: 16.04

Re: [RISOLTO] Icone Desktop non mantengono la posizione con la 9.10

Messaggio da Hesediel84 » mercoledì 18 novembre 2009, 13:52

Ho lo stesso problema, anche io ho dei collegamenti a delle cartelle su un altra partizione, che però viene montata all'avvio come cartella nella root

Comunque sarebbe uguale utilizzare un lanciatore e così sto facendo, però sbaglio o il lanciatore ha problemi con cartelle con nome con spazi esempio io dovrei fare un collegamento a:

/magazzino/Università/Igiene degli Alimenti

se inserisco il nautilus come qui sopra mi dà errore mentre se cambio il nome delle cartella in singolo che so  dare quindi un nautilus /magazzino/Uni../Igiene  allora funziona...  è possibile farlo anche per nomi con spazi?

Avatar utente
anguilla_86
Prode Principiante
Messaggi: 109
Iscrizione: giovedì 31 luglio 2008, 8:46

Re: [RISOLTO] Icone Desktop non mantengono la posizione con la 9.10

Messaggio da anguilla_86 » mercoledì 18 novembre 2009, 16:54

per ovviare al problema devi mettere il percorso della directory tra ""

es:

Codice: Seleziona tutto

nautilus "/home/utente/Scrivania/Prova Cartella Con Spazi"
 per aprire la cartella Prova Cartella Con Spazi ...

nel tuo caso sarebbe

Codice: Seleziona tutto

nautilus "/magazzino/Università/Igiene degli Alimenti"
Il guaio della corsa dei topi è che se anche vinci, sei sempre un topo||
La cosa che mi irrita di piu'e' che tu fai anche gli sbagli nel modo sbagliato||Cesare, il popolo chiede sesterzi!” ”No, vado dritto||Correre dietro alle donne non fa male a nessuno: e' prenderle che arreca danni|| cosa ne fa un nudista delle chiavi dopo che ha chiuso la macchina?

Hesediel84
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 842
Iscrizione: sabato 27 dicembre 2008, 22:35
Desktop: Kubuntu KDE
Distribuzione: 16.04

Re: [RISOLTO] Icone Desktop non mantengono la posizione con la 9.10

Messaggio da Hesediel84 » mercoledì 18 novembre 2009, 17:50

grazie tante (good)

Tau
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 288
Iscrizione: mercoledì 25 ottobre 2006, 12:51

Re: [RISOLTO] Icone Desktop non mantengono la posizione con la 9.10

Messaggio da Tau » domenica 22 novembre 2009, 15:29

anch'io ho lo stesso problema, a parte l'aggiramento sapete se è stato aperto il bug per la risoluzione definitiva?

peppe-mex
Prode Principiante
Messaggi: 19
Iscrizione: martedì 28 luglio 2009, 17:01

Re: [RISOLTO] Icone Desktop non mantengono la posizione con la 9.10

Messaggio da peppe-mex » giovedì 10 dicembre 2009, 12:19

Ho anch'io lo stesso problema ma le icone sono sia dei collegamenti che delle cartelle create sul desktop?!?!?ma sopratutto non provengono da altre partizioni...
Come posso risolvere? >:( >:( >:(

Tau
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 288
Iscrizione: mercoledì 25 ottobre 2006, 12:51

Re: [RISOLTO] Icone Desktop non mantengono la posizione con la 9.10

Messaggio da Tau » giovedì 10 dicembre 2009, 19:00

hai provato il sistema suggerito?

Scrivi risposta

Ritorna a “Personalizzazione dell'ambiente desktop”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 3 ospiti