Icone non sempre visibili

Personalizzazione grafica del sistema: icone, temi, sfondi, suoni, ecc.

Icone non sempre visibili

Messaggioda Gropius » domenica 5 febbraio 2017, 20:44

Salve,
Ho Xubuntu 14.04 LTS da alcuni mesi e, da subito, addirittura con la live, quando mi si domandava se provare o installare ed io volevo cambiare lingua, avevo la lista sulla sinistra vuota fin quando non avessi cliccato sopra l'asse di scorrimento e fossi andato verso il basso; a quel punto mi sarebbero comparse le lingue la cui dicitura scompariva man mano che vi passavo il mouse sopra, fino ad italiano. Non mi sembra un comportamento normale.
Ho cominciato a parlare di questo fatto perché pensavo che avessi modificato qualche regolazione una volta installato, perché questo problema lo fa anche nel gestore dei file dove si vede il testo sotto lo spazio dove ci dovrebbero essere le icone, ma queste non si vedono a meno che non ci passi il mouse sopra, oppure se si vedono e ci passo il mouse scompaiono. Sulla scrivania del desktop non c'é questo problema, mentre in tutte le altre directory come in Impostazioni sì; un po' di meno sul web, ma qualche icona non è sempre visibile. Capirete che è stancante e certe volte fuorviante, perché certe volte clicco per ipotesi. Voglio sperare che in Linux le icone siano fisse, comunque, ripeto, ho avuto questo problema addirittura con la live. Spero che mi possiate aiutare.
Gropius
Prode Principiante
 
Messaggi: 52
Iscrizione: giugno 2014

Re: Icone non sempre visibili

Messaggioda steff » lunedì 6 febbraio 2017, 13:37

Ci deve essere qualcosa che crea questi problemi da te, scheda video?
Perché altrimenti il forum sarebbe pieno di questo problema per xubuntu, personalmente non l'ho mai visto.
Controlla l'utente guest (se c'è).
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 36653
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Icone non sempre visibili

Messaggioda Gropius » lunedì 6 febbraio 2017, 19:01

La scheda video mi dovrebbe dare problemi anche con XP e 7, e invece non ci sono. In utenti e gruppi ci sono solo io. Ho un pentium 4 2Ghz, 3GB ram, scheda video ndivia ge force 440, della quale non uso i driver proprietari per tutti i sistemi.
Gropius
Prode Principiante
 
Messaggi: 52
Iscrizione: giugno 2014


Torna a Personalizzazione dell'ambiente desktop

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti