Problemi (freeze) con la 14.04 beta

Prossima versione di Ubuntu in fase di sviluppo e test. Per i precedenti rilasci, consultare «Archivio del forum».
cloutz
Prode Principiante
Messaggi: 27
Iscrizione: domenica 10 maggio 2009, 20:18

Problemi (freeze) con la 14.04 beta

Messaggio da cloutz » martedì 8 aprile 2014, 16:28

Ciao a tutti!

Ho installato ieri la 14.04 beta per provarla, dato che molti sostengono sia già molto stabile.
Tutto abbastanza bene, il vero problema sono i freeze a caso che rendono il sistema inutilizzabile.

Infatti ogni tanto il sistema, non so bene perchè, va in freeze. Capita dopo già 5-6 min di utilizzo, magari quando cerco di chiudere 2-3 finestre in sequenza.
Tutto si blocca per 30-40 secondi, e poi (molto) lentamente riprende, restando sempre rallentato.

Non crasha nulla, quindi non si apre il bug report da inviare, e quando freeza non riesco ad aprire nulla...

Inutile dire che cercare "ubuntu 14.04 bug freeze" adesso che siamo in feature freeze non è molto d'aiuto :nono:

Avete una soluzione?

Grazie!

-------------------------

Caratteristiche Notebook:
Asus U36SD RX002V
Intel i5 2410M
Scheda video primaria: Intel HD3000 64MB
Scheda video secondaria: NVIDIA GeForce GT 520M 1024MB con tecnologia NVIDIA Optimus
Disco: SSD Samsung 840
Il sistema operativo, come detto, è Ubuntu 14.04 beta 64bit
Ultima modifica di cloutz il martedì 8 aprile 2014, 16:59, modificato 2 volte in totale.

Avatar utente
giulux
Amministratore
Amministratore
Messaggi: 24278
Iscrizione: domenica 10 gennaio 2010, 12:17
Desktop: ubuntu 18.04
Distribuzione: Ubuntu 18.04.3 LTS x86_64
Sesso: Maschile
Località: Roma

Re: Problemi (freeze) con la 14.04 beta

Messaggio da giulux » martedì 8 aprile 2014, 16:48

Le regole del forum prevedono che in ogni discussione venga trattato un solo problema.
Per la ventola fai una ricerca (ci sono molti topic in proposito: in genere dipende dai driver della scheda grafica) e se non trovi niente di utile apri una nuova discussione.

ciao

P.S. La lettura del regolamento ti aiuterà a usare il forum nel modo migliore.

cloutz
Prode Principiante
Messaggi: 27
Iscrizione: domenica 10 maggio 2009, 20:18

Re: Problemi (freeze) con la 14.04 beta

Messaggio da cloutz » martedì 8 aprile 2014, 16:54

Ciao,

Il mio era solo un elenco dei problemi riscontrati, chiedevo assistenza solo per uno di quelli (come si può notare dal titolo del thread e dalla domanda Avete una soluzione per il problema 3?).

Comunque provvedo a modificare il post, rendendolo più chiaro

Scrivi risposta

Ritorna a “Trusty Tahr 14.04”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 2 ospiti