[Risolto]Cerco aiuto ad installare Vivid

Prossima versione di Ubuntu in fase di sviluppo e test. Per i precedenti rilasci, consultare «Archivio del forum».
Scrivi risposta
Avatar utente
mai_nat
Prode Principiante
Messaggi: 223
Iscrizione: sabato 27 ottobre 2012, 11:19
Desktop: Mate/Kde
Distribuzione: Umate20.04 Kubuntu18.04
Sesso: Maschile
Località: Rivoli TO

[Risolto]Cerco aiuto ad installare Vivid

Messaggio da mai_nat »

Dopo aver scaricato, e controllato con Md5sum, la ISO alpha2 64bit di Vivid provo ad installarla in Virtualbox. Dopo una inizale fase di avvio dell' applicazione ( dove sul video appare la scritta kubuntu 15.04 ) la situazione si blocca. Probabilmente dovrei digitare qualche dato da tastiera ma prorio non mi riesce di farlo perchè mi appare la videata che allego.
Immagine
Escluderei un problema di CPU (Intel(R) Core(TM) i5-3450) o ram ( 8 Gib) e come scheda video ho

Codice: Seleziona tutto

nat@nat-SPN:~$ sudo lshw -c display
[sudo] password for nat: 
  *-display               
       description: VGA compatible controller
       product: GT218 [GeForce 210]
       vendor: NVIDIA Corporation
       physical id: 0
       bus info: pci@0000:01:00.0
       version: a2
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vga_controller bus_master cap_list rom
       configuration: driver=nouveau latency=0
       resources: irq:44 memory:f6000000-f6ffffff memory:e0000000-efffffff memory:f0000000-f1ffffff ioport:e000(size=128) memory:f7000000-f707ffff
nat@nat-SPN:~$ 
Sicuramente la mia scarsa esperienza mi impedisce di proseguire, ma è pur vero che l'esperienza la si può fare solo provando...
Anticipatamente ringrazio chi voglia aiutarmi a superare questa (per me) fase critica.
Nat
Ultima modifica di mai_nat il lunedì 2 febbraio 2015, 20:04, modificato 1 volta in totale.
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 21903
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 20.10 e 21.04 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: Cerco aiuto ad installare Vivid

Messaggio da trekfan1 »

Quanta RAM hai assegnato alla macchina virtuale? Quanta alla scheda video virtuale?
Avatar utente
mai_nat
Prode Principiante
Messaggi: 223
Iscrizione: sabato 27 ottobre 2012, 11:19
Desktop: Mate/Kde
Distribuzione: Umate20.04 Kubuntu18.04
Sesso: Maschile
Località: Rivoli TO

Re: Cerco aiuto ad installare Vivid

Messaggio da mai_nat »

4 Gb alla ram (uso comunque 1 sola applicazione in virtuale per volta) e 128 Mb alla scheda video (il massimo).
Come si vede dalla foto allegata ho altre 5 applicazioni che "girano" senza problemi e le caratteristiche a parte la quantità di ram 2-3-4 Gb si equivalgono...
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 21903
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 20.10 e 21.04 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: Cerco aiuto ad installare Vivid

Messaggio da trekfan1 »

Che versione di virtualbox usi? Che versione di ubuntu hai nel pc reale?
Avatar utente
mai_nat
Prode Principiante
Messaggi: 223
Iscrizione: sabato 27 ottobre 2012, 11:19
Desktop: Mate/Kde
Distribuzione: Umate20.04 Kubuntu18.04
Sesso: Maschile
Località: Rivoli TO

Re: Cerco aiuto ad installare Vivid

Messaggio da mai_nat »

Virtualbox 4.3.20 r96996
Ubuntu mate 14.04 (trusty)
Kernel 3.13.0-45
MATE 1.8.1

Edit:
Ho ripetuto la prova con un secondo sistema host riproponendo la stessa situazione per cui chiedo aiuto; Le caratteristiche con cui ho rifatto la prova sono:
Virtualbox 4.3.20 r96996
Xubuntu 14.04.1 (trusty)
Kernel 3.13.0-45
Xfce 4.10

PS: ma capita solo a me di provare Vivid in virtualbox con questi risultati ?
Avatar utente
mai_nat
Prode Principiante
Messaggi: 223
Iscrizione: sabato 27 ottobre 2012, 11:19
Desktop: Mate/Kde
Distribuzione: Umate20.04 Kubuntu18.04
Sesso: Maschile
Località: Rivoli TO

Re: Cerco aiuto ad installare Vivid

Messaggio da mai_nat »

arrancante_nat ha scritto:PS: ma capita solo a me di provare Vivid in virtualbox con questi risultati ?
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 21903
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 20.10 e 21.04 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: Cerco aiuto ad installare Vivid

Messaggio da trekfan1 »

Non so cosa dirti, eventualmente installa utopic e poi aggiorna cambiando i repo
Avatar utente
mai_nat
Prode Principiante
Messaggi: 223
Iscrizione: sabato 27 ottobre 2012, 11:19
Desktop: Mate/Kde
Distribuzione: Umate20.04 Kubuntu18.04
Sesso: Maschile
Località: Rivoli TO

Re: Cerco aiuto ad installare Vivid

Messaggio da mai_nat »

trekfan1 ha scritto:Non so cosa dirti, eventualmente installa utopic e poi aggiorna cambiando i repo
Ho provato come consigliatomi, ma il risultato è (ad aggirnamento avvenuto,) di avere il "video nero" senza possibilità di agire, o in alternativa l'applicazione in virtualbox che viene interrotta dopo l'avvio; visto ciò decido di attendere tempi più maturi per la disto. Comunque grazie e
un saluto da Nat
Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 6068
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: openSUSE Leap-Tumbleweed-Kubuntu 20
Sesso: Maschile

Re: [Risolto]Cerco aiuto ad installare Vivid

Messaggio da woddy68 »

...io è una settimana che cerco di installarla, ho scaricato diverse volte la iso, ma il risultato è sempre quello...o si blocca, o quando arrivo a selezionare la lingua crash, ho provato anche con l'inglese selezionando stati uniti, va un po e poi crash...ora provo con la versione a 64bit.

Edit. Finalmente sono riuscito con la 64bit e la lingua inglese in fase di installazione.
Desktop - Acer Aspire M5500 (AMD) - Notebook Acer Aspire E1 -522 (Amd)
-Ho sempre accettato caramelle dagli sconosciuti-
Ecco cosa succede quando...https://www.youtube.com/watch?v=iigtsYY ... ni7HzinVf8
Avatar utente
mai_nat
Prode Principiante
Messaggi: 223
Iscrizione: sabato 27 ottobre 2012, 11:19
Desktop: Mate/Kde
Distribuzione: Umate20.04 Kubuntu18.04
Sesso: Maschile
Località: Rivoli TO

Re: [Risolto]Cerco aiuto ad installare Vivid

Messaggio da mai_nat »

woddy68 ha scritto:...io è una settimana che cerco di installarla, ho scaricato diverse volte la iso, ma il risultato è sempre quello...o si blocca, o quando arrivo a selezionare la lingua crash, ho provato anche con l'inglese selezionando stati uniti, va un po e poi crash...ora provo con la versione a 64bit.

Edit. Finalmente sono riuscito con la 64bit e la lingua inglese in fase di installazione.
Mal comune mezzo gaudio ma, per quanto mi riguarda, mi accorgo che il boccone è troppo grosso da ingoiare. Arriveranno tempi migliori anche per me.
Un saluto da Nat
Scrivi risposta

Ritorna a “Vivid Vervet 15.04”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 1 ospite