Suoni di sistema

Configurazione e uso delle applicazioni del desktop manager alla base di Ubuntu MATE.

Suoni di sistema

Messaggioda gds » venerdì 1 gennaio 2016, 20:51

salve a tutti, ho provato a seguire varie discussioni per attivare i suoni di sistema in Ubuntu Mate 14.04 ma non sono riuscito ad ottenere niente, continua a non fare nessun suono al login, logut e svuotamento del cestino...
Credo di avere installato canberra da terminale e l'ho attivato da "aaplicazioni d'avvio" ma non è successo nulla.
C'è qualcuno che può aiutarmi? Sono un utente molto spratico e capisco poco o nulla di linguaggio tecnico :shy:
gds
Prode Principiante
 
Messaggi: 123
Iscrizione: febbraio 2012

Re: Suoni di sistema

Messaggioda jackynet92 » venerdì 8 gennaio 2016, 14:32

Avatar utente
jackynet92
Moderatore Globale
Moderatore Globale
 
Messaggi: 13413
Iscrizione: settembre 2011
Località: Torino
Desktop: Mate
Distribuzione: Ubuntu 16.04 64bit
Sesso: Maschile

Re: Suoni di sistema

Messaggioda gds » lunedì 11 gennaio 2016, 23:32

Grazie!! :birra: Iniziavo a perdere le speranze di riuscire a risolvere la mancanza di suoni di sistema...
Con questa giuda si è attivato il suono al login, ed è già un bel passo avanti!! :D Per avere anche gli altri, tipo Logout cestino, vanno abilitati tutti singolarmente?
gds
Prode Principiante
 
Messaggi: 123
Iscrizione: febbraio 2012

Re: Suoni di sistema

Messaggioda jackynet92 » martedì 12 gennaio 2016, 21:45

Possibile. Non saprei dirti. So che è noioso ma almeno dovresti riuscirci così.
Avatar utente
jackynet92
Moderatore Globale
Moderatore Globale
 
Messaggi: 13413
Iscrizione: settembre 2011
Località: Torino
Desktop: Mate
Distribuzione: Ubuntu 16.04 64bit
Sesso: Maschile

Re: Suoni di sistema

Messaggioda gds » venerdì 15 gennaio 2016, 20:12

Ok proverò... nella riga di comando/usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login" devo solo sostituire a desktop-login il nome del file con il suono di logout e mettere GNOME Logout alla fine, giusto? proverò e posto il risultato ;)
gds
Prode Principiante
 
Messaggi: 123
Iscrizione: febbraio 2012

Re: Suoni di sistema

Messaggioda jackynet92 » venerdì 15 gennaio 2016, 22:37

Ok, tienici informati
Avatar utente
jackynet92
Moderatore Globale
Moderatore Globale
 
Messaggi: 13413
Iscrizione: settembre 2011
Località: Torino
Desktop: Mate
Distribuzione: Ubuntu 16.04 64bit
Sesso: Maschile

Re: Suoni di sistema

Messaggioda gds » lunedì 18 gennaio 2016, 23:18

eccomi!, allora, ho inserito in applicazione d'avvio il comando /usr/bin/canberra-gtk-play --id="desktop-logout" --description="GNOME Logout" e nel nome ho messo Suono di Logout, ma praticamente quello che succede è che al login, al posto dei soliti tamburelli, mi fa sentire il suono di logout, e quando si arresta continua a non fare nessun suono!! :muro: Neanche provo con il cestino... qualcuno ne capisce qualcosa?? :sgrat:
gds
Prode Principiante
 
Messaggi: 123
Iscrizione: febbraio 2012

Re: Suoni di sistema

Messaggioda giulux » mercoledì 27 gennaio 2016, 18:00

Quante volte chiedi la stessa cosa?
Hai già una discussione aperta sullo stesso problema e il crossposting è vietato.
Chiudo questa in quanto più recente, prosegui con l'altra.
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 22934
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu 18.04
Distribuzione: Ubuntu+Xubuntu 18.04.2 LTS x86_64
Sesso: Maschile


Torna a MATE

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti