problema con chromium

Configurazione e uso delle applicazioni del desktop manager alla base di Ubuntu MATE.

problema con chromium

Messaggioda Francy4234 » mercoledì 4 aprile 2018, 23:06

Salve, da circa due orette appena apro Chromium (o Chrome) il desktop (ma soltanto il desktop) si blocca e non reagisce a nessun input, né tasto destro né tasto sinistro. Tutti gli altri oggetti, come la barra delle applicazioni, funzionano. C'è una soluzione? Specifico che con firefox il problema non si presenta.
Francy4234
Prode Principiante
 
Messaggi: 1
Iscrizione: aprile 2018
Sesso: Maschile

Re: problema con chromium

Messaggioda claudioxe » venerdì 6 aprile 2018, 22:23

Ho avuto anche io problemi con il mouse e ora che mi fai pensare anche io usavo chromium.....
Ma a me si bloccava un po tutto e poi non mi funzionava il tasto sinistro del mouse e pertanto mi toccava spengere e riaccendere.....
ho aperto un post anche io probabilmente parliamo di una cosa simile.....
claudioxe
Prode Principiante
 
Messaggi: 7
Iscrizione: aprile 2018
Desktop: mate
Distribuzione: Ubuntu 16.04.4 LTS x86_64
Sesso: Maschile

Re: problema con chromium

Messaggioda .:matteo:. » sabato 7 aprile 2018, 10:56

che versione di Ubuntu MATE stai utilizzando?

Prima di tutto controllerei per eventuali update del sistema, compreso qualche update dei browser.
Codice: Seleziona tutto
sudo apt-get update
sudo apt-get dist-upgrade
sudo reboot

E vedi se cambia qualcosa

Se non dovesse migliorare, prova innanzitutto a rimuovere chromium con
Codice: Seleziona tutto
sudo apt-get purge chromium-browser

poi rimuovi tutti i setting di chromium con
Codice: Seleziona tutto
rm -rf ~/.config/chromium 

eventuali dipendenze non richieste le rimuovi con
Codice: Seleziona tutto
sudo apt-get autoremove

e infine una bella pulizia dei pacchetti con
Codice: Seleziona tutto
sudo apt-get clean


Questo è più di quanto sia strettamente necessario. Ora puoi reinstallare Chromium con:
Codice: Seleziona tutto
sudo apt-get install chromium-browser


Per il momento lascerei perdere Chrome, inutile avere installati due browser che fanno la stessa cosa, molto probabilmente se risolviamo il problema con uno, pure l'altro si sistemerà analogamente.

Scuro di non avere altri malfunzionamenti in altre app?
Notebook: ASUS N550LF, Intel Core i7, nVidia 745M, 8GB RAM, 256GB SSD
Distribuzioni: Xubuntu 16.04 / Ubuntu MATE 18.04
.:matteo:.
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1512
Iscrizione: gennaio 2012
Desktop: XFCE 4.12 / MATE 1.20
Distribuzione: Xubuntu 16.04 / Ubuntu MATE 18.04
Sesso: Maschile


Torna a MATE

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti