Finestra di update-manager non mostra l'attività

Prossima versione di Ubuntu in fase di sviluppo e test. Per i precedenti rilasci, consultare «Archivio del forum».
Avatar utente
et4beta
Rampante Reduce
Rampante Reduce
Messaggi: 7356
Iscrizione: mercoledì 9 gennaio 2008, 10:15
Desktop: Gnome - (19.04 Cinnamon)
Distribuzione: 18.04-19.10-20.04 (NO UEFI)
Località: Ancona

Finestra di update-manager non mostra l'attività

Messaggio da et4beta » domenica 9 ottobre 2016, 16:59

Gia da molto tempo quando avvio l'update-manager per gli aggiornamenti della finestra che si apre, e che dovrebbe mostrarmi l'attività di download e i pacchetti scaricati, si vede solo quello nella immagine che allego, cioè si vede un'unica riga della finestra di download, e neanche in tutta la sua altezza.
Dopo aver atteso numerosi aggiornamenti non ho visto risolversi. Succede anche ad altri? Possibile causa?
Anche la finestra successiva, quella dell'attività del terminale, si riesce ad espandere solo in minima parte.
Allegati
Schermata del 2016-10-09 15-32-22.png
Linux User #485103 - Ubuntu User #38220 - Desktop: MoBo Asus X99-A - Intel i7 5820K - RAM G.Skill Ripjaws V DDR4 32 Gb - GPU Asus STRIX Nvidia GTX 970 - Monitor Asus MG278Q - SSD Samsung 970 EVO Plus M.2 PCIe NVMe 500 Gb - SSD Samsung 850 EVO 500 Gb + 3 HDD (2 Seagate 2Tb+ 1 WD 2Tb) - / - Asus TUF Gaming FX705GE - i7 8750H - RAM 16 Gb - / - Asus K55VD i7 3610QM RAM 8Gb.

Avatar utente
et4beta
Rampante Reduce
Rampante Reduce
Messaggi: 7356
Iscrizione: mercoledì 9 gennaio 2008, 10:15
Desktop: Gnome - (19.04 Cinnamon)
Distribuzione: 18.04-19.10-20.04 (NO UEFI)
Località: Ancona

Re: Finestra di update-manager non mostra l'attività

Messaggio da et4beta » martedì 11 ottobre 2016, 10:35

Perfetto!
La mancanza di risposte mi porta a concludere che il problema esposto "affligge" solo il mio 16.10, quindi alla reinstallazione che seguirà l'uscita della "stabile" dovrebbe scomparire.
Non metto risolto dato che una supposizione non risolve.
Linux User #485103 - Ubuntu User #38220 - Desktop: MoBo Asus X99-A - Intel i7 5820K - RAM G.Skill Ripjaws V DDR4 32 Gb - GPU Asus STRIX Nvidia GTX 970 - Monitor Asus MG278Q - SSD Samsung 970 EVO Plus M.2 PCIe NVMe 500 Gb - SSD Samsung 850 EVO 500 Gb + 3 HDD (2 Seagate 2Tb+ 1 WD 2Tb) - / - Asus TUF Gaming FX705GE - i7 8750H - RAM 16 Gb - / - Asus K55VD i7 3610QM RAM 8Gb.

caturen
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 15767
Iscrizione: giovedì 8 aprile 2010, 18:41
Desktop: diversi
Distribuzione: debian sid

Re: Finestra di update-manager non mostra l'attività

Messaggio da caturen » martedì 11 ottobre 2016, 15:21

Aggiornamento software è (per essere buoni) una ciofega. A volte chiede la password altre no. Gli fai fare gli aggiornamenti ed un secondo dopo apri synaptic e senza fare nulla ti ritrovi altri aggiornamenti da scaricare. Meglio lasciarlo perdere. Non solo sulla 16.10.

Avatar utente
et4beta
Rampante Reduce
Rampante Reduce
Messaggi: 7356
Iscrizione: mercoledì 9 gennaio 2008, 10:15
Desktop: Gnome - (19.04 Cinnamon)
Distribuzione: 18.04-19.10-20.04 (NO UEFI)
Località: Ancona

Re: Finestra di update-manager non mostra l'attività

Messaggio da et4beta » martedì 11 ottobre 2016, 15:29

caturen [url=http://forum.ubuntu-it.org/viewtopic.php?p=4923904#p4923904][img]http://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Aggiornamento software è (per essere buoni) una ciofega. A volte chiede la password altre no. Gli fai fare gli aggiornamenti ed un secondo dopo apri synaptic e senza fare nulla ti ritrovi altri aggiornamenti da scaricare. Meglio lasciarlo perdere. Non solo sulla 16.10.
Mi trovi pienamente d'accordo su tutto, ma è così facile cliccare su quell'icona(uso oxygen) che il più delle volte non resisto, ma è vero non vale niente.
Per la richiesta della pwd, fatto effettivamente incostante, lo avevo spiegato con il tipo di pacchetti che venivano aggiornati, se di sistema oppure di semplici applicazioni, infatti quando c'è il kernel in aggiornamento la richiesta di pwd è costante, ma anche questa è una supposizione.
Immagino che il mio problema sia dovuto a qualche aggiornamento mal riuscito della parte grafica, e poi era solo una curiosità, il fatto di essermi trovato l'unico ad averlo mi ha rincuorato facendomi ben sperare per l'installazione della "stabile", virgolettato perché parlare di stabile per un Ubuntu appena rilasciato non è indicatissimo.
Linux User #485103 - Ubuntu User #38220 - Desktop: MoBo Asus X99-A - Intel i7 5820K - RAM G.Skill Ripjaws V DDR4 32 Gb - GPU Asus STRIX Nvidia GTX 970 - Monitor Asus MG278Q - SSD Samsung 970 EVO Plus M.2 PCIe NVMe 500 Gb - SSD Samsung 850 EVO 500 Gb + 3 HDD (2 Seagate 2Tb+ 1 WD 2Tb) - / - Asus TUF Gaming FX705GE - i7 8750H - RAM 16 Gb - / - Asus K55VD i7 3610QM RAM 8Gb.

Scrivi risposta

Ritorna a “Yakkety Yak 16.10”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 1 ospite