problemi con mount cifs

Installazione, configurazione e uso di Ubuntu come server: web, ftp, mail, news, proxy, dns, ecc.

problemi con mount cifs

Messaggioda ottaviane » giovedì 9 maggio 2019, 14:45

Saluti,
sul mio server da quando ho fatto un apt upgrade il montaggio di una partizione esterna con cifs non funziona più.
Intanto ecco la versione :
Codice: Seleziona tutto
ottaviane@www:~$ lsb_release -a
No LSB modules are available.
Distributor ID:   Ubuntu
Description:   Ubuntu 18.04.2 LTS
Release:   18.04
Codename:   bionic


se da riga di comando faccio:
Codice: Seleziona tutto
sudo mount -t cifs //192.168.2.15/Servizi_giornalieri /var/www/html/ServiziGiornalieri/ -o credentials=/var/www/html/.creds/cifs.creds -o sec=ntlmv2 -o vers=1.0
 

funziona perfettamente , ma se riavvio il server il seguente fstab non monta nulla:

ottaviane@www:~$ sudo nano /etc/fstab
Codice: Seleziona tutto
#montaggio Servizi Giornalieri
//192.168.2.15/Servizi_giornalieri /var/www/html/ServiziGiornalieri cifs credentials=/var/www/html/.creds/cifs.creds,sec=ntlmv2,vers=1.0 0 0


cosa sbaglio????
non funziona neanche con
Codice: Seleziona tutto
//192.168.2.15/Servizi_giornalieri /var/www/html/ServiziGiornalieri cifs credentials=/var/www/html/.creds/cifs.creds,_netdev,sec=ntlmv2,iocharset=utf8,uid=www-data,gid=www-data,file_mode=0777,dir_mode=0777,vers=1.0 0 0


Un dilemma!
ciao e grazie.
ottaviane
Prode Principiante
 
Messaggi: 82
Iscrizione: febbraio 2011
Località: augusta
Desktop: Lubuntu
Distribuzione: Ubuntu 14.04.3 LTS

Torna a Ubuntu su server

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 3 ospiti