Pagina 1 di 1

[Risolto] Avviare SSH allo start del server

Inviato: lunedì 13 maggio 2019, 22:54
da loZioUbuntu
Non riesco a capire perché non posso aggiungere il servizio server SSH all'avvio del sistema con i comandi seguenti su Ubuntu 18.04.2:

Codice: Seleziona tutto

sudo systemctl enable ssh.service
sudo systemctl enable sshd
Ottengo questo errore:

Codice: Seleziona tutto

Last login: Mon May 13 20:06:12 2019 from 10.0.2.2
luigi@server-ubuntu:~$ sudo systemctl enable ssh.service
[sudo] password for luigi:
Synchronizing state of ssh.service with SysV service script with /lib/systemd/systemd-sysv-install.
Executing: /lib/systemd/systemd-sysv-install enable ssh
luigi@server-ubuntu:~$ sudo systemctl enable sshd
Failed to enable unit: Refusing to operate on linked unit file sshd.service
luigi@server-ubuntu:~$
Qualcuno sa spiegarmi il motivo e soprattutto come risolvere?

:muro:

Re: {...} Avviare SSH allo start del server

Inviato: lunedì 13 maggio 2019, 23:31
da loZioUbuntu
Il servizio si chiama ssh non sshd.
Problema autorisolto
Basta, vado a dormire, sono troppo stanco, questa sera sbaglio tutto...
:occhiaie: