Problema installazione fallita 17.04

Problemi riscontrati durante l'installazione di Ubuntu, degli aggiornamenti e degli avanzamenti del sistema.

Problema installazione fallita 17.04

Messaggioda escogito » lunedì 17 luglio 2017, 8:03

c300g97 Immagine ha scritto:Salve ragazzi, volevo dare una ventata di freschezza al mio crappy dell inspiron 15 3552 installando una distro di Linux qualsiasi, ma ottengo lo stesso problema del titolo con QUALSIASI DISTRO, da Ubuntu 17 a 14 lts, passando per KALI Linux!
In ciascun caso, arrivo al desktop solo se aggiungo nomodeset o i915.modeset=0 ... ma questo non crea problemi grafici? Ho tearing durante qualsiasi cosa...
Qualcuno ha idee? Mettere modeset = 1 non funziona ... sempre black screen.
Il pc ha un celeron 3060 e una hd graphics 400 con 4gb di ram ddr3l.
Per ora ho una usb ubuntu 16 e in live manco va' :/ :devilmad: :devilmad:

Buongiorno, sul mio desktop pc vivopc m32cd asus, 8gb ram,s.v. geforce gtx 950 2gb, cpu intel core i7-6700 a 3.40 Ghz, hd da 1Tb sata di cui 200 gb dedicata all's.o. di concorrenza (acquistato così), arch. a 64 bit, ho provato più volte di installare Ubuntu 17.04 e, terminata l'inst., mi da errore fatale non è possibile scrivere il bootloader in sda ...., ho provato le varie opzione ma niente. Installo e uso Ubuntu dalla 6.10 fino alla 14 problemi di altro tipo, poi risolti ma, mai una installazione fallita. Non so come postare nuove discussione ed ho citato su questo che sembraessere simile. Datemi una mano per favore ho comprato questo pc solo per la 17.04. Soliti e anticipati ringraziamenti, grazie.
Avatar utente
escogito
Prode Principiante
 
Messaggi: 228
Iscrizione: agosto 2006
Località: Catanzaro

Re: Problema nuova installazione e schermo nero dopo il grub

Messaggioda giacomosmit » lunedì 17 luglio 2017, 9:21

Salve , escogito mi sembra che il tuo problema sia per l uefi che hai sul pc . Clicca il tasto ! vicino al tasto cita e fà spostare in una nuova discussione . Cerca anche nel forum installazzioni con uefi o voci correlate al uefi per capire un pó . C é anche una guida nel wiki . AmministrazioneSistema/Uefi

Ben ritornato comunque . :birra:
ubuntu é ubuntu un ringraziamento a tutti . Ricordatevi di mè . grazie .Sono molto lento nel scrivere . Quando mi rispondete cercate di capire che io sono io . P.S. ho il cervello che non funziona bene , scusate errori di scrittura .
Avatar utente
giacomosmit
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3072
Iscrizione: dicembre 2010
Desktop: Mate
Distribuzione: ubuntu 14 04 - debian jessie 64 bit

Re: Problema nuova installazione e schermo nero dopo il grub

Messaggioda wilecoyote » lunedì 17 luglio 2017, 14:20

ACER Extensa 5230E 2,2 Ghz 160 Gb HDD 1Gb Ram
ACER Extensa 5635Z 2,2 Ghz 320 Gb HDD 4 Gb Ram
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 5028
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14.04LTS 16.04 LTS 64bit
Sesso: Maschile

Re: Problema nuova installazione e schermo nero dopo il grub

Messaggioda escogito » lunedì 17 luglio 2017, 16:35

Grazie a tutti del bentornato, volevo annoverare quello che qualche amm.re ha scritto tempo fa, non pasticciare il forum se non sai cosa scrivere, grazie a Dio Ubuntu non da problemi a meno che non glieli crei (NO Ctrl-alt-canc), per quanto mi riguarda fino ad ora zero problemi con Ubuntu 12.04 Lts su un dual core idem con14.04 tuttavia con la 17 04 sto arrancando ; non credo sia l'Uefi a crearmi problemi, avrò approvvigionato una 15.na di macchine ad amici e parenti Ubuntu12 e 14 accanto a 8 - 8.1 e 10 sia uefi che legacy senza a tutt'oggi problemi. Credo sia una questione di scheda video con driver generici ed per quello che chiedo lumi: come faccio ad attivare il buon vecchio menù in basso nella schermata di scelta della lingua,F6 ecc., la live del 17.04 non me la da. Soliti e sinceri saluti e ringraziamenti
Avatar utente
escogito
Prode Principiante
 
Messaggi: 228
Iscrizione: agosto 2006
Località: Catanzaro

Re: Problema nuova installazione e schermo nero dopo il grub

Messaggioda wilecoyote » lunedì 17 luglio 2017, 16:56

:) Salve, all'avvio della Live prova a cliccare il F6 e scegliere il 'nomodeset', nel mio Kubuntu Zesty il menù c'è e si vede.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz 160 Gb HDD 1Gb Ram
ACER Extensa 5635Z 2,2 Ghz 320 Gb HDD 4 Gb Ram
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 5028
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14.04LTS 16.04 LTS 64bit
Sesso: Maschile

Re: Problema installazione fallita 17.04

Messaggioda steff » lunedì 17 luglio 2017, 20:33

escogito ha scritto: Non so come postare nuove discussione ed ho citato su questo che sembraessere simile.

Ho diviso messaggi e risposte intanto. Per creare una nuova discussione basta naviagre dall'indice nella sezione e cliccare il pulsante abbastanza in cima arancione "nuova discussione", saluti.
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 36245
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Problema nuova installazione e schermo nero dopo il grub

Messaggioda escogito » mercoledì 19 luglio 2017, 18:06

wilecoyote Immagine ha scritto::) Salve, all'avvio della Live prova a cliccare il F6 e scegliere il 'nomodeset', nel mio Kubuntu Zesty il menù c'è e si vede.

:ciao: Ciao

Buonasera a tutti, credo di aver individuato uno dei problemi, dando mente ad uno dei consigli, nel bios, ho il "secure boot" enabled ma, congelato cioè non posso disabilitarlo, forse qualcuno saprà da quale dei tanti pulsanti del bios attivarlo per poterlo disabilitare. Poi proverò a reinstallare. Ho provato ha digitare il tasto F6 durante il caricamento della live di Ubuntu 17.04, invece di mostrare i due pannelli con le due opzioni "Prova / Installa", ne apre uno solo come quello di avvio in dual boot con schermata nera "Try Ubuntu Without installing - Installing Ubuntu - check disk for defects" ma, il menù sotto non c'è. Per adesso sono in stand by spero per non molto ...Grazie e ciao
Avatar utente
escogito
Prode Principiante
 
Messaggi: 228
Iscrizione: agosto 2006
Località: Catanzaro

Re: Problema installazione fallita 17.04

Messaggioda wilecoyote » giovedì 20 luglio 2017, 14:17

:) Salve, intanto leggi le wiki che t'ho linkato, c'è pure spiegato l'impostazione del "secure boot" e tanto altro.

Hai provato a selezionare 'Try Ubuntu Without installing' e vedere se il menù appare dopo ?

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz 160 Gb HDD 1Gb Ram
ACER Extensa 5635Z 2,2 Ghz 320 Gb HDD 4 Gb Ram
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 5028
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14.04LTS 16.04 LTS 64bit
Sesso: Maschile

Re: Problema installazione fallita 17.04

Messaggioda pachisapiu » giovedì 20 luglio 2017, 14:56

Se non ti appare la schermata con F6 , quando arrivi a questa

Immagine

premi "e" cerca una riga che inizia con linux ed aggiungi al fondo le modalità che ti interessano

Immagine

Quindi premi F10 per avviare la live con le modifiche
Carbonara is my law
Avatar utente
pachisapiu
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 407
Iscrizione: maggio 2017
Distribuzione: FreeDOS

Re: Problema installazione fallita 17.04

Messaggioda escogito » venerdì 21 luglio 2017, 19:20

pachisapiu Immagine ha scritto:Se non ti appare la schermata con F6 , quando arrivi a questa

Immagine

premi "e" cerca una riga che inizia con linux ed aggiungi al fondo le modalità che ti interessano

Immagine

Quindi premi F10 per avviare la live con le modifiche

Quasi risolto, :muro: quasi risolto perché ho utilizzato un metodo non troppo ortodosso e si riscontrano problemi specifico:" Dopo vani tentativi con la live Ubuntu 17.04 quella rilasciata all'inizio dal forum ho saputo che, c'era la possibilità di scaricare derivate, ho scaricato Ubuntu 17.04 GNOME, l'ho messa su dvd ed ho provato ...niente da fare, si fermava sempre quando doveva scrivere il GRUB. Ho provato anche con i tuoi suggerimenti che mi sono serviti in parte, ho avviato il PC con W10 d'ora in poi s.o.c. (S.O. di concorrenza), ho inserito la live di Ubuntu 14.04 64 bit che non partiva all'avvio in quanto non lo vedeva, ho installato il WUBI e mi ha aperto una maschera con tre opzioni la terza diceva "Avvio da cd assistito" vi risulta? Bene, Riavvio col s.o.c. dopo un pò di giri del cerchietto punteggiato ecco apparire due monitor con le opzioni, la prima in alto "Continua con s.o.c. e la seconda UBUNTU" va bene dico io installo il 14 e poi aggiorno (col c.) il 14 non credo riesca a gestire i7 8gb ram bus 2133 e 2 gb di scheda video, riparto ed alla schermata delle due opzioni estraggo il 14 ed inserisco la live 17.04 di Gnome clikko Ubuntu > F6 > si apre la maschera nera > "E" mi porto sulla seconda stringa dove si evince Linux vado in fondo col cursore cancello tre trattini e digito "nomodeset" > "F10" rebootta e candidamente parte l'installazione, se non ci credete faccio una foto del desktop di Gnome celeste/verde con in alto a sinistra "attività" ed a dx le icone di conn.one, spegnimento, audio ed un cerchietto bianco crociato e, ve lo cross. Mi ha fatto subito un aggiornamento, poi ho cercato di aprire un filmato, mi ha dato errore che ho prontamento inviato come segnalazione, ho provato ad installare "vlc" niente, sono andato dentro i repository ed ho settato tutto quello che c'era da settare "Ricarica" > "aggiornamento della cache" errore invio segalazione, provo ad installare da terminale "sudo apt-get install vlc" il terminale non si apre ne con la combinazione di tasti tanto meno dal quadrato punteggiato "applicazioni" in basso sulla barra della dash. Mi son fermato mi tengo stretto quello che ho installato poi proverò a sistemarlo con il cortese aiuto di voialtri ed ho postato. Scusate ma adesso mi vado a godere un po' di 17.04 Gnome. Grazie di vero cuore per avermi letto. :birra:
Avatar utente
escogito
Prode Principiante
 
Messaggi: 228
Iscrizione: agosto 2006
Località: Catanzaro

Re: Problema installazione fallita 17.04

Messaggioda trekfan1 » sabato 22 luglio 2017, 8:26

Usare WUBI va bene per provarlo ma non per un uso quotidiano, è un "quasi" virtualizzatore in quanto non usa una partizione vera e propria ma un file su disco (come i file vhd di virtualbox) anche se in questo caso l'hardware è quello reale del pc (al contrario di virtualbox il cui hardware è virtualizzato a parte cpu e parte della ram), se ti parte con l'opzione "nomodeset" devi usare quell'opzione anche per installarlo in modalità "vera"
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 15813
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Unity/Gnome Shell
Distribuzione: Ubuntu 17.04 e 17.10 (dev) 64 bit
Sesso: Maschile

Re: Problema installazione fallita 17.04

Messaggioda escogito » sabato 22 luglio 2017, 11:11

trekfan1 Immagine ha scritto:Usare WUBI va bene per provarlo ma non per un uso quotidiano, è un "quasi" virtualizzatore in quanto non usa una partizione vera e propria ma un file su disco (come i file vhd di virtualbox) anche se in questo caso l'hardware è quello reale del pc (al contrario di virtualbox il cui hardware è virtualizzato a parte cpu e parte della ram), se ti parte con l'opzione "nomodeset" devi usare quell'opzione anche per installarlo in modalità "vera"

Buongiorno, mi stai dicendo che i problemi che riscontro siano frutto di una installazione precaria? Come contraddirti, considerami sempre un principiante, è la verità.
Reinstallo, levami una curiosità: quei tre trattini in fondo alla seconda riga di comando, li devo cancellare o lasciarli, spazio e digito "nomodeset"? Sono impallato dovrei capire cosa dicono tre trattini nel terminale. Cmq vada sei di grande aiuto grazie ci risentiamo.
Avatar utente
escogito
Prode Principiante
 
Messaggi: 228
Iscrizione: agosto 2006
Località: Catanzaro

Re: Problema installazione fallita 17.04

Messaggioda trekfan1 » sabato 22 luglio 2017, 12:32

All'avvio della LIVE (sia che usi una penna usb sia che usi un dvd) devi premere F6 (se ricordo bene) e scegliere l'opzione "nomodeset", mi raccomando NON usare unetbootin per creare la penna usb, usa Rufus se hai a disposizione un sistema windows (link di rufus nella mia firma)
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 15813
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Unity/Gnome Shell
Distribuzione: Ubuntu 17.04 e 17.10 (dev) 64 bit
Sesso: Maschile

Re: Problema installazione fallita 17.04

Messaggioda pachisapiu » sabato 22 luglio 2017, 13:48

trekfan1 Immagine ha scritto:All'avvio della LIVE (sia che usi una penna usb sia che usi un dvd) devi premere F6 (se ricordo bene) e scegliere l'opzione "nomodeset"


L'installler è cambiato (pare) ...

trekfan1 Immagine ha scritto:Usare WUBI va bene per provarlo ma non per un uso quotidiano,

e anche wubi è stato mandato in pensione

EDIT : Chiedo scusa post doppio
Carbonara is my law
Avatar utente
pachisapiu
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 407
Iscrizione: maggio 2017
Distribuzione: FreeDOS

Re: Problema installazione fallita 17.04

Messaggioda escogito » sabato 22 luglio 2017, 21:11

pachisapiu Immagine ha scritto:
trekfan1 Immagine ha scritto:All'avvio della LIVE (sia che usi una penna usb sia che usi un dvd) devi premere F6 (se ricordo bene) e scegliere l'opzione "nomodeset"


L'installler è cambiato (pare) ...

trekfan1 Immagine ha scritto:Usare WUBI va bene per provarlo ma non per un uso quotidiano,

e anche wubi è stato mandato in pensione

EDIT : Chiedo scusa post doppio

Ciao. Smanettando sui miei pc (a mio rischio e pericolo), ho notato che se due/tre pc che hanno la scheda madre di uguale azienda (asus, intel, ecc.), il chipset per Ubuntu è lo stesso. Credo di mettere risolto tra oggi e domani perchè ho il problema del shotdown e devo spegnerlo dal pulsante di alim.ne. Ho fatto così: "Avendo tre computer con scheda madre asus, F3jp portatile e, pc desktop con s.m. P5KPL-SE ( 1,7 Ghz il primo e 2,3 Ghz il secondo tutti e due biprocessore) e l'ultimo che ho comprato AS M32CD con i7 8 Gb RAM, con s.v. geforce 950 2 Gb, ho messo un SSD di 500 Gb nel portatile normale procedura di installazione da live dvd Ubuntu 17.04 con il bios settato in modalità "Compatibile" a installazione conclusa riavvio, un aggiornamento sulla sicurezza e sulla stabilità, un paio di accessi con spegnimento e riavvio e, sposto l'SSD sul pc desktop con scheda madre P5KPL-SE tutto regolare software già aggiornato alle 17,44 di oggi 22/7, sposto l'SSD nel nuovo pc funzionante al 99,9%. Io ho risolto così. Sto citando col nuovo Ubuntu 17.04. Riciao :birra:
Avatar utente
escogito
Prode Principiante
 
Messaggi: 228
Iscrizione: agosto 2006
Località: Catanzaro

Re: Problema installazione fallita 17.04

Messaggioda trekfan1 » domenica 23 luglio 2017, 13:57

Se è tutto a posto metti [Risolto] al titolo del primo post cliccando su Modifica, se il titolo è troppo lungo modificalo.
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 15813
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Unity/Gnome Shell
Distribuzione: Ubuntu 17.04 e 17.10 (dev) 64 bit
Sesso: Maschile


Torna a Installazione e aggiornamento del sistema operativo

Chi c’è in linea

Visualizzano questa sezione: mtjbuntu e 6 ospiti