Avvio lento Ubuntu 18.10

Problemi riscontrati durante l'installazione di Ubuntu, degli aggiornamenti e degli avanzamenti del sistema.

Avvio lento Ubuntu 18.10

Messaggioda GerryNap » martedì 23 ottobre 2018, 17:49

Che posso fare per velocizzarlo? In generale mi sembra tutto molto lento, windows era un botto più veloce.
GerryNap
Prode Principiante
 
Messaggi: 19
Iscrizione: ottobre 2018
Sesso: Maschile

Re: Avvio lento Ubuntu 18.10

Messaggioda giulux » martedì 23 ottobre 2018, 17:56

Vediamo quanto è lento, posta
Codice: Seleziona tutto
systemd-analyze && systemd-analyze blame
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 21725
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu 18.04
Distribuzione: Ubuntu+Xubuntu 18.04.1 LTS x86_64
Sesso: Maschile

Re: Avvio lento Ubuntu 18.10

Messaggioda GerryNap » martedì 23 ottobre 2018, 18:14

Codice: Seleziona tutto
Startup finished in 3.190s (kernel) + 5.267s (userspace) = 8.457s
graphical.target reached after 5.253s in userspace
          4.299s plymouth-quit-wait.service
          1.059s snapd.seeded.service
           738ms dev-sda1.device
           480ms gpu-manager.service
           361ms fwupd.service
           322ms upower.service
           312ms snapd.service
           297ms networkd-dispatcher.service
           289ms ModemManager.service
           269ms udisks2.service
           267ms NetworkManager-wait-online.service
           214ms systemd-udev-trigger.service
           213ms systemd-resolved.service
           200ms accounts-daemon.service
           195ms apparmor.service
           182ms avahi-daemon.service
           177ms systemd-timesyncd.service
           170ms systemd-logind.service
           161ms wpa_supplicant.service
           160ms rsyslog.service
           153ms NetworkManager.service
           145ms systemd-rfkill.service
           141ms dev-loop2.device
           139ms apport.service
           132ms dev-loop3.device
           126ms dev-loop1.device
           122ms snap-gtk\x2dcommon\x2dthemes-701.mount
           120ms grub-common.service
           113ms dev-loop0.device
           112ms snap-gnome\x2dcalculator-238.mount
           109ms snap-gnome\x2dsystem\x2dmonitor-57.mount
           103ms thermald.service
            99ms dev-loop6.device
            97ms dev-loop5.device
            97ms bolt.service
            95ms dev-loop4.device
            93ms snap-core-5662.mount
            92ms systemd-journal-flush.service
            91ms keyboard-setup.service
            90ms packagekit.service
            83ms snap-gnome\x2d3\x2d26\x2d1604-70.mount
            83ms dev-loop7.device
            82ms user@1000.service
            81ms systemd-journald.service
            73ms networking.service
            73ms pppd-dns.service
            71ms systemd-udevd.service
            63ms snap-gnome\x2dcharacters-124.mount
            62ms motd-news.service
            60ms swapfile.swap
            59ms snap-atom-202.mount
            56ms polkit.service
            44ms systemd-tmpfiles-clean.service
            43ms gdm.service
            37ms systemd-tmpfiles-setup.service
            33ms snap-gnome\x2dlogs-45.mount
            30ms systemd-modules-load.service
            26ms dns-clean.service
            25ms colord.service
            25ms grub-initrd-fallback.service
            21ms plymouth-start.service
            21ms bluetooth.service
            18ms kmod-static-nodes.service
            18ms plymouth-read-write.service
            18ms kerneloops.service
            17ms switcheroo-control.service
            17ms systemd-sysctl.service
            16ms systemd-sysusers.service
            14ms dev-hugepages.mount
            12ms systemd-remount-fs.service
            12ms ufw.service
            11ms systemd-random-seed.service
            11ms systemd-tmpfiles-setup-dev.service
            11ms sys-kernel-debug.mount
            11ms console-setup.service
             9ms systemd-backlight@backlight:amdgpu_bl0.service
             9ms systemd-update-utmp-runlevel.service
             8ms systemd-update-utmp.service
             6ms systemd-user-sessions.service
             6ms ifupdown-pre.service
             6ms rtkit-daemon.service
             6ms systemd-backlight@backlight:acpi_video0.service
             4ms sys-fs-fuse-connections.mount
             4ms openvpn.service
             4ms snapd.socket
             4ms dev-mqueue.mount
             4ms sys-kernel-config.mount
             3ms setvtrgb.service
Ultima modifica di GerryNap il martedì 23 ottobre 2018, 19:28, modificato 1 volta in totale.
GerryNap
Prode Principiante
 
Messaggi: 19
Iscrizione: ottobre 2018
Sesso: Maschile

Re: Avvio lento Ubuntu 18.10

Messaggioda giulux » martedì 23 ottobre 2018, 18:45

Inseriti come hai fatto i listati rendono il post troppo lungo e di difficile lettura.
In futuro incollali tra i tag [ code] e [ /code] che si creano cliccando su Codice in alto, sopra la finestra di scrittura (editor completo) così:
    [ code]listato
    da postare
    [ /code]

Correggi il post precedente cliccando su "modifica", poi seleziona il listato, clicca su Codice e invia per salvare.

Da quel comando risulta poco meno di otto secondi e mezzo per l'avvio, che non mi pare molto.
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 21725
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu 18.04
Distribuzione: Ubuntu+Xubuntu 18.04.1 LTS x86_64
Sesso: Maschile

Re: Avvio lento Ubuntu 18.10

Messaggioda GerryNap » martedì 23 ottobre 2018, 19:30

giulux Immagine ha scritto:Inseriti come hai fatto i listati rendono il post troppo lungo e di difficile lettura.
In futuro incollali tra i tag [ code] e [ /code] che si creano cliccando su Codice in alto, sopra la finestra di scrittura (editor completo) così:
    [ code]listato
    da postare
    [ /code]

Correggi il post precedente cliccando su "modifica", poi seleziona il listato, clicca su Codice e invia per salvare.

Da quel comando risulta poco meno di un secondo e mezzo per l'avvio, che non mi pare molto.


Su questo prima prima avevo windows e l'avvio era molto più veloce, ma in generale era tutto più reattivo, comunque ti posso garantire che impiega molto più di un secondo.
GerryNap
Prode Principiante
 
Messaggi: 19
Iscrizione: ottobre 2018
Sesso: Maschile

Re: Avvio lento Ubuntu 18.10

Messaggioda giulux » martedì 23 ottobre 2018, 20:30

Ovviamente mi ero sbagliato a scrivere, doveva essere otto secondi e mezzo :D
Correggo.
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 21725
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu 18.04
Distribuzione: Ubuntu+Xubuntu 18.04.1 LTS x86_64
Sesso: Maschile

Re: Avvio lento Ubuntu 18.10

Messaggioda GerryNap » martedì 23 ottobre 2018, 20:34

E che devo fa?
GerryNap
Prode Principiante
 
Messaggi: 19
Iscrizione: ottobre 2018
Sesso: Maschile


Torna a Installazione e aggiornamento del sistema operativo

Chi c’è in linea

Visualizzano questa sezione: ciafroccolo, Gerry Ghetto e 9 ospiti