Ubuntu non si avvia dopo avanzamento ad Ubuntu 18.10

Problemi riscontrati durante l'installazione di Ubuntu, degli aggiornamenti e degli avanzamenti del sistema.

Ubuntu non si avvia dopo avanzamento ad Ubuntu 18.10

Messaggioda Luca46 » giovedì 8 novembre 2018, 23:29

Ciao,
(non so se sono nella sezione giusta)
in seguito all'avanzamento da Ubuntu 18.04 ad Ubuntu 18.10 non riesco più ad avviare Ubuntu 18.10 se non in modalità di ripristino.
Premetto che ho un sistema in dual boot su due hard disk separati, in uno ho windows 10 e nell'altro Ubuntu 18.10.
Gestisco il sistema di avvio con Grub Customizer 5.0.6
In pratica quando provo ad avviare Ubuntu 18.10 la procedura si interrompe e compare questa scritta:
/dev/sdf1: clean, 459524/7086080 files, 4302002/28320000 blocks rimane il cursore lampeggiante e li si ferma
riavviando il sistema ed accedendo ad Ubuntu 18.10 in modalità di ripristino e una volta in modalità di ripristino senza fare niente ma semplicemente dando OK e riavviando il sistema in modalità normale il tutto parte.
Cosa posso fare per risolvere questa cosa?
Ultima modifica di Luca46 il sabato 10 novembre 2018, 11:58, modificato 2 volte in totale.
Luca46
Prode Principiante
 
Messaggi: 65
Iscrizione: agosto 2009

Re: Problemi avvio Ubuntu 18.10

Messaggioda trekfan1 » venerdì 9 novembre 2018, 7:20

Da regolamento dovrebbe essere UN topic UN problema. Modifica il titolo per trattare di uno questi problemi, per gli altri apri un topic DOPO avere fatto una ricerca.
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 18390
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome
Distribuzione: Ubuntu 18.10 e 19.04 (dev) 64 bit
Sesso: Maschile

Re: Problemi avvio Ubuntu 18.10

Messaggioda Luca46 » sabato 10 novembre 2018, 0:37

trekfan1 Immagine ha scritto:Da regolamento dovrebbe essere UN topic UN problema. Modifica il titolo per trattare di uno questi problemi, per gli altri apri un topic DOPO avere fatto una ricerca.


Scusa, me l'ero immaginato da solo che forse non era corretto inserire più problematiche. Ho tolto la seconda parte. Devo anche modificare il titolo?
Luca46
Prode Principiante
 
Messaggi: 65
Iscrizione: agosto 2009

Re: Problemi avvio Ubuntu 18.10

Messaggioda trekfan1 » sabato 10 novembre 2018, 7:43

Sarebbe meglio :)

Cmq quel messaggio è normale, per il blocco da ripristino dai
Codice: Seleziona tutto
sudo dpkg --configure -a
e poi
Codice: Seleziona tutto
sudo apt update && sudo apt dist-upgrade
per vedere se ci sono aggiornamenti ancora da installare
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 18390
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome
Distribuzione: Ubuntu 18.10 e 19.04 (dev) 64 bit
Sesso: Maschile

Re: Ubuntu non si avvia dopo avanzamento ad Ubuntu 18.10

Messaggioda Luca46 » martedì 13 novembre 2018, 23:26

Ho eseguito i comandi e riavviato ma ho sempre lo stesso problema
Luca46
Prode Principiante
 
Messaggi: 65
Iscrizione: agosto 2009

Re: Ubuntu non si avvia dopo avanzamento ad Ubuntu 18.10

Messaggioda trekfan1 » mercoledì 14 novembre 2018, 7:17

Posta delle info del pc, installa inxi
Codice: Seleziona tutto
sudo apt install inxi
e poi posta l'output di
Codice: Seleziona tutto
inxi -Fz
posta anche una schermata dei dati SMART dal gestore dischi di ubuntu relativi al disco su cui gira ubuntu
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 18390
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome
Distribuzione: Ubuntu 18.10 e 19.04 (dev) 64 bit
Sesso: Maschile

Re: Ubuntu non si avvia dopo avanzamento ad Ubuntu 18.10

Messaggioda Luca46 » mercoledì 14 novembre 2018, 19:50

Nell'installazione mi escono questi messaggi di errore
Allegati
Schermata del 2018-11-14 18-32-39.png
Luca46
Prode Principiante
 
Messaggi: 65
Iscrizione: agosto 2009

Re: Ubuntu non si avvia dopo avanzamento ad Ubuntu 18.10

Messaggioda willy54 » mercoledì 14 novembre 2018, 19:56

Chiudi le applicazioni grafiche aperte e dovrebbe fare l'aggiornamento senza problemi.
Le videate del terminale si postano inserendole con il copia incolla tra i tag [code] ottenuti con il tasto Codice vedi anche immagine
Toshiba Satellite A660 11M Intel® Core™ i7 CPU Q 720 @ 1.60GHz × 8, SSD 250 gb + hdd 500 gb ram 2x4 Gb : Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS - - VisualBasic 2008 su Win7
Una cortesia per favore per chi cerca di aiutarvi, quando la soluzione è trovata, mettete il [Risolto] sul primo post, la discussione può aiutare altri.
Avatar utente
willy54
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1820
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: Ubuntu non si avvia dopo avanzamento ad Ubuntu 18.10

Messaggioda Luca46 » mercoledì 14 novembre 2018, 20:06

Infatti ho installato e questo è il risultato
Allegati
Schermata del 2018-11-14 19-02-41.jpeg
Ultima modifica di Luca46 il mercoledì 14 novembre 2018, 20:54, modificato 1 volta in totale.
Luca46
Prode Principiante
 
Messaggi: 65
Iscrizione: agosto 2009

Re: Ubuntu non si avvia dopo avanzamento ad Ubuntu 18.10

Messaggioda willy54 » mercoledì 14 novembre 2018, 20:10

Immagine non visibile a terzi , il tuo pc non è configurato come server web.
Toshiba Satellite A660 11M Intel® Core™ i7 CPU Q 720 @ 1.60GHz × 8, SSD 250 gb + hdd 500 gb ram 2x4 Gb : Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS - - VisualBasic 2008 su Win7
Una cortesia per favore per chi cerca di aiutarvi, quando la soluzione è trovata, mettete il [Risolto] sul primo post, la discussione può aiutare altri.
Avatar utente
willy54
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1820
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: Ubuntu non si avvia dopo avanzamento ad Ubuntu 18.10

Messaggioda trekfan1 » mercoledì 14 novembre 2018, 20:40

@Luca46 ti è stato detto di fare copia e incolla!
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 18390
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome
Distribuzione: Ubuntu 18.10 e 19.04 (dev) 64 bit
Sesso: Maschile

Re: Ubuntu non si avvia dopo avanzamento ad Ubuntu 18.10

Messaggioda Luca46 » mercoledì 14 novembre 2018, 20:59

trekfan1 Immagine ha scritto:@Luca46 ti è stato detto di fare copia e incolla!


Si hai ragione, ho provato a fare copia e incolla tra i tag code ma è uscita solo la riga scritta. Devo aver sbagliato qualcosa. Capisco che fa innervosire ma abbi pazienza, evidentemente non ho capito come fare.
Luca46
Prode Principiante
 
Messaggi: 65
Iscrizione: agosto 2009

Re: Ubuntu non si avvia dopo avanzamento ad Ubuntu 18.10

Messaggioda Luca46 » mercoledì 14 novembre 2018, 21:01

Può essere che non si veda per la dimensione del file?
Ho ridimensionato l'immagine.
Allegati
Schermata del 2018-11-14 19-02-41.jpeg
Luca46
Prode Principiante
 
Messaggi: 65
Iscrizione: agosto 2009

Re: Ubuntu non si avvia dopo avanzamento ad Ubuntu 18.10

Messaggioda woddy68 » mercoledì 14 novembre 2018, 21:12

Devi semplicemente utilizzare il bottone rosso "Rispondi" e non utilizzare la risposta rapida, selezioni il testo che vuoi postare dal terminale, tx destro copia e lo incolli qui sul forum, fatto questo evidenzi tutto il testo e clicchi in alto a sinistra Codice e invii. Ciao
Desktop - Acer Aspire M5500 (AMD) OpenSuse Leap 15 Kde -- Kubuntu 18.04 -- Tumbleweed
Notebook Acer Aspire E1 -522 (Amd) Tumbleweed
Avatar utente
woddy68
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3643
Iscrizione: febbraio 2011
Località: Bellano Lc
Desktop: Kde Plasma5
Distribuzione: Leap 15 - Tumbleweed- Kubuntu 18.04
Sesso: Maschile

Re: Ubuntu non si avvia dopo avanzamento ad Ubuntu 18.10

Messaggioda giulux » mercoledì 14 novembre 2018, 21:16

Ancora più semplicemente, una volta copiato il testo clicchi qui su Codice e poi premi ctrl+V e ti trovi il testo incollato tra i tag, pronto per essere spedito.
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 21727
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu 18.04
Distribuzione: Ubuntu+Xubuntu 18.04.1 LTS x86_64
Sesso: Maschile

Re: Ubuntu non si avvia dopo avanzamento ad Ubuntu 18.10

Messaggioda Luca46 » mercoledì 14 novembre 2018, 21:20

Codice: Seleziona tutto
luca@LucaCabreleUbuntu:~$ inxi -Fz
System:
  Host: LucaCabreleUbuntu Kernel: 4.18.0-11-generic x86_64 bits: 64
  Desktop: Gnome 3.30.1 Distro: Ubuntu 18.10 (Cosmic Cuttlefish)
Machine:
  Type: Desktop System: ASUS product: All Series v: N/A serial: <filter>
  Mobo: ASUSTeK model: Z97-DELUXE/USB 3.1 v: Rev 1.xx serial: <filter>
  UEFI [Legacy]: American Megatrends v: 2302 date: 02/24/2015
CPU:
  Topology: Quad Core model: Intel Core i7-4790K bits: 64 type: MT MCP
  L2 cache: 8192 KiB
  Speed: 1519 MHz min/max: 800/4400 MHz Core speeds (MHz): 1: 1499 2: 1499
  3: 1500 4: 1499 5: 1500 6: 1502 7: 1500 8: 1499
Graphics:
  Device-1: NVIDIA GM107 [GeForce GTX 750 Ti] driver: nvidia v: 390.87
  Display: x11 server: X.Org 1.20.1 driver: nvidia
  unloaded: fbdev,modesetting,nouveau,vesa resolution: 1920x1080~60Hz
  OpenGL: renderer: GeForce GTX 750 Ti/PCIe/SSE2 v: 4.6.0 NVIDIA 390.87
Audio:
  Device-1: Intel 9 Series Family HD Audio driver: snd_hda_intel
  Device-2: NVIDIA driver: snd_hda_intel
  Device-3: Trust type: USB driver: snd-usb-audio,uvcvideo
  Sound Server: ALSA v: k4.18.0-11-generic
Network:
  Device-1: Intel Ethernet I218-V driver: e1000e
  IF: eno1 state: down mac: <filter>
  Device-2: Broadcom and subsidiaries BCM4352 802.11ac Wireless Network
  Adapter
  driver: wl
  IF: wlp6s0 state: up mac: <filter>
  Device-3: Intel I211 Gigabit Network driver: igb
  IF: enp10s0 state: up speed: 100 Mbps duplex: half mac: <filter>
Drives:
  Local Storage: total: 12.04 TiB used: 3.12 TiB (25.9%)
  ID-1: /dev/sda vendor: Seagate model: ST1000DM003-1CH162 size: 931.51 GiB
  ID-2: /dev/sdb vendor: Seagate model: ST3500418AS size: 465.76 GiB
  ID-3: /dev/sdc vendor: Samsung model: SSD 850 EVO 120GB size: 111.79 GiB
  ID-4: /dev/sdd vendor: Seagate model: ST3500418AS size: 465.76 GiB
  ID-5: /dev/sde type: USB vendor: Western Digital model: WD My Book 25EE
  size: 7.28 TiB
  ID-6: /dev/sdf vendor: Samsung model: SSD 850 EVO 120GB size: 111.79 GiB
  ID-7: /dev/sdg type: USB vendor: Western Digital model: WD30EZRX-00DC0B0
  size: 2.73 TiB
Partition:
  ID-1: / size: 106.21 GiB used: 14.83 GiB (14.0%) fs: ext4 dev: /dev/sdf1
  ID-2: swap-1 size: 3.76 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sdf5
Sensors:
  System Temperatures: cpu: 29.8 C mobo: 27.8 C gpu: nvidia temp: 33 C
  Fan Speeds (RPM): cpu: 0 gpu: nvidia fan: 29%
Info:
  Processes: 309 Uptime: 21h 15m Memory: 15.61 GiB used: 2.05 GiB (13.1%)
  Shell: bash inxi: 3.0.24
luca@LucaCabreleUbuntu:~$

Luca46
Prode Principiante
 
Messaggi: 65
Iscrizione: agosto 2009

Re: Ubuntu non si avvia dopo avanzamento ad Ubuntu 18.10

Messaggioda Luca46 » mercoledì 14 novembre 2018, 21:21

Vi ringrazio per la pazienza. Mi rendo conto che uno così fa venire i nervi ma non lo faccio apposta.
Luca46
Prode Principiante
 
Messaggi: 65
Iscrizione: agosto 2009

Re: Ubuntu non si avvia dopo avanzamento ad Ubuntu 18.10

Messaggioda woddy68 » mercoledì 14 novembre 2018, 21:24

Perfetto, non ti preoccupare. Credo che tu debba re-installare i driver Nvidia. Quando si procede ad un avanzamento di versione solitamente i driver Nvidia se ne vanno...
Desktop - Acer Aspire M5500 (AMD) OpenSuse Leap 15 Kde -- Kubuntu 18.04 -- Tumbleweed
Notebook Acer Aspire E1 -522 (Amd) Tumbleweed
Avatar utente
woddy68
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3643
Iscrizione: febbraio 2011
Località: Bellano Lc
Desktop: Kde Plasma5
Distribuzione: Leap 15 - Tumbleweed- Kubuntu 18.04
Sesso: Maschile

Re: Ubuntu non si avvia dopo avanzamento ad Ubuntu 18.10

Messaggioda Luca46 » mercoledì 14 novembre 2018, 21:59

Mi sembra che i driver Nvidia siano installati
Allegati
Schermata del 2018-11-14 20-57-02.png
Luca46
Prode Principiante
 
Messaggi: 65
Iscrizione: agosto 2009

Re: Ubuntu non si avvia dopo avanzamento ad Ubuntu 18.10

Messaggioda Luca46 » mercoledì 14 novembre 2018, 22:18

Scusate mi ero dimenticato i dati SMART del disco
Allegati
Schermata del 2018-11-14 21-16-46.png
Luca46
Prode Principiante
 
Messaggi: 65
Iscrizione: agosto 2009

Successiva

Torna a Installazione e aggiornamento del sistema operativo

Chi c’è in linea

Visualizzano questa sezione: maxtiz, wl-pig e 11 ospiti