[Risolto] No EFI partition was found !

Qui vengono spostati discussioni e messaggi ritenuti inadeguati per il contenuto o la forma con cui sono stati espressi.

[Risolto] No EFI partition was found !

Messaggioda bulmachan » venerdì 8 novembre 2019, 22:05

Salve, scusate la domanda banale... potete chiarire la soluzione? Cosa significa "Ho preparato il supporto con la .iso in modalità msdos. "
Io ho fatto una chiavetta con Rufus, ma sto sbagliando qualcosa... Grazie!
bulmachan
Prode Principiante
 
Messaggi: 3
Iscrizione: novembre 2019

Re: [Risolto] No EFI partition was found !

Messaggioda willy54 » venerdì 8 novembre 2019, 22:20

In questo momento se tutto funziona non hai sbagliato.
Nella prima installazione invece avevi forse selezionato in Rufus : partizionamento = Gpt e sistema da installare = Uefi non Csm e quello ha generato l'errore.
Se tu avessi pubblicato inxi -Fz in base al responso ti si poteva consigliare su quale sarebbe stata la installazione ottimale.
Se il pc supporta Uefi , la installazione ottimale come ti avevo già scritto sarebbe stata di entrambi gli SO in modalità Uefi.
Per installare in modalità Uefi , sarebbe stato necessario ripartizionare il disco in formato Gpt reinstallare prima windows in modalità Uefi e poi Ubuntu.
Se il pc non supporta la modalità Uefi la installazione ottimale è quella attuale.

Edit:
Scusate l'intervento è relativo all'ultimo post che non è dell'utente proponente il 3D
@bulmachan
Apri un nuovo 3d con i tuoi problemi o dilemmi a continuare qui si fa solo confusione.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10
Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3946
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: [Risolto] No EFI partition was found !

Messaggioda bulmachan » sabato 9 novembre 2019, 0:33

Ho letto solo ora scusate creo un nuovo post.
bulmachan
Prode Principiante
 
Messaggi: 3
Iscrizione: novembre 2019

Re: [Risolto] No EFI partition was found !

Messaggioda willy54 » sabato 9 novembre 2019, 0:39

Ho gia richiesto la separazione del 3D
Rimetti inxi -Fz
Aggiungi anche
Codice: Seleziona tutto
sudo parted -l
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10
Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3946
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: [Risolto] No EFI partition was found !

Messaggioda steff » sabato 9 novembre 2019, 8:20

Si prosegue qui https://s3.us-east-2.amazonaws.com/repo ... ux.tar.bz2
Accodarsi a una discussione risolta ha solo senso con esattamente lo stesso problema/hardware.
Hai fatto un backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 38201
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile


Torna a Quarantena

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite