Avanzamento a 21.10 - Si blocca

Problemi riscontrati durante l'installazione di Ubuntu, degli aggiornamenti e degli avanzamenti del sistema.
Scrivi risposta
evered
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1262
Iscrizione: lunedì 6 luglio 2009, 10:42

Avanzamento a 21.10 - Si blocca

Messaggio da evered »

Ciao,

ho un Raspberry su cui avevo installato Ubuntu 21.04 con interfaccia LXDE, tutto perfetto. Ieri ho fatto l'avanzamento alla 21.10 ma ora ho continui crash, random. E se riavvio mi occorrono diversi spegni e riaccendi prima che si avvii il sistema operativo, perché la maggior parte delle volte si blocca da prima.

La cosa strana è che dopo l'avanzamento mi torna sempre e solo su interfaccia Ubuntu, non Lubuntu. Ho provato anche a disinstallare Lubuntu e l'interfaccia ma niente, i blocchi continuano.
evered
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1262
Iscrizione: lunedì 6 luglio 2009, 10:42

Re: Avanzamento a 21.10 - Si blocca

Messaggio da evered »

La cosa strana che ho notato, è che quando si blocca le cose in sottofondo continuano ad andare, ad esempio se sto ascoltando la musica questa continua, e mi arrivano le notifiche su WhatsApp Web.
evered
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1262
Iscrizione: lunedì 6 luglio 2009, 10:42

Re: Avanzamento a 21.10 - Si blocca

Messaggio da evered »

Nessuno?
Avatar utente
et4beta
Rampante Reduce
Rampante Reduce
Messaggi: 7817
Iscrizione: mercoledì 9 gennaio 2008, 10:15
Desktop: Gnome
Distribuzione: 18.04-20.04-21.04-22.04 (NO UEFI)
Località: Ancona

Re: Avanzamento a 21.10 - Si blocca

Messaggio da et4beta »

Da quanto dici si può supporre, tra le altre cose, che durante l'avanzamento non sia andata a buon fine l'installazione dei driver grafici e la conferma è che il sistema continua a lavorare ma con la grafica bloccata.
La fallita installazione dei driver grafici è spesso causata dalla mancata disattivazione di essi nell'OS da upgradare o da una errata o incompleta installazione del kernel, da questo anche i problemi all'avvio dell'OS.
A mio parere il primo tentativo lo puoi fare disabilitando i driver grafici(soprattutto se proprietari), reinstallare il kernel ed eventualmente riabilitarli solo dopo aver reinstallato tutti i pacchetti del kernel.
In mancanza di risultato ti rimane l'installazione da zero.
Però tieni presente che fare un avanzamento ad una nuova release appena rilasciata espone a questi rischi.
Linux User #485103 - Ubuntu User #38220 - Desktop: MoBo Asus X99-A - Intel i7 5820K - RAM G.Skill Ripjaws V DDR4 32 Gb - GPU Asus STRIX Nvidia GTX 970 - Monitor Asus MG278Q - SSD Samsung 970 EVO Plus M.2 PCIe NVMe 500 Gb - SSD Samsung 850 EVO 500 Gb + 3 HDD (2 Seagate 2Tb+ 1 WD 2Tb) - / - Asus TUF Gaming FX705GE - i7 8750H - RAM 16 Gb - / - Asus K55VD i7 3610QM RAM 8Gb.
evered
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1262
Iscrizione: lunedì 6 luglio 2009, 10:42

Re: Avanzamento a 21.10 - Si blocca

Messaggio da evered »

Il problema è che non so come fare le cose che hai detto.
Avatar utente
et4beta
Rampante Reduce
Rampante Reduce
Messaggi: 7817
Iscrizione: mercoledì 9 gennaio 2008, 10:15
Desktop: Gnome
Distribuzione: 18.04-20.04-21.04-22.04 (NO UEFI)
Località: Ancona

Re: Avanzamento a 21.10 - Si blocca

Messaggio da et4beta »

Non conosco il Raspberry per cui ti aiuto come posso e come mia abitudine ti indico la strada tramite interfaccia grafica(Synaptic) che trovo più chiara, se poi ci fosse chi intende indicarti come farlo tramite terminale, ben venga.
Devi installare il pacchetto "synaptic" col comando "sudo apt install synaptic" e subito dopo il pacchetto "apt-xapian-index" con "sudo apt install apt-xapian-index" che ti crea una comoda finestra di ricerca rapida in Synaptic.
Poi apri il terminale e dai il comando "uname -r", nel risultato ti apparirà la versione del kernel in uso, memorizzalo.
Ora apri Synaptic, vai sul menu "Impostazioni-->Repository", qui selezioni "Driver aggiuntivi" ed aspetti che ti venga mostrato se ce ne sono in uso(ci vuole qualche momento), se ve ne fossero da lì li disattivi ,se invece risultasse che non ve ne sono in uso chiudi la finestra delle impostazioni e ritorni alla principale di Synaptic.
Qui nella parte bassa della colonna di sinistra selezioni "Stato" ed in alto "Tutti"(faresti prima selezionando "Installato" ma il "Tutti" ti serve per la fase successiva), poi in alto nella finestra della ricerca rapida digiti "linux-"(il trattino "-" è importante per restringere la ricerca), e vedrai che nell'elenco che vi è sotto appariranno i pacchetti dei vari kernel e quelli installati avranno il quadratino alla loro sinistra obliterato. Cerca tutti quelli installati che hanno, nella seconda colonna, il numero di versione che ti è apparso col comando "uname -r" e selezionali per la disinstallazione(non so quanti siano nella 21.10 ma almeno 4 e forse fino a 6) poi , dopo esserteli memorizzati tutti(scrivili che è meglio) fai eseguire cliccando in alto su "Applica".
Una volta eseguito, seleziona di nuovo gli stessi pacchetti per la installazione e fai eseguire. Okkio perché si può fare anche la reinstallazione ma a me quella non ha mai dato buoni risultati.
Infine incrocia le dita e riavvia. :( :D
Linux User #485103 - Ubuntu User #38220 - Desktop: MoBo Asus X99-A - Intel i7 5820K - RAM G.Skill Ripjaws V DDR4 32 Gb - GPU Asus STRIX Nvidia GTX 970 - Monitor Asus MG278Q - SSD Samsung 970 EVO Plus M.2 PCIe NVMe 500 Gb - SSD Samsung 850 EVO 500 Gb + 3 HDD (2 Seagate 2Tb+ 1 WD 2Tb) - / - Asus TUF Gaming FX705GE - i7 8750H - RAM 16 Gb - / - Asus K55VD i7 3610QM RAM 8Gb.
Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1781
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome, Xfce
Distribuzione: Arch, Debian
Località: Sud Europa

Re: Avanzamento a 21.10 - Si blocca

Messaggio da frapox »

evered ha scritto:
mercoledì 20 ottobre 2021, 10:16
Ciao,

ho un Raspberry su cui avevo installato Ubuntu 21.04 con interfaccia LXDE, tutto perfetto. Ieri ho fatto l'avanzamento alla 21.10 ma ora ho continui crash, random. E se riavvio mi occorrono diversi spegni e riaccendi prima che si avvii il sistema operativo, perché la maggior parte delle volte si blocca da prima.

La cosa strana è che dopo l'avanzamento mi torna sempre e solo su interfaccia Ubuntu, non Lubuntu. Ho provato anche a disinstallare Lubuntu e l'interfaccia ma niente, i blocchi continuano.
Quindi l'avanzamento l'hai completato, i problemi ce li hai dopo... no perché dal titolo sembra che ti si sia bloccato l'avanzamento. ;)

Comunque salva i dati e reinstalla da zero, fai prima.
evered
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1262
Iscrizione: lunedì 6 luglio 2009, 10:42

Re: Avanzamento a 21.10 - Si blocca

Messaggio da evered »

et4beta ha scritto:
venerdì 22 ottobre 2021, 12:40
Non conosco il Raspberry per cui ti aiuto come posso e come mia abitudine ti indico la strada tramite interfaccia grafica(Synaptic) che trovo più chiara, se poi ci fosse chi intende indicarti come farlo tramite terminale, ben venga.
Devi installare il pacchetto "synaptic" col comando "sudo apt install synaptic" e subito dopo il pacchetto "apt-xapian-index" con "sudo apt install apt-xapian-index" che ti crea una comoda finestra di ricerca rapida in Synaptic.
Poi apri il terminale e dai il comando "uname -r", nel risultato ti apparirà la versione del kernel in uso, memorizzalo.
Ora apri Synaptic, vai sul menu "Impostazioni-->Repository", qui selezioni "Driver aggiuntivi" ed aspetti che ti venga mostrato se ce ne sono in uso(ci vuole qualche momento), se ve ne fossero da lì li disattivi ,se invece risultasse che non ve ne sono in uso chiudi la finestra delle impostazioni e ritorni alla principale di Synaptic.
Qui nella parte bassa della colonna di sinistra selezioni "Stato" ed in alto "Tutti"(faresti prima selezionando "Installato" ma il "Tutti" ti serve per la fase successiva), poi in alto nella finestra della ricerca rapida digiti "linux-"(il trattino "-" è importante per restringere la ricerca), e vedrai che nell'elenco che vi è sotto appariranno i pacchetti dei vari kernel e quelli installati avranno il quadratino alla loro sinistra obliterato. Cerca tutti quelli installati che hanno, nella seconda colonna, il numero di versione che ti è apparso col comando "uname -r" e selezionali per la disinstallazione(non so quanti siano nella 21.10 ma almeno 4 e forse fino a 6) poi , dopo esserteli memorizzati tutti(scrivili che è meglio) fai eseguire cliccando in alto su "Applica".
Una volta eseguito, seleziona di nuovo gli stessi pacchetti per la installazione e fai eseguire. Okkio perché si può fare anche la reinstallazione ma a me quella non ha mai dato buoni risultati.
Infine incrocia le dita e riavvia. :( :D
Dice questo quando faccio per re-installarli:
"E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
E: Impossibile correggere le dipendenze
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
E: Impossibile correggere le dipendenze
E: Impossibile bloccare la directory di scaricamento"
evered
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1262
Iscrizione: lunedì 6 luglio 2009, 10:42

Re: Avanzamento a 21.10 - Si blocca

Messaggio da evered »

frapox ha scritto:
venerdì 22 ottobre 2021, 12:52
evered ha scritto:
mercoledì 20 ottobre 2021, 10:16
Ciao,

ho un Raspberry su cui avevo installato Ubuntu 21.04 con interfaccia LXDE, tutto perfetto. Ieri ho fatto l'avanzamento alla 21.10 ma ora ho continui crash, random. E se riavvio mi occorrono diversi spegni e riaccendi prima che si avvii il sistema operativo, perché la maggior parte delle volte si blocca da prima.

La cosa strana è che dopo l'avanzamento mi torna sempre e solo su interfaccia Ubuntu, non Lubuntu. Ho provato anche a disinstallare Lubuntu e l'interfaccia ma niente, i blocchi continuano.
Quindi l'avanzamento l'hai completato, i problemi ce li hai dopo... no perché dal titolo sembra che ti si sia bloccato l'avanzamento. ;)

Comunque salva i dati e reinstalla da zero, fai prima.
Preferirei prima provare a risolvere senza reinstallare da zero, perché alcune cose ho tirato diverse bestemmie per configurarle.
caturen
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16885
Iscrizione: giovedì 8 aprile 2010, 18:41
Desktop: diversi
Distribuzione: debian

Re: Avanzamento a 21.10 - Si blocca

Messaggio da caturen »

posta quello che ti restituisce il comando

Codice: Seleziona tutto

sudo apt update && sudo apt dist-upgrade
evered
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1262
Iscrizione: lunedì 6 luglio 2009, 10:42

Re: Avanzamento a 21.10 - Si blocca

Messaggio da evered »

Ho provato a rifarlo e stavolta li ha installati, boh.

E a dare l'update e il dist-upgrade è tutto a posto, senza errori.

A questo punto non mi resta che provare per un po' e vedere se è risolto o se si blocca ancora.
evered
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1262
Iscrizione: lunedì 6 luglio 2009, 10:42

Re: Avanzamento a 21.10 - Si blocca

Messaggio da evered »

Non ho fatto in tempo a dirlo che semplicemente a muovere il mouse si è bloccato.
Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1781
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome, Xfce
Distribuzione: Arch, Debian
Località: Sud Europa

Re: Avanzamento a 21.10 - Si blocca

Messaggio da frapox »

@evered le configurazioni le puoi salvare semplicemente copiando /etc e la tua home, comunque prova a dare:

Codice: Seleziona tutto

journalctl -b -p 3 > errori.txt
poi apri il file errori.txt e incolla qui il contenuto (nei tag code).
caturen
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16885
Iscrizione: giovedì 8 aprile 2010, 18:41
Desktop: diversi
Distribuzione: debian

Re: Avanzamento a 21.10 - Si blocca

Messaggio da caturen »

evered ha scritto:
venerdì 22 ottobre 2021, 13:41
Non ho fatto in tempo a dirlo che semplicemente a muovere il mouse si è bloccato.
ma almeno hai riavviato il sistema?
evered
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1262
Iscrizione: lunedì 6 luglio 2009, 10:42

Re: Avanzamento a 21.10 - Si blocca

Messaggio da evered »

frapox ha scritto:
venerdì 22 ottobre 2021, 13:51
@evered le configurazioni le puoi salvare semplicemente copiando /etc e la tua home, comunque prova a dare:

Codice: Seleziona tutto

journalctl -b -p 3 > errori.txt
poi apri il file errori.txt e incolla qui il contenuto (nei tag code).

Codice: Seleziona tutto

-- Journal begins at Tue 2021-09-07 20:34:28 CEST, ends at Fri 2021-10-22 16:26:17 CEST. --
ott 04 11:26:39 claudio systemd-modules-load[390]: Failed to find module 'lp'
ott 04 11:26:39 claudio systemd-modules-load[390]: Failed to find module 'ppdev'
ott 04 11:26:39 claudio systemd-modules-load[390]: Failed to find module 'parport_pc'
ott 04 11:26:43 claudio systemd-udevd[445]: /usr/lib/udev/rules.d/90-pi-bluetooth.rules:14 Invalid value "/bin/sh -c 'ALIASES=/proc/device-tree/aliases; if cmp -s $ALIASES/uart0 $ALIASES/serial0; then echo 0;elif cmp -s $ALIASES/uart0 $ALIASES/serial1; then echo 1; else exit 1; fi'" for PROGRAM (char 58: invalid substitution type), ignoring, but please fix it.
ott 04 11:26:43 claudio systemd-udevd[445]: /usr/lib/udev/rules.d/90-pi-bluetooth.rules:27 Invalid value "/bin/sh -c 'ALIASES=/proc/device-tree/aliases; if [ -e /dev/ttyAMA0 ]; then exit 1; elif cmp -s $ALIASES/uart0 $ALIASES/serial0; then echo 0;elif cmp -s $ALIASES/uart0 $ALIASES/serial1; then echo 1; else exit 1; fi'" for PROGRAM (char 97: invalid substitution type), ignoring, but please fix it.
ott 04 11:26:43 claudio systemd-udevd[445]: /usr/lib/udev/rules.d/90-pi-bluetooth.rules:38 Invalid value "/bin/sh -c 'ALIASES=/proc/device-tree/aliases; if cmp -s $ALIASES/uart1 $ALIASES/serial0; then echo 0; elif cmp -s $ALIASES/uart1 $ALIASES/serial1; then echo 1; else exit 1; fi '" for PROGRAM (char 58: invalid substitution type), ignoring, but please fix it.
ott 04 11:26:44 claudio kernel: brcmfmac: brcmf_fw_alloc_request: using brcm/brcmfmac43455-sdio for chip BCM4345/6
ott 04 11:26:44 claudio kernel: brcmfmac: brcmf_fw_alloc_request: using brcm/brcmfmac43455-sdio for chip BCM4345/6
ott 04 11:26:44 claudio kernel: brcmfmac: brcmf_fw_alloc_request: using brcm/brcmfmac43455-sdio for chip BCM4345/6
ott 04 11:26:44 claudio kernel: brcmfmac: brcmf_c_preinit_dcmds: Firmware: BCM4345/6 wl0: Jan  4 2021 19:56:29 version 7.45.229 (617f1f5 CY) FWID 01-2dbd9d2e
ott 04 11:26:44 claudio kernel: vc4_hdmi fef00700.hdmi: Could not register sound card: -517
ott 04 11:26:45 claudio kernel: Under-voltage detected! (0x00050000)
ott 22 13:58:35 claudio bluetoothd[1036]: Failed to set privacy: Rejected (0x0b)
ott 22 13:58:39 claudio systemd[1]: Failed to start Process error reports when automatic reporting is enabled.
ott 22 13:58:40 claudio kernel: hdmi-audio-codec hdmi-audio-codec.2.auto: ASoC: error at snd_soc_dai_startup on i2s-hifi: -19
ott 22 13:58:40 claudio kernel:  MAI: soc_pcm_open() failed (-19)
ott 22 13:58:40 claudio kernel: hdmi-audio-codec hdmi-audio-codec.2.auto: ASoC: error at snd_soc_dai_startup on i2s-hifi: -19
ott 22 13:58:40 claudio kernel:  MAI: soc_pcm_open() failed (-19)
ott 22 13:58:40 claudio kernel: hdmi-audio-codec hdmi-audio-codec.2.auto: ASoC: error at snd_soc_dai_startup on i2s-hifi: -19
ott 22 13:58:40 claudio kernel:  MAI: soc_pcm_open() failed (-19)
ott 22 13:58:40 claudio kernel: hdmi-audio-codec hdmi-audio-codec.2.auto: ASoC: error at snd_soc_dai_startup on i2s-hifi: -19
ott 22 13:58:40 claudio kernel:  MAI: soc_pcm_open() failed (-19)
ott 22 13:58:40 claudio kernel: hdmi-audio-codec hdmi-audio-codec.2.auto: ASoC: error at snd_soc_dai_startup on i2s-hifi: -19
ott 22 13:58:40 claudio kernel:  MAI: soc_pcm_open() failed (-19)
ott 22 13:58:40 claudio pulseaudio[1257]: Failed to find a working profile.
ott 22 13:58:40 claudio pulseaudio[1257]: Failed to load module "module-alsa-card" (argument: "device_id="3" name="platform-fef05700.hdmi" card_name="alsa_card.platform-fef05700.hdmi" namereg_fail=false tsched=yes fixed_latency_range=no ignore_dB=no deferred_volume=yes use_ucm=yes avoid_resampling=no card_properties="module-udev-detect.discovered=1""): initialization failed.
ott 22 13:58:50 claudio systemd[1229]: Failed to start Application launched by gnome-session-binary.
ott 22 16:25:37 claudio kernel: v3d fec00000.v3d: MMU error from client L2T (0) at 0x40e1000, pte invalid
evered
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1262
Iscrizione: lunedì 6 luglio 2009, 10:42

Re: Avanzamento a 21.10 - Si blocca

Messaggio da evered »

caturen ha scritto:
venerdì 22 ottobre 2021, 14:06
evered ha scritto:
venerdì 22 ottobre 2021, 13:41
Non ho fatto in tempo a dirlo che semplicemente a muovere il mouse si è bloccato.
ma almeno hai riavviato il sistema?
Sì sì, certo.
Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1781
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome, Xfce
Distribuzione: Arch, Debian
Località: Sud Europa

Re: Avanzamento a 21.10 - Si blocca

Messaggio da frapox »

evered ha scritto:
venerdì 22 ottobre 2021, 16:27
frapox ha scritto:
venerdì 22 ottobre 2021, 13:51
@evered le configurazioni le puoi salvare semplicemente copiando /etc e la tua home, comunque prova a dare:

Codice: Seleziona tutto

journalctl -b -p 3 > errori.txt
poi apri il file errori.txt e incolla qui il contenuto (nei tag code).

Codice: Seleziona tutto

-- Journal begins at Tue 2021-09-07 20:34:28 CEST, ends at Fri 2021-10-22 16:26:17 CEST. --
ott 04 11:26:39 claudio systemd-modules-load[390]: Failed to find module 'lp'
ott 04 11:26:39 claudio systemd-modules-load[390]: Failed to find module 'ppdev'
ott 04 11:26:39 claudio systemd-modules-load[390]: Failed to find module 'parport_pc'
ott 04 11:26:43 claudio systemd-udevd[445]: /usr/lib/udev/rules.d/90-pi-bluetooth.rules:14 Invalid value "/bin/sh -c 'ALIASES=/proc/device-tree/aliases; if cmp -s $ALIASES/uart0 $ALIASES/serial0; then echo 0;elif cmp -s $ALIASES/uart0 $ALIASES/serial1; then echo 1; else exit 1; fi'" for PROGRAM (char 58: invalid substitution type), ignoring, but please fix it.
ott 04 11:26:43 claudio systemd-udevd[445]: /usr/lib/udev/rules.d/90-pi-bluetooth.rules:27 Invalid value "/bin/sh -c 'ALIASES=/proc/device-tree/aliases; if [ -e /dev/ttyAMA0 ]; then exit 1; elif cmp -s $ALIASES/uart0 $ALIASES/serial0; then echo 0;elif cmp -s $ALIASES/uart0 $ALIASES/serial1; then echo 1; else exit 1; fi'" for PROGRAM (char 97: invalid substitution type), ignoring, but please fix it.
ott 04 11:26:43 claudio systemd-udevd[445]: /usr/lib/udev/rules.d/90-pi-bluetooth.rules:38 Invalid value "/bin/sh -c 'ALIASES=/proc/device-tree/aliases; if cmp -s $ALIASES/uart1 $ALIASES/serial0; then echo 0; elif cmp -s $ALIASES/uart1 $ALIASES/serial1; then echo 1; else exit 1; fi '" for PROGRAM (char 58: invalid substitution type), ignoring, but please fix it.
ott 04 11:26:44 claudio kernel: brcmfmac: brcmf_fw_alloc_request: using brcm/brcmfmac43455-sdio for chip BCM4345/6
ott 04 11:26:44 claudio kernel: brcmfmac: brcmf_fw_alloc_request: using brcm/brcmfmac43455-sdio for chip BCM4345/6
ott 04 11:26:44 claudio kernel: brcmfmac: brcmf_fw_alloc_request: using brcm/brcmfmac43455-sdio for chip BCM4345/6
ott 04 11:26:44 claudio kernel: brcmfmac: brcmf_c_preinit_dcmds: Firmware: BCM4345/6 wl0: Jan  4 2021 19:56:29 version 7.45.229 (617f1f5 CY) FWID 01-2dbd9d2e
ott 04 11:26:44 claudio kernel: vc4_hdmi fef00700.hdmi: Could not register sound card: -517
ott 04 11:26:45 claudio kernel: Under-voltage detected! (0x00050000)
ott 22 13:58:35 claudio bluetoothd[1036]: Failed to set privacy: Rejected (0x0b)
ott 22 13:58:39 claudio systemd[1]: Failed to start Process error reports when automatic reporting is enabled.
ott 22 13:58:40 claudio kernel: hdmi-audio-codec hdmi-audio-codec.2.auto: ASoC: error at snd_soc_dai_startup on i2s-hifi: -19
ott 22 13:58:40 claudio kernel:  MAI: soc_pcm_open() failed (-19)
ott 22 13:58:40 claudio kernel: hdmi-audio-codec hdmi-audio-codec.2.auto: ASoC: error at snd_soc_dai_startup on i2s-hifi: -19
ott 22 13:58:40 claudio kernel:  MAI: soc_pcm_open() failed (-19)
ott 22 13:58:40 claudio kernel: hdmi-audio-codec hdmi-audio-codec.2.auto: ASoC: error at snd_soc_dai_startup on i2s-hifi: -19
ott 22 13:58:40 claudio kernel:  MAI: soc_pcm_open() failed (-19)
ott 22 13:58:40 claudio kernel: hdmi-audio-codec hdmi-audio-codec.2.auto: ASoC: error at snd_soc_dai_startup on i2s-hifi: -19
ott 22 13:58:40 claudio kernel:  MAI: soc_pcm_open() failed (-19)
ott 22 13:58:40 claudio kernel: hdmi-audio-codec hdmi-audio-codec.2.auto: ASoC: error at snd_soc_dai_startup on i2s-hifi: -19
ott 22 13:58:40 claudio kernel:  MAI: soc_pcm_open() failed (-19)
ott 22 13:58:40 claudio pulseaudio[1257]: Failed to find a working profile.
ott 22 13:58:40 claudio pulseaudio[1257]: Failed to load module "module-alsa-card" (argument: "device_id="3" name="platform-fef05700.hdmi" card_name="alsa_card.platform-fef05700.hdmi" namereg_fail=false tsched=yes fixed_latency_range=no ignore_dB=no deferred_volume=yes use_ucm=yes avoid_resampling=no card_properties="module-udev-detect.discovered=1""): initialization failed.
ott 22 13:58:50 claudio systemd[1229]: Failed to start Application launched by gnome-session-binary.
ott 22 16:25:37 claudio kernel: v3d fec00000.v3d: MMU error from client L2T (0) at 0x40e1000, pte invalid
Da non utente Raspberry non c'è niente che mi allarmi particolarmente in questi messaggi, a parte forse:

Codice: Seleziona tutto

ott 04 11:26:45 claudio kernel: Under-voltage detected! (0x00050000)
ott 22 16:25:37 claudio kernel: v3d fec00000.v3d: MMU error from client L2T (0) at 0x40e1000, pte invalid
In particolare il primo che sta a significare che (forse) l'alimentatore non fornisce abbastanza corrente.

Resta sempre valido il consiglio di provare a rifare da zero l'install esportando le configurazioni. Puoi farlo anche su un'altra SD giusto come test, e vedere se hai sempre gli stessi difetti.
evered
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1262
Iscrizione: lunedì 6 luglio 2009, 10:42

Re: Avanzamento a 21.10 - Si blocca

Messaggio da evered »

Dite che non c'entra nulla il fatto che quando avvio il S.O. la schermata di caricamento iniziale è ancora di Lubuntu, nonostante abbia rimosso lubuntu-desktop? Non vorrei vedesse conflitti.
Scrivi risposta

Ritorna a “Installazione e aggiornamento del sistema operativo”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 2 ospiti