Bios scomparso

Problemi riscontrati durante l'installazione di Ubuntu, degli aggiornamenti e degli avanzamenti del sistema.
mikiego
Prode Principiante
Messaggi: 104
Iscrizione: martedì 2 settembre 2014, 20:24
Desktop: ubuntu
Distribuzione: ubuntu 20.04

Bios scomparso

Messaggio da mikiego »

Salve,
avevo appena finito di faticare con il gentilissimo e bravissimo @GjMan78 per riuscire a far comparire il grub, adesso il grub si è impadronito del PC :lol:
In pratica non riesco più a entrare nel bios e non riesco ad avviarlo da una chiavetta esterna.
Me ne sono accorto per puro caso.
Il computer è un Lenovo z50
Nel bios di questo PC non si entra con i metodi comuni. Bisogna premere un pulsantino laterale con un cacciavitino o una piccola punta e il computer si avvia presentando un menu con le voci:
1 - avvio normale
2 - bios setup
3 - boot menu
una quarta voce che adesso non ricordo
Questo menu compare, ma scegliendo la voce bios setup lo schermo rimane retroilluminato, ma il bios non appare.
Scegliendo il boot menu, quest'utimo compare, ma anche scegliendo la chiavetta, parte il grub e poi Ubuntu si avvia normalmente.
Anche la voce UEFI settings porta a uno schemo vuoto.
Adesso il PC non ha problemi, ma ovviamente non saprei cosa fare se dovesse incepparsi, volessi cambiare il SO e così via.
Qualcuno ha idea di cosa possa essere successo?
Dopo aver sistemato il grub, il bios si avviava, scegliendo l'ultima voce del grub, Uefi settings.
Inoltre il bios ovviamente c'è, altrimenti il computer non si avvierebbe e basta.
Non ho fatto altre modifiche dopo aver sistemato l'avvio corretto del grub e non sono così preoccupato.
Se Ubuntu 24.04 non mi darà problemi, sono a posto fino al 2034, se ho capito bene.
Però meglio essere previdenti.
Grazie e saluti.
Michelangelo
Avatar utente
300t
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 756
Iscrizione: venerdì 22 giugno 2007, 9:51

Re: Bios scomparso

Messaggio da 300t »

il supporto Lenovo indica più soluzioni per accedere al bios:

https://pcsupport.lenovo.com/it/it/prod ... /HT500216/
mikiego
Prode Principiante
Messaggi: 104
Iscrizione: martedì 2 settembre 2014, 20:24
Desktop: ubuntu
Distribuzione: ubuntu 20.04

Re: Bios scomparso

Messaggio da mikiego »

300t ha scritto:
mercoledì 8 maggio 2024, 23:46
il supporto Lenovo indica più soluzioni per accedere al bios:

https://pcsupport.lenovo.com/it/it/prod ... /HT500216/
In realtà funziona solo il pulsante Novo - così lo chiama il produttore.
Se premo quel pulsante a computer spento compare questa schermata
Immagine
Se però seleziono Bios setup, lo schermo rimane retroilluminato e il PC resta bloccato, l'ho tenuto fino a 5 minuti.
Ho provato a premere F10 e dare poi enter, per vedere se sia un semplice problema di visualizzazione, ma non accade nulla.
Se invece seleziono Boot menu e poi imposto il boot da USB, parte il Grub del sistema sul PC.
Se dal Grub seleziono la voce UEFI settings lo schermo rimane bloccato, vuoto e retroilluminato.
Ormai me lo tengo così, ho installato due sistemi Ubuntu, 22.04 e 24.04, entrambi collegati a Ubuntu Pro, spero che non mi creino problemi entrambi.
In fondo avevo rinunciato a questo PC per problemi di lentezza, era un regalo per mia moglie, che non lo ha mai usato.
Adesso con Ubuntu è diventato quasi veloce.
Grazie, lascio comunque aperta la discussione, perché magari a qualcuno viene in mente come risolvere.
Michelangelo
korda
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1793
Iscrizione: giovedì 24 dicembre 2020, 15:58

Re: Bios scomparso

Messaggio da korda »

mikiego ha scritto:
giovedì 30 maggio 2024, 12:11
300t ha scritto:
mercoledì 8 maggio 2024, 23:46
il supporto Lenovo indica più soluzioni per accedere al bios:

https://pcsupport.lenovo.com/it/it/prod ... /HT500216/
In realtà funziona solo il pulsante Novo - così lo chiama il produttore.
Se premo quel pulsante a computer spento compare questa schermata
Immagine
Se però seleziono Bios setup, lo schermo rimane retroilluminato e il PC resta bloccato, l'ho tenuto fino a 5 minuti.
Ho provato a premere F10 e dare poi enter, per vedere se sia un semplice problema di visualizzazione, ma non accade nulla.
Se invece seleziono Boot menu e poi imposto il boot da USB, parte il Grub del sistema sul PC.
Se dal Grub seleziono la voce UEFI settings lo schermo rimane bloccato, vuoto e retroilluminato.
Ormai me lo tengo così, ho installato due sistemi Ubuntu, 22.04 e 24.04, entrambi collegati a Ubuntu Pro, spero che non mi creino problemi entrambi.
In fondo avevo rinunciato a questo PC per problemi di lentezza, era un regalo per mia moglie, che non lo ha mai usato.
Adesso con Ubuntu è diventato quasi veloce.
Grazie, lascio comunque aperta la discussione, perché magari a qualcuno viene in mente come risolvere.
Michelangelo
Credo sia proprio un problema del BIOS ...o forse del display: hai provato ad accenderlo tenendolo collegato ad un monitor esterno (dubito succeda qualcosa, ma hai visto mai che...)
Io non sono Bagheera né Akela, io non frequento la Rupe.
Io sono Kaa: faccio ballare le scimmie alle Tane Fredde.
Avatar utente
300t
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 756
Iscrizione: venerdì 22 giugno 2007, 9:51

Re: Bios scomparso

Messaggio da 300t »

temo sia un problema del Bios/Uefi, forse si può ripristinare ma dovresti cercare la modalità prevista dal tuo modello di computer
Scrivi risposta

Ritorna a “Installazione e aggiornamento del sistema operativo”

Chi c’è in linea

Visualizzano questa sezione: corradoventu e 13 ospiti