Pagina 2 di 2

Re: Errore interno

MessaggioInviato: mercoledì 12 settembre 2018, 11:42
da trekfan1
Codice: Seleziona tutto
sudo apt install inxi
e posta l'output di
Codice: Seleziona tutto
inxi -Fz

Re: Errore interno

MessaggioInviato: mercoledì 12 settembre 2018, 12:40
da Theophrastus
Questo è il memtest del primo banco di ram

Immagine

Sono sufficienti 2 ore per capire se il problema è lui?

Re: Errore interno

MessaggioInviato: mercoledì 12 settembre 2018, 12:46
da Theophrastus
trekfan1 Immagine ha scritto:
Codice: Seleziona tutto
sudo apt install inxi
e posta l'output di
Codice: Seleziona tutto
inxi -Fz


In questo momento sta facendo il memtest, appena posso lo faccio.
Se mi dici che già così si capisce che questo banco di ram ha dei problemi, interrompo tutto e lo faccio adesso.

Re: Errore interno

MessaggioInviato: mercoledì 12 settembre 2018, 13:16
da Gerry Ghetto
Se memtest trova errori, puoi interrompere.

Re: Errore interno

MessaggioInviato: mercoledì 12 settembre 2018, 13:44
da Theophrastus
Ho provato ad installare inxi ma ci sono dei problemi

Codice: Seleziona tutto
theo@Theonote:~$ sudo apt install inxi
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
inxi è già alla versione più recente (2.3.56-1).
È utile eseguire "apt --fix-broken install" per correggere ciò.
I seguenti pacchetti hanno dipendenze non soddisfatte:
 python-samba : Dipende: libattr1 (= := 1:2.4.46-8) ma la versione 1:2.4.47-2build1 sta per essere installata
E: Dipendenze non soddisfatte. Provare "apt --fix-broken install" senza pacchetti (o specificare una soluzione).


Codice: Seleziona tutto
theo@Theonote:~$ sudo apt --fix-broken install
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti aggiuntivi saranno inoltre installati:
  python-samba
Pacchetti suggeriti:
  python-gpgme
I seguenti pacchetti saranno aggiornati:
  python-samba
1 aggiornati, 0 installati, 0 da rimuovere e 7 non aggiornati.
È necessario scaricare 0 B/1.922 kB di archivi.
Dopo quest'operazione, verranno occupati 0 B di spazio su disco.
Continuare? [S/n] s
dpkg: attenzione: analisi del file "/var/lib/dpkg/status" vicino alla riga 17997 pacchetto "python-samba":
 campo "Depends", riferimento a "libattr1":
 corrispondenza implicita esatta sul numero di versione, è consigliato l'uso di "="
dpkg: attenzione: analisi del file "/var/lib/dpkg/status" vicino alla riga 17997 pacchetto "python-samba":
 campo "Depends", riferimento a "libattr1":
 numero di versione iniziante con un carattere non alfanumerico,
 è consigliato aggiungere uno spazio
dpkg: errore: analisi del file "/var/lib/dpkg/status" vicino alla riga 17997 pacchetto "python-samba":
 campo "Depends", riferimento a "libattr1": la versione contiene " "
E: Il sottoprocesso dpkg --set-selections ha restituito un codice d'errore (2)
E: Couldn't clean the currently selected dpkg states


Codice: Seleziona tutto
theo@Theonote:~$ sudo apt-get update
Trovato:1 http://security.ubuntu.com/ubuntu bionic-security InRelease
Trovato:2 http://ppa.launchpad.net/ubuntuhandbook1/avidemux/ubuntu bionic InRelease
Trovato:3 http://it.archive.ubuntu.com/ubuntu bionic InRelease                 
Ignorato:4 http://dl.google.com/linux/chrome/deb stable InRelease             
Trovato:5 http://it.archive.ubuntu.com/ubuntu bionic-updates InRelease         
Trovato:6 http://it.archive.ubuntu.com/ubuntu bionic-backports InRelease       
Ignorato:7 https://dl.bintray.com/resin-io/debian stable InRelease             
Trovato:8 https://dl.bintray.com/resin-io/debian stable Release               
Trovato:9 http://dl.google.com/linux/chrome/deb stable Release                 
Trovato:10 http://archive.canonical.com/ubuntu bionic InRelease               
Lettura elenco dei pacchetti... Fatto


Codice: Seleziona tutto
theo@Theonote:~$ sudo apt-get upgrade
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
È utile eseguire "apt --fix-broken install" per correggere ciò.
I seguenti pacchetti hanno dipendenze non soddisfatte:
 python-samba : Dipende: libattr1 (= := 1:2.4.46-8) ma la versione 1:2.4.47-2build1 è installata
E: Dipendenze non soddisfatte. Provare "apt --fix-broken install" senza pacchetti (o specificare una soluzione).


Inxi a dire il vero è già installato, questo è l'output

Codice: Seleziona tutto
theo@Theonote:~$ inxi -Fz
System:    Host: Theonote Kernel: 4.15.0-34-generic x86_64 bits: 64
           Desktop: MATE 1.20.1  Distro: Ubuntu 18.04.1 LTS
Machine:   Device: desktop System: Notebook product: P15SM-A/SM1-A serial: N/A
           Mobo: Notebook model: P15SM-A/SM1-A serial: N/A
           BIOS: American Megatrends v: 4.6.5 date: 03/27/2014
Battery    BAT0: charge: 65.7 Wh 95.3% condition: 68.9/77.0 Wh (90%)
CPU:       Quad core Intel Core i7-4910MQ (-MT-MCP-) cache: 8192 KB
           clock speeds: max: 3900 MHz 1: 1516 MHz 2: 1391 MHz 3: 1378 MHz
           4: 1391 MHz 5: 1396 MHz 6: 1383 MHz 7: 1351 MHz 8: 1424 MHz
Graphics:  Card-1: Intel 4th Gen Core Processor Integrated Graphics Controller
           Card-2: NVIDIA GK104M [GeForce GTX 870M]
           Display Server: x11 (X.Org 1.19.6 )
           drivers: modesetting,nouveau (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.00hz
           OpenGL: renderer: Mesa DRI Intel Haswell Mobile
           version: 4.5 Mesa 18.0.5
Audio:     Card-1 Intel 8 Series/C220 Series High Def. Audio Controller
           driver: snd_hda_intel
           Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.15.0-34-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
           driver: r8169
           IF: enp5s0f2 state: down mac: <filter>
           Card-2: Qualcomm Atheros AR9462 Wireless Network Adapter
           driver: ath9k
           IF: wlp6s0 state: up mac: <filter>
Drives:    HDD Total Size: 1000.2GB (1.6% used)
           ID-1: /dev/sda model: ST1000LX015 size: 1000.2GB
Partition: ID-1: / size: 916G used: 16G (2%) fs: ext4 dev: /dev/sda1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 47.0C mobo: N/A gpu: 48.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 328 Uptime: 6 min Memory: 5073.8/24021.0MB
           Client: Shell (bash) inxi: 2.3.56


Ma per l'altro problema? Consigli o soluzioni?

Re: Errore interno

MessaggioInviato: mercoledì 12 settembre 2018, 15:00
da trekfan1
Hai postato per errore due volte la stessa schermata o si riferiscono ad entrambi i banchi di RAM? Perché nel secondo caso temo (ma lascio il parere anche ad altri) di cambiare TUTTI e due i banchi ram (parere mio, aspetta altri pareri)

Re: Errore interno

MessaggioInviato: mercoledì 12 settembre 2018, 17:51
da Theophrastus
No, ho postato per errore lo stesso report

Re: Errore interno

MessaggioInviato: mercoledì 12 settembre 2018, 19:42
da trekfan1
Ok, sposto uno dei due post in quarantena

Re: Errore interno

MessaggioInviato: giovedì 13 settembre 2018, 0:54
da Theophrastus
Grazie.
Idee su come posso risolvere il problema aggiornamenti?

Re: Errore interno

MessaggioInviato: venerdì 14 settembre 2018, 13:55
da Theophrastus
Non riesco a fare gli aggiornamenti.
Mi appare una finestra che mi avverte che il sistema di pacchetti è danneggiato. Nei dettagli si vede

Codice: Seleziona tutto
I seguenti pacchetti presentano dipendenze non soddisfatte:

python-samba: Depends: samba-libs (= 2:4.7.6+dfsg~ubuntu-0ubuntu2.2) ma 2:4.7.6+dfsg~ubuntu-0ubuntu2.2 è installato
              Depends: python (< 2.8) ma 2.7.15~rc1-1 è installato
              Depends: python:any (< 2.8) ma è un pacchetto virtuale
              Depends: python:any (>= 2.7.5-5~) ma è un pacchetto virtuale


Sono andato nel gestore pacchetti e ho disintallato completamente il pacchetto danneggiato
Mi è apparso una finestra errore e nei dettagli

Codice: Seleziona tutto
dpkg: attenzione: analisi del file "/var/lib/dpkg/status" vicino alla riga 17997 pacchetto "python-samba":
 campo "Depends", riferimento a "libattr1":
 corrispondenza implicita esatta sul numero di versione, è consigliato l'uso di "="
dpkg: attenzione: analisi del file "/var/lib/dpkg/status" vicino alla riga 17997 pacchetto "python-samba":
 campo "Depends", riferimento a "libattr1":
 numero di versione iniziante con un carattere non alfanumerico,
 è consigliato aggiungere uno spazio
dpkg: errore: analisi del file "/var/lib/dpkg/status" vicino alla riga 17997 pacchetto "python-samba":
 campo "Depends", riferimento a "libattr1": la versione contiene " "
E: Il sottoprocesso dpkg --set-selections ha restituito un codice d'errore (2)
E: Couldn't clean the currently selected dpkg states
Installazione di un pacchetto non riuscita. Tentativo di ripristino:
dpkg: attenzione: analisi del file "/var/lib/dpkg/status" vicino alla riga 17997 pacchetto "python-samba":
 campo "Depends", riferimento a "libattr1":
 corrispondenza implicita esatta sul numero di versione, è consigliato l'uso di "="
dpkg: attenzione: analisi del file "/var/lib/dpkg/status" vicino alla riga 17997 pacchetto "python-samba":
 campo "Depends", riferimento a "libattr1":
 numero di versione iniziante con un carattere non alfanumerico,
 è consigliato aggiungere uno spazio
dpkg: errore: analisi del file "/var/lib/dpkg/status" vicino alla riga 17997 pacchetto "python-samba":
 campo "Depends", riferimento a "libattr1": la versione contiene " "


Ho provato anche un

Codice: Seleziona tutto
theo@Theonote:~$ sudo apt-get remove -f python-samba
[sudo] password di theo:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
È utile eseguire "apt --fix-broken install" per correggere ciò.
I seguenti pacchetti hanno dipendenze non soddisfatte:
 samba-common-bin : Dipende: python-samba ma non sta per essere installato
E: Dipendenze non soddisfatte. Provare "apt --fix-broken install" senza pacchetti (o specificare una soluzione).
theo@Theonote:~$ dpkg --purge --force-all python-samba
dpkg: errore: l'operazione necessita dei permessi di lettura/scrittura all'area di stato di dpkg
theo@Theonote:~$ sudo dpkg --purge --force-all python-samba
dpkg: attenzione: analisi del file "/var/lib/dpkg/status" vicino alla riga 17997 pacchetto "python-samba":
 campo "Depends", riferimento a "libattr1":
 corrispondenza implicita esatta sul numero di versione, è consigliato l'uso di "="
dpkg: attenzione: analisi del file "/var/lib/dpkg/status" vicino alla riga 17997 pacchetto "python-samba":
 campo "Depends", riferimento a "libattr1":
 numero di versione iniziante con un carattere non alfanumerico,
 è consigliato aggiungere uno spazio
dpkg: errore: analisi del file "/var/lib/dpkg/status" vicino alla riga 17997 pacchetto "python-samba":
 campo "Depends", riferimento a "libattr1": la versione contiene " "


Idee?

Re: Errore interno

MessaggioInviato: sabato 15 settembre 2018, 17:08
da Theophrastus
Nessuno può aiutarmi?

Re: Errore interno

MessaggioInviato: sabato 15 settembre 2018, 17:24
da Gerry Ghetto
Se la RAM non funziona, è inutile installare qualcosa.

Quando non hai più problemi con la RAM, fai un installazione pulita.

Re: Errore interno

MessaggioInviato: sabato 15 settembre 2018, 18:53
da trekfan1
@Theophrastus Il primo banco di RAM che hai provato e di cui hai postato la schermata ha sicuramente dei problemi e vuole cambiato, testa anche l'altro per sicurezza.

Re: Errore interno

MessaggioInviato: sabato 15 settembre 2018, 21:11
da Theophrastus
trekfan1 Immagine ha scritto:@Theophrastus Il primo banco di RAM che hai provato e di cui hai postato la schermata ha sicuramente dei problemi e vuole cambiato, testa anche l'altro per sicurezza.


Anche l'altro è andato

Immagine

Ho già chiesto la sostituzione in garanzia.
Mal che vada ne comprerò altri.
Ma il problema degli aggiornamenti?
Sono bloccato, non posso fare nulla.