problema installazione

Problemi riscontrati durante l'installazione di Ubuntu, degli aggiornamenti e degli avanzamenti del sistema.

problema installazione

Messaggioda silencedark » martedì 6 novembre 2018, 22:58

Ho comprato un nuovo pc, installo ubuntu ultima versione ma poi non me lo carica, rimane la pagina bloccata. C' è qualche nuovo bug?
silencedark
Prode Principiante
 
Messaggi: 92
Iscrizione: novembre 2016
Sesso: Maschile

Re: problema installazione

Messaggioda willy54 » martedì 6 novembre 2018, 23:05

Il bug c'è, ma nel tuo post.
Anzi tre, mancano indicazioni del nuovo PC, mancano indicazioni sulla distribuzione, indicazioni su come hai installato. Questi tre bug hanno rotto la sfera di cristallo.
Toshiba Satellite A660 11M Intel® Core™ i7 CPU Q 720 @ 1.60GHz × 8, SSD 250 gb + hdd 500 gb ram 2x4 Gb : Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS - - VisualBasic 2008 su win7 gparted sda inxi -Fz
Una cortesia per favore per chi cerca di aiutarvi, quando la soluzione è trovata, mettete il [Risolto] sul primo post, la discussione può aiutare altri.
Avatar utente
willy54
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2028
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: problema installazione

Messaggioda silencedark » giovedì 15 novembre 2018, 19:13

willy54 Immagine ha scritto:Il bug c'è, ma nel tuo post.
Anzi tre, mancano indicazioni del nuovo PC, mancano indicazioni sulla distribuzione, indicazioni su come hai installato. Questi tre bug hanno rotto la sfera di cristallo.


Computer Acer aspire 3 con scheda AMD Ryzen, ho installato l' ultima distribuzione e l' ho fatto normalmente tenendo windows e lasciando una partizione per linux senza fare partizioni manuali
silencedark
Prode Principiante
 
Messaggi: 92
Iscrizione: novembre 2016
Sesso: Maschile

Re: problema installazione

Messaggioda willy54 » giovedì 15 novembre 2018, 19:18

Se il pc è nuovo probabilmente dispone di bios/firmware Uefi , come hai fatto la live di installazione, con quale programma, hai verificato la iso con md5sum?
Toshiba Satellite A660 11M Intel® Core™ i7 CPU Q 720 @ 1.60GHz × 8, SSD 250 gb + hdd 500 gb ram 2x4 Gb : Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS - - VisualBasic 2008 su win7 gparted sda inxi -Fz
Una cortesia per favore per chi cerca di aiutarvi, quando la soluzione è trovata, mettete il [Risolto] sul primo post, la discussione può aiutare altri.
Avatar utente
willy54
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2028
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: problema installazione

Messaggioda silencedark » sabato 17 novembre 2018, 10:48

willy54 Immagine ha scritto:Se il pc è nuovo probabilmente dispone di bios/firmware Uefi , come hai fatto la live di installazione, con quale programma, hai verificato la iso con md5sum?


Dove si installa md5sum? comunque se il problema il bios o il firmware non dovrebbe già dare problemi al grub?(quando si sceglie il sistema operativo)
silencedark
Prode Principiante
 
Messaggi: 92
Iscrizione: novembre 2016
Sesso: Maschile

Re: problema installazione

Messaggioda willy54 » sabato 17 novembre 2018, 14:10

Ci sono programmi sia per windows che per Ubuntu, qui la guida per Ubuntu
Toshiba Satellite A660 11M Intel® Core™ i7 CPU Q 720 @ 1.60GHz × 8, SSD 250 gb + hdd 500 gb ram 2x4 Gb : Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS - - VisualBasic 2008 su win7 gparted sda inxi -Fz
Una cortesia per favore per chi cerca di aiutarvi, quando la soluzione è trovata, mettete il [Risolto] sul primo post, la discussione può aiutare altri.
Avatar utente
willy54
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2028
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: problema installazione

Messaggioda silencedark » venerdì 23 novembre 2018, 23:16

Mi dice not matched, quindi non va bene? qual' è la soluzione?
silencedark
Prode Principiante
 
Messaggi: 92
Iscrizione: novembre 2016
Sesso: Maschile

Re: problema installazione

Messaggioda Unicum » venerdì 23 novembre 2018, 23:20

dai anche una lettura a questa pagina
https://wiki.ubuntu-it.org/Installazion ... lareUbuntu
Linux user #490627 Ubuntu User # 28324 'Cause nobody loves me ,It's true ,Not like you do
ma adesso anche il parroco ha un tatuaggio con su scritto l’anima mia è di dio
Avatar utente
Unicum
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4442
Iscrizione: dicembre 2008
Località: Sardegna
Desktop: gnome-shell
Distribuzione: Ubuntu 18.04
Sesso: Maschile

Re: problema installazione

Messaggioda Sam9999 » sabato 24 novembre 2018, 0:01

Unicum Immagine ha scritto:dai anche una lettura a questa pagina
https://wiki.ubuntu-it.org/Installazion ... lareUbuntu


Ma che casino adesso tutto questo partizionamento, mi sta poco a genio, anche perché partizioni nascoste di centinaia di megabyte possono contenere anche robaccia. :ciao:
-------------
S. @-M.
-------------
Avatar utente
Sam9999
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 743
Iscrizione: giugno 2014
Località: BO
Desktop: Studio Xfce
Distribuzione: Ubuntu 18.10 (Cosmic Cuttlefish)

Re: problema installazione

Messaggioda woddy68 » sabato 24 novembre 2018, 0:33

Sam9999 Immagine ha scritto:
Unicum Immagine ha scritto:dai anche una lettura a questa pagina
https://wiki.ubuntu-it.org/Installazion ... lareUbuntu


Ma che casino adesso tutto questo partizionamento, mi sta poco a genio, anche perché partizioni nascoste di centinaia di megabyte possono contenere anche robaccia. :ciao:

Intendi il partizionamento di Windows 10 ? Beh! Puoi lasciarlo non c'è il limite di partizioni (o per lo meno è molto alto), per cui basta che crei una partizione per Ubuntu e installi il boot loader nella sua partizione che dovrebbe essere la prima e non dovresti avere problemi. L'importante è disabilitare l'avvio veloce di Windows 10. :ciao:
Edit. non è male il tuo notebook, lo ha comprato uguale un mio amico in questi giorni.
Desktop - Acer Aspire M5500 (AMD) OpenSuse Leap 15 Kde -- Kubuntu 18.04 -- Tumbleweed
Notebook Acer Aspire E1 -522 (Amd) Tumbleweed
Avatar utente
woddy68
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3745
Iscrizione: febbraio 2011
Località: Bellano Lc
Desktop: Kde Plasma5
Distribuzione: Leap 15 - Tumbleweed- Kubuntu 18.04
Sesso: Maschile

Re: problema installazione

Messaggioda willy54 » sabato 24 novembre 2018, 0:42

Mi dice not matched, quindi non va bene? qual' è la soluzione?

Questo è un forum , se vuoi aiuto e non solo vedere post :ot: devi dare risposte precise su quello che ti si chiede.
Non Trovato cosa , dove, in quale passo .
Gli sms mi fanno andare fuori di testa e non rispondo. Quindi se vuoi, hai bisogno di aiuto è meglio che ti adegui a dare le risposte richieste.
Rileggi la mia prima risposta , e rispondi e mentre ci sei se riesci ad attivare la live posta una schermata di gparted ed il listato di
Codice: Seleziona tutto
inxi -Fz
Toshiba Satellite A660 11M Intel® Core™ i7 CPU Q 720 @ 1.60GHz × 8, SSD 250 gb + hdd 500 gb ram 2x4 Gb : Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS - - VisualBasic 2008 su win7 gparted sda inxi -Fz
Una cortesia per favore per chi cerca di aiutarvi, quando la soluzione è trovata, mettete il [Risolto] sul primo post, la discussione può aiutare altri.
Avatar utente
willy54
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2028
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: problema installazione

Messaggioda silencedark » sabato 24 novembre 2018, 1:12

Adesso è andato, a questo punto non sò qual' era il problema, comunque se l' installazione di linux dà tutti questi problemi è un male per l' informatica dato che i sistemi microsoft rimangono una gabbia, e si perdono molti utenti
silencedark
Prode Principiante
 
Messaggi: 92
Iscrizione: novembre 2016
Sesso: Maschile

Re: problema installazione

Messaggioda woddy68 » sabato 24 novembre 2018, 1:24

silencedark Immagine ha scritto:Adesso è andato, a questo punto non sò qual' era il problema, comunque se l' installazione di linux dà tutti questi problemi è un male per l' informatica dato che i sistemi microsoft rimangono una gabbia, e si perdono molti utenti

Non è l'installazione di Linux a dare problemi, se chi lo fa, lo fa con cognizione di causa non c'è alcun problema.
Intendo dire, c'è una corretta procedura da seguire, se la si segue non dovrebbero esserci problemi, ma quando si installa in dual boot con Windows 10, occorre prima di installare avere alcune accortezze, ad esempio disattivare l'avvio veloce di Windows, in quando se l'avvio veloce è attivo il sistema quando viene spento in realtà non è spento completamente, il sistema mantiene le partizioni del disco in uno stato simile all'ibernazione, con la conseguenza che Ubuntu non riuscirà a lavorare correttamente sulle partizioni.
In ogni caso basta leggere il wiki dove è spiegato passo passo come installare Ubuntu. :ciao:
Desktop - Acer Aspire M5500 (AMD) OpenSuse Leap 15 Kde -- Kubuntu 18.04 -- Tumbleweed
Notebook Acer Aspire E1 -522 (Amd) Tumbleweed
Avatar utente
woddy68
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3745
Iscrizione: febbraio 2011
Località: Bellano Lc
Desktop: Kde Plasma5
Distribuzione: Leap 15 - Tumbleweed- Kubuntu 18.04
Sesso: Maschile

Re: problema installazione

Messaggioda silencedark » sabato 24 novembre 2018, 1:38

Mi dà di nuovo lo stesso problema di prima, a questo punto non sò qual' è il problema dato che per 1 volta ha funzionato il uefi non può essere
silencedark
Prode Principiante
 
Messaggi: 92
Iscrizione: novembre 2016
Sesso: Maschile

Re: problema installazione

Messaggioda woddy68 » sabato 24 novembre 2018, 2:00

E' impossibile aiutarti se non vuoi farti aiutare, ti sono state chieste alcune cose e non hai risposto, come puoi pensare che possiamo aiutarti se non ci dici niente.
come hai fatto la live di installazione, con quale programma, hai verificato la iso con md5sum?

Inoltre io non ho capito se hai installato Ubuntu o lo hai provato solo da live.
Desktop - Acer Aspire M5500 (AMD) OpenSuse Leap 15 Kde -- Kubuntu 18.04 -- Tumbleweed
Notebook Acer Aspire E1 -522 (Amd) Tumbleweed
Avatar utente
woddy68
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3745
Iscrizione: febbraio 2011
Località: Bellano Lc
Desktop: Kde Plasma5
Distribuzione: Leap 15 - Tumbleweed- Kubuntu 18.04
Sesso: Maschile


Torna a Installazione e aggiornamento del sistema operativo

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 6 ospiti