Ancora simbolo del divieto

Problemi riscontrati durante l'installazione di Ubuntu, degli aggiornamenti e degli avanzamenti del sistema.

Ancora simbolo del divieto

Messaggioda maurt5 » mercoledì 19 dicembre 2018, 23:33

Salve, non voglio riscrivere discussioni fotocopia, ma con tutta la buona volonta' non sono riuscito a sistemare questo problema.
Il pc non mi fa piu' installare gli aggiornamenti ed il simbolo del divieto non va via.. :(

Mi dice,'' errore nell'aprire la cash.....Di solito questo significa che i pacchetti installati presentano delle dipendenze irisolte''

Chi mi da una mano..

Grazie.
maurt5
Prode Principiante
 
Messaggi: 213
Iscrizione: ottobre 2012
Desktop: host001@host001-VT82C694X
Distribuzione: Ubuntu 14.04 LTS AMD Athlon(tm)

Re: Ancora simbolo del divieto

Messaggioda pachisapiu » mercoledì 19 dicembre 2018, 23:58

posta gli output completi di
Codice: Seleziona tutto
sudo apt update
e
Codice: Seleziona tutto
sudo apt -y upgrade
pachisapiu
 

Re: Ancora simbolo del divieto

Messaggioda maurt5 » giovedì 20 dicembre 2018, 18:09

sudo apt update
Codice: Seleziona tutto
host00@host00:~$ sudo apt update
[sudo] password for host00:
Trovato http://ppa.launchpad.net trusty InRelease                             
Ign http://extras.ubuntu.com trusty InRelease                                 
Scaricamento di:1 http://extras.ubuntu.com trusty Release.gpg [72 B]           
Scaricamento di:2 http://security.ubuntu.com trusty-security InRelease [65,9 kB]
Ign http://it.archive.ubuntu.com trusty InRelease                             
Trovato http://extras.ubuntu.com trusty Release                               
Scaricamento di:3 http://it.archive.ubuntu.com trusty-updates InRelease [65,9 kB]
Ign http://archive.canonical.com trusty InRelease                             
Trovato http://ppa.launchpad.net trusty/main amd64 Packages                   
Trovato http://extras.ubuntu.com trusty/main Sources                           
Trovato http://extras.ubuntu.com trusty/main amd64 Packages                   
Trovato http://archive.canonical.com trusty Release.gpg                       
Trovato http://ppa.launchpad.net trusty/main i386 Packages                     
Trovato http://extras.ubuntu.com trusty/main i386 Packages                     
Trovato http://archive.canonical.com trusty Release                           
Trovato http://ppa.launchpad.net trusty/main Translation-en                   
Trovato http://archive.canonical.com trusty/partner Sources                   
Trovato http://archive.canonical.com trusty/partner amd64 Packages             
Trovato http://it.archive.ubuntu.com trusty Release.gpg                       
Scaricamento di:4 http://security.ubuntu.com trusty-security/main amd64 Packages [796 kB]
Trovato http://archive.canonical.com trusty/partner i386 Packages             
Scaricamento di:5 http://it.archive.ubuntu.com trusty-updates/main amd64 Packages [1.134 kB]
Trovato http://archive.canonical.com trusty/partner Translation-en             
Ign http://extras.ubuntu.com trusty/main Translation-it_IT                     
Ign http://extras.ubuntu.com trusty/main Translation-it                       
Ign http://extras.ubuntu.com trusty/main Translation-en           
Scaricamento di:6 http://security.ubuntu.com trusty-security/multiverse amd64 Packages [4.799 B]
Scaricamento di:7 http://security.ubuntu.com trusty-security/restricted amd64 Packages [14,2 kB]
Scaricamento di:8 http://security.ubuntu.com trusty-security/universe amd64 Packages [276 kB]
Scaricamento di:9 http://security.ubuntu.com trusty-security/main i386 Packages [725 kB]
Scaricamento di:10 http://security.ubuntu.com trusty-security/multiverse i386 Packages [4.947 B]
Scaricamento di:11 http://security.ubuntu.com trusty-security/restricted i386 Packages [13,9 kB]
Scaricamento di:12 http://it.archive.ubuntu.com trusty-updates/multiverse amd64 Packages [14,6 kB]
Scaricamento di:13 http://security.ubuntu.com trusty-security/universe i386 Packages [262 kB]
Scaricamento di:14 http://it.archive.ubuntu.com trusty-updates/restricted amd64 Packages [17,2 kB]
Scaricamento di:15 http://it.archive.ubuntu.com trusty-updates/universe amd64 Packages [509 kB]
Scaricamento di:16 http://security.ubuntu.com trusty-security/main Translation-en [426 kB]
Scaricamento di:17 http://security.ubuntu.com trusty-security/multiverse Translation-en [2.564 B]
Scaricamento di:18 http://security.ubuntu.com trusty-security/restricted Translation-en [3.556 B]
Scaricamento di:19 http://security.ubuntu.com trusty-security/universe Translation-en [149 kB]
Scaricamento di:20 http://it.archive.ubuntu.com trusty-updates/main i386 Packages [1.063 kB]
Scaricamento di:21 http://it.archive.ubuntu.com trusty-updates/multiverse i386 Packages [15,0 kB]
Scaricamento di:22 http://it.archive.ubuntu.com trusty-updates/restricted i386 Packages [17,1 kB]
Scaricamento di:23 http://it.archive.ubuntu.com trusty-updates/universe i386 Packages [493 kB]
Scaricamento di:24 http://it.archive.ubuntu.com trusty-updates/main Translation-en [561 kB]
Scaricamento di:25 http://it.archive.ubuntu.com trusty-updates/multiverse Translation-en [7.616 B]
Scaricamento di:26 http://it.archive.ubuntu.com trusty-updates/restricted Translation-en [4.021 B]
Scaricamento di:27 http://it.archive.ubuntu.com trusty-updates/universe Translation-en [272 kB]
Trovato http://it.archive.ubuntu.com trusty Release                           
Trovato http://it.archive.ubuntu.com trusty/main amd64 Packages               
Trovato http://it.archive.ubuntu.com trusty/multiverse amd64 Packages         
Trovato http://it.archive.ubuntu.com trusty/restricted amd64 Packages         
Trovato http://it.archive.ubuntu.com trusty/universe amd64 Packages           
Trovato http://it.archive.ubuntu.com trusty/main i386 Packages                 
Trovato http://it.archive.ubuntu.com trusty/multiverse i386 Packages           
Trovato http://it.archive.ubuntu.com trusty/restricted i386 Packages           
Trovato http://it.archive.ubuntu.com trusty/universe i386 Packages             
Trovato http://it.archive.ubuntu.com trusty/main Translation-it               
Trovato http://it.archive.ubuntu.com trusty/main Translation-en               
Trovato http://it.archive.ubuntu.com trusty/multiverse Translation-it         
Trovato http://it.archive.ubuntu.com trusty/multiverse Translation-en         
Trovato http://it.archive.ubuntu.com trusty/restricted Translation-it         
Trovato http://it.archive.ubuntu.com trusty/restricted Translation-en         
Trovato http://it.archive.ubuntu.com trusty/universe Translation-it           
Trovato http://it.archive.ubuntu.com trusty/universe Translation-en           
Ign http://it.archive.ubuntu.com trusty/main Translation-it_IT                 
Ign http://it.archive.ubuntu.com trusty/multiverse Translation-it_IT           
Ign http://it.archive.ubuntu.com trusty/restricted Translation-it_IT           
Ign http://it.archive.ubuntu.com trusty/universe Translation-it_IT             
Recuperati 6.916 kB in 24s (285 kB/s)                                         
Lettura elenco dei pacchetti... Errore
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/dpkg/status
E: L'elenco dei pacchetti o il file di stato non può essere letto o aperto.
host00@host00:~$


sudo apt -y upgrade

Codice: Seleziona tutto
host00@host00:~$     sudo apt -y upgrade
Lettura elenco dei pacchetti... Errore
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/dpkg/status
E: L'elenco dei pacchetti o il file di stato non può essere letto o aperto.
host00@host00:~$

ecco a te..
Grazie ..
maurt5
Prode Principiante
 
Messaggi: 213
Iscrizione: ottobre 2012
Desktop: host001@host001-VT82C694X
Distribuzione: Ubuntu 14.04 LTS AMD Athlon(tm)

Re: Ancora simbolo del divieto

Messaggioda caturen » giovedì 20 dicembre 2018, 18:45

Codice: Seleziona tutto
sudo rm -vf /var/lib/apt/lists/*

Codice: Seleziona tutto
sudo apt-get update
caturen
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 15240
Iscrizione: aprile 2010
Desktop: diversi
Distribuzione: debian sid

Re: Ancora simbolo del divieto

Messaggioda maurt5 » giovedì 20 dicembre 2018, 18:58

sudo rm -vf /var/lib/apt/lists/*
Codice: Seleziona tutto
[sudo] password for host00:
"/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_trusty_partner_binary-amd64_Packages" rimosso
"/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_trusty_partner_binary-i386_Packages" rimosso
"/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_trusty_partner_i18n_Translation-en" rimosso
"/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_trusty_partner_source_Sources" rimosso
"/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_trusty_Release" rimosso
"/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_trusty_Release.gpg" rimosso
"/var/lib/apt/lists/extras.ubuntu.com_ubuntu_dists_trusty_main_binary-amd64_Packages" rimosso
"/var/lib/apt/lists/extras.ubuntu.com_ubuntu_dists_trusty_main_binary-i386_Packages" rimosso
"/var/lib/apt/lists/extras.ubuntu.com_ubuntu_dists_trusty_main_source_Sources" rimosso
"/var/lib/apt/lists/extras.ubuntu.com_ubuntu_dists_trusty_Release" rimosso
"/var/lib/apt/lists/extras.ubuntu.com_ubuntu_dists_trusty_Release.gpg" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty_main_binary-amd64_Packages" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty_main_binary-i386_Packages" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty_main_i18n_Translation-en" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty_main_i18n_Translation-it" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty_multiverse_binary-amd64_Packages" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty_multiverse_binary-i386_Packages" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty_multiverse_i18n_Translation-en" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty_multiverse_i18n_Translation-it" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty_Release" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty_Release.gpg" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty_restricted_binary-amd64_Packages" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty_restricted_binary-i386_Packages" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty_restricted_i18n_Translation-en" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty_restricted_i18n_Translation-it" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty_universe_binary-amd64_Packages" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty_universe_binary-i386_Packages" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty_universe_i18n_Translation-en" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty_universe_i18n_Translation-it" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty-updates_InRelease" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty-updates_main_binary-amd64_Packages" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty-updates_main_binary-i386_Packages" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty-updates_main_i18n_Translation-en" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty-updates_multiverse_binary-amd64_Packages" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty-updates_multiverse_binary-i386_Packages" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty-updates_multiverse_i18n_Translation-en" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty-updates_restricted_binary-amd64_Packages" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty-updates_restricted_binary-i386_Packages" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty-updates_restricted_i18n_Translation-en" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty-updates_universe_binary-amd64_Packages" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty-updates_universe_binary-i386_Packages" rimosso
"/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty-updates_universe_i18n_Translation-en" rimosso
"/var/lib/apt/lists/lock" rimosso
rm: impossibile rimuovere "/var/lib/apt/lists/partial": È una directory
"/var/lib/apt/lists/ppa.launchpad.net_pipelight_stable_ubuntu_dists_trusty_InRelease" rimosso
"/var/lib/apt/lists/ppa.launchpad.net_pipelight_stable_ubuntu_dists_trusty_main_binary-amd64_Packages" rimosso
"/var/lib/apt/lists/ppa.launchpad.net_pipelight_stable_ubuntu_dists_trusty_main_binary-i386_Packages" rimosso
"/var/lib/apt/lists/ppa.launchpad.net_pipelight_stable_ubuntu_dists_trusty_main_i18n_Translation-en" rimosso
"/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_trusty-security_InRelease" rimosso
"/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_trusty-security_main_binary-amd64_Packages" rimosso
"/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_trusty-security_main_binary-i386_Packages" rimosso
"/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_trusty-security_main_i18n_Translation-en" rimosso
"/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_trusty-security_multiverse_binary-amd64_Packages" rimosso
"/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_trusty-security_multiverse_binary-i386_Packages" rimosso
"/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_trusty-security_multiverse_i18n_Translation-en" rimosso
"/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_trusty-security_restricted_binary-amd64_Packages" rimosso
"/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_trusty-security_restricted_binary-i386_Packages" rimosso
"/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_trusty-security_restricted_i18n_Translation-en" rimosso
"/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_trusty-security_universe_binary-amd64_Packages" rimosso
"/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_trusty-security_universe_binary-i386_Packages" rimosso
"/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_trusty-security_universe_i18n_Translation-en" rimosso

sudo apt-get update
Codice: Seleziona tutto
[sudo] password for host00:
Ign http://it.archive.ubuntu.com trusty InRelease                             
Ign http://extras.ubuntu.com trusty InRelease                                 
Ign http://archive.canonical.com trusty InRelease                             
Trovato http://ppa.launchpad.net trusty InRelease                             
Trovato http://security.ubuntu.com trusty-security InRelease                   
Trovato http://extras.ubuntu.com trusty Release.gpg                           
Trovato http://archive.canonical.com trusty Release.gpg                       
Trovato http://extras.ubuntu.com trusty Release                               
Trovato http://archive.canonical.com trusty Release                           
Trovato http://it.archive.ubuntu.com trusty-updates InRelease                 
Trovato http://security.ubuntu.com trusty-security/main amd64 Packages         
Trovato http://ppa.launchpad.net trusty/main amd64 Packages                   
Trovato http://extras.ubuntu.com trusty/main Sources                           
Trovato http://it.archive.ubuntu.com trusty Release.gpg                       
Trovato http://archive.canonical.com trusty/partner Sources                   
Trovato http://security.ubuntu.com trusty-security/multiverse amd64 Packages   
Trovato http://extras.ubuntu.com trusty/main amd64 Packages                   
Trovato http://archive.canonical.com trusty/partner amd64 Packages             
Trovato http://ppa.launchpad.net trusty/main i386 Packages                     
Trovato http://security.ubuntu.com trusty-security/restricted amd64 Packages   
Trovato http://extras.ubuntu.com trusty/main i386 Packages                     
Trovato http://archive.canonical.com trusty/partner i386 Packages             
Trovato http://it.archive.ubuntu.com trusty-updates/main amd64 Packages       
Trovato http://security.ubuntu.com trusty-security/universe amd64 Packages     
Trovato http://archive.canonical.com trusty/partner Translation-en             
Trovato http://it.archive.ubuntu.com trusty-updates/multiverse amd64 Packages 
Trovato http://ppa.launchpad.net trusty/main Translation-en                   
Trovato http://security.ubuntu.com trusty-security/main i386 Packages         
Trovato http://security.ubuntu.com trusty-security/multiverse i386 Packages   
Trovato http://security.ubuntu.com trusty-security/restricted i386 Packages
Trovato http://security.ubuntu.com trusty-security/universe i386 Packages
Trovato http://security.ubuntu.com trusty-security/main Translation-en         
Trovato http://security.ubuntu.com trusty-security/multiverse Translation-en   
Trovato http://security.ubuntu.com trusty-security/restricted Translation-en   
Trovato http://security.ubuntu.com trusty-security/universe Translation-en     
Trovato http://it.archive.ubuntu.com trusty-updates/restricted amd64 Packages 
Trovato http://it.archive.ubuntu.com trusty-updates/universe amd64 Packages
Ign http://extras.ubuntu.com trusty/main Translation-it_IT               
Trovato http://it.archive.ubuntu.com trusty-updates/main i386 Packages   
Ign http://extras.ubuntu.com trusty/main Translation-it                   
Trovato http://it.archive.ubuntu.com trusty-updates/multiverse i386 Packages
Ign http://extras.ubuntu.com trusty/main Translation-en                   
Trovato http://it.archive.ubuntu.com trusty-updates/restricted i386 Packages
Trovato http://it.archive.ubuntu.com trusty-updates/universe i386 Packages
Trovato http://it.archive.ubuntu.com trusty-updates/main Translation-en
Trovato http://it.archive.ubuntu.com trusty-updates/multiverse Translation-en
Trovato http://it.archive.ubuntu.com trusty-updates/restricted Translation-en
Trovato http://it.archive.ubuntu.com trusty-updates/universe Translation-en
Trovato http://it.archive.ubuntu.com trusty Release
Trovato http://it.archive.ubuntu.com trusty/main amd64 Packages
Trovato http://it.archive.ubuntu.com trusty/multiverse amd64 Packages
Trovato http://it.archive.ubuntu.com trusty/restricted amd64 Packages
Trovato http://it.archive.ubuntu.com trusty/universe amd64 Packages
Trovato http://it.archive.ubuntu.com trusty/main i386 Packages
Trovato http://it.archive.ubuntu.com trusty/multiverse i386 Packages
Trovato http://it.archive.ubuntu.com trusty/restricted i386 Packages
Trovato http://it.archive.ubuntu.com trusty/universe i386 Packages
Trovato http://it.archive.ubuntu.com trusty/main Translation-it
Trovato http://it.archive.ubuntu.com trusty/main Translation-en               
Trovato http://it.archive.ubuntu.com trusty/multiverse Translation-it         
Trovato http://it.archive.ubuntu.com trusty/multiverse Translation-en         
Trovato http://it.archive.ubuntu.com trusty/restricted Translation-it         
Trovato http://it.archive.ubuntu.com trusty/restricted Translation-en         
Trovato http://it.archive.ubuntu.com trusty/universe Translation-it           
Trovato http://it.archive.ubuntu.com trusty/universe Translation-en           
Ign http://it.archive.ubuntu.com trusty/main Translation-it_IT                 
Ign http://it.archive.ubuntu.com trusty/multiverse Translation-it_IT           
Ign http://it.archive.ubuntu.com trusty/restricted Translation-it_IT           
Ign http://it.archive.ubuntu.com trusty/universe Translation-it_IT             
Lettura elenco dei pacchetti... Errore                                         
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/dpkg/status


:(
maurt5
Prode Principiante
 
Messaggi: 213
Iscrizione: ottobre 2012
Desktop: host001@host001-VT82C694X
Distribuzione: Ubuntu 14.04 LTS AMD Athlon(tm)

Re: Ancora simbolo del divieto

Messaggioda pachisapiu » giovedì 20 dicembre 2018, 20:18

Prova così ... dai i comandi nella esatta sequenza in cui te li scrivo

Codice: Seleziona tutto
sudo rm /var/lib/dpkg/status
sudo touch /var/lib/dpkg/status
sudo apt update
pachisapiu
 

Re: Ancora simbolo del divieto

Messaggioda maurt5 » sabato 22 dicembre 2018, 16:24

Ciao, ho fatto come mi hai detto...con l'ultimo comando( sudo apt update) mi ha fatto la lettura dei pacchetti.
Poi mi e' spuntato in automatico nella barra laterale la richiesta di aggiornamento..ho dato ok..ha scaricato degli degli aggiornamenti , ma poi alla fine mi ha detto che non e' andato a buon fine ..ti mando il listato..

Codice: Seleziona tutto
host00@host00:~$ sudo rm /var/lib/dpkg/status
[sudo] password for host00:
rm: impossibile rimuovere "/var/lib/dpkg/status": File o directory non esistente
host00@host00:~$ sudo touch /var/lib/dpkg/status
host00@host00:~$ sudo apt update
Ign http://it.archive.ubuntu.com trusty InRelease                             
Scaricamento di:1 http://security.ubuntu.com trusty-security InRelease [65,9 kB]
Trovato http://ppa.launchpad.net trusty InRelease                             
Scaricamento di:2 http://it.archive.ubuntu.com trusty-updates InRelease [65,9 kB]
Ign http://archive.canonical.com trusty InRelease                             
Ign http://extras.ubuntu.com trusty InRelease                                 
Trovato http://archive.canonical.com trusty Release.gpg                       
Scaricamento di:3 http://extras.ubuntu.com trusty Release.gpg [72 B]           
Trovato http://archive.canonical.com trusty Release                           
Trovato http://ppa.launchpad.net trusty/main amd64 Packages                   
Trovato http://extras.ubuntu.com trusty Release                               
Trovato http://it.archive.ubuntu.com trusty Release.gpg                       
Scaricamento di:4 http://security.ubuntu.com trusty-security/main amd64 Packages [797 kB]
Trovato http://archive.canonical.com trusty/partner Sources                   
Trovato http://extras.ubuntu.com trusty/main Sources                           
Scaricamento di:5 http://it.archive.ubuntu.com trusty-updates/main amd64 Packages [1.135 kB]
Trovato http://ppa.launchpad.net trusty/main i386 Packages                     
Trovato http://archive.canonical.com trusty/partner amd64 Packages             
Trovato http://extras.ubuntu.com trusty/main amd64 Packages                   
Trovato http://archive.canonical.com trusty/partner i386 Packages             
Trovato http://extras.ubuntu.com trusty/main i386 Packages                     
Trovato http://ppa.launchpad.net trusty/main Translation-en                   
Trovato http://archive.canonical.com trusty/partner Translation-en             
Scaricamento di:6 http://security.ubuntu.com trusty-security/multiverse amd64 Packages [4.799 B]
Scaricamento di:7 http://security.ubuntu.com trusty-security/restricted amd64 Packages [14,2 kB]
Scaricamento di:8 http://security.ubuntu.com trusty-security/universe amd64 Packages [277 kB]
Scaricamento di:9 http://security.ubuntu.com trusty-security/main i386 Packages [726 kB]
Scaricamento di:10 http://security.ubuntu.com trusty-security/multiverse i386 Packages [4.947 B]
Scaricamento di:11 http://security.ubuntu.com trusty-security/restricted i386 Packages [13,9 kB]
Scaricamento di:12 http://security.ubuntu.com trusty-security/universe i386 Packages [263 kB]
Ign http://extras.ubuntu.com trusty/main Translation-it_IT                     
Ign http://extras.ubuntu.com trusty/main Translation-it                       
Ign http://extras.ubuntu.com trusty/main Translation-en                       
Scaricamento di:13 http://security.ubuntu.com trusty-security/main Translation-en [427 kB]
Scaricamento di:14 http://security.ubuntu.com trusty-security/multiverse Translation-en [2.564 B]
Scaricamento di:15 http://security.ubuntu.com trusty-security/restricted Translation-en [3.556 B]
Scaricamento di:16 http://security.ubuntu.com trusty-security/universe Translation-en [150 kB]
Scaricamento di:17 http://it.archive.ubuntu.com trusty-updates/multiverse amd64 Packages [14,6 kB]
Scaricamento di:18 http://it.archive.ubuntu.com trusty-updates/restricted amd64 Packages [17,2 kB]
Scaricamento di:19 http://it.archive.ubuntu.com trusty-updates/universe amd64 Packages [510 kB]
Scaricamento di:20 http://it.archive.ubuntu.com trusty-updates/main i386 Packages [1.065 kB]
Scaricamento di:21 http://it.archive.ubuntu.com trusty-updates/multiverse i386 Packages [15,0 kB]
Scaricamento di:22 http://it.archive.ubuntu.com trusty-updates/restricted i386 Packages [17,1 kB]
Scaricamento di:23 http://it.archive.ubuntu.com trusty-updates/universe i386 Packages [493 kB]
Scaricamento di:24 http://it.archive.ubuntu.com trusty-updates/main Translation-en [562 kB]
Scaricamento di:25 http://it.archive.ubuntu.com trusty-updates/multiverse Translation-en [7.616 B]
Scaricamento di:26 http://it.archive.ubuntu.com trusty-updates/restricted Translation-en [4.021 B]
Scaricamento di:27 http://it.archive.ubuntu.com trusty-updates/universe Translation-en [272 kB]
Trovato http://it.archive.ubuntu.com trusty Release                           
Trovato http://it.archive.ubuntu.com trusty/main amd64 Packages               
Trovato http://it.archive.ubuntu.com trusty/multiverse amd64 Packages         
Trovato http://it.archive.ubuntu.com trusty/restricted amd64 Packages         
Trovato http://it.archive.ubuntu.com trusty/universe amd64 Packages           
Trovato http://it.archive.ubuntu.com trusty/main i386 Packages                 
Trovato http://it.archive.ubuntu.com trusty/multiverse i386 Packages           
Trovato http://it.archive.ubuntu.com trusty/restricted i386 Packages           
Trovato http://it.archive.ubuntu.com trusty/universe i386 Packages             
Trovato http://it.archive.ubuntu.com trusty/main Translation-it               
Trovato http://it.archive.ubuntu.com trusty/main Translation-en               
Trovato http://it.archive.ubuntu.com trusty/multiverse Translation-it         
Trovato http://it.archive.ubuntu.com trusty/multiverse Translation-en         
Trovato http://it.archive.ubuntu.com trusty/restricted Translation-it         
Trovato http://it.archive.ubuntu.com trusty/restricted Translation-en         
Trovato http://it.archive.ubuntu.com trusty/universe Translation-it           
Trovato http://it.archive.ubuntu.com trusty/universe Translation-en           
Ign http://it.archive.ubuntu.com trusty/main Translation-it_IT                 
Ign http://it.archive.ubuntu.com trusty/multiverse Translation-it_IT           
Ign http://it.archive.ubuntu.com trusty/restricted Translation-it_IT           
Ign http://it.archive.ubuntu.com trusty/universe Translation-it_IT             
Recuperati 6.928 kB in 25s (271 kB/s)                                         
Lettura elenco dei pacchetti... Fatto
maurt5
Prode Principiante
 
Messaggi: 213
Iscrizione: ottobre 2012
Desktop: host001@host001-VT82C694X
Distribuzione: Ubuntu 14.04 LTS AMD Athlon(tm)

Re: Ancora simbolo del divieto

Messaggioda pachisapiu » sabato 22 dicembre 2018, 16:39

dai il comando
Codice: Seleziona tutto
sudo apt -f install
e se da errori postami
Codice: Seleziona tutto
sudo apt -y upgrade
pachisapiu
 

Re: Ancora simbolo del divieto

Messaggioda maurt5 » sabato 22 dicembre 2018, 16:43

Mi da errore...

Codice: Seleziona tutto
host00@host00:~$ sudo apt -f install
[sudo] password for host00:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti saranno inoltre installati:
  libgcc1
I seguenti pacchetti NUOVI saranno installati:
  libgcc1
0 aggiornati, 1 installati, 0 da rimuovere e 0 non aggiornati.
2 non completamente installati o rimossi.
È necessario scaricare 0 B/39,2 kB di archivi.
Dopo quest'operazione, verranno occupati 132 kB di spazio su disco.
Continuare? [S/n] s
E: Cannot get debconf version. Is debconf installed?
debconf: apt-extracttemplates fallito: File o directory non esistente
dpkg: problemi con le pre-dipendenze di .../libgcc1_1%3a4.9.3-0ubuntu4_amd64.deb contenente libgcc1:amd64:
 libgcc1 pre-dipende da multiarch-support
  multiarch-support è stato estratto, ma non è mai stato configurato.

dpkg: errore nell'elaborare l'archivio /var/cache/apt/archives/libgcc1_1%3a4.9.3-0ubuntu4_amd64.deb (--unpack):
E: Sub-process /usr/bin/dpkg returned an error code (1)
host00@host00:~$

maurt5
Prode Principiante
 
Messaggi: 213
Iscrizione: ottobre 2012
Desktop: host001@host001-VT82C694X
Distribuzione: Ubuntu 14.04 LTS AMD Athlon(tm)

Re: Ancora simbolo del divieto

Messaggioda pachisapiu » sabato 22 dicembre 2018, 16:49

e l'altro comando ?
pachisapiu
 

Re: Ancora simbolo del divieto

Messaggioda maurt5 » sabato 22 dicembre 2018, 16:50

Mi sono fermato al primo...
Ecco a te..

Codice: Seleziona tutto
host00@host00:~$ sudo apt -y upgrade
[sudo] password for host00:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
È utile eseguire "apt-get -f install" per correggere ciò.
I seguenti pacchetti hanno dipendenze non soddisfatte:
 libc6 : Dipende: libgcc1 ma non è installato
E: Dipendenze non trovate. Riprovare usando -f.
host00@host00:~$

maurt5
Prode Principiante
 
Messaggi: 213
Iscrizione: ottobre 2012
Desktop: host001@host001-VT82C694X
Distribuzione: Ubuntu 14.04 LTS AMD Athlon(tm)

Re: Ancora simbolo del divieto

Messaggioda maurt5 » sabato 22 dicembre 2018, 16:53

Ho provato a vedere l'elenco dei kernel installati con il comando '' dpkg --get-selections | grep linux-image''
Non mi trova nulla..
maurt5
Prode Principiante
 
Messaggi: 213
Iscrizione: ottobre 2012
Desktop: host001@host001-VT82C694X
Distribuzione: Ubuntu 14.04 LTS AMD Athlon(tm)

Re: Ancora simbolo del divieto

Messaggioda pachisapiu » sabato 22 dicembre 2018, 16:54

dai questi comandi in sequenza come te li scrivo
Codice: Seleziona tutto
sudo apt clean
sudo apt -y install libgcc1
sudo apt -f install
se da errori postali
pachisapiu
 

Re: Ancora simbolo del divieto

Messaggioda maurt5 » sabato 22 dicembre 2018, 16:59

Sempre errore...

Codice: Seleziona tutto
host00@host00:~$ sudo apt clean
[sudo] password for host00:
E: Operazione clean non valida
host00@host00:~$ sudo apt -y install libgcc1
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti NUOVI saranno installati:
  libgcc1
0 aggiornati, 1 installati, 0 da rimuovere e 0 non aggiornati.
2 non completamente installati o rimossi.
È necessario scaricare 0 B/39,2 kB di archivi.
Dopo quest'operazione, verranno occupati 132 kB di spazio su disco.
E: Cannot get debconf version. Is debconf installed?
debconf: apt-extracttemplates fallito: File o directory non esistente
dpkg: problemi con le pre-dipendenze di .../libgcc1_1%3a4.9.3-0ubuntu4_amd64.deb contenente libgcc1:amd64:
 libgcc1 pre-dipende da multiarch-support
  multiarch-support è stato estratto, ma non è mai stato configurato.

dpkg: errore nell'elaborare l'archivio /var/cache/apt/archives/libgcc1_1%3a4.9.3-0ubuntu4_amd64.deb (--unpack):
E: Sub-process /usr/bin/dpkg returned an error code (1)
host00@host00:~$ sudo apt -f install
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti saranno inoltre installati:
  libgcc1
I seguenti pacchetti NUOVI saranno installati:
  libgcc1
0 aggiornati, 1 installati, 0 da rimuovere e 0 non aggiornati.
2 non completamente installati o rimossi.
È necessario scaricare 0 B/39,2 kB di archivi.
Dopo quest'operazione, verranno occupati 132 kB di spazio su disco.
Continuare? [S/n] s
E: Cannot get debconf version. Is debconf installed?
debconf: apt-extracttemplates fallito: File o directory non esistente
dpkg: problemi con le pre-dipendenze di .../libgcc1_1%3a4.9.3-0ubuntu4_amd64.deb contenente libgcc1:amd64:
 libgcc1 pre-dipende da multiarch-support
  multiarch-support è stato estratto, ma non è mai stato configurato.

dpkg: errore nell'elaborare l'archivio /var/cache/apt/archives/libgcc1_1%3a4.9.3-0ubuntu4_amd64.deb (--unpack):
 problema con le pre-dipendenze - libgcc1:amd64 non viene installato
Si sono verificati degli errori nell'elaborazione:
 /var/cache/apt/archives/libgcc1_1%3a4.9.3-0ubuntu4_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
host00@host00:~$

maurt5
Prode Principiante
 
Messaggi: 213
Iscrizione: ottobre 2012
Desktop: host001@host001-VT82C694X
Distribuzione: Ubuntu 14.04 LTS AMD Athlon(tm)

Re: Ancora simbolo del divieto

Messaggioda pachisapiu » sabato 22 dicembre 2018, 17:05

Codice: Seleziona tutto
sudo dpkg-reconfigure multiarch-support
e poi
Codice: Seleziona tutto
sudo apt -f install
pachisapiu
 

Re: Ancora simbolo del divieto

Messaggioda maurt5 » sabato 22 dicembre 2018, 17:24

Errore..

Codice: Seleziona tutto
host00@host00:~$ sudo dpkg-reconfigure multiarch-support
[sudo] password for host00:
/usr/sbin/dpkg-reconfigure: multiarch-support è rovinato o non completamente installato
host00@host00:~$ sudo apt -f install
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti saranno inoltre installati:
  libgcc1
I seguenti pacchetti NUOVI saranno installati:
  libgcc1
0 aggiornati, 1 installati, 0 da rimuovere e 0 non aggiornati.
2 non completamente installati o rimossi.
È necessario scaricare 0 B/39,2 kB di archivi.
Dopo quest'operazione, verranno occupati 132 kB di spazio su disco.
Continuare? [S/n] s
E: Cannot get debconf version. Is debconf installed?
debconf: apt-extracttemplates fallito: File o directory non esistente
dpkg: problemi con le pre-dipendenze di .../libgcc1_1%3a4.9.3-0ubuntu4_amd64.deb contenente libgcc1:amd64:
 libgcc1 pre-dipende da multiarch-support
  multiarch-support è stato estratto, ma non è mai stato configurato.

dpkg: errore nell'elaborare l'archivio /var/cache/apt/archives/libgcc1_1%3a4.9.3-0ubuntu4_amd64.deb (--unpack):
E: Sub-process /usr/bin/dpkg returned an error code (1)
host00@host00:~$

maurt5
Prode Principiante
 
Messaggi: 213
Iscrizione: ottobre 2012
Desktop: host001@host001-VT82C694X
Distribuzione: Ubuntu 14.04 LTS AMD Athlon(tm)

Re: Ancora simbolo del divieto

Messaggioda pachisapiu » sabato 22 dicembre 2018, 17:26

Codice: Seleziona tutto
sudo apt -y install --reinstall multiarch-support
e poi riprova
Codice: Seleziona tutto
sudo apt -f install
pachisapiu
 

Re: Ancora simbolo del divieto

Messaggioda maurt5 » sabato 22 dicembre 2018, 17:29

Nulla...

Codice: Seleziona tutto
host00@host00:~$     sudo apt -y install --reinstall multiarch-support
[sudo] password for host00:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
È utile eseguire "apt-get -f install" per correggere questi problemi:
I seguenti pacchetti hanno dipendenze non soddisfatte:
 libc6 : Dipende: libgcc1 ma non sta per essere installato
E: Dipendenze non soddisfatte. Provare "apt-get -f install" senza pacchetti (o specificare una soluzione).
host00@host00:~$ sudo apt -f install
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti saranno inoltre installati:
  libgcc1
I seguenti pacchetti NUOVI saranno installati:
  libgcc1
0 aggiornati, 1 installati, 0 da rimuovere e 0 non aggiornati.
2 non completamente installati o rimossi.
È necessario scaricare 0 B/39,2 kB di archivi.
Dopo quest'operazione, verranno occupati 132 kB di spazio su disco.
Continuare? [S/n] s
E: Cannot get debconf version. Is debconf installed?
debconf: apt-extracttemplates fallito: File o directory non esistente
dpkg: problemi con le pre-dipendenze di .../libgcc1_1%3a4.9.3-0ubuntu4_amd64.deb contenente libgcc1:amd64:
 libgcc1 pre-dipende da multiarch-support
  multiarch-support è stato estratto, ma non è mai stato configurato.

dpkg: errore nell'elaborare l'archivio /var/cache/apt/archives/libgcc1_1%3a4.9.3-0ubuntu4_amd64.deb (--unpack):
 problema con le pre-dipendenze - libgcc1:amd64 non viene installato
Si sono verificati degli errori nell'elaborazione:
 /var/cache/apt/archives/libgcc1_1%3a4.9.3-0ubuntu4_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
host00@host00:~$

maurt5
Prode Principiante
 
Messaggi: 213
Iscrizione: ottobre 2012
Desktop: host001@host001-VT82C694X
Distribuzione: Ubuntu 14.04 LTS AMD Athlon(tm)

Re: Ancora simbolo del divieto

Messaggioda pachisapiu » sabato 22 dicembre 2018, 17:31

posta
Codice: Seleziona tutto
cat /etc/apt/sources.list && ls /etc/apt/sources.list.d/
pachisapiu
 

Re: Ancora simbolo del divieto

Messaggioda maurt5 » sabato 22 dicembre 2018, 17:35

Codice: Seleziona tutto
host00@host00:~$ cat /etc/apt/sources.list && ls /etc/apt/sources.list.d/
# deb cdrom:[Ubuntu 14.04.1 LTS _Trusty Tahr_ - Release amd64 (20140722.2)]/ trusty main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://it.archive.ubuntu.com/ubuntu/ trusty main multiverse restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://it.archive.ubuntu.com/ubuntu/ trusty-updates main multiverse restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://it.archive.ubuntu.com/ubuntu/ trusty universe
deb http://it.archive.ubuntu.com/ubuntu/ trusty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.

deb http://security.ubuntu.com/ubuntu trusty-security main multiverse restricted
deb http://security.ubuntu.com/ubuntu trusty-security universe

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu trusty partner
deb-src http://archive.canonical.com/ubuntu trusty partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu trusty main
deb-src http://extras.ubuntu.com/ubuntu trusty main
pipelight-stable-trusty.list  pipelight-stable-trusty.list.save
host00@host00:~$
maurt5
Prode Principiante
 
Messaggi: 213
Iscrizione: ottobre 2012
Desktop: host001@host001-VT82C694X
Distribuzione: Ubuntu 14.04 LTS AMD Athlon(tm)

Successiva

Torna a Installazione e aggiornamento del sistema operativo

Chi c’è in linea

Visualizzano questa sezione: Majestic-12 [Bot] e 3 ospiti