Installazione Ubuntu/lubuntu

Problemi riscontrati durante l'installazione di Ubuntu, degli aggiornamenti e degli avanzamenti del sistema.

Installazione Ubuntu/lubuntu

Messaggioda gaeTX » lunedì 2 settembre 2019, 15:36

Ciao a tutti,
Sto provando ad installare Ubuntu su un portatile Asus x541u, con un HD tradizionale in cui è installato Manjaro. Ho acquistato un SSD da 500gb crucial che ho inserito internamente al posto dell'HD spostando quest'ultimo in USB esterna. Su chiavetta installo Ubuntu e riparto da boot (dopo aver formattato l'ssd con gparted.....va bene ext4 o fat32?). Si avvia l'installazione ma dopo un tot di tempo il PC va in controllo disco....Ho impostato da BIOS Legacy e service boot control...ma nulla. Ho provato anche con kubuntu e stesso risultato... premetto di aver cambiato anche impostazioni da BIOS più volte....Chiedo lumi grazie
gaeTX
Prode Principiante
 
Messaggi: 56
Iscrizione: aprile 2018
Desktop: ubuntu
Distribuzione: Ubuntu Bionic Beaver x86_64
Sesso: Maschile

Re: Installazione Ubuntu/lubuntu

Messaggioda willy54 » lunedì 2 settembre 2019, 15:53

Visto che dici di avere modificato più volte il bios/firmware come prima cosa resetta il medesimo ai valori di fabbrica.
Con le ubuntu derivate non sono necessarie modifiche al bios/firmware ed bene avere una base di partenza solida.
Verifica poi nel Bios/F.. che il disco fisso sia configurato come AHCI.
Verifica poi con una live
Codice: Seleziona tutto
con sudo parted -l
che la tabella delle partizioni sia Gpt , in qual caso puoi procedere con il partizionamento.
Il tuo computer è Uefi like quindi devi procedere con il creare il device di installazione in modalità Uefi.
Non sappiamo se hai anche windows o meno .
Hp Pavilon 15-CS2093nl Win10 , UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10
Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3616
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: Installazione Ubuntu/lubuntu

Messaggioda gaeTX » lunedì 2 settembre 2019, 16:05

Il BIOS è anche resettato...nessun Windows vorrei solo una derivata...ahci è presente...per il resto non so come fare per creare una tabella partizioni gpt..puoi essere più chiaro? Ho solo formattato l"SSD e contavo di partizionare il tutto in fase di installazione.. ma si spegne in controllo disco spesso dopo poco o più tempo....

Visto che dici di avere modificato più volte il bios/firmware come prima cosa resetta il medesimo ai valori di fabbrica.
Con le ubuntu derivate non sono necessarie modifiche al bios/firmware ed bene avere una base di partenza solida.
Verifica poi nel Bios/F.. che il disco fisso sia configurato come AHCI.
Verifica poi con una live
Codice:
con sudo parted -l
che la tabella delle partizioni sia Gpt , in qual caso puoi procedere con il partizionamento.
Il tuo computer è Uefi like quindi devi procedere con il creare il device di installazione in modalità Uefi.
Non sappiamo se hai anche windows o meno .
gaeTX
Prode Principiante
 
Messaggi: 56
Iscrizione: aprile 2018
Desktop: ubuntu
Distribuzione: Ubuntu Bionic Beaver x86_64
Sesso: Maschile

Re: Installazione Ubuntu/lubuntu

Messaggioda gaeTX » lunedì 2 settembre 2019, 16:05

Scusa la confusione nel messaggio
gaeTX
Prode Principiante
 
Messaggi: 56
Iscrizione: aprile 2018
Desktop: ubuntu
Distribuzione: Ubuntu Bionic Beaver x86_64
Sesso: Maschile

Re: Installazione Ubuntu/lubuntu

Messaggioda woddy68 » lunedì 2 settembre 2019, 16:25

Solitamente su HD o SSD vergine occorre creare una tabella di partizione, nel tuo caso essendo UEFI in GPT, lo puoi fare da gparted da live, guarda nei menù dovresti trovare la voce "tabella partizione".

Edit. No problem Zombie17 :birra:
ho preferito editare questo messaggio che fare un inutile post, dal momento che siamo in una sezione di supporto.
Ultima modifica di woddy68 il lunedì 2 settembre 2019, 17:23, modificato 1 volta in totale.
Desktop - Acer Aspire M5500 (AMD) OpenSuse Leap 15 Kde -- Kubuntu 18.04 -- Tumbleweed
Notebook Acer Aspire E1 -522 (Amd) Tumbleweed - NO Windows ;)
Avatar utente
woddy68
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4443
Iscrizione: febbraio 2011
Località: Bellano Lc
Desktop: Kde Plasma5
Distribuzione: Leap 15 - Tumbleweed- Kubuntu 18.04
Sesso: Maschile

Re: Installazione Ubuntu/lubuntu

Messaggioda Zombie17 » lunedì 2 settembre 2019, 16:40

A scanso di possibili equivoci negli step successivi ti direi di spianare anche tutto quello che hai fatto sul drive cancellando qualsiasi partizione ci sia ora per ritrovarti con solo spazio non allocato e lavorare su un SSD "vergine".

Da GParted selezioni l'SSD e poi selezioni Dispositivo → Crea nuova tabella partizioni.

Li selezioni GPT e procedi.

Tanto essendo un drive nuovo non c'è rischio di perdere dati, quindi tanto vale sfruttare la cosa per avere la certezza di partire senza errori.

Fatto questo e assicuratoti di avere il firmware della scheda settato in UEFI e non Legacy dopo il reset potrai seguire le istruzioni di Willy senza che si manifestino intoppi inattesi.

EDIT

Sono lento, Woddy ho aperto l'editor dal telefono che il tuo intervento non c'era e riprendendo il telefono in mano tra una cosa e l'altra quando ho inviato avevi postato da un quarto d'ora hahaha
:windows:
Avatar utente
Zombie17
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 434
Iscrizione: luglio 2019
Desktop: GNOME (in Ubuntu 3.34.0)
Distribuzione: Ubuntu 19.10, Kali 2019.3 amd64
Sesso: Maschile

Re: Installazione Ubuntu/lubuntu

Messaggioda gaeTX » lunedì 14 ottobre 2019, 13:19

Ciao, sto provando ripetutamente ad installare Linux (adesso lubuntu). Ho inserito l'ssd nello slot interno dopo averlo formattato e reinstallato il sistema operativo originario (endless). Per ora escludo l'HD meccanico che userò solo esternamente. Da BIOS provo decine di combinazioni con partizioni gpt anche su chiavetta USB, tipo Legacy (e Dcim) enabled/disabled secure boot direi sempre disabled. Lancio boot da chiavetta e appena creo la tabella partizioni (es: 1 GB boot/EFI - 110 GB / per il sistema lubuntu, e 350 GB di home con dello spazio libero per SSD...) Dopo aver confermato la scrittura il sistema chiude la finestra e rimane in home Page senza fare nulla. Cosa sbaglio??
gaeTX
Prode Principiante
 
Messaggi: 56
Iscrizione: aprile 2018
Desktop: ubuntu
Distribuzione: Ubuntu Bionic Beaver x86_64
Sesso: Maschile

Re: Installazione Ubuntu/lubuntu

Messaggioda frapox » lunedì 14 ottobre 2019, 17:41

gaeTX Immagine ha scritto:Ciao, sto provando ripetutamente ad installare Linux (adesso lubuntu). Ho inserito l'ssd nello slot interno dopo averlo formattato e reinstallato il sistema operativo originario (endless). Per ora escludo l'HD meccanico che userò solo esternamente. Da BIOS provo decine di combinazioni con partizioni gpt anche su chiavetta USB, tipo Legacy (e Dcim) enabled/disabled secure boot direi sempre disabled. Lancio boot da chiavetta e appena creo la tabella partizioni (es: 1 GB boot/EFI - 110 GB / per il sistema lubuntu, e 350 GB di home con dello spazio libero per SSD...) Dopo aver confermato la scrittura il sistema chiude la finestra e rimane in home Page senza fare nulla. Cosa sbaglio??

Cosa significa "rimane in home page senza fare nulla"? Quale "home page"? Cosa ti aspetti che faccia?

Una volta che il partizionamento è terminato, chiudi Gparted e avvii l'installer di Lubuntu. L'hai fatto?

Non serve provare decine di combinazioni, serve che imposti il sistema in modalità uefi, avvii la chiavetta in modalità uefi e partizioni in modalità GPT il disco nuovo, mettendo almeno una ESP da 64 MB, una root da 30-40 GB (110 mi sembrano esagerati) e una terza partizione per la /home (opzionale ma consigliata). L'hai fatto?

Chiaramente nell'installer di Lubuntu dovrai mappare manualmente: ESP, root e /home, ma suppongo che tu lo sappia questo dal momento che hai scelto di andare in manuale. Altrimenti ti consiglio di informarti un po', tipo qui:
https://wiki.ubuntu-it.org/Hardware/Dis ... ntoManuale
https://wiki.archlinux.org/index.php/Pa ... _(Italiano)

Controlla i vari passaggi e poi torna a riportare l'esito.
Avatar utente
frapox
Prode Principiante
 
Messaggi: 198
Iscrizione: dicembre 2005
Località: Lombardia
Desktop: Gnome 3, Plasma 5
Distribuzione: Arch, Debian, Ubuntu

Re: Installazione Ubuntu/lubuntu

Messaggioda gaeTX » lunedì 14 ottobre 2019, 21:04

Ciao ok sono nuovo con Linux ma cercherò di spiegarmi meglio... significa che dopo aver partizionato mi aspetterei che il sistema installasse lubuntu invece si blocca e ad ogni pressione di tasto parte il controllo disco....
gaeTX
Prode Principiante
 
Messaggi: 56
Iscrizione: aprile 2018
Desktop: ubuntu
Distribuzione: Ubuntu Bionic Beaver x86_64
Sesso: Maschile

Re: Installazione Ubuntu/lubuntu

Messaggioda gaeTX » lunedì 14 ottobre 2019, 21:09

Non si come si imposta il sistema in uefi se non disabilitare Legacy. Il nuovo disco è già stato impostato in gpt e ho disabilitato secure boot. Ogni sistema operativo che installo anche senza partizionamento manuale non parte dopo alcune schermate di avvio...
gaeTX
Prode Principiante
 
Messaggi: 56
Iscrizione: aprile 2018
Desktop: ubuntu
Distribuzione: Ubuntu Bionic Beaver x86_64
Sesso: Maschile

Re: Installazione Ubuntu/lubuntu

Messaggioda frapox » lunedì 14 ottobre 2019, 21:17

gaeTX Immagine ha scritto:Ciao ok sono nuovo con Linux ma cercherò di spiegarmi meglio... significa che dopo aver partizionato mi aspetterei che il sistema installasse lubuntu invece si blocca e ad ogni pressione di tasto parte il controllo disco....

Dov'è che ti esce sto "controllo disco"? Sei nell'installer di Lubuntu? O in Gparted?

Se sei nuovo di linux hai due possibilità:
a) scegli le procedure di installazioni automatiche -- che di solito richiedono 0 o quasi conoscenze
b) ti informi *bene* su quello che stai facendo prima di farlo e poi lo fai
Avatar utente
frapox
Prode Principiante
 
Messaggi: 198
Iscrizione: dicembre 2005
Località: Lombardia
Desktop: Gnome 3, Plasma 5
Distribuzione: Arch, Debian, Ubuntu

Re: Installazione Ubuntu/lubuntu

Messaggioda willy54 » lunedì 14 ottobre 2019, 23:28

Come stai creando le live ? Programma e scelte per la creazione ?
Posta per favore
Codice: Seleziona tutto
sudo parted -l
per vedere come hai partizionato il ssd.
Resettando il bios/firmware ai valori di fabbrica il portatile automaticamente è settato Uefi .
Resta da verificare che il bios/firmware non abbia Intel Optane attivo a tal scopo dovresti pubblicare la pagina Security/Sicurezza del bios/firmware solitamente è segnalata come Intel RST oppure Intel GFX a seconda dei computer.
Qualora fosse attivo è necessaria la disattivazione essendo solo compatibile con Windows e non con le Linux derivate.
Hp Pavilon 15-CS2093nl Win10 , UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10
Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3616
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: Installazione Ubuntu/lubuntu

Messaggioda gaeTX » lunedì 14 ottobre 2019, 23:47

Ero nell'installer lubuntu, salvato su chiavetta USB con balena etcher credo e uefi con partizione Ext 4. Non ho il PC ora, più avanti posterò ciò che mi avete consigliato...a grandi linee ho partizionato l'ssd con boot/uefi / e home ....finora qualsiasi distro Linux da USB dopo un tot di tempo manda in blocco il PC.
gaeTX
Prode Principiante
 
Messaggi: 56
Iscrizione: aprile 2018
Desktop: ubuntu
Distribuzione: Ubuntu Bionic Beaver x86_64
Sesso: Maschile

Re: Installazione Ubuntu/lubuntu

Messaggioda willy54 » martedì 15 ottobre 2019, 0:01

Quanto hai di ram ?
I blocchi sono solitamente causati da ram insufficiente o problemi di compatibilità con la scheda video.
Verifica che nella App Software e aggiornamenti sia spuntata la 2a casella (software gestiti dalla comunità Universe)
Poi nel terminale
Codice: Seleziona tutto
sudo apt install inxi
inxi -Fz
posta il risultato del 2° comando.
Ultima modifica di willy54 il martedì 15 ottobre 2019, 0:06, modificato 1 volta in totale.
Hp Pavilon 15-CS2093nl Win10 , UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10
Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3616
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: Installazione Ubuntu/lubuntu

Messaggioda gaeTX » martedì 15 ottobre 2019, 0:03

Inoltre anche con partizionamento automatico stesso problema ..da USB parte il sistema ...click su installa poi blocco. Con CD-Rom (Ubuntu) il disco gira a vuoto....mi verrebbe da pensare a qualcosa nelle impostazioni BIOS. In passato sono riuscito solo ad installare Manjaro su hard disk meccanico.
gaeTX
Prode Principiante
 
Messaggi: 56
Iscrizione: aprile 2018
Desktop: ubuntu
Distribuzione: Ubuntu Bionic Beaver x86_64
Sesso: Maschile

Re: Installazione Ubuntu/lubuntu

Messaggioda willy54 » martedì 15 ottobre 2019, 0:16

Potrebbe essere dovuto alla iso che è stata corrotta durante il download verificala con md5sum
https://wiki.ubuntu-it.org/Installazione/MD5Sum/Hash?highlight=%28md5sum%29 ,
il partizionamento non congruo , Optane attivo, o la modalità di avvio della live di installazione, disco non in modalità AHCI.
Quando pubblicherai quanto richiesto si potrà escludere alcune cause e dare maggiori dettagli.
Hp Pavilon 15-CS2093nl Win10 , UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10
Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3616
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: Installazione Ubuntu/lubuntu

Messaggioda gaeTX » martedì 15 ottobre 2019, 22:47

sudo parted -l
Modello: ATA CT500MX500SSD1 (scsi)
Disco /dev/sda: 500GB
Dimensione del settore (logica/fisica): 512B/4096B
Tabella delle partizioni: gpt
Flag del disco:

Numero Inizio Fine Dimensione File system Nome Flag
1 1049kB 66,1MB 65,0MB fat16 avvio, esp
2 66,1MB 67,1MB 1049kB bios_grub
3 67,1MB 500GB 500GB ext4


Modello: Trust HDD 2.5" (scsi)
Disco /dev/sdb: 500GB
Dimensione del settore (logica/fisica): 512B/4096B
Tabella delle partizioni: gpt
Flag del disco:

Numero Inizio Fine Dimensione File system Nome Flag
1 1049kB 538MB 537MB fat32 EFI System Partition avvio, esp
4 538MB 82,9GB 82,4GB ext4
2 82,9GB 496GB 413GB ext4
3 496GB 500GB 4170MB linux-swap(v1)


Avviso: Impossibile aprire /dev/sr0 in lettura-scrittura (File system in sola
lettura). /dev/sr0 è stato aperto in sola lettura.
Modello: Slimtype DVD A DA8AESH (scsi)
Disco /dev/sr0: 2000MB
Dimensione del settore (logica/fisica): 2048B/2048B
Tabella delle partizioni: mac
Flag del disco:

Numero Inizio Fine Dimensione File system Nome Flag
1 2048B 6143B 4096B Apple
2 1960MB 1963MB 2523kB EFI
gaeTX
Prode Principiante
 
Messaggi: 56
Iscrizione: aprile 2018
Desktop: ubuntu
Distribuzione: Ubuntu Bionic Beaver x86_64
Sesso: Maschile

Re: Installazione Ubuntu/lubuntu

Messaggioda gaeTX » martedì 15 ottobre 2019, 22:54

sono collegato con il vecchio hard disk messo ora esterno, e sull'SSD rimane sempre Endless che vorrei cambiare.....e che ho installato con partizionamento guidato.
Ho 4gb di ram....

inxi -Fz
System:
Host: gae-pc Kernel: 4.19.45-1-MANJARO x86_64 bits: 64
Desktop: Xfce 4.13.4git-2a9104 Distro: Manjaro Linux
Machine:
Type: Laptop System: ASUSTeK product: X541UAK v: 1.0 serial: <filter>
Mobo: ASUSTeK model: X541UAK v: 1.0 serial: <filter>
UEFI: American Megatrends v: X541UAK.306 date: 07/05/2017
Battery:
ID-1: BAT0 charge: 33.0 Wh condition: 33.8/34.6 Wh (98%)
CPU:
Topology: Dual Core model: Intel Core i3-6006U bits: 64 type: MT MCP
L2 cache: 3072 KiB
Speed: 500 MHz min/max: 400/2000 MHz Core speeds (MHz): 1: 500 2: 500
3: 500 4: 500
Graphics:
Device-1: Intel Skylake GT2 [HD Graphics 520] driver: i915 v: kernel
Display: x11 server: X.Org 1.20.4 driver: intel unloaded: modesetting
resolution: 1366x768~60Hz
OpenGL: renderer: Mesa DRI Intel HD Graphics 520 (Skylake GT2)
v: 4.5 Mesa 19.0.4
Audio:
Device-1: Intel Sunrise Point-LP HD Audio driver: snd_hda_intel
Sound Server: ALSA v: k4.19.45-1-MANJARO
Network:
Device-1: Realtek RTL810xE PCI Express Fast Ethernet driver: r8169
IF: enp2s0f2 state: down mac: <filter>
Device-2: Realtek RTL8723BE PCIe Wireless Network Adapter
driver: rtl8723be
IF: wlp3s0 state: up mac: <filter>
Drives:
Local Storage: total: 931.52 GiB used: 123.59 GiB (13.3%)
ID-1: /dev/sda vendor: Crucial model: CT500MX500SSD1 size: 465.76 GiB
ID-2: /dev/sdb type: USB vendor: Toshiba model: MQ01ABF050
size: 465.76 GiB
Partition:
ID-1: / size: 75.00 GiB used: 9.64 GiB (12.9%) fs: ext4 dev: /dev/sdb4
ID-2: /home size: 377.63 GiB used: 113.95 GiB (30.2%) fs: ext4
dev: /dev/sdb2
Sensors:
System Temperatures: cpu: 28.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 176 Uptime: 4h 01m Memory: 3.74 GiB used: 1.09 GiB (29.2%)
Shell: bash inxi: 3.0.34
gaeTX
Prode Principiante
 
Messaggi: 56
Iscrizione: aprile 2018
Desktop: ubuntu
Distribuzione: Ubuntu Bionic Beaver x86_64
Sesso: Maschile

Re: Installazione Ubuntu/lubuntu

Messaggioda gaeTX » martedì 15 ottobre 2019, 23:25

infine, per il bios (faccio fatica a fare uno screenshot..) posso elencare alcune impostazioni come per es:

internal pointing device - wake on lid open- intel virtualiztion technology - intel AES-NI - VT-d = tutti ENABLED
LEGACY USB SUPPORT = ENABLED/DISABLED
SATA Mode Selection = AHCI
SECURE BOOT CONTROL= DISABLED

Grazie
gaeTX
Prode Principiante
 
Messaggi: 56
Iscrizione: aprile 2018
Desktop: ubuntu
Distribuzione: Ubuntu Bionic Beaver x86_64
Sesso: Maschile

Re: Installazione Ubuntu/lubuntu

Messaggioda willy54 » martedì 15 ottobre 2019, 23:54

Spero che tu abbia verificato la Iso con md5sum prima di metterla su chiavetta o dvd.
Da parted -l
Tabella delle partizioni: gpt OK va bene
Flag del disco:

Numero Inizio Fine Dimensione File system Nome Flag
1 1049kB 66,1MB 65,0MB fat16 avvio, esp Fat16 potrebbe essere non riconosciuto dall'installer sarebbe forse meglio Fat32
La amplierei un po 100-150 mb .
2 66,1MB 67,1MB 1049kB bios_grub la trovo innutile
3 67,1MB 500GB 500GB ext4 OK va bene punto di montaggio /


Secure boot per le Ubuntu derivate non è necessario disabilitarlo in quanto hanno la firma digitale
La modalità Legacy/Csm non è utile attivarla .
Idem per la virtualizzazione se non hai intenzione di creare macchine virtuali mangia risorse.
Non vedo altri motivi per cui l'installazione fallisca dai dati del pc.
Unico problema potrebbe derivare da come crei la live di installazione programma e eventuali configurazioni.
La ram non è moltissima ma è sufficiente per lubuntu
Se vuoi utilizzare la procedura automatica prova a lasciare fare tutto dal installer.
Personalmente preferisco la procedura manuale in quanto quella automatica è imprevedibile .
Se vuoi utilizzare il partizionamento manuale prova a partizionare così
sda1 100 -150 mb; etichetta = Efi system partition; formattazione = fat32 ; flag = avvio, esp
sda2 30 gb ; etichetta = Lubuntu ; formattazione = EXT4 con journaling; punto di mount /
sda3 il resto del disco oppure una parte se vuoi fare poi il dual boot con manjaro ; punto di mount /home.
Cura che la prima immagine che ti appare quando attivi la live sia questa qui
Stacca il disco Usb esterno affinché il boot loader non lo tenga in considerazione avendo anche esso una partizione di boot per la installazione.

Nel futuro i risultati del terminale postali tra i tag code ottenuti con il tasto Codice come da immagine Link sono più facilmente leggibili.
Modifica i post precedenti.
Altra cosa importante non fare post consecutivi se non ci sono interventi in mezzo utilizzando il tasto Modifica ed aggiungendo le nuove considerazioni il 3D è più leggibile.
Hp Pavilon 15-CS2093nl Win10 , UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10
Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3616
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Successiva

Torna a Installazione e aggiornamento del sistema operativo

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 6 ospiti