Pagina 1 di 1

Forse si tratta di problemi di dual Boot

Inviato: venerdì 14 febbraio 2020, 9:26
da orsetta
Ciao a tutti, sun di un pc di un paio di anni di vita ho reinstallato windows 10 e volevo installare su una partizione del medesimo hard disk Ubuntu 19.10
Ho seguito la procedura di installazione e quando mi ha chiesto dove volevo installare ubuntu non ho fatto la scelta consigliata (dato che quella mi sembra cancelli tutti i file e le directory di tutti i sistemi operativi esistenti) ma ho scelto "altro".
Nella successiva schermata nello spazio libero dell'hard disk ho creto una ext4 per la root, un'area swap (anche se ho letto che con le nuove versioni di ubuntu lo swap viene creato automaticamente) ed un'ext4 per la home.
Poi è seguita l'installazione dei files ed ho terminato l'installazione.
Il PC quando si riavvia carica direttamente windows, come se non ci fosse niente.

Dove ho sbagliato?! Cosa posso provare a fare?!
Grazie mille, in anticipo

PS: dimenticavo di scrivere che ho deselezionato la casella "Attiva avvio Rapido" come da indicazioni della guida https://wiki.ubuntu-it.org/Amministrazi ... ttura3.png

Re: Forse si tratta di problemi di dual Boot

Inviato: venerdì 14 febbraio 2020, 10:54
da giulux
Si chiama windows e il regolamento vieta la distorsione dei nomi: per favore provvedi ai cambiamenti conseguenti.
Ciao.

Re: Forse si tratta di problemi di dual Boot

Inviato: venerdì 14 febbraio 2020, 11:23
da OMBRA_Linux
Da Windows devi disattivare l'avvio rapido, ed al successivo riavvio dovresti visualizzare il Grub di Linux che ti consente di scegliere quale Sistema far partire per primo.

Re: Forse si tratta di problemi di dual Boot

Inviato: venerdì 14 febbraio 2020, 12:40
da orsetta
giulux ha scritto:
venerdì 14 febbraio 2020, 10:54
Si chiama windows e il regolamento vieta la distorsione dei nomi: per favore provvedi ai cambiamenti conseguenti.
Ciao.
Chiedo scusa per l'ignoranza