messaggi di errori a chiusura ubuntu

Problemi riscontrati durante l'installazione di Ubuntu, degli aggiornamenti e degli avanzamenti del sistema.
Avatar utente
romrom
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 469
Iscrizione: domenica 6 dicembre 2009, 10:52
Desktop: Gnome-KDE-LXCE
Distribuzione: Ubuntu 18.04.2. LTS x86 64 Bit
Località: roma

Re: messaggi di errori a chiusura ubuntu

Messaggio da romrom » lunedì 17 febbraio 2020, 18:51

niente da fare... da live il comando dice"...unable to locate package inxi". Ho provato a smontare l'SSD Crucial e a collegarlo con cavo sata-usb e viene visto da live. Usando GPArted ho però notato un punto esclamativo rosso sulla partizione iniziale efi-fat32. Ho fatto correggere il file sistem a gparted e sembrava risolto ma rimontato e avviato è come prima: ubuntu freeza subito con scomparsa della dash e poi crasha con la solita lista di errori....una domanda scema ...che succede se da live cancello la partizione swap? ...inoltre dovrei trovare il modo di far partire W10 anche in mancanza-problema dell'altro ssd. Nella mia vecchia installazione avevo messo Grub su tutti i dischi e quando avevo problema riuscivo comunque a far partire il HD non interessato. Con questa installazione in efi non ho lo stesso comportamento. Magari potrei riottenerlo copiando grub su tutti i drive....o dico fesserie?

Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 21047
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 20.04 e 20.10 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: messaggi di errori a chiusura ubuntu

Messaggio da trekfan1 » lunedì 17 febbraio 2020, 19:48

Invece che cancellare la partizione swap puoi commentare la relativa riga nel file fstab del sistema installato, puoi farlo anche da LIVE usando l'utente root ovviamente, per installare inxi in LIVE devi prima abilitare i repo universe

Avatar utente
romrom
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 469
Iscrizione: domenica 6 dicembre 2009, 10:52
Desktop: Gnome-KDE-LXCE
Distribuzione: Ubuntu 18.04.2. LTS x86 64 Bit
Località: roma

Re: messaggi di errori a chiusura ubuntu

Messaggio da romrom » martedì 18 febbraio 2020, 0:20

vorrei sapere cosa che ne pensate dell'idea di togliere swap e di copiare grub in tutti i dischi. Ora sto provando W10 e mi sembra che lavori normalmente quindi il problema per me è grub-ubuntu o nel relativo ssd e in particolare nella partizione efi… se pensate che possa risolvere reinstallando ubuntu lo potrei anche fare. Questo l out per inxi

Codice: Seleziona tutto

System:    Host: ubuntu Kernel: 5.0.0-23-generic x86_64 bits: 64 gcc: 7.4.0
           Console: tty 0 Distro: Ubuntu 18.04.3 LTS
Machine:   Device: desktop System: ASUS product: All Series serial: N/A
           Mobo: ASUSTeK model: H97-PRO GAMER v: Rev X.0x serial: <filter>
           UEFI: American Megatrends v: 2503 date: 02/26/2016
CPU:       Quad core Intel Core i5-4690 (-MCP-) 
           arch: Haswell rev.3 cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 27999
           clock speeds: max: 3900 MHz 1: 1085 MHz 2: 1766 MHz 3: 1841 MHz
           4: 1703 MHz
Graphics:  Card: NVIDIA Device 2182 bus-ID: 01:00.0
           Display Server: X.Org 1.20.4
           drivers: fbdev,nouveau (unloaded: modesetting,vesa)
           Resolution: 800x600@75.00hz
           OpenGL: renderer: llvmpipe (LLVM 8.0, 256 bits)
           version: 3.3 Mesa 19.0.2 Direct Render: Yes
Audio:     Card-1 Intel 9 Series Family HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 NVIDIA Device 1aeb driver: snd_hda_intel bus-ID: 01:00.1
           Sound: Advanced Linux Sound Architecture v: k5.0.0-23-generic
Network:   Card: Intel Ethernet Connection (2) I218-V
           driver: e1000e v: 3.2.6-k port: f040 bus-ID: 00:19.0
           IF: eno1 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 3563.7GB (0.3% used)
           ID-1: /dev/sdb model: CT250MX500SSD1 size: 250.1GB temp: 38C
           ID-2: /dev/sda model: Samsung_SSD_840 size: 250.1GB temp: 0C
           ID-3: /dev/sdc model: WDC_WD15EARS size: 1500.3GB temp: 33C
           ID-4: /dev/sdd model: WDC_WD15EARS size: 1500.3GB temp: 32C
           ID-5: USB /dev/sde model: HyperX_Fury_3.0 size: 62.9GB temp: 0C
Partition: ID-1: / size: 7.9G used: 644M (9%) fs: overlay dev: N/A
           ID-2: swap-1 size: 10.49GB used: 0.00GB (0%)
           fs: swap dev: /dev/sdb3
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 37.0C mobo: N/A
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 240 Uptime: 2 min Memory: 879.3/15977.0MB
           Init: systemd runlevel: 5 Gcc sys: N/A
           Client: Shell (sudo) inxi: 2.3.56 
Ultima modifica di romrom il martedì 18 febbraio 2020, 1:36, modificato 1 volta in totale.

Avatar utente
romrom
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 469
Iscrizione: domenica 6 dicembre 2009, 10:52
Desktop: Gnome-KDE-LXCE
Distribuzione: Ubuntu 18.04.2. LTS x86 64 Bit
Località: roma

Re: messaggi di errori a chiusura ubuntu

Messaggio da romrom » giovedì 20 febbraio 2020, 9:26

aggiorno:
credo di avere individuato il problema....controllando il mio bios-uefi ho notato nella Sezione "Boot >Boot Option Priority" ben 5 opzioni:
1-windows boot manager (P1:Samsung SSD 840 EVO 240GB)
2-ubuntu (P1: Samsung SSD 840 EVO 240GB)
3-ubuntu (238475MB)
4-ubuntu (238475MB)
5-ubuntu (P1:Samsung SSD 840 EVO 240GB)
nessuna opzione invece per il lettore DVD che per altro viene rilevato dai 2 SO e funziona normalmente.
Allora ho tolto tutte le opzioni lasciando solo le prime 2 e ora pare che sia ubuntu che win 10 funzionino normalmente. Non li ho testati a fondo ma dopo vari avvii e spegnimenti non ho visto messaggi di eerore o altri problemi.
Da cosa fosse generata questa serie di indicazioni e come interferisse col funzionamento dei SO non lo capisco. Forse me lo potete chiarire?

Scrivi risposta

Ritorna a “Installazione e aggiornamento del sistema operativo”

Chi c’è in linea

Visualizzano questa sezione: nik1404 e 6 ospiti