[RISOLTO] Live USB non rilevata in uefi mode

Problemi riscontrati durante l'installazione di Ubuntu, degli aggiornamenti e degli avanzamenti del sistema.
Hexaust
Prode Principiante
Messaggi: 2
Iscrizione: domenica 16 febbraio 2020, 18:38
Distribuzione: Ubuntu 19.10
Sesso: Maschile

[RISOLTO] Live USB non rilevata in uefi mode

Messaggio da Hexaust » domenica 16 febbraio 2020, 18:42

Buonasera a tutti, vi scrivo dopo aver smanettato per ormai 6 ore senza rilsutati.
Ho provato ad installare ubuntu 19.10 in uefi mode sul mio portatile al fine di avere un dual boot tra win10 e ubuntu, tuttavia la usb non mi veniva rilevata nel bios nella modalità uefi
mi è stato quindi consigliato di provare nella legacy mode, e così ho fatto, l'ho installato e tutto ma ora, ovviamente, non posso scegliere quale avviare, se windows o ubuntu
Come posso risolvere? Ho provato anche con boot repair disk ma se non lo faccio nella uefi mode non funziona, ma continua comunque a non venire rilevata la usb
Grazie a chi mi aiuterà
Ultima modifica di Hexaust il mercoledì 19 febbraio 2020, 16:49, modificato 1 volta in totale.

Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4718
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: Live USB non rilevata in uefi mode

Messaggio da willy54 » domenica 16 febbraio 2020, 18:59

Benvenuto sul forum
Per poterti aiutare servono dati in più, da live o da installato, vedi se la 2a casella nella App Software e aggiornamenti è spuntata
Nel terminale

Codice: Seleziona tutto

sudo apt install inxi
inxi -Fz
sudo parted -l
efibootmgr -v
posta i 3 ultimi comandi.
Ma più che tutto hai disattivato Avvio rapido in windows 10 in firma le istruzioni.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

Hexaust
Prode Principiante
Messaggi: 2
Iscrizione: domenica 16 febbraio 2020, 18:38
Distribuzione: Ubuntu 19.10
Sesso: Maschile

Re: Live USB non rilevata in uefi mode

Messaggio da Hexaust » lunedì 17 febbraio 2020, 21:34

Ciao, perdona la risposta estremamente ritardataria
Alla fine ho risolto semplicemente con il tasto per il boot, in quanto inizialmente ho provato solo con il bios
Ho perso un sacco di tempo ma almeno ho imparato tante cose nuove, grazie comunque dell'interessamento!

Avatar utente
giulux
Amministratore
Amministratore
Messaggi: 23483
Iscrizione: domenica 10 gennaio 2010, 12:17
Desktop: ubuntu 18.04
Distribuzione: Ubuntu 18.04.3 LTS x86_64
Sesso: Maschile
Località: Roma

Re: Live USB non rilevata in uefi mode

Messaggio da giulux » martedì 18 febbraio 2020, 5:34

Se non hai più problemi modifica il titolo del primo post mettendoci davanti [Risolto].
Ciao.
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...

Scrivi risposta

Ritorna a “Installazione e aggiornamento del sistema operativo”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 10 ospiti