[Risolto] No EFI partition was found !

Problemi riscontrati durante l'installazione di Ubuntu, degli aggiornamenti e degli avanzamenti del sistema.
Scrivi risposta
imperatore80
Prode Principiante
Messaggi: 14
Iscrizione: domenica 16 febbraio 2020, 19:17
Sesso: Maschile

[Risolto] No EFI partition was found !

Messaggio da imperatore80 » domenica 16 febbraio 2020, 19:22

Il messaggio nel titolo mi compare quando tento di installare Kubuntu
et4beta ha scritto:
mercoledì 19 giugno 2019, 16:32
Oppure, molto più semplicemente, lasci da parte l'UEFI e prepari il supporto avviabile con la .iso di Linux in modalità msdos e in tale modalità installi Ubuntu sul PC.
Siccome ho lo stesso problema, sapreste indicarmi con maggiore dettaglio il consiglio fornito?
Ho scaricato la ISO ma fino ad ora ho usato Rufus per rendere la penna avviabile e scrivere i file che esso generava. Cosa vuol dire "prepari il supporto avviabile con la .iso di Linux in modalità msdos"?
Successivamente come procedo con l'installazione di Ubuntu? Finora ho provato solo seguendo la guida ufficiale di installazione.
Grazie.
Ultima modifica di imperatore80 il mercoledì 19 febbraio 2020, 21:38, modificato 2 volte in totale.

Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4654
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: [Risolto] No EFI partition was found !

Messaggio da willy54 » domenica 16 febbraio 2020, 20:04

Benvenuto sul forum
Inserirsi in una discussione che è stata risolta si rischia di non avere risposta, chiedo quindi lo scorporamento del tuo intervento.
Per poterti comunque rispondere sono necessari come per l'altro utente i dati del computer e dell'attuale partizionamento.
Se il problema è lo stesso vedi questa guida download/file.php?id=30504 devi selezionare al punto 4 MBR ed al punto 5 Bios o Uefi, ma attenzione quel errore può essere dovuto ad altre cause.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

Avatar utente
giulux
Amministratore
Amministratore
Messaggi: 23413
Iscrizione: domenica 10 gennaio 2010, 12:17
Desktop: ubuntu 18.04
Distribuzione: Ubuntu 18.04.3 LTS x86_64
Sesso: Maschile
Località: Roma

No EFI partition was found !

Messaggio da giulux » lunedì 17 febbraio 2020, 6:47

Creata questa nuova discussione.
Se vuoi puoi cambiare il titolo, dal quale tolgo il [Risolto] ereditato dalla precedente..
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...

imperatore80
Prode Principiante
Messaggi: 14
Iscrizione: domenica 16 febbraio 2020, 19:17
Sesso: Maschile

Re: No EFI partition was found !

Messaggio da imperatore80 » lunedì 17 febbraio 2020, 9:58

Grazie per il benvenuto al forum, sono ai primi tentativi di installazione e quasi primo utilizzo di Linux.
Stasera riprovo con i vostri suggerimenti, anche se credo di aver usato Rufus in entrambe le modalità, vi farò sapere, grazie!
Il titolo della discussione non riesco a cambiarlo e per altro leggo ancora il tag [risolto] all'inizio. :muro:

Avatar utente
giulux
Amministratore
Amministratore
Messaggi: 23413
Iscrizione: domenica 10 gennaio 2010, 12:17
Desktop: ubuntu 18.04
Distribuzione: Ubuntu 18.04.3 LTS x86_64
Sesso: Maschile
Località: Roma

Re: No EFI partition was found !

Messaggio da giulux » lunedì 17 febbraio 2020, 10:04

il [Risolto] l'ho tolto, se vuoi cambiare titolo devi cliccare sulla matita a destra del primo post.
Ciao.
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...

imperatore80
Prode Principiante
Messaggi: 14
Iscrizione: domenica 16 febbraio 2020, 19:17
Sesso: Maschile

Re: No EFI partition was found !

Messaggio da imperatore80 » lunedì 17 febbraio 2020, 20:26

Ho riprovato usando Rufus come suggerito nella guida, ossia selezionando "Mbr" e "Bios o Uefi" perchè il mio PC non ha UEFI.

Vi riporto il listato di due comandi eseguiti come suggerito ad un utente con problema identico.

Codice: Seleziona tutto

kubuntu@kubuntu:~$ inxi -Fz
System:    Host: kubuntu Kernel: 5.3.0-28-generic x86_64 bits: 64 Desktop: KDE Plasma 5.12.9
           Distro: Ubuntu 18.04.4 LTS
Machine:   Device: desktop Mobo: ASUSTeK model: PRIME A320M-K v: Rev X.0x serial: N/A
           UEFI: American Megatrends v: 5222 date: 10/14/2019
CPU:       6 core AMD Ryzen 5 2600 Six-Core (-MT-MCP-) cache: 3072 KB
           clock speeds: max: 3400 MHz 1: 1365 MHz 2: 1466 MHz 3: 1372 MHz 4: 1371 MHz 5: 1373 MHz 6: 1374 MHz
           7: 1311 MHz 8: 1499 MHz 9: 1374 MHz 10: 1373 MHz 11: 1374 MHz 12: 1375 MHz
Graphics:  Card: NVIDIA GK208B [GeForce GT 710]
           Display Server: x11 (X.Org 1.20.5 ) drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1680x1050@60.00hz
           OpenGL: renderer: NV106 version: 4.3 Mesa 19.2.8
Audio:     Card-1 Advanced Micro Devices [AMD] Family 17h (Models 00h-0fh) HD Audio Controller
           driver: snd_hda_intel
           Card-2 NVIDIA GK208 HDMI/DP Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k5.3.0-28-generic
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
           IF: enp5s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 1248.3GB (0.2% used)
           ID-1: /dev/sda model: TOSHIBA size: 240.1GB
           ID-2: USB /dev/sdb model: Cruzer_Edge size: 8.0GB
           ID-3: /dev/sdc model: ST1000DM010 size: 1000.2GB
Partition: ID-1: / size: 3.9G used: 170M (5%) fs: overlay dev: N/A
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: N/A mobo: N/A gpu: 43.0
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 301 Uptime: 3 min Memory: 615.4/7957.5MB Client: Shell (bash) inxi: 2.3.56 
e anche:

Codice: Seleziona tutto

kubuntu@kubuntu:~$ sudo parted -l
Model: ATA TOSHIBA-TR200 (scsi)
Disk /dev/sda: 240GB
Sector size (logical/physical): 512B/512B
Partition Table: msdos
Disk Flags: 

Number  Start   End    Size   Type     File system  Flags
 1      1049kB  608MB  607MB  primary  ntfs         boot
 2      608MB   154GB  154GB  primary  ntfs


Model: SanDisk Cruzer Edge (scsi)
Disk /dev/sdb: 8004MB
Sector size (logical/physical): 512B/512B
Partition Table: msdos
Disk Flags: 

Number  Start   End     Size    Type     File system  Flags
 1      1049kB  8004MB  8003MB  primary  fat32        boot, lba


Model: ATA ST1000DM010-2EP1 (scsi)
Disk /dev/sdc: 1000GB
Sector size (logical/physical): 512B/4096B
Partition Table: gpt
Disk Flags: 

Number  Start   End     Size    File system  Name                          Flags
 1      17.4kB  16.8MB  16.8MB               Microsoft reserved partition  msftres
 2      16.8MB  1000GB  1000GB  ntfs         Basic data partition          msftdata

Sono sufficienti queste informazioni? Si capisce qualcosa delle cause del mio problema? Grazie

Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4654
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: No EFI partition was found !

Messaggio da willy54 » lunedì 17 febbraio 2020, 20:51

Secondo te questo cosa vuoldire ?
Machine: Device: desktop Mobo: ASUSTeK model: PRIME A320M-K v: Rev X.0x serial: N/A
UEFI: American Megatrends v: 5222 date: 10/14/2019
Hai il disco Toshiba TR200 che dovrebbe essere un SSD partizionato MsDos , l'altro disco da 1Gb partizionato Gpt e questo è un errore piuttosto grave .
Windows in parte sul Toshiba ed in parte sull'altro disco, dubito che si avvii normalmente .
Per rimediare ai problemi in maniera definitiva :
Creare con gparted una nuova tabella delle partizioni sul Toshiba selezionando GPT..
Creare una sola partizione da massimo 200 Gb sul Toshiba ed installare in quella partizione Windows (sono sufficienti 60-100 Gb)
Nello spazio ancora libero creare la partizione per Ubuntu sono sufficienti 30 - 40 GB
Il disco da 1 Tb potrai poi partizionarlo come vuoi senza cambiare però il formato.
Dopo avere reinstallato windows cura di disabilitare Avvio Rapido in firma le istruzioni.
Ultima modifica di willy54 il lunedì 17 febbraio 2020, 20:56, modificato 3 volte in totale.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

imperatore80
Prode Principiante
Messaggi: 14
Iscrizione: domenica 16 febbraio 2020, 19:17
Sesso: Maschile

Re: No EFI partition was found !

Messaggio da imperatore80 » lunedì 17 febbraio 2020, 22:10

Innanzitutto grazie per l'aiuto prezioso.

Da gestione disco di Windows non mi compare nessuna partizione EFI, per questo presumevo che non fosse UEFI.
willy54 ha scritto:
lunedì 17 febbraio 2020, 20:51
Hai il disco Toshiba TR200 che dovrebbe essere un SSD partizionato MsDos , l'altro disco da 1Gb partizionato Gpt e questo è un errore piuttosto grave .
Windows in parte sul Toshiba ed in parte sull'altro disco, dubito che si avvii normalmente .
Quando ho installato Windows l'ho fatto sul SSD e non mi pare mi abbia chiesto come partizionarlo. Windows si avvia normalmente a quanto vedo, ma essendo appena assemblato l'ho usato pochissimo. Forse nel hard disk vedi una piccola partizione Windows perchè è solo la tabella delle partizioni di quel singolo disco, può essere?
willy54 ha scritto:
lunedì 17 febbraio 2020, 20:51
Per rimediare ai problemi in maniera definitiva :
Creare con gparted una nuova tabella delle partizioni sul Toshiba selezionando GPT..
Nuova nel senso che elimino quella che c'è e ne creo un'altra? O nuova in aggiunta? Immagino ne possa esistere una sola... Scusa l'ignoranza, ma vorrei fugare ogni minimo dubbio.
Dovrò poi capire come farlo, ma questo lo vedo successivamente, per ora mi basta capire cosa fare.
willy54 ha scritto:
lunedì 17 febbraio 2020, 20:51
Il disco da 1 Tb potrai poi partizionarlo come vuoi senza cambiare però il formato.
Anche qui non so come e quando ho scelto il formato. Quella da 1TB lo voglio usare solo per i dati, lo tengo in GPT quindi?

Incrocio le dita e spero di riuscire a fare tutto correttamente. E' la prima volta che mi imbatto in queste operazioni
Ultima modifica di imperatore80 il lunedì 17 febbraio 2020, 22:15, modificato 1 volta in totale.

Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4654
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: No EFI partition was found !

Messaggio da willy54 » lunedì 17 febbraio 2020, 22:55

Per fare tutto correttamente comincia a creare una usb di installazione di windows da windows stesso , utilizza Media Creator Tool che puoi scaricare dalla stessa pagina di download di Windows 10.
Seleziona come modalità di creazione della Usb per altro computer è importante, avrai una pennetta che installa su qualsiasi computer 32 o 64 bit , modalità Uefi o modalità Csm/Legacy. La chiavetta dovrà avere una capacità da 8 gb o superiore.
Con la chiavetta attuale di Ubuntu utilizzando gparted cura di selezionare con certezza il Toshiba , dal menu Dispositivo selezioni nuova tabella partizioni dal menu che si apre selezioni Gpt .
Crea sempre sul Toshiba una nuova partizione non è il caso che la formatti, consiglio mio 60 -100 Gb.
Entri a questo punto nel bios/firmware del pc e attiva Secure boot disattivando nel contempo la modalità Csm/Legacy
Con la chiavetta di installazione di windows installi windows in quella unica partizione che avevi creato, fai tutti gli aggiornamenti, windows verrà installato in modalità Uefi a 64 bit.
Nel prossimo intervento ti darò le istruzioni per creare in modalità uefi la chiavetta per Ubuntu o altra distribuzione e gli accorgimenti del caso.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

imperatore80
Prode Principiante
Messaggi: 14
Iscrizione: domenica 16 febbraio 2020, 19:17
Sesso: Maschile

Re: No EFI partition was found !

Messaggio da imperatore80 » martedì 18 febbraio 2020, 10:56

La parte della chiavetta eseguibile per Windows l'avevo già fatta e, a parte "per altro computer" e la modalità 32 bit/64 bit/entrambi non mi chiede altro.
La parte che più mi preoccupa adesso è questa "Entri a questo punto nel bios/firmware del pc e attiva Secure boot disattivando nel contempo la modalità Csm/Legacy" ma vedrò di studiarmi come farla. Per stasera mi dedico alle partizioni da GParted, purtroppo ho poco tempo libero e per fortuna posso suddividere la procedura in più parti.
Grazie ancora.

Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4654
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: No EFI partition was found !

Messaggio da willy54 » martedì 18 febbraio 2020, 12:39

Attento che se non hai selezionato per altro computer la installazione sarà si a 64 bit ma se creata su computer con Csm/legacy attivo reinstallerà in modalità Legacy/Csm.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

imperatore80
Prode Principiante
Messaggi: 14
Iscrizione: domenica 16 febbraio 2020, 19:17
Sesso: Maschile

Re: No EFI partition was found !

Messaggio da imperatore80 » martedì 18 febbraio 2020, 19:54

Dopo le operazioni con Gparted la situazione e' la seguente sul mio Toshiba SSD

Codice: Seleziona tutto

kubuntu@kubuntu:~$ sudo parted -l                                                               
Model: ATA TOSHIBA-TR200 (scsi)                                                                  
Disk /dev/sda: 240GB                                                                             
Sector size (logical/physical): 512B/512B                                                          
Partition Table: gpt                                                                                
Disk Flags:                                                                                          
                                                                                                       
Number  Start   End    Size   File system  Name  Flags                                                  
 1      1049kB  149GB  149GB  ntfs               msftdata     
Quando ho creato la tabella delle partizioni ha eliminato tutto, lasciando completamente non allocato la memoria. Nel creare la nuova partizione che accogliera' Windows ho lasciato di default ext 4 ma poi l'ho formattato a ntfs per riportarlo come era prima. Ora proseguo con il resto. Sto sudando.

Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4654
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: No EFI partition was found !

Messaggio da willy54 » martedì 18 febbraio 2020, 20:19

La tua installazione non è corretta windows se installato correttamente genera un minimo di 3 partizioni in modalità Uefi vedi il mio.
Allegati
Hp Pavilion 15cs2093nl_a.png
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

imperatore80
Prode Principiante
Messaggi: 14
Iscrizione: domenica 16 febbraio 2020, 19:17
Sesso: Maschile

Re: No EFI partition was found !

Messaggio da imperatore80 » martedì 18 febbraio 2020, 20:26

Non ho ancora installato windows, ho solo ripulito il disco

Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 5107
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: openSUSE Leap 15.2 - Tumbleweed
Sesso: Maschile

Re: No EFI partition was found !

Messaggio da woddy68 » martedì 18 febbraio 2020, 20:35

@willy54 non credo che abbia già installato Windows, ha solo preparato il disco, da quel che ho capito.
Nel creare la nuova partizione che accogliera' Windows
Desktop - Acer Aspire M5500 (AMD) - Notebook Acer Aspire E1 -522 (Amd)
Ho sempre accettato caramelle dagli sconosciuti. ;)

imperatore80
Prode Principiante
Messaggi: 14
Iscrizione: domenica 16 febbraio 2020, 19:17
Sesso: Maschile

Re: No EFI partition was found !

Messaggio da imperatore80 » martedì 18 febbraio 2020, 21:19

Ho installato Windows, finalmente vedo la partizione EFI che prima non c'era! Credo che a questo punto posso installare Ubuntu, senza toccare nulla nel BIOS. Sto pregando.

edit> Il nuovo listato di gparted dopo l'installazione di Windows e'

Codice: Seleziona tutto

kubuntu@kubuntu:~$ sudo parted -l
Model: ATA TOSHIBA-TR200 (scsi)
Disk /dev/sda: 240GB
Sector size (logical/physical): 512B/512B
Partition Table: gpt
Disk Flags: 

Number  Start   End    Size    File system  Name                          Flags
 1      1049kB  149GB  149GB   ntfs                                       msftdata
 2      149GB   150GB  555MB   ntfs         Basic data partition          hidden, diag
 3      150GB   150GB  105MB   fat32        EFI system partition          boot, esp
 4      150GB   150GB  16.8MB               Microsoft reserved partition  msftres


Model: SanDisk Cruzer Edge (scsi)
Disk /dev/sdb: 8004MB
Sector size (logical/physical): 512B/512B
Partition Table: gpt
Disk Flags: 

Number  Start   End     Size    File system  Name                 Flags
 1      1049kB  8004MB  8003MB  fat32        Main Data Partition  msftdata


Model: ATA ST1000DM010-2EP1 (scsi)
Disk /dev/sdc: 1000GB
Sector size (logical/physical): 512B/4096B
Partition Table: gpt
Disk Flags: 

Number  Start   End     Size    File system  Name                          Flags
 1      17.4kB  16.8MB  16.8MB               Microsoft reserved partition  msftres
 2      16.8MB  1000GB  1000GB  ntfs         Basic data partition          msftdata

Sto cercando di capire come accedere all'hard disk tramite Dolphin ma non ci riesco. Nel frattempo ho creato la chiavetta eseguibile con Rufus selezionando GPT e UEFI. Io sono pronto per installare, o almeno per provarci.
Ultima modifica di imperatore80 il martedì 18 febbraio 2020, 22:00, modificato 1 volta in totale.

imperatore80
Prode Principiante
Messaggi: 14
Iscrizione: domenica 16 febbraio 2020, 19:17
Sesso: Maschile

Re: No EFI partition was found !

Messaggio da imperatore80 » martedì 18 febbraio 2020, 23:18

Installazione effettuata in dual boot al primo colpo!

Codice: Seleziona tutto

Model: ATA TOSHIBA-TR200 (scsi)
Disk /dev/sda: 240GB
Sector size (logical/physical): 512B/512B
Partition Table: gpt
Disk Flags: 

Number  Start   End    Size    File system  Name                          Flags
 1      1049kB  149GB  149GB   ntfs                                       msftdata
 2      149GB   150GB  555MB   ntfs         Basic data partition          hidden, diag
 3      150GB   150GB  105MB   fat32        EFI system partition          boot, esp
 4      150GB   150GB  16,8MB               Microsoft reserved partition  msftres
 5      150GB   240GB  90,1GB  ext4


Model: ATA ST1000DM010-2EP1 (scsi)
Disk /dev/sdb: 1000GB
Sector size (logical/physical): 512B/4096B
Partition Table: gpt
Disk Flags: 

Number  Start   End     Size    File system  Name                          Flags
 1      17,4kB  16,8MB  16,8MB               Microsoft reserved partition  msftres
 2      16,8MB  1000GB  1000GB  ntfs         Basic data partition          msftdata
Ora mi piacerebbe sapere:
  • Se nel bios devo risettare qualcosa com'era prima
  • Se la mia installazione va bene così com'è
Sono davvero commosso, erano anni che volevo farlo, ma col vecchio pc avevo avuto problemi, con questo nuovo ho potuto smanettare di più per arrivare all'obiettivo! Ringrazio Willy per avermi dato delle info fondamentali, senza le quali non sarei riuscito a destreggiarmi.

Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4654
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: No EFI partition was found !

Messaggio da willy54 » martedì 18 febbraio 2020, 23:35

La installazione così va bene se vuoi un ultimo controllo lo puoi fare con

Codice: Seleziona tutto

efibootmgr -v
come verifica che uefi sia anche lui corretto.
Per sapere se devi fare qualche operazione nel bios/firmware bisognerebbe sapere quali modifiche hai fatto.
Ultima modifica di willy54 il martedì 18 febbraio 2020, 23:37, modificato 1 volta in totale.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

imperatore80
Prode Principiante
Messaggi: 14
Iscrizione: domenica 16 febbraio 2020, 19:17
Sesso: Maschile

Re: No EFI partition was found !

Messaggio da imperatore80 » mercoledì 19 febbraio 2020, 8:42

Questo è l'output

Codice: Seleziona tutto

BootCurrent: 0002
Timeout: 1 seconds
BootOrder: 0002,0000
Boot0000* Windows Boot Manager  HD(3,GPT,17b2516f-0863-48a7-a9ef-b4b3ee02a181,0x11728800,0x32000)/File(\EFI\MICROSOFT\BOOT\BOOTMGFW.EFI)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}...M................
Boot0002* ubuntu        HD(3,GPT,17b2516f-0863-48a7-a9ef-b4b3ee02a181,0x11728800,0x32000)/File(\EFI\UBUNTU\SHIMX64.EFI)
Nel bios ho settato tutte le impostazioni di boot (Device Control, Network device, Storage Device, PCI E Expansion Devices) come "Uefi only" o "UEFI driver first", mentre prima erano a Legacy Only o Uefi and Legay OPROM.

Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4654
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: No EFI partition was found !

Messaggio da willy54 » mercoledì 19 febbraio 2020, 13:20

Ok anche efibootmgr è perfetto.
I problemi sono risolti , modifica il primo post utilizzando l'icona matita anteponendo al titolo [Risolto] non tutto maiuscolo o minuscolo ma come l'ho scritto io.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

Scrivi risposta

Ritorna a “Installazione e aggiornamento del sistema operativo”

Chi c’è in linea

Visualizzano questa sezione: Google [Bot], Kikkoedges e 18 ospiti