Avviso: vi è stato un importante aggiornamento della piattaforma forum, si prega di visionare la discussione in merito: viewtopic.php?f=17&t=637551.

Impossibile raggiungere il forum e Ubuntu-it

Problemi riscontrati nell'uso del forum, suggerimenti e critiche per migliorare il servizio.
gabb68
Prode Principiante
Messaggi: 13
Iscrizione: martedì 10 marzo 2009, 13:52
Desktop: Unity
Distribuzione: 12.04.05 32 bit
Sesso: Maschile
Località: Collegno (To)

Re: Impossibile raggiungere il forum e Ubuntu-it

Messaggio da gabb68 » venerdì 10 gennaio 2020, 21:46

Questo è l'output della mia macchina, connessione fastweb

Codice: Seleziona tutto

Start: 2020-01-10T21:38:32+0100
HOST: gildaegabri-Aspire-E5-553                        Loss%   Snt   Last   Avg  Best  Wrst StDev
  1.|-- _gateway (192.168.1.254)                          0.0%    10  102.3  12.3   2.0 102.3  31.6
  2.|-- 10.1.3.107                                        0.0%    10   62.2  11.4   5.3  62.2  17.8
  3.|-- 10.250.139.162                                    0.0%    10   22.1   7.6   5.5  22.1   5.1
  4.|-- 10.251.186.26                                     0.0%    10    5.3   6.0   5.3   7.6   0.7
  5.|-- 10.251.187.1                                      0.0%    10    5.9   6.2   5.8   7.0   0.4
  6.|-- 10.1.11.242                                       0.0%    10    6.7   6.8   6.2   8.2   0.6
  7.|-- 10.1.11.221                                       0.0%    10    6.5   7.1   6.3   8.9   0.9
  8.|-- 10.1.0.221                                        0.0%    10    7.5   7.0   6.2   7.8   0.5
  9.|-- ???                                              100.0    10    0.0   0.0   0.0   0.0   0.0
 10.|-- 93-63-100-105.ip27.fastwebnet.it (93.63.100.105)  0.0%    10   11.0  10.5   9.3  11.7   0.8
 11.|-- 93-63-100-253.ip27.fastwebnet.it (93.63.100.253)  0.0%    10    9.8  10.8   9.7  14.0   1.3
 12.|-- ???                                              100.0    10    0.0   0.0   0.0   0.0   0.0
 13.|-- ???                                              100.0    10    0.0   0.0   0.0   0.0   0.0
 14.|-- ???                                              100.0    10    0.0   0.0   0.0   0.0   0.0
 15.|-- ???                                              100.0    10    0.0   0.0   0.0   0.0   0.0
 16.|-- bond0.ravi.canonical.com (91.189.88.5)            0.0%    10  1115. 198.9  96.1 1115. 322.1
 17.|-- ???                                              100.0    10    0.0   0.0   0.0   0.0   0.0
anche io uso browser Opera con VPN non ho ancora provato i DNS Cloudfire uso quelli Google

Avatar utente
LucaZeta
Prode Principiante
Messaggi: 31
Iscrizione: giovedì 12 aprile 2018, 11:07
Distribuzione: Ubuntu 16.04.4 LTS

Re: Impossibile raggiungere il forum e Ubuntu-it

Messaggio da LucaZeta » sabato 11 gennaio 2020, 9:43

Sfatiamo il problema del DNS che per quanto potenzialmente possibile ha statisticamente poche probabilità di essere reale, non per un così prolungato lasso di tempo, non senza altre ragioni a contorno.
Una semplice verifica, prima interroghiamo il nostro default DNS per chiedere l'indirizzo di magog.canonical.com. che è il server che ospita il servizio "forum".

Codice: Seleziona tutto

$ dig magog.canonical.com -t any

; <<>> DiG 9.10.3-P4-Ubuntu <<>> magog.canonical.com -t any
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 63871
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 3, ADDITIONAL: 4

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 4096
;; QUESTION SECTION:
;magog.canonical.com.           IN      ANY

;; ANSWER SECTION:
magog.canonical.com.    1738    IN      A       91.189.93.8

;; AUTHORITY SECTION:
canonical.com.          172737  IN      NS      ns2.canonical.com.
canonical.com.          172737  IN      NS      ns3.canonical.com.
canonical.com.          172737  IN      NS      ns1.canonical.com.

;; ADDITIONAL SECTION:
ns1.canonical.com.      172737  IN      A       91.189.94.173
ns2.canonical.com.      172737  IN      A       91.189.95.3
ns3.canonical.com.      172737  IN      A       91.189.91.139

;; Query time: 1 msec
;; SERVER: 127.0.0.1#53(127.0.0.1)
;; WHEN: Sat Jan 11 09:20:57 CET 2020
;; MSG SIZE  rcvd: 166
Poi rivolgiamo la stessa interrogazione ad uno dei Name Server autoritativi per quel dominio:
ns1.canonical.com. 91.189.94.173
ns2.canonical.com. 91.189.95.3
ns3.canonical.com. 91.189.91.139

Codice: Seleziona tutto

$ dig magog.canonical.com -t any @ns2.canonical.com.

; <<>> DiG 9.10.3-P4-Ubuntu <<>> magog.canonical.com -t any @ns2.canonical.com.
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 46168
;; flags: qr aa rd; QUERY: 1, ANSWER: 1, AUTHORITY: 3, ADDITIONAL: 4
;; WARNING: recursion requested but not available

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 4096
;; QUESTION SECTION:
;magog.canonical.com.           IN      ANY

;; ANSWER SECTION:
magog.canonical.com.    1800    IN      A       91.189.93.8

;; AUTHORITY SECTION:
canonical.com.          600     IN      NS      ns3.canonical.com.
canonical.com.          600     IN      NS      ns1.canonical.com.
canonical.com.          600     IN      NS      ns2.canonical.com.

;; ADDITIONAL SECTION:
ns1.canonical.com.      600     IN      A       91.189.94.173
ns2.canonical.com.      600     IN      A       91.189.95.3
ns3.canonical.com.      600     IN      A       91.189.91.139

;; Query time: 36 msec
;; SERVER: 91.189.95.3#53(91.189.95.3)
;; WHEN: Sat Jan 11 09:21:47 CET 2020
;; MSG SIZE  rcvd: 166
Se gli indirizzi ip restituiti nella ANSWER SECTION sono uguali il vostro default DNS sta operando correttamente.

gabb68
Prode Principiante
Messaggi: 13
Iscrizione: martedì 10 marzo 2009, 13:52
Desktop: Unity
Distribuzione: 12.04.05 32 bit
Sesso: Maschile
Località: Collegno (To)

Re: Impossibile raggiungere il forum e Ubuntu-it

Messaggio da gabb68 » lunedì 13 gennaio 2020, 15:59

Ok, non è un problema dei DNS, resta il fatto che non riesco a raggiungere ubuntu-it.org con la connessione di rete fissa (fastweb) mentre non ho problemi se uso browser Opera con VPN attivata o altrimenti la connessione con l'hotsopt dello smartphone (ho mobile).

gabb68
Prode Principiante
Messaggi: 13
Iscrizione: martedì 10 marzo 2009, 13:52
Desktop: Unity
Distribuzione: 12.04.05 32 bit
Sesso: Maschile
Località: Collegno (To)

Re: Impossibile raggiungere il forum e Ubuntu-it

Messaggio da gabb68 » lunedì 13 gennaio 2020, 16:14

E questo è il traceroute dalla mia connessione di rete fissa

Codice: Seleziona tutto

traceroute forum.ubuntu-it.org 
traceroute to forum.ubuntu-it.org (91.189.93.8), 30 hops max, 60 byte packets
 1  myfastgate.lan (192.168.1.254)  3.156 ms  3.122 ms  3.545 ms
 2  10.1.3.107 (10.1.3.107)  6.707 ms  6.705 ms  7.298 ms
 3  10.1.104.206 (10.1.104.206)  7.359 ms 10.250.139.166 (10.250.139.166)  7.781 ms 10.250.139.162 (10.250.139.162)  7.310 ms
 4  10.1.11.242 (10.1.11.242)  7.945 ms  10.187 ms  9.751 ms
 5  10.1.11.221 (10.1.11.221)  7.865 ms  8.333 ms  9.654 ms
 6  10.1.0.221 (10.1.0.221)  9.135 ms  9.254 ms 10.1.0.213 (10.1.0.213)  8.332 ms
 7  10.254.20.77 (10.254.20.77)  16.029 ms 10.254.20.213 (10.254.20.213)  12.355 ms  10.451 ms
 8  62-101-124-125.fastres.net (62.101.124.125)  12.647 ms 62-101-124-129.fastres.net (62.101.124.129)  13.612 ms  10.421 ms
 9  93-63-100-249.ip27.fastwebnet.it (93.63.100.249)  12.662 ms 93-63-100-149.ip27.fastwebnet.it (93.63.100.149)  14.591 ms  12.202 ms
10  212.73.201.233 (212.73.201.233)  10.389 ms  11.959 ms  12.814 ms
11  * * *
12  SOURCE-MANA.ear2.London1.Level3.net (212.113.8.154)  100.461 ms  97.334 ms  98.974 ms
13  * * *
14  bond0.ravi.canonical.com (91.189.88.5)  100.648 ms  97.472 ms  99.185 ms
15  * * *
16  * * *
17  * * *
18  * * *
19  * * *
20  * * *
21  * * *
22  * * *
23  * * *
24  * * *
25  * * *
26  * * *
27  * * *
28  * * *
29  * * *
30  * * *

Avatar utente
rickybanzai
Prode Principiante
Messaggi: 163
Iscrizione: sabato 17 ottobre 2009, 21:03

Re: Impossibile raggiungere il forum e Ubuntu-it

Messaggio da rickybanzai » martedì 14 gennaio 2020, 14:56

Scusate la domanda banale, ma il problema attuale (diciamo da un mese ad oggi) riguarda solo fastweb o ci sono anche casi con altri operatori? giusto per sapere se ha senso rivolgersi all'assistenza di FW. grazie e saluti.
Pc autoassemblato: Amd athlon 4 x 3.5 GHz, Asrock fm2a68m-dg3+, 4 GB ram, Sapphire hd 5570 1 GB, SSD Samsung 250 GB, HD Western Digital 1 TB, HD Western Digital 2 TB, 1 HD Seagate 1 TB, case non identificato, alimentatore 650 W, 3 fan. Ubuntu 16.4 + win 10 dual boot grub. :birra:

Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 17575
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME 3.34
Distribuzione: Fedora/Ubuntu
Sesso: Maschile
Località: Potenza
Contatto:

Re: Impossibile raggiungere il forum e Ubuntu-it

Messaggio da Janvitus » giovedì 16 gennaio 2020, 13:31

A quanto pare, solo alcuni su Fastweb...

Scrivi riposta

Torna a

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti and 1 ospite