Sito poco performante

Problemi riscontrati nell'uso del forum, suggerimenti e critiche per migliorare il servizio.
korda
Prode Principiante
Messaggi: 63
Iscrizione: giovedì 24 dicembre 2020, 15:58
Desktop: KDE Plasma
Distribuzione: solo Ubuntu LTS
Sesso: Maschile

Sito poco performante

Messaggio da korda »

Accedo al forum da due PC diversi (su due ISP diversi) e uno smartphone (in 4G).

L'unica cosa che hanno in comune e' Chrome, aggiornato all'ultima versione disponibile.

In tutti i casi le pagine faticano molto a caricarsi, a volte addirittura freezano.
Avatar utente
steff
Moderatore Globale
Moderatore Globale
Messaggi: 39229
Iscrizione: domenica 18 febbraio 2007, 19:48
Desktop: LXQt
Distribuzione: Arch 64bit | Debian 32bit
Sesso: Maschile
Località: Toscana
Contatti:

Re: Sito poco performante

Messaggio da steff »

Mi sa che deve essere un problema dalle tue parti, per me (due PC diversi) e credo molti altri carica velocemente (a parte le ricerche tipo "discussione attive" ecc che per natura sono più lente).
Hai fatto un backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Pike
Rampante Reduce
Rampante Reduce
Messaggi: 5060
Iscrizione: domenica 20 gennaio 2008, 1:13
Desktop: Kubuntu
Distribuzione: 20.04 x64
Contatti:

Re: Sito poco performante

Messaggio da Pike »

C'è un thread che parla delle "dormite" che ogni tanto il forum ha. E che per la mia esperienza attuale, per quanto ridotte, ogni tanto ci sono ancora.
Sono colui che fa cose che non servono...
Secondo Principio di Dilbert, di Scott Adams. "Si parte dalla certezza che siamo tutti idioti". Ed alcuni su questo mi ab-battono alla grande.
Come certificato dalla moderazione, incivile e maleducato. You have been warned.
Scrivi risposta

Ritorna a “Gruppo Forum”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 4 ospiti