Problemi a visualizzare il forum

Problemi riscontrati nell'uso del forum, suggerimenti e critiche per migliorare il servizio.
Scrivi risposta
Avatar utente
Berghem
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2265
Iscrizione: giovedì 14 aprile 2005, 22:28
Località: Dalmen

Problemi a visualizzare il forum

Messaggio da Berghem » lunedì 27 febbraio 2006, 19:58

E da 2 giorni che ho seri problemi a visualizzare il forum, in pratica non riesco a visualizzare la pagina.
Inizialmente pensavo che cadesse la connessione con il provider (ho cambiato proprio 2 giorni fa), ma poi mi sono accorto che non ho problemi se carico una pagina diversa dal forum....
Alla fine spendo Firefox e lo riavvio e dopo qualche tentativo riesco ad accedere nuovamente al forum.
Qualche altra persona ha lo stesso problema?

Avatar utente
Stealth
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16519
Iscrizione: martedì 31 gennaio 2006, 22:55
Desktop: Gnome
Distribuzione: Ubuntu 18.04 LTS

Re: Problemi a visualizzare il forum

Messaggio da Stealth » lunedì 27 febbraio 2006, 21:00

ciao Berghem, io ho notato una certa lentezza nell'apertura delle pagine, un po 56k style, per capirci....anche io ho fatto come te e, maledicendo il mio provider, mi sono accorto che le altre cose si aprono, invece, normalmente.devo dire che quando ho visto che c'era un aggiornamento in vista, ho pensato che ci stavano trafficando già da un po' e dipendesse da quello
bah, vediamo se è vero
ciao

Avatar utente
Berghem
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2265
Iscrizione: giovedì 14 aprile 2005, 22:28
Località: Dalmen

Re: Problemi a visualizzare il forum

Messaggio da Berghem » martedì 28 febbraio 2006, 8:49

La cosa mi tranquilizza, anch'io ho visto il post di Mizar, ma pensavo che chiudessero il forum per un cerco arco di tempo, ivece io ho problemi da quialche giorno

Mizar
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3325
Iscrizione: giovedì 17 febbraio 2005, 16:09
Località: Mola di Bari
Contatti:

Re: Problemi a visualizzare il forum

Messaggio da Mizar » martedì 28 febbraio 2006, 13:41

Confermo che quando effettuerò il passaggio di versione il forum verrà "chiuso". (Spero solo per qualche ora).

In ogni caso .... in basso alla bagina ho inserito il tempo necessario per la creazione della pagina.

Verificate se questo tempo è diventato ..... "grande".

In genere la creazione della pagina ci mette meno di un secondo ..... quindi i problemi di visualizzazione sono da ricercare altrove.
Io non ho notato nessun rallentamento.

Fatemi sapere se i problemi persistono.

ciao
Benjamin

Avatar utente
Berghem
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2265
Iscrizione: giovedì 14 aprile 2005, 22:28
Località: Dalmen

Re: Problemi a visualizzare il forum

Messaggio da Berghem » mercoledì 1 marzo 2006, 19:38

Purtroppo mi è appena capitato.....
La pagina del forum non me la carica e dopo un arco di tempo mi visualizza la pagina di errore, contemporaneamente ho aperto altre 2 schede, ed ho caricato senza problemi altri 2 siti, ma non il forum....
Però noto che mi succede solo dal mio pc di casa, e non dal pc di lavoro, questo mi lascia un po perplesso :-\

Avatar utente
Stealth
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16519
Iscrizione: martedì 31 gennaio 2006, 22:55
Desktop: Gnome
Distribuzione: Ubuntu 18.04 LTS

Re: Problemi a visualizzare il forum

Messaggio da Stealth » mercoledì 1 marzo 2006, 19:44

ahi Berghem, mi sa che sei te....qua va tutto bene
se tutto il resto lo apri normalmente, forse hai sviluppato una allergia al forum  ;D ;D ;D ;D ;D
ciao e auguri

Avatar utente
Berghem
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2265
Iscrizione: giovedì 14 aprile 2005, 22:28
Località: Dalmen

Re: Problemi a visualizzare il forum

Messaggio da Berghem » mercoledì 1 marzo 2006, 20:32

nessuna allergia al forum... si anch'io penso che dipenda da me, perchè come dicevo oggi al lavoro non ho avuto nessun problema, però il fatto che mi capiti solo sul forum non riesco darmi spiegazione....

Avatar utente
Stealth
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16519
Iscrizione: martedì 31 gennaio 2006, 22:55
Desktop: Gnome
Distribuzione: Ubuntu 18.04 LTS

Re: Problemi a visualizzare il forum

Messaggio da Stealth » mercoledì 1 marzo 2006, 20:40

l'unica cosa che riesco a pensare è l'instradamento, magari prova a tracciare per vedere dove passi per arrivare al forum, che non ti facciano fare un giro balordo, o passare per un nodo che non va bene...boh forse dico un sacco di fesserie...
ciao

Avatar utente
Berghem
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2265
Iscrizione: giovedì 14 aprile 2005, 22:28
Località: Dalmen

Re: Problemi a visualizzare il forum

Messaggio da Berghem » mercoledì 1 marzo 2006, 21:01

Si, è un'idea, quando mi ricapiterà ci provo :)

Avatar utente
Stealth
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16519
Iscrizione: martedì 31 gennaio 2006, 22:55
Desktop: Gnome
Distribuzione: Ubuntu 18.04 LTS

Re: Problemi a visualizzare il forum

Messaggio da Stealth » venerdì 3 marzo 2006, 22:16

e comunque è qualche giorno che noto "buchi di tempo" nell'aggiornamento delle pagine, continuo a pensare che, oltre al mega aggiornamento, ogni tanto ci mettano le mani
ciao

mefisto
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3364
Iscrizione: giovedì 12 gennaio 2006, 18:23

Re: Problemi a visualizzare il forum

Messaggio da mefisto » sabato 4 marzo 2006, 0:31

ma perchè quasi sempre mi capita che verso l'una di notte il forum va giu per qualke minuto e non riesco a caricare la pagina?

Avatar utente
Berghem
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2265
Iscrizione: giovedì 14 aprile 2005, 22:28
Località: Dalmen

Re: Problemi a visualizzare il forum

Messaggio da Berghem » sabato 4 marzo 2006, 10:10

Ieri per la prima volta ho avuto problemi anche dal lavoro, però l'errore era che il server era busy....
Probabilmente con il crescere del numero di utenti si iniziano ad avere problemi anche con il server DB????

Mizar
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3325
Iscrizione: giovedì 17 febbraio 2005, 16:09
Località: Mola di Bari
Contatti:

Re: Problemi a visualizzare il forum

Messaggio da Mizar » domenica 5 marzo 2006, 23:20

Al momento non sono in corso operazioni di "manutenzione" sul forum, quindi eventuali problemi sono da ricercarsi altrove.

E' semplice capire quando il rallentamento nel caricamento di pagine può essere dovuto al nostro server: controllate il tempo di creazione delle pagine in basso, nell'ultima riga. Se tale indicazione non giustifica il rallentamento probabilmente la pagina ha avuto problemi di instradamento .... http.

Eventuali rallentamenti in orari "notturni" invece, possono essere dovuti ad operazioni di manutenzione/backup effettuati sul server.

Sicuramente il numero di post e utenti non è problematico per SMF. Ci sono siti che usano SMF che viaggiano su cifre decine di volte superiori alle nostre.

Ciao
Benjamin

Scrivi risposta

Ritorna a “Gruppo Forum”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 1 ospite