Segnalazioni errori del nuovo forum

Problemi riscontrati nell'uso del forum, suggerimenti e critiche per migliorare il servizio.
Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 17707
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME 3.34
Distribuzione: Fedora/Ubuntu
Sesso: Maschile
Località: Potenza
Contatto:

Segnalazioni errori del nuovo forum

Messaggio da Janvitus » lunedì 23 aprile 2012, 20:57

Da oggi potete segnalare errori del forum creando una discussione in questa stessa sezione mettendo (obbligatorio) nel titolo della discussione l'etichetta [Segnalazione errore] o [Segnalazione errore forum] seguita dall'oggetto del presunto errore. Segnalazioni non articolate verranno chiuse, ignorate o eliminate.

Tuttavia, in questa discussione potete continuare a segnalare errori minimi, tipo errori di ortografia o di traduzione del forum.
Ultima modifica di Janvitus il giovedì 20 febbraio 2020, 12:41, modificato 1 volta in totale.

Avatar utente
z_owl
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1732
Iscrizione: mercoledì 28 luglio 2010, 19:21
Desktop: Unity
Distribuzione: Ubuntu 13.04 x86_64

Re: Segnalazioni errori del nuovo forum

Messaggio da z_owl » lunedì 23 aprile 2012, 21:03

Ciao a tutti,
ogni tanto ci mette quasi un minuto a caricarmi la pagina, altre volte in un secondo è caricata... è normale?
Scrivete in italiano corretto:)

Avatar utente
Zoff
Moderatore Globale
Moderatore Globale
Messaggi: 33332
Iscrizione: mercoledì 10 ottobre 2007, 22:36

Re: Segnalazioni errori del nuovo forum

Messaggio da Zoff » lunedì 23 aprile 2012, 21:06

z_owl ha scritto:Ciao a tutti,
ogni tanto ci mette quasi un minuto a caricarmi la pagina, altre volte in un secondo è caricata... è normale?
Non è "normale" nel senso generale ma per il momento sì.
Si sta lavorando sul caching delle richieste.

Avatar utente
davideddu
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1546
Iscrizione: martedì 2 novembre 2010, 20:35
Desktop: Unity
Distribuzione: Ubuntu 14.04 AMD64
Località: Pennsylvania, Stati Uniti
Contatto:

Re: Segnalazioni errori del nuovo forum

Messaggio da davideddu » lunedì 23 aprile 2012, 21:07

Janvitus ha scritto:Segnalate qui gli errori del forum e solo gli errori, nient'altro.

p.s.: anche errori evidenti di traduzione.
Io direi di sostituire il "banner" "in linea" con "connesso" o "online"...

Boh! E poi i pulsanti dei BBCodes non sono proprio tradotti...

EDIT: e l'icona può essere aggiornata...
Computer HP Probook 4510s CPU Intel Pentium Dual-Core T4400 Video Intel GMA 4500 Tablet ASUS Nexus 7 2013 (Wi-Fi)
Homepage - GitHub - Dropbox Referral - Copy Referral
Capisci di usare troppi editor di testo quando, cadendoti mezzo chilo di zucchero nel caffè, cerchi disperatamente di premere Ctrl+Z per rimediare... :D

Avatar utente
escort
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 378
Iscrizione: mercoledì 14 marzo 2012, 21:15
Desktop: xubuntu
Distribuzione: Ubuntu 16.04.1 LTS x86_64

Re: Segnalazioni errori del nuovo forum

Messaggio da escort » lunedì 23 aprile 2012, 21:15

Io non trovo le discussioni che avevo aperto in cui c'erano informazioni che potevano servirmi, in particolare una discussione sull'installazione della chiavetta wi fi wl167g e una discussione in cui volevo sapere quanta ram ho nel notebook. Scrivo wl167g nel campo ricerca e scrivo ram nel campo ricerca ma le mie discussioni non escono.

:nono:
Ultima modifica di escort il lunedì 23 aprile 2012, 21:16, modificato 1 volta in totale.

Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 17707
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME 3.34
Distribuzione: Fedora/Ubuntu
Sesso: Maschile
Località: Potenza
Contatto:

Re: Segnalazioni errori del nuovo forum

Messaggio da Janvitus » lunedì 23 aprile 2012, 21:16

Davideddu ha scritto:
Janvitus ha scritto:Segnalate qui gli errori del forum e solo gli errori, nient'altro.

p.s.: anche errori evidenti di traduzione.
Io direi di sostituire il "banner" "in linea" con "connesso" o "online"...

Boh! E poi i pulsanti dei BBCodes non sono proprio tradotti...

EDIT: e l'icona può essere aggiornata...
No, il forum ha una traduzione informale e unisex (nello stile GNOME/ubuntu), e così sarà.

Avatar utente
davideddu
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1546
Iscrizione: martedì 2 novembre 2010, 20:35
Desktop: Unity
Distribuzione: Ubuntu 14.04 AMD64
Località: Pennsylvania, Stati Uniti
Contatto:

Re: Segnalazioni errori del nuovo forum

Messaggio da davideddu » lunedì 23 aprile 2012, 21:21

Janvitus ha scritto:
Davideddu ha scritto:
Janvitus ha scritto:Segnalate qui gli errori del forum e solo gli errori, nient'altro.

p.s.: anche errori evidenti di traduzione.
Io direi di sostituire il "banner" "in linea" con "connesso" o "online"...

Boh! E poi i pulsanti dei BBCodes non sono proprio tradotti...

EDIT: e l'icona può essere aggiornata...
No, il forum ha una traduzione informale e unisex (nello stile GNOME/ubuntu), e così sarà.
Un'altra cosa (forse sono off-topic...): potete (appena possibile) mettere un'estensione per ripristinare la vecchia funzione "Nuove risposte ai propri messaggi", ossia "I propri messaggi" senza quelli già visitati dall'ultima risposta?
Oppure è possibile fare una fusione di "I propri messaggi" e "Messaggi non letti"?
Computer HP Probook 4510s CPU Intel Pentium Dual-Core T4400 Video Intel GMA 4500 Tablet ASUS Nexus 7 2013 (Wi-Fi)
Homepage - GitHub - Dropbox Referral - Copy Referral
Capisci di usare troppi editor di testo quando, cadendoti mezzo chilo di zucchero nel caffè, cerchi disperatamente di premere Ctrl+Z per rimediare... :D

Avatar utente
escort
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 378
Iscrizione: mercoledì 14 marzo 2012, 21:15
Desktop: xubuntu
Distribuzione: Ubuntu 16.04.1 LTS x86_64

Re: Segnalazioni errori del nuovo forum

Messaggio da escort » lunedì 23 aprile 2012, 21:23

OK le mie discussioni ora le trovo nel pannello personale.
Thank's

Avatar utente
Alien321
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1313
Iscrizione: sabato 20 maggio 2006, 20:39
Desktop: KDE 5.16.4
Distribuzione: KDE Neon
Località: Venere

Re: Segnalazioni errori del nuovo forum

Messaggio da Alien321 » lunedì 23 aprile 2012, 21:36

Pannello di controllo utente->Messaggi Privati->Scrivi messaggio

Se su usa la maniglia per l'inserimento di un destinatario e la si ridimensiona i pulsanti aggiungi e trova utente non si ridimensionano di
conseguenza . Firefox 5.0

riprendendo il messaggio di Davideddu sarebbe gradita la reintroduzione della funzione Nuove risposte ai propri messaggi

Avatar utente
davideddu
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1546
Iscrizione: martedì 2 novembre 2010, 20:35
Desktop: Unity
Distribuzione: Ubuntu 14.04 AMD64
Località: Pennsylvania, Stati Uniti
Contatto:

Re: Segnalazioni errori del nuovo forum

Messaggio da davideddu » lunedì 23 aprile 2012, 21:40

Un'altra cosa: il forum ha un layout molto più largo degli altri siti, e stona premendo uno dei punsantini in alto a destra. Io proporrei di mettere nel pannello di controllo utente un'opzione per allargare il layout, e di ridurlo di default a un valore uguale al wiki, al blog, al planet ecc...

EDIT: La faccina (rotfl) !!!!!!!! :(
Computer HP Probook 4510s CPU Intel Pentium Dual-Core T4400 Video Intel GMA 4500 Tablet ASUS Nexus 7 2013 (Wi-Fi)
Homepage - GitHub - Dropbox Referral - Copy Referral
Capisci di usare troppi editor di testo quando, cadendoti mezzo chilo di zucchero nel caffè, cerchi disperatamente di premere Ctrl+Z per rimediare... :D

Avatar utente
davideddu
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1546
Iscrizione: martedì 2 novembre 2010, 20:35
Desktop: Unity
Distribuzione: Ubuntu 14.04 AMD64
Località: Pennsylvania, Stati Uniti
Contatto:

Re: Segnalazioni errori del nuovo forum

Messaggio da davideddu » lunedì 23 aprile 2012, 21:46

Alien321 ha scritto:Pannello di controllo utente->Messaggi Privati->Scrivi messaggio

Se su usa la maniglia per l'inserimento di un destinatario e la si ridimensiona i pulsanti aggiungi e trova utente non si ridimensionano di
conseguenza . Firefox 5.0
Anche su Chromium 18

I link APT non funzionano:
Prova link apt

Proposta: codice formattato in base al linguaggio di programmazione?
Computer HP Probook 4510s CPU Intel Pentium Dual-Core T4400 Video Intel GMA 4500 Tablet ASUS Nexus 7 2013 (Wi-Fi)
Homepage - GitHub - Dropbox Referral - Copy Referral
Capisci di usare troppi editor di testo quando, cadendoti mezzo chilo di zucchero nel caffè, cerchi disperatamente di premere Ctrl+Z per rimediare... :D

Avatar utente
Apanta
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 422
Iscrizione: domenica 17 gennaio 2010, 10:51
Distribuzione: Ubu16.04desk-Ubu18.04-mx19
Sesso: Maschile
Località: Marsala

Re: Segnalazioni errori del nuovo forum

Messaggio da Apanta » lunedì 23 aprile 2012, 22:08

Mi scuso per aver postato la stessa domanda in bar sport, che vi prego di non considerare.

Ma la firma memorizzata nel proprio profilo, non compare più in calce al proprio messaggio?
Grazie
Apanta

Avatar utente
davideddu
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1546
Iscrizione: martedì 2 novembre 2010, 20:35
Desktop: Unity
Distribuzione: Ubuntu 14.04 AMD64
Località: Pennsylvania, Stati Uniti
Contatto:

Re: Segnalazioni errori del nuovo forum

Messaggio da davideddu » lunedì 23 aprile 2012, 22:19

Apanta ha scritto:Mi scuso per aver postato la stessa domanda in bar sport, che vi prego di non considerare.

Ma la firma memorizzata nel proprio profilo, non compare più in calce al proprio messaggio?
Grazie
Apanta
Devi attivarla dal pannello di controllo utente...
Computer HP Probook 4510s CPU Intel Pentium Dual-Core T4400 Video Intel GMA 4500 Tablet ASUS Nexus 7 2013 (Wi-Fi)
Homepage - GitHub - Dropbox Referral - Copy Referral
Capisci di usare troppi editor di testo quando, cadendoti mezzo chilo di zucchero nel caffè, cerchi disperatamente di premere Ctrl+Z per rimediare... :D

Avatar utente
Kitpou
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1577
Iscrizione: giovedì 7 settembre 2006, 22:32
Località: London, and Florence
Contatto:

Re: Segnalazioni errori del nuovo forum

Messaggio da Kitpou » lunedì 23 aprile 2012, 22:21

Alien321 ha scritto:Pannello di controllo utente->Messaggi Privati->Scrivi messaggio

riprendendo il messaggio di Davideddu sarebbe gradita la reintroduzione della funzione Nuove risposte ai propri messaggi
Mi associo alla richiesta. Funzione troppo comoda.
Bye, Fulvio aka Kitpou
During times of universal deceit, telling the truth becomes a revolutionary act. George Orwell
Minitrue Blog

Avatar utente
FirasH
Prode Principiante
Messaggi: 204
Iscrizione: giovedì 9 febbraio 2012, 13:38
Desktop: Gnome 2.30.2
Distribuzione: Debian Squeeze - 32bit
Località: Trentino

Re: Segnalazioni errori del nuovo forum

Messaggio da FirasH » lunedì 23 aprile 2012, 22:22

Non so se è normale, ma prima in una schermata ho notato che ero diventato "l3on"..... u_u
Sarà forse una falla?
Allegati
forum sballato.png

Avatar utente
davideddu
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1546
Iscrizione: martedì 2 novembre 2010, 20:35
Desktop: Unity
Distribuzione: Ubuntu 14.04 AMD64
Località: Pennsylvania, Stati Uniti
Contatto:

Re: Segnalazioni errori del nuovo forum

Messaggio da davideddu » lunedì 23 aprile 2012, 22:24

Ho trovato però un miglioramento: il nuovo forum non viene in alcun modo bloccato da Do Not Track Plus per chrome, segno che è più sicuro del precedente!
Computer HP Probook 4510s CPU Intel Pentium Dual-Core T4400 Video Intel GMA 4500 Tablet ASUS Nexus 7 2013 (Wi-Fi)
Homepage - GitHub - Dropbox Referral - Copy Referral
Capisci di usare troppi editor di testo quando, cadendoti mezzo chilo di zucchero nel caffè, cerchi disperatamente di premere Ctrl+Z per rimediare... :D

Avatar utente
davideddu
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1546
Iscrizione: martedì 2 novembre 2010, 20:35
Desktop: Unity
Distribuzione: Ubuntu 14.04 AMD64
Località: Pennsylvania, Stati Uniti
Contatto:

Re: Segnalazioni errori del nuovo forum

Messaggio da davideddu » lunedì 23 aprile 2012, 22:25

FirasH ha scritto:Non so se è normale, ma prima in una schermata ho notato che ero diventato "l3on"..... u_u
Sarà forse una falla?
Congratulazioni! Sei diventato per 10 secondi moderatore!! :D
Scherzo, è un bug serio... :nono:
Computer HP Probook 4510s CPU Intel Pentium Dual-Core T4400 Video Intel GMA 4500 Tablet ASUS Nexus 7 2013 (Wi-Fi)
Homepage - GitHub - Dropbox Referral - Copy Referral
Capisci di usare troppi editor di testo quando, cadendoti mezzo chilo di zucchero nel caffè, cerchi disperatamente di premere Ctrl+Z per rimediare... :D

emmedi
Prode Principiante
Messaggi: 212
Iscrizione: giovedì 4 gennaio 2007, 13:02

Re: Segnalazioni errori del nuovo forum

Messaggio da emmedi » lunedì 23 aprile 2012, 22:26

Forse occorrerebbe accentuare il contrasto tra lo sfondo della parte quotata e il resto del messaggio, specialmente in quello più scuro...

Avatar utente
crap0101
Rampante Reduce
Rampante Reduce
Messaggi: 8151
Iscrizione: martedì 30 ottobre 2007, 6:33
Desktop: LXDE
Distribuzione: Ubuntu 18.04.1 LTS
Sesso: Maschile
Località: TO
Contatto:

Re: Segnalazioni errori del nuovo forum

Messaggio da crap0101 » lunedì 23 aprile 2012, 23:38

FirasH ha scritto:Non so se è normale, ma prima in una schermata ho notato che ero diventato "l3on"..... u_u
Sarà forse una falla?
ho notato anch'io questa cosa, più che altro mi è capitato numerose volte consecutivamente quando visitavo il mio profilo cercando di cambiare password rispetto a quella automatica ricevuta per il ripristino. I in questo caso, trovandomi nel pannello di controllo, visualizzavo proprio le informazioni di questi altri utenti; non so se possa causare altri problemi (tipo utente A che modifica il profilo di utente B), infatti ho provato a modificare un campo ma al momento di aggiornale il profilo restituiva un errore; che però era lo stsso errore che ho ottenuto 4-5 volte anche quando facevo le stesse operazioni mentre 'vedevo' il mio profilo; forse è solo di un problema di visualizzazione.

Avatar utente
clodiopulcro
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1530
Iscrizione: lunedì 14 luglio 2008, 13:26

Re: Segnalazioni errori del nuovo forum

Messaggio da clodiopulcro » martedì 24 aprile 2012, 0:27

Credo sia un errore, la sezione Gnome è quasi vuota, all'apertura del nuovo forum era l'unico ambiente desktop senza messaggi
viewforum.php?f=10

Scrivi risposta

Torna a “Gruppo Forum”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 1 ospite