Segnalazioni errori del nuovo forum

Problemi riscontrati nell'uso del forum, suggerimenti e critiche per migliorare il servizio.
Avatar utente
ivantu
Rampante Reduce
Rampante Reduce
Messaggi: 5585
Iscrizione: sabato 8 giugno 2013, 9:25
Desktop: Lubuntu
Distribuzione: 20.04 LTS, 20.10 21.04
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggio da ivantu »

trekfan1 ha scritto:Tranquillo, ultimamente cliccando su "Seleziona tutto" nel Codice si viene rimandati in alto nella pagina, esempio

Codice: Seleziona tutto

cliccate su seleziona tutto
dov'è 'Seleziona tutto'? non ho nessun pulsante

di quale browser state discutendo?
Buona giornata utenti del forum. :ciao: ivantu
Avatar utente
giacomosmit
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3223
Iscrizione: venerdì 3 dicembre 2010, 22:04

Re: Segnalazioni errori del nuovo forum

Messaggio da giacomosmit »

trekfan1 [url=http://forum.ubuntu-it.org/viewtopic.php?p=4978370#p4978370][img]http://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Tranquillo, ultimamente cliccando su "Seleziona tutto" nel Codice si viene rimandati in alto nella pagina, esempio

Codice: Seleziona tutto

cliccate su seleziona tutto
Grazie , almeno mi rassicuro di non essere sempre il solo a commettere errori . :lol:

@ivantu , sullo spoiler del codice o cita .
Ricordo che sono da cell., non vogliatemene se non cito tutti o altro. Lo sapete che con quel display è un casino.
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 21714
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 20.10 e 21.04 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: Segnalazioni errori del nuovo forum

Messaggio da trekfan1 »

Codice.png
Codice.png (6.76 KiB) Visualizzato 4014 volte
Avatar utente
giacomosmit
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3223
Iscrizione: venerdì 3 dicembre 2010, 22:04

Re: Segnalazioni errori del nuovo forum

Messaggio da giacomosmit »

Lo fa solo in quel post pero , prima avevo provato in questo e funzionava bene . :birra:
Ricordo che sono da cell., non vogliatemene se non cito tutti o altro. Lo sapete che con quel display è un casino.
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 21714
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 20.10 e 21.04 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: Segnalazioni errori del nuovo forum

Messaggio da trekfan1 »

A me invece capita su tutti, boh
Avatar utente
ivantu
Rampante Reduce
Rampante Reduce
Messaggi: 5585
Iscrizione: sabato 8 giugno 2013, 9:25
Desktop: Lubuntu
Distribuzione: 20.04 LTS, 20.10 21.04
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggio da ivantu »

Anche a me, su firefox.

Non ho provato su altri browser. Mi pare che vi abbia chiesto anche a voi dove è il problema. Browser????
Buona giornata utenti del forum. :ciao: ivantu
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 21714
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 20.10 e 21.04 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: Segnalazioni errori del nuovo forum

Messaggio da trekfan1 »

Firefox
Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 10976
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18/20.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: Segnalazioni errori del nuovo forum

Messaggio da wilecoyote »

:) Salve, nel caso servisse per risolvere ho fatto la prova in altri browser, in ReKonq col Forum stessa situazione, il Konqueror nel Forum è reattivo come un bradipo e senza altri problemi, in QupZilla data la versione 1.6.6 al momento essendo sul Trusty non posso verificare.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
xavier77
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 5840
Iscrizione: venerdì 21 settembre 2012, 16:37
Desktop: GNOME, Xfce (e altri)
Distribuzione: Ubuntu 20.04/Xubuntu 18.04 + altre
Sesso: Maschile
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da xavier77 »

In quanto quanto membro del gruppo doc, dovrei poter modificare alcuni messaggi nella relativa sezione del forum.
Oggi mi sono accorto che il tasto "Modifica" (accanto al punto esclamativo) non mi compare più.
Mi sono perso qualcosa?
Grazie :)
Avatar utente
noel80
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1547
Iscrizione: giovedì 11 settembre 2014, 2:49
Desktop: plasma@linux-libre
Distribuzione: archlinux, Pop!_OS

Re: Segnalazioni errori del nuovo forum

Messaggio da noel80 »

Scusate , le immagini/foto/allegati della discussione facce da forum sono andate perse durante il cambio del server , o in qualche altro passaggio , o sono state eliminate dagli utenti ?
Edith ... è solo l'host delle immagini che è scaduto , vero ?
Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 18217
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME Shell / Xfce
Sesso: Maschile
Località: Potenza
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da Janvitus »

noel80 [url=http://forum.ubuntu-it.org/viewtopic.php?p=4979416#p4979416][img]http://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Scusate , le immagini/foto/allegati della discussione facce da forum sono andate perse durante il cambio del server , o in qualche altro passaggio , o sono state eliminate dagli utenti ?
Edith ... è solo l'host delle immagini che è scaduto , vero ?
Si.
xavier77 [url=http://forum.ubuntu-it.org/viewtopic.php?p=4978700#p4978700][img]http://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:In quanto quanto membro del gruppo doc, dovrei poter modificare alcuni messaggi nella relativa sezione del forum.
Oggi mi sono accorto che il tasto "Modifica" (accanto al punto esclamativo) non mi compare più.
Mi sono perso qualcosa?
Grazie :)
ivantu [url=http://forum.ubuntu-it.org/viewtopic.php?p=4978374#p4978374][img]http://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
trekfan1 ha scritto:Tranquillo, ultimamente cliccando su "Seleziona tutto" nel Codice si viene rimandati in alto nella pagina, esempio

Codice: Seleziona tutto

cliccate su seleziona tutto
dov'è 'Seleziona tutto'? non ho nessun pulsante

di quale browser state discutendo?
A me da Epiphany funziona tutto, ma ho sto problema con Firefox. L'avete segnalato, bastava una volta, vedo che può essere.
+Fedora 33 • +Xubuntu 20.10
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2293
Iscrizione: domenica 27 aprile 2008, 22:23
Desktop: GNOME
Distribuzione: Ubuntu 18.04, 20.04, 20.10, 21.04
Sesso: Maschile
Località: Bogliasco (GE) o Rezzoaglio (GE)
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da corradoventu »

maxbigsi [url=http://forum.ubuntu-it.org/viewtopic.php?p=4336226#p4336226][img]http://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:sistematicamente ogni volta che nel post aggiungo un allegato mi esce questa schermata, è probabile che sia già stato segnalato, ma credetemi, è una vera rottura di scatole... :muro: :muro:
Seguita a succedere regolarmente. c'è qualche trucco per evitarlo?
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni.
(Steven Weinberg)
Avatar utente
gila75
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 2636
Iscrizione: mercoledì 16 gennaio 2013, 17:28
Desktop: ubuntu-2d
Distribuzione: Ubuntu 12.04.2 LTS i686
Località: Airuno(Lecco)

Re: Segnalazioni errori del nuovo forum

Messaggio da gila75 »

Non so se è un problema solo mio, ma nella sezione programmazione cliccando seleziona tutto, per copiare un codice, non viene
selezionato nulla, anzi mi va all'inizio della pagina.
Non so forse è già stato detto
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 21714
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 20.10 e 21.04 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: Segnalazioni errori del nuovo forum

Messaggio da trekfan1 »

Si, esatto già scritto, è capitato anche ad altri (compreso il sottoscritto)
Avatar utente
gila75
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 2636
Iscrizione: mercoledì 16 gennaio 2013, 17:28
Desktop: ubuntu-2d
Distribuzione: Ubuntu 12.04.2 LTS i686
Località: Airuno(Lecco)

Re: Segnalazioni errori del nuovo forum

Messaggio da gila75 »

ok grazie dell'attenzione
rai
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2334
Iscrizione: domenica 11 maggio 2008, 18:03
Desktop: plasma
Distribuzione: 20.04
Località: Palermo

Re: Segnalazioni errori del nuovo forum

Messaggio da rai »

Vorrei segnalare una cosa, chiedervi di provare se succede anche a voi e di dirmi se è normale:

Molto spesso per aprire una discussione devo aspettare a volte indefinitamente che la pagina cliccata si apra. In questi casi di estrema lentezza il forum diventa molto più responsivo se nella barra degli indirizzi modifico l'url togliendo la parte relativa alla sezione.
Per essere più chiaro con un esempio: quando
non ne vuole sapere di aprirsi,
si apre normalmente
Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 18217
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME Shell / Xfce
Sesso: Maschile
Località: Potenza
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da Janvitus »

rai [url=http://forum.ubuntu-it.org/viewtopic.php?p=4984930#p4984930][img]http://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Vorrei segnalare una cosa, chiedervi di provare se succede anche a voi e di dirmi se è normale:

Molto spesso per aprire una discussione devo aspettare a volte indefinitamente che la pagina cliccata si apra. In questi casi di estrema lentezza il forum diventa molto più responsivo se nella barra degli indirizzi modifico l'url togliendo la parte relativa alla sezione.
Per essere più chiaro con un esempio: quando
non ne vuole sapere di aprirsi,
si apre normalmente
Sei certo di questa cosa?
+Fedora 33 • +Xubuntu 20.10
rai
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2334
Iscrizione: domenica 11 maggio 2008, 18:03
Desktop: plasma
Distribuzione: 20.04
Località: Palermo

Re: Segnalazioni errori del nuovo forum

Messaggio da rai »

Sì. assolutamente. se il forum è impallato quel trucco fa smettere di girare le rotelline e fa aprire la pagina
rai
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2334
Iscrizione: domenica 11 maggio 2008, 18:03
Desktop: plasma
Distribuzione: 20.04
Località: Palermo

Re: Segnalazioni errori del nuovo forum

Messaggio da rai »

gila75 ha scritto:cliccando seleziona tutto, per copiare un codice, non viene selezionato nulla, anzi mi va all'inizio della pagina. Non so forse è già stato detto
In che senso "è capitato anche ad altri"? Se non è un problema che si verifica per tutti, ha delle cause locali?
daigo

Re: Segnalazioni errori del nuovo forum

Messaggio da daigo »

A me è parecchio che succede, sia con Firefox sul PC che da smartphone come in questo momento con chrome
Scrivi risposta

Ritorna a “Gruppo Forum”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 3 ospiti