Segnalazioni errori del nuovo forum

Problemi riscontrati nell'uso del forum, suggerimenti e critiche per migliorare il servizio.

Re: Segnalazioni errori del nuovo forum

Messaggioda Janvitus » sabato 27 maggio 2017, 11:42

rai Immagine ha scritto:
gila75 ha scritto:cliccando seleziona tutto, per copiare un codice, non viene selezionato nulla, anzi mi va all'inizio della pagina. Non so forse è già stato detto
trekfan1 Immagine ha scritto:Si, esatto già scritto, è capitato anche ad altri (compreso il sottoscritto)

In che senso "è capitato anche ad altri"? Se non è un problema che si verifica per tutti, ha delle cause locali?


Probabilmente è dovuto ai browser, perché sui browser basati su webkit non lo fa. Comunque, non ci guardo nemmeno per risolverlo, è probabile che con la nuova versione del forum è già risolto.
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 17464
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.28
Distribuzione: Fedora/Ubuntu
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda UbuNuovo » sabato 27 maggio 2017, 12:03

Lo fa anche con webkit.
io ho provato con Firefox, Chromium e Opera; stesso comportamento.
Nel caso in cui sia il primo a rispondere ad una richiesta di aiuto...chiunque abbia una soluzione migliore o anche solo diversa dalla mia è incoraggiato ad intervenire liberamente senza inviarmi alcun messaggio privato. In programmazione è basilare sapere che si può ottenere il medesimo risultato utilizzando metodi diversi.
Avatar utente
UbuNuovo
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3215
Iscrizione: dicembre 2009
Desktop: Mate
Distribuzione: Ubuntu 14.04
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda steff » sabato 27 maggio 2017, 16:29

Qupzilla 2.1.2 con qtwebengine5.8 e otter-browser nessun problema, seleziona e basta.
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 37134
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda daigo » sabato 27 maggio 2017, 20:04

ora sono su 17.10 e firefox è ad una versione più vecchia 50.1.0 di quelle sulle release stabili e qui funziona
Codice: Seleziona tutto
apt-cache policy firefox
firefox:
  Installato: 50.1.0+build2-0ubuntu1
  Candidato:  50.1.0+build2-0ubuntu1
  Tabella versione:
 *** 50.1.0+build2-0ubuntu1 500
        500 http://it.archive.ubuntu.com/ubuntu artful/main amd64 Packages
        100 /var/lib/dpkg/status
daigo
 

Re: Segnalazioni errori del nuovo forum

Messaggioda wilecoyote » domenica 28 maggio 2017, 17:53

:) Salve, visto che sono se non l'unico ma 1 dei pochi ad usare Konqueror, ed 1 dei pochissimi ad usare Rekonq, ho rifatto la prova.

Rekonq ora è a posto, il 'Seleziona tutto' funziona come deve e naviga liscio liscio

Konqueror continua ad essere un muro del pianto col Forum, chissà forse col phpBB 3.1 torna funzionante.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 9037
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda Janvitus » domenica 28 maggio 2017, 19:52

Ragazzi, basta, ho già detto che non risolvo, è inutile che state li a intasare la discussione.
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 17464
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.28
Distribuzione: Fedora/Ubuntu
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda corradoventu » martedì 30 maggio 2017, 18:13

da oggi ho problemi di accesso: entro nome utente e password, seleziono 'collegare in automatico...' ci mette quasi 2 minuti a darmi accesso, se seleziono 'torna a indice' ricomincia lo stesso, se seleziono 'indice' mi porta sull 'indice e funziona ma poi se esco (non faccio esci, chiudo la finestra come ho sempre fatto) la prossima volta non si ricorda di me e mi tocca rifare accesso con lunga attesa come prima. Il problema si pone con Firefox da Xenial Unity e da 2 installazioni Artful Gnome.
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1217
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: GNOME
Distribuzione: Ubuntu 16.04, 18.04, 19.04 x86_64
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda Mdfalcubo » martedì 30 maggio 2017, 18:20

Stiamo avendo alcuni problemi, abbiate pazienza stiamo cercando di risolvere. Non continuate a postare che avete problemi: lo sappiamo e li abbiamo anche noi. Grazie.
"Il genere umano è stimolante, è la gente che non sopporto,, (Linus - Peanuts)
"Se vuoi una mano per essere aiutato la trovi alla fine del tuo braccio,,
Avatar utente
Mdfalcubo
Moderatore Globale
Moderatore Globale
 
Messaggi: 20318
Iscrizione: dicembre 2008
Desktop: Solo XFCE
Distribuzione: Xubuntu -+ Manjaro - 64 bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda Pike » martedì 30 maggio 2017, 18:23

Info spero utile: in HTTPS non ho riscontrato problematiche.
In HTTP ho visto un redirect
Codice: Seleziona tutto
http://forum.ubuntu-it.org:8801/posting.php?mode=reply&f=49&t=621447&sid=c6ea2a8718458b8cd825a8bc2e82433f

che mi è piaciuto pochissimo.
Incivile e maleducato. Come certificato dalla moderazione. You have been warned. Pigroidiorazione. Non fallisce MAI. Specialmente nel considerare offensivi solo certi contenuti.
Se pensi che il tuo tempo sia più importante del mio, significa che non hai bisogno del mio tempo.
Pike
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3442
Iscrizione: gennaio 2008
Desktop: xubuntu
Distribuzione: Bionic Beaver i686 (18.04)

Re: Segnalazioni errori del nuovo forum

Messaggioda trekfan1 » martedì 30 maggio 2017, 18:24

Pike i post li leggi o no?
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 18839
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome
Distribuzione: Ubuntu 19.04 (dev) 64 bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda Pike » martedì 30 maggio 2017, 18:31

che affettuoso atteggiamento...
Incivile e maleducato. Come certificato dalla moderazione. You have been warned. Pigroidiorazione. Non fallisce MAI. Specialmente nel considerare offensivi solo certi contenuti.
Se pensi che il tuo tempo sia più importante del mio, significa che non hai bisogno del mio tempo.
Pike
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3442
Iscrizione: gennaio 2008
Desktop: xubuntu
Distribuzione: Bionic Beaver i686 (18.04)

Re: Segnalazioni errori del nuovo forum

Messaggioda Jhack » martedì 30 maggio 2017, 21:23

Pike Immagine ha scritto:che affettuoso atteggiamento...


lol :rotfl:
Graphite 760T White || X99 Sabertooth || Core Extreme i7-5820K @ 4.2 GHz || Kraken X72 + 6x ML120 || Ripjaws 32 Gb @ 2666 Mhz 15-15-15-35 1T || STRIX GTX 980 TI @ 1424 Mhz 6 Gb @ 8000 Mhz || Essence STX II 7.1 || MX500 500 Gb || MX300 525 Gb || Black 2x2 Tb || Gold 2x2 Tb || Barracuda 2x2 Tb || SuperNova G2 750 Watt || MX259H 1920x1080 @ 74 Hz x2 || AKG K712 PRO || Fidelio X2HR
Avatar utente
Jhack
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1363
Iscrizione: marzo 2013
Località: Italia
Desktop: Windows 10 PRO 64 Bit
Distribuzione: Windows 10 PRO 64 Bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda maxbigsi » martedì 30 maggio 2017, 23:50

so che ci sono lavori in corso :D ma volevo segnalarvi che non mantiene l'ingrandimento delle pagine, si deve ingrandire ogni volta -a+ :sisi:
W il software libero..... W Ubuntu -- Ubuntu User # 31322
Avatar utente
maxbigsi
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 16383
Iscrizione: maggio 2008
Desktop: Mate
Distribuzione: Ubuntu Mate 16.04 64bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda gila75 » mercoledì 31 maggio 2017, 6:51

cliccando seleziona tutto, per copiare un codice, non viene selezionato nulla, anzi mi va all'inizio della pagina. Non so forse è già stato detto


Aggiungo poi che su un altro pc (chrome e OS vista) non lo fa, seleziona in modo corretto.

Altra cosa: ieri non riuscivo a loggarmi, mettevo la mia password e nome utente e mi diceva che il sito non era sicuro.
Attendeva un po' e poi mi diceva: il sito forum.ubuntu ecc, ha dato una risposta non valida.
Non so se è solo un mio problema o se era una cosa momentanea, poi è andato.
Comunque è un po' che viene dichiarato come non sicuro.
Voi avete riscontrato anomalie di sorta?
Ultima cosa: anche con i quote e codice a volte le parentesi sono messe in modo sballato.
Avatar utente
gila75
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 2534
Iscrizione: gennaio 2013
Località: Airuno(Lecco)
Desktop: ubuntu-2d
Distribuzione: Ubuntu 12.04.2 LTS i686

Re: Segnalazioni errori del nuovo forum

Messaggioda trekfan1 » mercoledì 31 maggio 2017, 6:53

Quale parte di "lavori in corso" non è chiara?
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 18839
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome
Distribuzione: Ubuntu 19.04 (dev) 64 bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda corradoventu » mercoledì 31 maggio 2017, 18:35

Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1217
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: GNOME
Distribuzione: Ubuntu 16.04, 18.04, 19.04 x86_64
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda gila75 » mercoledì 31 maggio 2017, 21:08

Quale parte di "lavori in corso" non è chiara?


ok :D recepito...
Avatar utente
gila75
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 2534
Iscrizione: gennaio 2013
Località: Airuno(Lecco)
Desktop: ubuntu-2d
Distribuzione: Ubuntu 12.04.2 LTS i686

Re: Segnalazioni errori del nuovo forum

Messaggioda basic » sabato 3 giugno 2017, 7:50

dal passaggio a https.. probabilmente non è un'errore.. ma aprendo qualunque pagina del forum mi compare un avviso del browser seamonkey:
«è stata richiesta una pagina cifrata che contiene alcune informazioni non cifrate. Le informazioni visualizzate o inserite in questa pagina potrebbero essere facilmente intercettate da terzi.»

invece questo forse è strano, il sito web mi dà la scelta di bloccare o sbloccare le informazioni non sicure della pagina, ma che contenuti sono?
Avatar utente
basic
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1311
Iscrizione: marzo 2011
Desktop: enlightenment
Distribuzione: elive
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda steff » sabato 3 giugno 2017, 8:01

Se non erro sono avatar e/o immagini presi da altri server, hosting immagini ecc.
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 37134
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda trekfan1 » sabato 3 giugno 2017, 9:04

Esatto, dato che contengono collegamenti NON https sono considerati NON sicuri
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 18839
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome
Distribuzione: Ubuntu 19.04 (dev) 64 bit
Sesso: Maschile

PrecedenteSuccessiva

Torna a Gruppo Forum

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti