Pagina 81 di 84

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: sabato 14 aprile 2018, 14:17
da giacomosmit
@wile , il link non funziona , almeno a me . :sisi:

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: sabato 14 aprile 2018, 14:21
da wilecoyote
:) Salve, confermo che funziona, con cosa sei connesso ?

:ciao: Ciao

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: sabato 14 aprile 2018, 15:42
da trekfan1
Bisogna modificare l'estensione da .org a .cc https://www.digital-forum.it/showthread ... -Postimage però confermo che anche mettendo l'url .cc mi da l'errore che ha dato a wile

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: sabato 14 aprile 2018, 16:01
da wilecoyote
:) Salve, provato a sostituire l'estensione da .org a .cc dentro i tag [Img], risultato non dà errore però invece dell'immagine appare 'Immagine'.

Senza i tag, e con la vecchia estensione, invece cliccando sul link appare l'immagine.

Ma era proprio proprio indispensabile cambiare l'estensione ?

:ciao: Ciao

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: sabato 14 aprile 2018, 16:20
da trekfan1
Chiedilo a quelli di postimage...

Immagine
url .cc

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: sabato 14 aprile 2018, 16:34
da giacomosmit
wilecoyote Immagine ha scritto::) Salve, confermo che funziona, con cosa sei connesso ?

:ciao: Ciao


Purtroppo per me , crome , con cell. android . Riprovo .

edit : mpossibile raggiungere il sito
Connessione negata da s16.postimg.org.
Prova a:

Verificare la connessione

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: sabato 14 aprile 2018, 16:38
da wilecoyote
:) Salve, @trekfan1 credo che ci sarà un po' di casotto a causa di queste estensioni.

In questo post viewtopic.php?f=13&t=258932&p=5053592 in cui mezz'ora fà non funzionava il link .cc nei tag [Img], adesso s'è messo a funzionare.

Ed è apparso anche nel tuo un link funzionante, boh… :mumble:

:ciao: Ciao

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: sabato 14 aprile 2018, 17:03
da trekfan1
Probabilmente stanno ancora sistemando nei loro server, purtroppo da questo lato non c'è molto da fare...

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: sabato 14 aprile 2018, 18:03
da pgcor
Nuova segnalazione: quando si inserisce nel tag [img] un'immagine che supera le dimensioni richieste, esce una frase di avvertimento; piccola correzione di italiano:
[...] verificare che il link inserito sia corretto, non è corretto.
:ciao:

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: domenica 15 aprile 2018, 11:10
da Janvitus
pgcor Immagine ha scritto:Nuova segnalazione: quando si inserisce nel tag [img] un'immagine che supera le dimensioni richieste, esce una frase di avvertimento; piccola correzione di italiano:
[...] verificare che il link inserito sia corretto, non è corretto.
:ciao:



Corretto, grazie.

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: mercoledì 25 aprile 2018, 8:19
da a323109
C'è qualche motivo noto per il quale su un Galaxy Samsung Note 4 si vede così il Forum in "vista pc"?
Immagine

E dopo ricaricato la pagina torna normale?
Immagine

Da qualche tempo bisogna sempre ricaricare.

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: mercoledì 25 aprile 2018, 8:38
da giacomosmit
Li avevo anche io , aggiornato il browser avevo un po risolto .

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: mercoledì 25 aprile 2018, 11:32
da a323109
giacomosmit Immagine ha scritto:Li avevo anche io , aggiornato il browser avevo un po risolto .


Quì il contrario. Dopo aggiornato ha cominciato a dare i numeri. Prima andava benissimo.

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: mercoledì 25 aprile 2018, 14:05
da wilecoyote
:) Salve, @giacomosmit e @a323109 se intervenendo sul browser il risultato cambia, allora il problema è tutto vostro. :sisi:

Se invece usando diversi browser e/o sistemi il problema resta, allora il problema è che avete fatto dei paciughi nell'usarli… :asd: :lol:

:ciao: Ciao

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: mercoledì 25 aprile 2018, 14:41
da a323109
wilecoyote Immagine ha scritto::) Salve, @giacomosmit e @a323109 se intervenendo sul browser il risultato cambia, allora il problema è tutto vostro. :sisi:

Se invece usando diversi browser e/o sistemi il problema resta, allora il problema è che avete fatto dei paciughi nell'usarli… :asd: :lol:

:ciao: Ciao


Non ho fatto niente. È un cellulare aziendale di cui io sono utente semplice, no admim, no root.

Gli aggiornamenti li fanno loro e lo decidono loro
Partono da soli quando sono nel raggio del wifi aziendale. Non decido niente io quà. Mi sfogo a casa con Ubuntu.

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: domenica 29 aprile 2018, 13:21
da wilecoyote
:) Salve, segnalo l'n! link esterno al Forum che viene rotto, o forse più correttamente interrotto, a causa di una parentesi tonda di chiusura nel link medesimo.

Questo un esempio https://it.wikipedia.org/wiki/Tappo_(gioco) ← questa la parantesi problematica, manca pure la sottolineatura azzurra.

:ciao: Ciao

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: lunedì 8 ottobre 2018, 12:04
da Pike
Ho riscontrato un Bug sul pulsante "URL". Test eseguito su Firefox 62.0.3 x64.
Si scrivano diverse parole in un post, si ripeta a metà e a fine post la stessa parola (mantenendo le stesse maiuscole e minuscole)
Si selezioni l'ultima occorrenza, si clicchi il bottone URL.
Si inserisca la URL nella finestra che appare, si confermi l'inserimento.
IL bbcode per la url verrà inserita nella parola a metà post, non su quella selezionata.

Test eseguito con più ripetizioni della parola, la URL viene inserita alla prima occorrenza non dove selezionato.

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: lunedì 8 ottobre 2018, 12:09
da willy54
Bug già segnalato centinaia di volte :lol: :lol: :lol: :lol: :lol: Facilmente superabile mettendo il link ad un insieme di 2-3 parole dove un cretino come me ci è arrivato da tempo.

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: lunedì 8 ottobre 2018, 14:41
da Pike
Coiote io ad investire tempo a segnalarlo. Proprio vero che nessuna azione resta impunita... Visto che il problema non viene risolto.

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: lunedì 8 ottobre 2018, 14:55
da wilecoyote
:) Salve, intanto il Coyote sono me… :D

Poi per il problema no, non si può intervenire, è un baco di phpBB 3.0 che si spera sia corretto in phpBB3.1.

:ciao: Ciao