Pagina 83 di 87

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: martedì 18 dicembre 2018, 20:53
da maxbigsi
giulux Immagine ha scritto:Dunque, mi torna ora alla memoria che quell'opzione compare solo dopo 24 ore dall'ultima attività sulla discussione: sicuro che fossero passate quando hai provato?

diversi giorni :sisi:

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: lunedì 14 gennaio 2019, 12:20
da ivantu
ogni tanto ho questo problema nella navigazione, sulla lettura.

In Firefox, nella pagina delle discussioni viola (messaggi non letti) se ci clicco su qualcuno, ogni tanto, il link mi carica la pagina su post discussione più indietro rispetto ai nuovi ancora da leggere. 15 - 10 messaggi precedenti anche passata qualche ora, mi ricollego nel pomeriggio, dopo averli già letti in mattinata.

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: lunedì 14 gennaio 2019, 17:17
da trekfan1
Confermo il problema, capita anche a me.

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: mercoledì 23 gennaio 2019, 18:31
da maxbigsi
segnalo un problema di visualizzazione QUI

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: lunedì 4 febbraio 2019, 1:47
da willy54
Non sarebbe possibile modificare il forum affinché quando si inserisce un link il testo non appaia solo con una sottolineatura del testo ma come in tutte le pagine HTML con il testo si sottolineato ma con tutto il testo in un colore diverso ed in grassetto(blu) ?
Noto che molti utenti alle prime armi non si avvedono dei link come appaiono ora.

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: lunedì 4 febbraio 2019, 14:37
da wilecoyote
:) Salve, i link puoi colorarteli da te, coi tag [B] e [Colore del testo].

Esempio [*url=https://pkgs.org/download/screenlets-pack-all][*color=#0000BF][*b]scarica pacchetti[/b][/color][/url], ovviamente senza gli asterischi, diventa scarica pacchetti, cioè ciò che chiedi.

Ah, il colore puoi sceglierlo liberamente.

:ciao: Ciao

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: lunedì 4 febbraio 2019, 18:12
da ivantu
trekfan1 ha scritto:Confermo il problema, capita anche a me.


Ci sono ancora problemi?

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: martedì 26 marzo 2019, 17:03
da frapox
Vorrei segnalare un bug, sperando che non sia già stato segnalato (e in tal caso mi scuso).

Premessa: utilizzo il tema scuro del mio DE (attualmente Plasma, ma è uguale anche per Gnome), tema di default di firefox (che eredita i colori del DE).

Il bug riguarda l'editor dei post.
Immagine

Come si vede dall'immagine qui sopra, la scritta è in grigino chiaro e lo sfondo è bianco, ergo, non si legge niente :cry:

Il workaround che ho adottato è di utilizzare un editor esterno, per poi copia-incollare nell'editor del forum per inviare. Il che è, come si può intuire, abbastanza scomodo da fare ogni volta, soprattutto quando ci si aggorge di errori e si deve modificare il testo.

Come controprova ho verificato che il problema *non* c'è se imposto il tema chiaro.

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: martedì 26 marzo 2019, 17:26
da UbuNuovo

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: mercoledì 27 marzo 2019, 14:11
da frapox
UbuNuovo Immagine ha scritto:Guarda qua: viewtopic.php?f=53&t=633306&start=20#p5119803


Grazie, il workaround funziona. :shy:

Tuttavia sono convinto che sia il CSS del forum a dover rispettare lo schema colore scelto dall'utente, senza questo hack :)

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: giovedì 28 marzo 2019, 0:32
da UbuNuovo
Sì, ma con quella piccola modifica, ti metti a posto anche per altri forum che hanno delle regole CSS simili.

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: domenica 12 maggio 2019, 17:38
da frapox
UbuNuovo Immagine ha scritto:Sì, ma con quella piccola modifica, ti metti a posto anche per altri forum che hanno delle regole CSS simili.


È vero, infatti è così. :birra:

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: domenica 12 maggio 2019, 18:47
da frapox
Già che ci sono... vorrei segnalare quello che mi sembra un errore.

Siccome preferisco ricevere email anziché MP ho impostato nel pannello utente > Preferenze:
- Rendere visibile il proprio indirizzo e-mail: SI
- Gli utenti possono inviare messaggi privati: NO

Però purtroppo vedo che sulla mia pagina profilo nel riquadro "Contatta frapox" NON appare la mail (o un link che punta a essa).

Risulta anche a voi o è solo un problema mio?

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: domenica 12 maggio 2019, 19:06
da a323109
Io vedo solo un "messaggio jabber" ma nessuna mail utile.

Immagine

Immagine

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: domenica 12 maggio 2019, 20:41
da steff
Hm, qualcosa c'è che non torna, se disabilito i messaggi privati da me il pulsante MP dovrebbe sparire e anche il tuo, intanto ti mando un MP dimmi se arriva.
EDIT Forse lo staff può sempre vedere il pulsante, domanda ad altri: c'è nel profilo di frapox?

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: domenica 12 maggio 2019, 20:54
da giacomosmit
steff Immagine ha scritto:Hm, qualcosa c'è che non torna, se disabilito i messaggi privati da me il pulsante MP dovrebbe sparire e anche il tuo, intanto ti mando un MP dimmi se arriva.
EDIT Forse lo staff può sempre vedere il pulsante, domanda ad altri: c'è nel profilo di frapox?


No , almeno io non lo vedo , si vede quello che ha postato a32 . :sisi:

edit : per la precizione nessun pulsante M.P. , ma solo la lampadina .

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: domenica 12 maggio 2019, 21:17
da frapox
steff Immagine ha scritto:Hm, qualcosa c'è che non torna, se disabilito i messaggi privati da me il pulsante MP dovrebbe sparire e anche il tuo, intanto ti mando un MP dimmi se arriva.

È arrivato.

steff Immagine ha scritto:EDIT Forse lo staff può sempre vedere il pulsante, domanda ad altri: c'è nel profilo di frapox?


Il pulsante MP io non me lo vedo, vedo solo un "Invia messaggio Jabber" (giusto) e non un "invia messaggio mail" (sbagliato).

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: lunedì 13 maggio 2019, 7:06
da steff
Allora come pensavo, lo staff può sempre inviare MP. Rimane il mistero della mail non visibile nel profilo.

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: lunedì 13 maggio 2019, 14:14
da Barrnet
Lato forum la spunta che ho evidenziato in nero è su abilitato? :D
Immagine

Re: Segnalazioni errori del nuovo forum

MessaggioInviato: lunedì 13 maggio 2019, 14:37
da frapox
Barrnet Immagine ha scritto:Lato forum la spunta che ho evidenziato in nero è su abilitato? :D
[cut]

Scusami, ma la schermata che hai postato è presa dal seguente forum?

No perché non mi pare siano lo stesso layout e le stesse impostazioni che ci sono qui. :o