Segnalazioni errori del nuovo forum

Problemi riscontrati nell'uso del forum, suggerimenti e critiche per migliorare il servizio.
Avatar utente
Stealth
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16513
Iscrizione: martedì 31 gennaio 2006, 22:55
Desktop: Gnome
Distribuzione: Ubuntu 18.04 LTS

Re: Segnalazioni errori del nuovo forum

Messaggio da Stealth » giovedì 30 gennaio 2020, 20:55

Temo che gli interventi sulla ricerca abbiano incasinato qualcosa, il mio link rapido "propri interventi" ha praticamente smesso di funzionare, mostrandomi solo l'ultimo in cui ho scritto.
edit: dopo averci provato 3 volte ho scritto qui... e ora funziona

Avatar utente
giacomosmit
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3222
Iscrizione: venerdì 3 dicembre 2010, 22:04

Re: Segnalazioni errori del nuovo forum

Messaggio da giacomosmit » giovedì 30 gennaio 2020, 20:58

Stealth ha scritto:
giovedì 30 gennaio 2020, 20:55
Temo che gli interventi sulla ricerca abbiano incasinato qualcosa, il mio link rapido "propri interventi" ha praticamente smesso di funzionare, mostrandomi solo l'ultimo in cui ho scritto.
edit: dopo averci provato 3 volte ho scritto qui... e ora funziona
Tutto normale . :lol:

Scusate l o.t.
Ricordo che sono da cell., non vogliatemene se non cito tutti o altro. Lo sapete che con quel display è un casino.

Avatar utente
steff
Moderatore Globale
Moderatore Globale
Messaggi: 38804
Iscrizione: domenica 18 febbraio 2007, 19:48
Desktop: LXQt
Distribuzione: Arch 64bit | Debian 32bit
Sesso: Maschile
Località: Toscana
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da steff » giovedì 30 gennaio 2020, 21:07

Hm, io ancora sono a due voci soli, vediamo...
Edit: sì,funziona intervenire poi si ripopola con tutto (credo).
Hai fatto un backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox

Avatar utente
neolinux
Rampante Reduce
Rampante Reduce
Messaggi: 5470
Iscrizione: giovedì 11 dicembre 2008, 21:52
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da neolinux » venerdì 31 gennaio 2020, 0:07

Collegamenti veloci/Propri interventi (clicco e non ci sono più fino a circa ieri c'erano)
EDIT
Dopo che ho scritto qui sono ripartiti i Propri eventi, appena ho fatto l'accesso però non c'erano.

Zombie17

Re: Segnalazioni errori del nuovo forum

Messaggio da Zombie17 » venerdì 31 gennaio 2020, 1:16

Invece io da quando la ricerca è tornata disponibile noto che di tanto in tanto selezionando propri interventi non mi viene restituita tutta la lista, ma vengono trovati solo 5 risultati, poi dopo un po' riprende a trovare tutti i messaggi normalmente.

Avatar utente
steff
Moderatore Globale
Moderatore Globale
Messaggi: 38804
Iscrizione: domenica 18 febbraio 2007, 19:48
Desktop: LXQt
Distribuzione: Arch 64bit | Debian 32bit
Sesso: Maschile
Località: Toscana
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da steff » venerdì 31 gennaio 2020, 8:13

Zombie17 ha scritto:
venerdì 31 gennaio 2020, 1:16
Invece io da quando la ricerca è tornata disponibile noto che di tanto in tanto selezionando propri interventi non mi viene restituita tutta la lista, ma vengono trovati solo 5 risultati, poi dopo un po' riprende a trovare tutti i messaggi normalmente.
Confermo, adesso la mia lista comprende due voci, penso che scrivendo adess torna ma è la seconda volta.

EDIT: sì, è tornata piena, ma a destra leggo "La ricerca ha trovato 2 risultati • Pagina 1 di 1" e ricaricando la pagina con F5 ritorna a mostrare solo due.
E si ripete ogni volta che scrivo un messaggio ugualmente, ma anche la pagina apparentemente piena è solo una paginata.

EDIT2: Se si usano le impostazioni delle visualizzazione (sulla pagina "intera" che mostra una paginata) mettendo per esempio "3 mesi" o qualsiasi altra cosa la pagina rimane sempre una piena, mentre il titolo diventa La ricerca ha trovato 1 risultato
Hai fatto un backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox

Avatar utente
Stealth
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16513
Iscrizione: martedì 31 gennaio 2006, 22:55
Desktop: Gnome
Distribuzione: Ubuntu 18.04 LTS

Re: Segnalazioni errori del nuovo forum

Messaggio da Stealth » venerdì 31 gennaio 2020, 16:56

Ok, comunque confermo che il problema esiste e che non è un comportamento normale. Niente di traumatico, ma è una delle funzioni più utili almeno a me
ciao

Avatar utente
neolinux
Rampante Reduce
Rampante Reduce
Messaggi: 5470
Iscrizione: giovedì 11 dicembre 2008, 21:52
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da neolinux » venerdì 31 gennaio 2020, 20:50

neolinux ha scritto:
venerdì 31 gennaio 2020, 0:07
Collegamenti veloci/Propri interventi (clicco e non ci sono più fino a circa ieri c'erano)
EDIT
Dopo che ho scritto qui sono ripartiti i Propri eventi, appena ho fatto l'accesso però non c'erano.
Adesso tutto a posto il problema pare risolto

Avatar utente
maxbigsi
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16831
Iscrizione: mercoledì 21 maggio 2008, 14:05
Desktop: Mate
Distribuzione: Ubuntu Mate 18.04 64bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggio da maxbigsi » venerdì 31 gennaio 2020, 21:42

neolinux ha scritto:
venerdì 31 gennaio 2020, 20:50
neolinux ha scritto:
venerdì 31 gennaio 2020, 0:07
Collegamenti veloci/Propri interventi (clicco e non ci sono più fino a circa ieri c'erano)
EDIT
Dopo che ho scritto qui sono ripartiti i Propri eventi, appena ho fatto l'accesso però non c'erano.
Adesso tutto a posto il problema pare risolto
non era un problema, era in manutenzione perchè la ricerca era disattivata :sisi:
viewtopic.php?f=32&t=518799&start=1860#p5173979
W il software libero..... W Ubuntu -- Ubuntu User # 31322

Avatar utente
steff
Moderatore Globale
Moderatore Globale
Messaggi: 38804
Iscrizione: domenica 18 febbraio 2007, 19:48
Desktop: LXQt
Distribuzione: Arch 64bit | Debian 32bit
Sesso: Maschile
Località: Toscana
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da steff » sabato 1 febbraio 2020, 8:55

Veramente per me è uguale come prima: se voglio vedere più di due devo modificare la visualizzazione o scrivere da qualche parte.
Hai fatto un backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox

Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 20634
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 19.10 e 20.04 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: Segnalazioni errori del nuovo forum

Messaggio da trekfan1 » sabato 1 febbraio 2020, 8:58

Confermo

Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1824
Iscrizione: domenica 27 aprile 2008, 22:23
Desktop: GNOME
Distribuzione: Ubuntu 18.04, 19.04, 19.10, 20.04
Sesso: Maschile
Località: Bogliasco (GE) o Rezzoaglio (GE)
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da corradoventu » sabato 1 febbraio 2020, 9:17

Anche a me 'Propri interventi' restituisce una pagina con il messaggio in alto a destra: ' La ricerca ha trovato 1 risultato • Pagina 1 di 1'
è una pagina di qualche decina di entrate mentre credo che i miei interventi siano stati MOLTI di più.
... a meno che non abbiate introdotto una intelligenza artificiale che scarta gli interventi inutili...
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing

Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 17878
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME 3.34
Distribuzione: Fedora/Ubuntu
Sesso: Maschile
Località: Potenza
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da Janvitus » sabato 1 febbraio 2020, 11:39

Ragazzi, per ora è così, non state a segnalare 413223 volte le stesse cose.

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1108
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian Sid
Località: Lombardia

Re: Segnalazioni errori del nuovo forum

Messaggio da frapox » sabato 1 febbraio 2020, 14:39

Segnalo che almeno da ieri è riapparso il problema dei blocchi durante la pubblicazione del contenuto, ovvero dopo aver premuto invia il caricamento riamane sospeso, problema che sembrava rientrato invece a quanto pare non lo è.

Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 9810
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: Segnalazioni errori del nuovo forum

Messaggio da wilecoyote » sabato 1 febbraio 2020, 15:39

) Salve, confermo i blocchi, nonché un imperversare di:

Codice: Seleziona tutto

Si è verificato un errore durante la connessione a forum.ubuntu-it.org. PR_IO_TIMEOUT_ERROR
Il tutto dopo solo 4 secondi.

:: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.

Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 17878
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME 3.34
Distribuzione: Fedora/Ubuntu
Sesso: Maschile
Località: Potenza
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da Janvitus » domenica 2 febbraio 2020, 16:17

È stata modifica la ricerca del forum, lei e le cose annesse dovrebbero essere molto più performanti.

Se ci sono riscontri negativi, segnalate.

Avatar utente
mai_nat
Prode Principiante
Messaggi: 201
Iscrizione: sabato 27 ottobre 2012, 11:19
Desktop: Mate/Kde
Distribuzione: Umate18.04 Kubuntu18.04
Sesso: Maschile
Località: Rivoli TO

Re: Segnalazioni errori del nuovo forum

Messaggio da mai_nat » lunedì 3 febbraio 2020, 13:05

Janvitus ha scritto:
sabato 1 febbraio 2020, 11:39
Ragazzi, per ora è così, non state a segnalare 413223 volte le stesse cose.
Spero di non essere il 413224 a segnalare ;) anche perchè quanto dirò non lo considero un errore ma una anomalia. Prima dell'ultimo aggiornamento al forum (fine gennaio 2020) "il sistema" memorizzava che l'utente aveva consultato una singola discussione cambiando di colore (dal rosso al grigio); il ritorno al colore rosso, indicava la presenza di nuovi interventi, e cliccando sul titolo della discussione il riposizionamento sull'ultimo intervento consultato avveniva in automatico.
Anche ora vedo il cambio di colore alla discussione, ma cliccando sul titolo della discussione il riposizionamento non avviene (parte dall'inizio discussione o in alternativa, scegliendo la pagina, da inizio pagina) e bisogna "a unghia" selezionare dove si era arrivati a consultare. Effettivamente il riposizionamento automatico all'ultimo intervento letto, dal mio punto di vista, rappresentava una bella comodità e mi chiedevo se la condizione attuale è condivisa da altri utenti, se sono io a commettere un errore e nel caso come poter ripristinare la situazione precedente.

Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 17878
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME 3.34
Distribuzione: Fedora/Ubuntu
Sesso: Maschile
Località: Potenza
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da Janvitus » lunedì 3 febbraio 2020, 13:56

mai_nat ha scritto:
lunedì 3 febbraio 2020, 13:05
Janvitus ha scritto:
sabato 1 febbraio 2020, 11:39
Ragazzi, per ora è così, non state a segnalare 413223 volte le stesse cose.
Spero di non essere il 413224 a segnalare ;) anche perchè quanto dirò non lo considero un errore ma una anomalia. Prima dell'ultimo aggiornamento al forum (fine gennaio 2020) "il sistema" memorizzava che l'utente aveva consultato una singola discussione cambiando di colore (dal rosso al grigio); il ritorno al colore rosso, indicava la presenza di nuovi interventi, e cliccando sul titolo della discussione il riposizionamento sull'ultimo intervento consultato avveniva in automatico.
Anche ora vedo il cambio di colore alla discussione, ma cliccando sul titolo della discussione il riposizionamento non avviene (parte dall'inizio discussione o in alternativa, scegliendo la pagina, da inizio pagina) e bisogna "a unghia" selezionare dove si era arrivati a consultare. Effettivamente il riposizionamento automatico all'ultimo intervento letto, dal mio punto di vista, rappresentava una bella comodità e mi chiedevo se la condizione attuale è condivisa da altri utenti, se sono io a commettere un errore e nel caso come poter ripristinare la situazione precedente.

No, però una ricerchina nella discussione... viewtopic.php?f=32&t=518799&start=1760#p5172571
Era una piccola modifica della vecchia versione non nativa, ho preferito non rimetterla perché phpBB ora prevede la stessa cosa ma cliccando in parti diverse:

- Se si clicca sul nome della discussione si va al 1° messaggio della discussione.
- Se si clicca a destra sull'icona con la freccia all'insù, si va all'ultimo messaggio della discussione.
- Se si clicca invece sull'icona rossa sulla sinistra del nome della discussione, questa ti porta al primo messaggio non letto della discussione, che è quello che cercavi.

Pike
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4165
Iscrizione: domenica 20 gennaio 2008, 1:13
Desktop: xubuntu
Distribuzione: Bionic Beaver i686 (18.04)
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da Pike » lunedì 3 febbraio 2020, 17:09

Janvitus ha scritto:
giovedì 23 gennaio 2020, 0:42
Non ti va mai bene nulla...
Si critica quel che non funziona, mica quello che va.
E non includere le immagini indovina un po'... E' UN CASPITA DI NON FUNZIONA.
Adoro il Secondo Principio di Dilbert, di Scott Adams. "Si parte dalla certezza che siamo tutti idioti". Io almeno me ne sono reso conto
Come certificato dalla moderazione, incivile e maleducato. You have been warned.
Se il tuo tempo è più importante del mio, allora non hai bisogno del mio tempo.

Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 17878
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME 3.34
Distribuzione: Fedora/Ubuntu
Sesso: Maschile
Località: Potenza
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da Janvitus » lunedì 3 febbraio 2020, 19:00

Ti stai capendo solo tu...


Comunque, mi servirebbe capire se si verificano ancora errori quando si allegano cose ai messaggi...

Scrivi risposta

Ritorna a “Gruppo Forum”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 3 ospiti