Segnalazioni errori del nuovo forum

Problemi riscontrati nell'uso del forum, suggerimenti e critiche per migliorare il servizio.
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2095
Iscrizione: domenica 27 aprile 2008, 22:23
Desktop: GNOME
Distribuzione: Ubuntu 18.04, 19.10, 20.04, 20.10
Sesso: Maschile
Località: Bogliasco (GE) o Rezzoaglio (GE)
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da corradoventu » lunedì 3 febbraio 2020, 20:27

Provo ad allegare
al primo tentativo di allegare la mia faccia (JPG) mi ha dato errore, riprovando ha funzionato come faceva spesso con il vecchio forum
ma ho avuto anche un altro errore:
i mio messaggio conteneva la frase: 'Provo ad allegare' e chiedendo anteprima ha protestato dicendo che il messaggio conteneva solo 4 caratteri. vedi screenshot;
allegando lo screenshot (PNG) ha accettato al primo colpo.
Allegati
Screenshot from 2020-02-03 20-17-24.png
avatar100.JPG
avatar100.JPG (8.53 KiB) Visualizzato 497 volte
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing

Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 18104
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME Shell / Xfce
Sesso: Maschile
Località: Potenza
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da Janvitus » lunedì 3 febbraio 2020, 21:09

Normale, c'è un minimo di caratteri (5) per inviare un messaggio ;)


Comunque, estensione di postimage disattivata, creava problemi agli allegati e non faceva trascinare del testa nell'area del messaggio. Nei prossimi giorni vedrò di aggiungere quella di Imgur.
+Fedora 32 • +Xubuntu 20.04

Avatar utente
Stealth
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16758
Iscrizione: martedì 31 gennaio 2006, 22:55
Desktop: Gnome
Distribuzione: Ubuntu 18.04 LTS

Re: Segnalazioni errori del nuovo forum

Messaggio da Stealth » lunedì 3 febbraio 2020, 21:35

Janvitus ha scritto:
lunedì 3 febbraio 2020, 21:09
Normale, c'è un minimo di caratteri (5) per inviare un messaggio ;) ...
No Jan, guarda meglio. I caratteri di "provo ad allegare" sono 17, come faccia a contarne 4 lo sa solo lui
Ora ci provo anche io

edit: a me è andata liscia subito, senza errori
Allegati
Schermata del 2020-02-03 21-33-44.png

Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2095
Iscrizione: domenica 27 aprile 2008, 22:23
Desktop: GNOME
Distribuzione: Ubuntu 18.04, 19.10, 20.04, 20.10
Sesso: Maschile
Località: Bogliasco (GE) o Rezzoaglio (GE)
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da corradoventu » lunedì 3 febbraio 2020, 21:40

riprovo

edit: ha accettato senza problemi la parola 'riprovo' di 7 lettere, il rifiuto precedente sembra casuale
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing

Avatar utente
UbuNuovo
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3791
Iscrizione: sabato 12 dicembre 2009, 20:58
Desktop: Mate
Distribuzione: Ubuntu 14.04
Sesso: Maschile
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da UbuNuovo » martedì 4 febbraio 2020, 22:13

Le ultime email per notificare gli interventi, arrivano con oggetto:
Non è stato specificato un oggetto per l’email.
Nel caso in cui sia il primo a rispondere ad una richiesta di aiuto...chiunque abbia una soluzione migliore o anche solo diversa dalla mia è incoraggiato ad intervenire liberamente senza inviarmi alcun messaggio privato. In programmazione è basilare sapere che si può ottenere il medesimo risultato utilizzando metodi diversi.

Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 18104
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME Shell / Xfce
Sesso: Maschile
Località: Potenza
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da Janvitus » martedì 4 febbraio 2020, 23:22

UbuNuovo ha scritto:
martedì 4 febbraio 2020, 22:13
Le ultime email per notificare gli interventi, arrivano con oggetto:
Non è stato specificato un oggetto per l’email.
Ora non dovrebbe più farlo, se lo rifa', segnala pure.
+Fedora 32 • +Xubuntu 20.04

Zombie17

Re: Segnalazioni errori del nuovo forum

Messaggio da Zombie17 » mercoledì 5 febbraio 2020, 14:21

Immagine

Io non sono frapox, che diavolo è successo?

Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 18104
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME Shell / Xfce
Sesso: Maschile
Località: Potenza
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da Janvitus » mercoledì 5 febbraio 2020, 14:23

Hai provato a scrivere anche se apparentemente eri con quell'utente?
+Fedora 32 • +Xubuntu 20.04

Zombie17

Re: Segnalazioni errori del nuovo forum

Messaggio da Zombie17 » mercoledì 5 febbraio 2020, 14:25

No, vedendo un utenza non mia mi sono astenuto

Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 18104
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME Shell / Xfce
Sesso: Maschile
Località: Potenza
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da Janvitus » mercoledì 5 febbraio 2020, 14:27

Se ti ricapita, prova a scrivere.
+Fedora 32 • +Xubuntu 20.04

Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 18104
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME Shell / Xfce
Sesso: Maschile
Località: Potenza
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da Janvitus » mercoledì 5 febbraio 2020, 14:35

Ragazzi, non rispondete con "Ok" "va bene" o cose del genere, non portano nulla alla discussione e la allungano inutilmente rendendola illeggibile.


Comunque: mi serve sapere se avete ancora errori di postgres quando allegate qualcosa ai messaggi. Rispondete SOLO se ne avete avuti in questi giorni.
+Fedora 32 • +Xubuntu 20.04

Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 10136
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18/20.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: Segnalazioni errori del nuovo forum

Messaggio da wilecoyote » mercoledì 5 febbraio 2020, 15:30

) Salve, accorto or ora, non funziona l'indicazione del Buon Compleanno.

:: Ciao

EDIT: aggiungo carico da 90, le notifiche hanno problemi col Ajax:

Immagine

Dubito che c'entrano Calimero o l'Olandesina…
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.

Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 18104
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME Shell / Xfce
Sesso: Maschile
Località: Potenza
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da Janvitus » mercoledì 5 febbraio 2020, 18:05

Ma solo a te succedono ste cose... :congiuntivite:

Dove, come e perché ti è capitato quell'errore?
+Fedora 32 • +Xubuntu 20.04

Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 10136
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18/20.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: Segnalazioni errori del nuovo forum

Messaggio da wilecoyote » mercoledì 5 febbraio 2020, 18:11

) Salve, si vede dall'immagine, cliccando sulla notifica di @trekfan1.

Non credo d'aver l'esclusiva, solo mia aderenza a segnalare i problemi.

:: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.

Avatar utente
steff
Moderatore Globale
Moderatore Globale
Messaggi: 38972
Iscrizione: domenica 18 febbraio 2007, 19:48
Desktop: LXQt
Distribuzione: Arch 64bit | Debian 32bit
Sesso: Maschile
Località: Toscana
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da steff » mercoledì 5 febbraio 2020, 21:30

doveva essere la finestrella che si apre quando contrassegni tutti come letti, è ajax.
Hai fatto un backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1395
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian, Ubuntu
Località: Lombardia

Re: Segnalazioni errori del nuovo forum

Messaggio da frapox » venerdì 7 febbraio 2020, 0:49

A me ogni tanto succede questo:
Immagine

Non so se c'entra il fatto che in alto alla pagina ho le due righe di debug di phpBB:

Codice: Seleziona tutto

[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 2107: sprintf(): Too few arguments
[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 2107: sprintf(): Too few arguments
Perchè su altre pagine invece lo vedo normale.

Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 18104
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME Shell / Xfce
Sesso: Maschile
Località: Potenza
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da Janvitus » venerdì 7 febbraio 2020, 10:23

Se ci ha messo tu il php è normale, ho disabilitato il php nello stile.
+Fedora 32 • +Xubuntu 20.04

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1395
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian, Ubuntu
Località: Lombardia

Re: Segnalazioni errori del nuovo forum

Messaggio da frapox » venerdì 7 febbraio 2020, 14:15

Janvitus ha scritto:
venerdì 7 febbraio 2020, 10:23
Se ci ha messo tu il php è normale, ho disabilitato il php nello stile.
Prego? Sono messaggi che escono io automatico da quando avete fatto l'upgrade del forum, prima non c'erano, io non ci ho messo né ho abilitato un bel niente nel frattempo.

E continuano a uscire (più o meno sempre) quando apro una discussione:

Codice: Seleziona tutto

[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 2107: sprintf(): Too few arguments
[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 2107: sprintf(): Too few arguments
[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 2107: sprintf(): Too few arguments
Senza saper né leggere né scrivere, io darei un'occhiata al codice di viewtopic.php alla linea 2107 perché forse c'è qualcosa che non va...

Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 18104
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME Shell / Xfce
Sesso: Maschile
Località: Potenza
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da Janvitus » venerdì 7 febbraio 2020, 14:41

frapox ha scritto:
venerdì 7 febbraio 2020, 14:15
Janvitus ha scritto:
venerdì 7 febbraio 2020, 10:23
Se ci ha messo tu il php è normale, ho disabilitato il php nello stile.
Prego? Sono messaggi che escono io automatico da quando avete fatto l'upgrade del forum, prima non c'erano, io non ci ho messo né ho abilitato un bel niente nel frattempo.

E continuano a uscire (più o meno sempre) quando apro una discussione:

Codice: Seleziona tutto

[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 2107: sprintf(): Too few arguments
[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 2107: sprintf(): Too few arguments
[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 2107: sprintf(): Too few arguments
Senza saper né leggere né scrivere, io darei un'occhiata al codice di viewtopic.php alla linea 2107 perché forse c'è qualcosa che non va...
Ma dove ti escono?
+Fedora 32 • +Xubuntu 20.04

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1395
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian, Ubuntu
Località: Lombardia

Re: Segnalazioni errori del nuovo forum

Messaggio da frapox » venerdì 7 febbraio 2020, 14:49

Janvitus ha scritto:
venerdì 7 febbraio 2020, 14:41
Ma dove ti escono?
frapox ha scritto:
venerdì 7 febbraio 2020, 14:15
E continuano a uscire (più o meno sempre) quando apro una discussione
Ergo, non nella pagina che elenca le sezioni ("indice") e non nella pagina che elenca le discussioni (aka "sezione"). Solo nella pagina della discussione. Non sempre, a dire il vero, a volte non succede.

Scrivi risposta

Ritorna a “Gruppo Forum”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 3 ospiti