Segnalazioni errori del nuovo forum

Problemi riscontrati nell'uso del forum, suggerimenti e critiche per migliorare il servizio.
Avatar utente
peppe84
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2228
Iscrizione: mercoledì 15 marzo 2006, 11:13
Desktop: unity-2d e gnome-fallback
Distribuzione: Ubuntu 12.04 LTS x86_64
Località: La dotta

Re: Segnalazioni errori del nuovo forum

Messaggio da peppe84 »

Due segnalazioni:

1) Compare sia "Messaggi in uscita" sia "Messaggi spediti". Non riesco a cogliere la differenza. Comunque il primo è vuoto. Il secondo ha i miei messaggi che effettivamente sono stati spediti.
pcu.png
pcu.png (5.56 KiB) Visualizzato 4552 volte
2) I messaggi in arrivo che avevo eliminato prima della migrazione li vedo in questa maniera. Non ci sono problemi per i messaggi spediti.
pcu2.png
pcu2.png (5.23 KiB) Visualizzato 4552 volte
Avatar utente
peppe84
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2228
Iscrizione: mercoledì 15 marzo 2006, 11:13
Desktop: unity-2d e gnome-fallback
Distribuzione: Ubuntu 12.04 LTS x86_64
Località: La dotta

Re: Segnalazioni errori del nuovo forum

Messaggio da peppe84 »

Forse bisogna anche disabilitare il debug mode?

Facendo clic su un messaggio spedito mi è comparso (sopra l'header):
[phpBB Debug] PHP Warning: in file [ROOT]/includes/ucp/ucp_pm_viewfolder.php on line 180: implode(): Invalid arguments passed

Comunque è successo solo una volta. Compiendo la stessa azione non mi compare più nessun warning.

EDIT: Risolto. Non si è più ripresentato.
Ultima modifica di peppe84 il domenica 29 aprile 2012, 15:54, modificato 1 volta in totale.
Avatar utente
peppe84
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2228
Iscrizione: mercoledì 15 marzo 2006, 11:13
Desktop: unity-2d e gnome-fallback
Distribuzione: Ubuntu 12.04 LTS x86_64
Località: La dotta

Re: Segnalazioni errori del nuovo forum

Messaggio da peppe84 »

Controllo due sezioni del forum. Le vedo doppie:
control.png
control.png (46.1 KiB) Visualizzato 4549 volte
EDIT: Per me Risolto. Ho cancellato tutte le sottoscrizioni e le ho rifatte. Ora è corretto.
Ultima modifica di peppe84 il domenica 29 aprile 2012, 15:54, modificato 2 volte in totale.
Avatar utente
peppe84
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2228
Iscrizione: mercoledì 15 marzo 2006, 11:13
Desktop: unity-2d e gnome-fallback
Distribuzione: Ubuntu 12.04 LTS x86_64
Località: La dotta

Re: Segnalazioni errori del nuovo forum

Messaggio da peppe84 »

Forse avete eliminato erroneamente delle emotions ( o i relativi url non sono stati convertiti (?).

Come si vede da questa discussione queste non sono raggiungibili:
http://forum.ubuntu-it.org/images/smilies/good.gif
http://forum.ubuntu-it.org/images/smilies/yes.gif

Ma non sono le uniche.

Edit: Risolto. Le immagini ora sono disponibili.
Ultima modifica di peppe84 il domenica 29 aprile 2012, 15:55, modificato 1 volta in totale.
Avatar utente
jeremie2
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 3263
Iscrizione: giovedì 1 giugno 2006, 16:39
Distribuzione: Ubuntu 20.10
Località: Casciana Terme
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da jeremie2 »

Occhio alle discussioni in evidenza FAQ - Forum che fanno riferimento alla vecchia piattaforma:
http://forum.ubuntu-it.org/viewtopic.php?f=42&t=325822
http://forum.ubuntu-it.org/viewtopic.php?f=32&t=324042

Altra cosa, vedo che i vari componenti della documentazione figurano tutti come Amministratore o Editore Wiki tranne me. Devo cambiare qualche impostazione? Ho provato a modificare le impostazioni in "Pannello di controllo utente → Gruppi" ma non cambia niente.

Ciao
Avatar utente
peppe84
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2228
Iscrizione: mercoledì 15 marzo 2006, 11:13
Desktop: unity-2d e gnome-fallback
Distribuzione: Ubuntu 12.04 LTS x86_64
Località: La dotta

Re: Segnalazioni errori del nuovo forum

Messaggio da peppe84 »

Clic su "I propri messaggi"
SQL ERROR [ postgres ]

ERROR: duplicate key value violates unique constraint "phpbb_search_results_pkey" DETAIL: Key (search_key)=(0424e0be8ef4bd972d4841d6deb48465) already exists. []

Si è verificato un errore SQL richiamando questa pagina. Contattare un amministratore se il problema persiste.
E' una cosa dell'ultimo minuto e ricaricando la pagina / svuotando la cache la sezione ricompare. Ma ricaricare la pagina è una condizione necessaria per visualizzarla.


Edit: Risolto. Non si ripresenta più.
Ultima modifica di peppe84 il domenica 29 aprile 2012, 15:56, modificato 1 volta in totale.
Avatar utente
cristian_c
Accecante Asceta
Accecante Asceta
Messaggi: 23422
Iscrizione: lunedì 29 ottobre 2007, 11:31

Re: Segnalazioni errori del nuovo forum

Messaggio da cristian_c »

Stesso errore di peppe84 :sisi:
UP! Unreal Project: il futuro inizia qui. Crusade è tra noi
È scienza!
Avatar utente
cristian_c
Accecante Asceta
Accecante Asceta
Messaggi: 23422
Iscrizione: lunedì 29 ottobre 2007, 11:31

Re: Segnalazioni errori del nuovo forum

Messaggio da cristian_c »

Riscontro problemi simili a quelli evidenziati in questa discussione: http://forum.ubuntu-it.org/viewtopic.php?f=32&t=518849
Ad esempio non escono risultati con semplici parole contenute anche nell'oggetto di alcuni topic :sisi:

Immagino che appena potrete ci lavorerete presto perché la ricerca così 'castrata' non è proprio un aspetto secondario del forum ;D
UP! Unreal Project: il futuro inizia qui. Crusade è tra noi
È scienza!
Avatar utente
rpadovani
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3434
Iscrizione: lunedì 8 dicembre 2008, 19:49
Desktop: GNOME Shell
Distribuzione: Ubuntu 18.04 x86_64
Sesso: Maschile
Località: Munich, Germany
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da rpadovani »

C'è anche da cambiare la favicon, per ora io visualizzo ancora quella vecchia, e nei preferiti stona assai di fianco a quella nuova della documentazione!

Edit 1:
Altro dettaglio di cui mi sono accorto: i titoli delle pagine! Prima c'era il titolo della discussione, adesso invece c'è "Visualizza discussione" e diventa impossibile capirci qualcosa se si hanno più schede aperte!

Edit 2:
Questa volta un errore di traduzione: nella pagina di risposta dei messaggi (ma immagino anche in quella di aprire una nuova discussione), nelle opzioni in basso c'è scritto: "Aggiungere firma (la firma può essere modificata attraverso il panello di controllo utente)" invece di "Aggiungere firma (la firma può essere modificata attraverso il pannello di controllo utente)"

Ottimo lavoro comunque, adesso manca solo un tema scuro, per quanto questo sia molto elegante!
Solutions Architect at nextbit | About me
Changing the world bit by bit
Avatar utente
l3on
Gruppo Web
Gruppo Web
Messaggi: 6443
Iscrizione: sabato 20 maggio 2006, 19:03
Località: Bologna
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da l3on »

cristian_c ha scritto:Riscontro problemi simili a quelli evidenziati in questa discussione: http://forum.ubuntu-it.org/viewtopic.php?f=32&t=518849
Ad esempio non escono risultati con semplici parole contenute anche nell'oggetto di alcuni topic :sisi:

Immagino che appena potrete ci lavorerete presto perché la ricerca così 'castrata' non è proprio un aspetto secondario del forum ;D

La ricerca sta indicizzando le discussioni. È un operazione che comporta parecchio tempo, ma tutto si aggiusterà presto.

WebbyIt ha scritto:C'è anche da cambiare la favicon, per ora io visualizzo ancora quella vecchia, e nei preferiti stona assai di fianco a quella nuova della documentazione!
L'icona è aggiornata, hai semplicemente problemi di cache.
Se ricarichi questa pagina (Shift+Reload) la vedrai correttamente: http://forum.ubuntu-it.org/favicon.ico
WebbyIt ha scritto: Edit 1:
Altro dettaglio di cui mi sono accorto: i titoli delle pagine! Prima c'era il titolo della discussione, adesso invece c'è "Visualizza discussione" e diventa impossibile capirci qualcosa se si hanno più schede aperte!
È un problema già segnalato a cui stiamo già lavorando.
WebbyIt ha scritto: Ottimo lavoro comunque, adesso manca solo un tema scuro, per quanto questo sia molto elegante!
Non prioritario, ma cercheremo di farlo.
Avatar utente
cristian_c
Accecante Asceta
Accecante Asceta
Messaggi: 23422
Iscrizione: lunedì 29 ottobre 2007, 11:31

Re: Segnalazioni errori del nuovo forum

Messaggio da cristian_c »

La ricerca sta indicizzando le discussioni. È un operazione che comporta parecchio tempo, ma tutto si aggiusterà presto
l3on, grazie per il chiarimento :proud:
UP! Unreal Project: il futuro inizia qui. Crusade è tra noi
È scienza!
Avatar utente
rpadovani
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3434
Iscrizione: lunedì 8 dicembre 2008, 19:49
Desktop: GNOME Shell
Distribuzione: Ubuntu 18.04 x86_64
Sesso: Maschile
Località: Munich, Germany
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da rpadovani »

Segnalo anche un'ondata di utenti spam, basta guardare tra i compleanni di oggi: compiono tutti 2003 anni e hanno nella descrizione dello spam!
Con la nuova piattaforma dovreste riuscire ad eliminarli no?
Solutions Architect at nextbit | About me
Changing the world bit by bit
Avatar utente
rpadovani
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3434
Iscrizione: lunedì 8 dicembre 2008, 19:49
Desktop: GNOME Shell
Distribuzione: Ubuntu 18.04 x86_64
Sesso: Maschile
Località: Munich, Germany
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da rpadovani »

Tempo di testare la versione mobile :-)
Manca un modo rapido per accedere ai propri messaggi;
Nella lista dello staff del forum manca lo spazio tra il ruolo e il nome, come nell'immagine allegata!
Allegati
Screenshot_2012-04-24-12-58-20-1.png
Screenshot_2012-04-24-12-58-20-1.png (37.69 KiB) Visualizzato 4490 volte
Avatar utente
GatoLopez70
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2371
Iscrizione: venerdì 30 gennaio 2009, 23:16
Desktop: KDE
Distribuzione: ubuntu 12.04
Località: Cagliari

Re: Segnalazioni errori del nuovo forum

Messaggio da GatoLopez70 »

Stavo provando a scaricare i PM (sia in formato xml che in entrambi i formati in csv) ma nisba...
In xml da questo errore:

Codice: Seleziona tutto

Errore interpretazione XML: non well-formed
Indirizzo: file:///home/gato1110/Scrivania/data(1).xml
Linea numero 14, colonna 91:vediamo se indovino... [url=http&#58;//www&#46;youtube&#46;com/watch?v=UWZPZZtRN0c]>click<[/url]
------------------------------------------------------------------------------------------^
(e, anche se seleziono tutti i messaggi della pagina, prova comunque a salvarne solo uno).

In csv sono praticamente illegibili (vengono spalmati parola per parola nei vari campi di calc/excel)

Sarebbe comodo poterli esportare in semplice .txt.
Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 18224
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME Shell / Xfce
Sesso: Maschile
Località: Potenza
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da Janvitus »

Ragazzi, voi continuate a segnalare, con calma e tempo si sistema tutto, o almeno si tenta :)
+Fedora 33 • +Xubuntu 20.10
Avatar utente
maxbigsi
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16913
Iscrizione: mercoledì 21 maggio 2008, 14:05
Desktop: Mate
Distribuzione: Ubuntu Mate 18.04 64bit
Sesso: Maschile
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da maxbigsi »

peppe84 ha scritto:Due segnalazioni:

1) Compare sia "Messaggi in uscita" sia "Messaggi spediti". Non riesco a cogliere la differenza. Comunque il primo è vuoto. Il secondo ha i miei messaggi che effettivamente sono stati spediti.
pcu.png
2) I messaggi in arrivo che avevo eliminato prima della migrazione li vedo in questa maniera. Non ci sono problemi per i messaggi spediti.
pcu2.png
a me invece sono scomparsi i messaggi in uscita in entrambi i modi... :cry: :muro:

Edit: mi correggo, in messaggi spediti li vedo... :sisi:
Avatar utente
davideddu
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1546
Iscrizione: martedì 2 novembre 2010, 20:35
Desktop: Unity
Distribuzione: Ubuntu 14.04 AMD64
Località: Pennsylvania, Stati Uniti
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da davideddu »

Questione "Nuove risposte alle tue discussioni": ho scoperto che le discussioni a qui si è partecipato in cui ci sono nuovi messaggi non letti hanno un'icona viola nella pagina "I miei messaggi", mentre le altre la hanno grigia. Ma comunque non sono ordinate cronologicamente e ci sono in mezzo altre discussioni (già lette).
Se la funzione dovesse essere ripristinata, gradirei che venisse fornito anche un feed RSS come quello di Gmail ("wget -O - https://$user:$pass\@mail.google.com/mail/feed/atom --no-check-certificate" nel terminale sostituendo nome utente e password, col browser esce vuoto...), ossia con il tag "fullcount" col conteggio dei nuovi messaggi, perché vorrei fare uno script conky con le nuove discussioni...

Thanks...
Computer HP Probook 4510s CPU Intel Pentium Dual-Core T4400 Video Intel GMA 4500 Tablet ASUS Nexus 7 2013 (Wi-Fi)
Homepage - GitHub - Dropbox Referral - Copy Referral
Capisci di usare troppi editor di testo quando, cadendoti mezzo chilo di zucchero nel caffè, cerchi disperatamente di premere Ctrl+Z per rimediare... :D
dadexix86
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16364
Iscrizione: domenica 22 marzo 2009, 19:58
Desktop: Unity
Distribuzione: Ubuntu 18.04 x86_64
Località: Paris, France

Re: Segnalazioni errori del nuovo forum

Messaggio da dadexix86 »

Io riscontro una lentezza immane nel caricamento delle pagine, non so a cosa sia dovuto.

Per quel che riguarda la favicon io non la vedo proprio (e non mi sembra che sia presente nell'HEAD della pagina).
Non si dà supporto tramite mp in forum
L'utilizzo del tasto [Code] quando scrivi in forum risolve i 2/3 dei tuoi problemi
Per problemi con Skype rivolgersi qui. | Un Matematico Migrante
Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 18224
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME Shell / Xfce
Sesso: Maschile
Località: Potenza
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da Janvitus »

Davideddu ha scritto: Se la funzione dovesse essere ripristinata, gradirei che venisse fornito anche un feed RSS come quello di Gmail ("wget -O - https://$user:$pass\@mail.google.com/mail/feed/atom --no-check-certificate" nel terminale sostituendo nome utente e password, col browser esce vuoto...), ossia con il tag "fullcount" col conteggio dei nuovi messaggi, perché vorrei fare uno script conky con le nuove discussioni...
Gli rss sono abilitati per tutto, guarda bene.
dadexix86 ha scritto:Io riscontro una lentezza immane nel caricamento delle pagine, non so a cosa sia dovuto.

Per quel che riguarda la favicon io non la vedo proprio (e non mi sembra che sia presente nell'HEAD della pagina).
Che browser usi? Io con quelli basati su webkit vedo quella vecchia, con Firefox vedo la nuova.
+Fedora 33 • +Xubuntu 20.10
Avatar utente
Apanta
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 527
Iscrizione: domenica 17 gennaio 2010, 10:51
Distribuzione: Ubu16.04desk-Ubu18.04-mx19
Sesso: Maschile
Località: Marsala

Re: Segnalazioni errori del nuovo forum

Messaggio da Apanta »

WebbyIt ha scritto:Segnalo anche un'ondata di utenti spam, basta guardare tra i compleanni di oggi: compiono tutti 2003 anni e hanno nella descrizione dello spam!
Con la nuova piattaforma dovreste riuscire ad eliminarli no?
Aggiungo che, se vai nell'elenco utenti, ci sono moltissimi utenti registrati sin dalla creazione del forum, con nomi strani e con zero messaggi.
Apanta
La presunzione di sapere è peggio dell'ignoranza
Scrivi risposta

Ritorna a “Gruppo Forum”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 1 ospite