come mai il login non é sotto HTTPS

Problemi riscontrati nell'uso del forum, suggerimenti e critiche per migliorare il servizio.

come mai il login non é sotto HTTPS

Messaggioda Nofe4. » giovedì 16 marzo 2017, 22:22

Salve a tutti. Stasera riloggandomi sul forum ho visto che non é coperto da https. Certo, essendo un forum senza particolari dati sensibili , magari non c'é bisogno, peró non credo faccia piacere che qualcuno sappia la tua password (magari la stessa che usa su facebook, io non avendo facebook sarei salvo :D ). É solo che mozzilla in ogni campo per l'inserimento mi notare questa cosa e mi ha un po' "spaventato".
Linux_user #593598 - Ubuntu Mate16.04 LTS 64bit
Laptop: Lenovo T450
Avatar utente
Nofe4.
Prode Principiante
 
Messaggi: 192
Iscrizione: settembre 2011
Località: Toscana
Desktop: mate
Distribuzione: Ubuntu Mate 16.04 LTS

Re: come mai il login non é sotto HTTPS

Messaggioda Janvitus » venerdì 17 marzo 2017, 19:34

Per ora non ci sarà, ma credo che nel futuro sarà abilitato.
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 17060
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.22
Distribuzione: Fedora/Ubuntu
Sesso: Maschile

Re: come mai il login non é sotto HTTPS

Messaggioda Barrnet » giovedì 23 marzo 2017, 19:10

Nofe4. Immagine ha scritto:Salve a tutti. Stasera riloggandomi sul forum ho visto che non é coperto da https. Certo, essendo un forum senza particolari dati sensibili , magari non c'é bisogno, peró non credo faccia piacere che qualcuno sappia la tua password (magari la stessa che usa su facebook, io non avendo facebook sarei salvo :D ). É solo che mozzilla in ogni campo per l'inserimento mi notare questa cosa e mi ha un po' "spaventato".

Attenzione. Il protocollo HTTP invia "in chiaro" le richieste, ma non è vero che chiunque potrebbe leggerle. Posso intercettare queste richieste solo il tuo hosting provider o persone connesse nella tua rete. Sarebbe insicuro loggare sul forum di Ubuntu Italia solo se lo stessi facendo in una wifi gratuita in qualche fast food o altri posti che offrono una rete libera, oppure se al tuo hosting provider (o all'amministratore di rete, in caso di reti aziendali) interessasse violare la tua privacy, cosa decisamente improbabile. Avere il form di login sotto HTTPS non è comunque una protezione totalmente sicura, nulla vieta che qualcuno buchi il web server del forum ed alteri il form di login per ottenere informazioni in chiaro, come è capitato l'ultima volta che hackerarono phpbb.com.
Il mio forum sui videogiochi :3
In questa sezione recensisco giochi freeware, opensource o free to play. Spesso sono presenti anche su sistemi operativi GNU/Linux, dacci un occhio :3
Barrnet
Prode Principiante
 
Messaggi: 208
Iscrizione: giugno 2012
Località: Bergamo
Desktop: Xfce - Mate
Distribuzione: Ubuntu 14.04 - Debian Stable
Sesso: Maschile

Re: come mai il login non é sotto HTTPS

Messaggioda Nofe4. » venerdì 21 aprile 2017, 12:44

Barrnet Immagine ha scritto:Attenzione. Il protocollo HTTP invia "in chiaro" le richieste, ma non è vero che chiunque potrebbe leggerle. Posso intercettare queste richieste solo il tuo hosting provider o persone connesse nella tua rete. Sarebbe insicuro loggare sul forum di Ubuntu Italia solo se lo stessi facendo in una wifi gratuita in qualche fast food o altri posti che offrono una rete libera, oppure se al tuo hosting provider (o all'amministratore di rete, in caso di reti aziendali) interessasse violare la tua privacy, cosa decisamente improbabile. Avere il form di login sotto HTTPS non è comunque una protezione totalmente sicura, nulla vieta che qualcuno buchi il web server del forum ed alteri il form di login per ottenere informazioni in chiaro, come è capitato l'ultima volta che hackerarono phpbb.com.


Sisi, certamente. grazie delle risposte
Linux_user #593598 - Ubuntu Mate16.04 LTS 64bit
Laptop: Lenovo T450
Avatar utente
Nofe4.
Prode Principiante
 
Messaggi: 192
Iscrizione: settembre 2011
Località: Toscana
Desktop: mate
Distribuzione: Ubuntu Mate 16.04 LTS

Re: come mai il login non é sotto HTTPS

Messaggioda pietroalbini » martedì 13 giugno 2017, 20:42

C'è stato qualche giorno fa il passaggio di tutta ubuntu-it.org ad HTTPS! Ancora ci sono dei piccoli problemi qua e la, ma contiamo di risolverli a breve.

Pietro.
Pietro Albini
Launchpad: pietroalbini - Irc: pietroalbini su irc.freenode.net - Wiki: pietroalbini
Ubuntu-it Member - Ubuntu Member - Gruppo Sistemisti - Amministratore di Chiedi - Gruppo Web - Social Media
Avatar utente
pietroalbini
Gruppo Web
Gruppo Web
 
Messaggi: 499
Iscrizione: gennaio 2012
Località: Rimini
Desktop: Unity
Distribuzione: Ubuntu 14.04 64bit

Re: come mai il login non é sotto HTTPS

Messaggioda Wilson » venerdì 16 giugno 2017, 9:35

pietroalbini Immagine ha scritto:C'è stato qualche giorno fa il passaggio di tutta ubuntu-it.org ad HTTPS! Ancora ci sono dei piccoli problemi qua e la, ma contiamo di risolverli a breve.

Pietro.


È vero! :boogie:

Non l'avevo notato.

Era ora, bravi! :birra: :birra:
-- Provate Ubuntu! Innocuo se usato secondo le istruzioni --
Avatar utente
Wilson
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3538
Iscrizione: novembre 2005
Località: Torino
Desktop: Unity
Distribuzione: Edubuntu 15.04 x86_64

Re: come mai il login non é sotto HTTPS

Messaggioda wilecoyote » mercoledì 21 giugno 2017, 16:12

:) Salve, ottimo passare a https, però volevo chiedere se è regolare quando mi connetto o cambio sezione, pagina, ecc, che mi appaia la scritta 'Esecuzione di TLS handshake per forum.ubuntu-it.org...', nell'elenco dei vari collegamenti.

Non mi appare in nessun altro https, ma in compenso in tutti i SO siano *Ubuntu o altre distro, Kde Neon, Deepin, OpenSuse, Mageia 5 o Debian 8 Jessie, e con qualsiasi browser, Firefox, QupZilla, Konqueror o Rekonq che sia.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz 160 Gb HDD 1Gb Ram
ACER Extensa 5635Z 2,2 Ghz 320 Gb HDD 4 Gb Ram
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 5024
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14.04LTS 16.04 LTS 64bit
Sesso: Maschile

Re: come mai il login non é sotto HTTPS

Messaggioda steff » mercoledì 21 giugno 2017, 17:52

A parte che questa discussione ormai è obsoleta: non ho capito dove ti appaia la scritta in"elenco collegamenti", non ho visto mai nulla del genere con qupzilla e chromium.
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 36237
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: come mai il login non é sotto HTTPS

Messaggioda Janvitus » mercoledì 21 giugno 2017, 18:16

wilecoyote Immagine ha scritto::) Salve, ottimo passare a https, però volevo chiedere se è regolare quando mi connetto o cambio sezione, pagina, ecc, che mi appaia la scritta 'Esecuzione di TLS handshake per forum.ubuntu-it.org...', nell'elenco dei vari collegamenti.

Non mi appare in nessun altro https, ma in compenso in tutti i SO siano *Ubuntu o altre distro, Kde Neon, Deepin, OpenSuse, Mageia 5 o Debian 8 Jessie, e con qualsiasi browser, Firefox, QupZilla, Konqueror o Rekonq che sia.

:ciao: Ciao


Spiegati un po' meglio, anche se credo di aver capito... Meglio togliersi il dubbio.
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 17060
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.22
Distribuzione: Fedora/Ubuntu
Sesso: Maschile

Re: come mai il login non é sotto HTTPS

Messaggioda wilecoyote » mercoledì 21 giugno 2017, 22:07

:) Salve, @steff chromium non l'uso, per QupZilla credo trattasi di un estensione, solo che avendo l'abitudine di copiare e riprodurre le configurazioni tra i miei vari sistemi, non mi ricordo di quale trattasi :shy: , e faccio lo stesso per tutte le altre applicazioni.

Provo a spiegarmi meglio, ho anche atteso qualche giorno prima di postare per poter fare delle prove comparative.

Al momento sono connesso tramite Firefox 54 con Kubuntu Trusty, quello che nell'ordine appare, almeno quando la velocità del collegamento è adeguata, quando clicco su un collegamento:

viewtopic«quello richiesto»

Esecuzione in corso di TLS handshake a forum.ubuntu-it.org...

Trasferimento dati da forum.ubuntu-it.org...

Se la velocità non è adeguata appaiono, in vario ordine e non sempre tutti:

In attesa di forum.ubuntu-it.org...

Connesso a forum.ubuntu-it.org...

Cercato forum.ubuntu-it.org...

Ricerca di forum.ubuntu-it...

Negli altri browser c'è qualche differenza di traduzione, ma il concetto è lo stesso.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz 160 Gb HDD 1Gb Ram
ACER Extensa 5635Z 2,2 Ghz 320 Gb HDD 4 Gb Ram
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 5024
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14.04LTS 16.04 LTS 64bit
Sesso: Maschile

Re: come mai il login non é sotto HTTPS

Messaggioda steff » mercoledì 21 giugno 2017, 22:56

Deve essere con una connessione o sistema lumaca, da me è immediato, su firefox riesco appena leggere" in attesa di" poi la pagina è pronta.
Cmq mi sembra normale che se è lento fa in tempo a menzionare pure il handshake.
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 36237
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: come mai il login non é sotto HTTPS

Messaggioda Janvitus » giovedì 22 giugno 2017, 10:10

wilecoyote Immagine ha scritto::) Salve, @steff chromium non l'uso, per QupZilla credo trattasi di un estensione, solo che avendo l'abitudine di copiare e riprodurre le configurazioni tra i miei vari sistemi, non mi ricordo di quale trattasi :shy: , e faccio lo stesso per tutte le altre applicazioni.

Provo a spiegarmi meglio, ho anche atteso qualche giorno prima di postare per poter fare delle prove comparative.

Al momento sono connesso tramite Firefox 54 con Kubuntu Trusty, quello che nell'ordine appare, almeno quando la velocità del collegamento è adeguata, quando clicco su un collegamento:

viewtopic«quello richiesto»

Esecuzione in corso di TLS handshake a forum.ubuntu-it.org...

Trasferimento dati da forum.ubuntu-it.org...

Se la velocità non è adeguata appaiono, in vario ordine e non sempre tutti:

In attesa di forum.ubuntu-it.org...

Connesso a forum.ubuntu-it.org...

Cercato forum.ubuntu-it.org...

Ricerca di forum.ubuntu-it...

Negli altri browser c'è qualche differenza di traduzione, ma il concetto è lo stesso.

:ciao: Ciao


Ah ok, pensavo ci fosse qualche problema di identificazione... Semplicemente hai la connessione lenta o un pc non proprio velocissimo. Il forum è una scheggia su una normale adsl :)
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 17060
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.22
Distribuzione: Fedora/Ubuntu
Sesso: Maschile

Re: come mai il login non é sotto HTTPS

Messaggioda trekfan1 » giovedì 22 giugno 2017, 12:04

A volte lo leggo anche io e ho una connessione VDSL TIM, ma è una cosa normale per cui non mi preoccupo
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 15803
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Unity/Gnome Shell
Distribuzione: Ubuntu 17.04 e 17.10 (dev) 64 bit
Sesso: Maschile

Re: come mai il login non é sotto HTTPS

Messaggioda wilecoyote » giovedì 22 giugno 2017, 17:21

:) Salve, grazie delle risposte, la «saponetta» viaggia a più di 1 MB quindi evidentemente sarà qualcosa nel mio computer.

Proverò a sostituire la scheda wifi.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz 160 Gb HDD 1Gb Ram
ACER Extensa 5635Z 2,2 Ghz 320 Gb HDD 4 Gb Ram
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 5024
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14.04LTS 16.04 LTS 64bit
Sesso: Maschile

Re: come mai il login non é sotto HTTPS

Messaggioda trekfan1 » giovedì 22 giugno 2017, 20:34

Ho notato che quel messaggio appare anche su altri siti per cui ripeto: è normale!
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 15803
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Unity/Gnome Shell
Distribuzione: Ubuntu 17.04 e 17.10 (dev) 64 bit
Sesso: Maschile

Re: come mai il login non é sotto HTTPS

Messaggioda wilecoyote » venerdì 23 giugno 2017, 16:13

:) Salve, normale fino ad un certo punto, purtroppo.

Avendo disponibili 2 Lubuntu Xenial, di cui uno 32 bit l'altro 64 bit, mi è bastato connettere entrambi alla saponetta tramite wifi per vedere le differenti prestazioni.

Confermate dal fatto che usando la connessione via cavo USB, con saponetta vista come scheda Ethernet eth1, il problema non c'è.

Buffo che il problema si è presentato col passaggio ad https del Forum, traendomi in inganno a postare qui senza motivo.

Appena posso cambierò la scheda wifi.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz 160 Gb HDD 1Gb Ram
ACER Extensa 5635Z 2,2 Ghz 320 Gb HDD 4 Gb Ram
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 5024
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14.04LTS 16.04 LTS 64bit
Sesso: Maschile


Torna a Gruppo Forum

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite

cron