Nuovo modem LTE Huawei e stranezze nel log

Sicurezza del sistema: firewall, antispam, antivirus, ssh, patch, bug, eccetera.
zuino1
Prode Principiante
Messaggi: 78
Iscrizione: giovedì 16 febbraio 2017, 9:33

Nuovo modem LTE Huawei e stranezze nel log

Messaggio da zuino1 » mercoledì 29 luglio 2020, 20:49

Salve a tutti.
Alla fine, seguendo i consigli del bar del forum, ho preso un nuovo modem lte Huawei, b535. Ho speso più del previsto ma ero troppo curioso di provare.
Messo la sim e impostato, ho collegato il mio pc Ubuntu e ho tolto l'upnp e l'alg sip e sono andato a curiosare nel log.
Ho trovato ben 3 stranezze!!
1) ogni volta che riavvio il modem esce il messaggio 'detected udp port scan attack, and the attack has been blocked, scan Pocket from 151.5.216.25' (non ho capito se questo ip è collegato a wind o meno, ma se così fosse che wind mi attacca le porte??). Durante l'uso non succede più, avviene solo quando il modem parte.
2) nel log ho trovato scritto '(127.0.0.1) action setjsondata execute by upnp success'
3) ho poi trovato ''(127.0.0.1) action setdevicecontrol execute by upnp success.

Che saranno queste cose?
Firewall è attivato, ho ovviamente cambiato password d'accesso subito. Porte chiuse, grc.com non trova nulla di aperto e idem fing.

Ma non capisco se devo preoccuparmi o meno!

Ps: ma alg sip cos'è?? Va disattivato

Grazie!!!

Avatar utente
willy54
Rampante Reduce
Rampante Reduce
Messaggi: 5669
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: Nuovo modem LTE Huawei e stranezze nel log

Messaggio da willy54 » mercoledì 29 luglio 2020, 20:54

Quel modem è bloccato funziona al 100% solo con sim tim. (Dal messaggio)
Cerca in rete il codice di sblocco se disponibile .
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

Avatar utente
Filoteo
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 865
Iscrizione: venerdì 28 agosto 2015, 9:38
Desktop: Gnome
Distribuzione: Arch Linux

Re: Nuovo modem LTE Huawei e stranezze nel log

Messaggio da Filoteo » mercoledì 29 luglio 2020, 21:03

1) Essendo un IP di WIND, immagino sia qualche tipo di negoziazione che viene fatta all’accensione tra il modem e l’operatore e questa viene rilevata erroneamente come port scan. Anche se non fosse così semplicemente il fatto di collegare un dispositivo direttamente a internet espone a port scan e attacchi. Se potessi vedere i log del router che hai in casa vedresti probabilmente migliaia di messaggi simili comparire ogni giorno. È assolutamente normale e il firewall semplicemente scarta quei pacchetti.

2) setjsondata potrebbe indicare che i parametri dell’UPNP sono stati impostati.

3) setdevicecontrol potrebbe essere il settaggio che disattiva l’UPNP.

In 2 e 3 l’IP è 127.0.0.1 cioè il modem/router stesso che esegue queste azioni. Come ti avevo scritto nell’altro post, il modem non è raggiungibile direttamente da internet quindi UPNP, che serve per aprire le porte in maniera automatica è comunque inefficace anche se attivo. Sempre per lo stesso motivo vedi quel “port scan” avvenire solo da un IP WIND una volta sola e non da IP di tutto il mondo che non possono raggiungerti.

https://it.m.wikipedia.org/wiki/Applica ... el_gateway

zuino1
Prode Principiante
Messaggi: 78
Iscrizione: giovedì 16 febbraio 2017, 9:33

Re: Nuovo modem LTE Huawei e stranezze nel log

Messaggio da zuino1 » mercoledì 29 luglio 2020, 21:23

Grazie a Willy ;)

Per quanto riguarda Filoteo, in pratica almeno l'80% delle mie conoscenze della rete lo devo a te!!!! Grazie veramente, mi hai insegnato tantissimo!! Te ne sono davvero grato!!!

Ho letto il link di wikipedia...da quello che ho capito conviene lasciarlo attivo l'alg per una questione di sicurezza, giusto?!

Grazie ancora!

Avatar utente
willy54
Rampante Reduce
Rampante Reduce
Messaggi: 5669
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: Nuovo modem LTE Huawei e stranezze nel log

Messaggio da willy54 » mercoledì 29 luglio 2020, 21:49

Ho scritto Sim Tim ma non necessariamente è tim puo essere uno qualsiasi dei fornitori di sim compresa Poste mobile.
Per lo sblocco vedi qui gratis https://gioxx.org/2016/09/27/huawei-unl ... reloaded=1 oppure con un piccolo contributo questo link https://huaweicalculator.com/sbloccare-huawei/
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

Scrivi risposta

Ritorna a “Sicurezza”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 3 ospiti