[Risolto] suoni di avvio in kubuntu 18.04

Configurazione e uso delle applicazioni del desktop manager alla base di Kubuntu.

[Risolto] suoni di avvio in kubuntu 18.04

Messaggioda giubbix » domenica 13 maggio 2018, 18:34

Come si imposta un suono all'avvio del sistema in Kubuntu 18.04? Ho provato a mettere un suono Notifiche -> Spazio di lavoro Plasma -> Accesso, ma non funziona. Il resto delle notifiche funzionano regolarmente.

Grazie
Ultima modifica di giubbix il venerdì 18 maggio 2018, 19:56, modificato 1 volta in totale.
giubbix
Prode Principiante
 
Messaggi: 14
Iscrizione: maggio 2014
Desktop: plasma
Distribuzione: Kubuntu 18.04 x86_64

Re: suoni di avvio in kubuntu 18.04

Messaggioda VitoDoc » lunedì 14 maggio 2018, 14:02

Strano, a me funziona.
1) Sicuro di aver messo la spunta alla casella e applicato le modifiche ?
2) Hai messo un suono personalizzato?
3) Se sì, che estensione ha il file audio e in quale posizione si trova ? (se si trova in un altro hard disk o in altra partizione, c'è la probabilità che non venga montata in tempo e quindi non trova il file).
La soluzione più semplice è sempre quella giusta.
Avatar utente
VitoDoc
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1955
Iscrizione: maggio 2012
Desktop: plasma
Distribuzione: KUbuntu 18.04 LTS
Sesso: Maschile

Re: suoni di avvio in kubuntu 18.04

Messaggioda giubbix » martedì 15 maggio 2018, 0:29

Ho messo il segno di spunta su "Riproduci un suono", ho inserito un file .ogg che suona perfettamente con l'apposito pulsante nell'interfaccia. La posizione e il file sono /home/giubbe/suoni/parole_ridotto.ogg
La directory /home è effettivamente su un altro disco, ma non credo che quello sia un problema visto che il resto viene caricato normalmente.
Ho messo anche un file in "registra su file", ma non viene scritto (il file c'è, ma è vuoto).
E' come se l'evento "accesso" non fosse proprio eseguito.
giubbix
Prode Principiante
 
Messaggi: 14
Iscrizione: maggio 2014
Desktop: plasma
Distribuzione: Kubuntu 18.04 x86_64

Re: suoni di avvio in kubuntu 18.04

Messaggioda VitoDoc » martedì 15 maggio 2018, 1:21

Continuo a credere che il motivo per il quale non viene eseguito è che il file è sull'altro hd e non viene eseguito perché non montato in tempo.
Prova a copiare il tuo file nella directory sound di sistema
Apri il terminale e dai questo comando
Codice: Seleziona tutto
sudo cp -v  /home/giubbe/suoni/parole_ridotto.ogg /usr/share/sounds/
La soluzione più semplice è sempre quella giusta.
Avatar utente
VitoDoc
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1955
Iscrizione: maggio 2012
Desktop: plasma
Distribuzione: KUbuntu 18.04 LTS
Sesso: Maschile

Re: suoni di avvio in kubuntu 18.04

Messaggioda giubbix » martedì 15 maggio 2018, 10:38

ho provato, ma non funziona. Ho anche cambiato nome e codifica, ma senza risultato. Ho anche cambiato il volume delle notifiche (che ho visto che per alcuni è impostato a zero), ma niente
giubbix
Prode Principiante
 
Messaggi: 14
Iscrizione: maggio 2014
Desktop: plasma
Distribuzione: Kubuntu 18.04 x86_64

Re: suoni di avvio in kubuntu 18.04

Messaggioda VitoDoc » mercoledì 16 maggio 2018, 11:09

Mi sto arrovellando il cervello ma non mi vengono altre soluzioni.
Hai provato a scegliere un altro file sempre lì nella directory /usr/share/sounds/ ?
Quando avvii il sistema, il volume rimane come da te impostato o si resetta ?
Nelle impostazioni>avvio e spegnimento>sessioni del desktop, hai selezionato "Avvia una sessione vuota" ? (È la prima cosa che faccio quando reinstallo il sistema. Potrebbe trascinarsi dietro qualche errore sessione dopo sessione).
La soluzione più semplice è sempre quella giusta.
Avatar utente
VitoDoc
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1955
Iscrizione: maggio 2012
Desktop: plasma
Distribuzione: KUbuntu 18.04 LTS
Sesso: Maschile

Re: suoni di avvio in kubuntu 18.04

Messaggioda woddy68 » giovedì 17 maggio 2018, 17:17

Non ho il notebook con Kubuntu, quindi ho potuto provare solo su Tumbleweed-Kde ho fatto quanto scritto sopra da VitoDoc e a me funziona. :ciao:
Desktop - Acer Aspire M5500 (AMD) OpenSuse Leap 15 Kde -- Kubuntu 18.04 -- Tumbleweed
Notebook Acer Aspire E1 -522 (Amd) Tumbleweed
Avatar utente
woddy68
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3147
Iscrizione: febbraio 2011
Località: Bellano Lc
Desktop: Kde Plasma5
Distribuzione: Leap 15 - Tumbleweed- Kubuntu 18.04
Sesso: Maschile

Re: suoni di avvio in kubuntu 18.04

Messaggioda giubbix » venerdì 18 maggio 2018, 19:37

ho fatto alcune prove, ma niente. Il volume rimane inalterato, attualmente al 119%. Ho provato a mettere altri suoni di sistema, ma non si sente. Ho attivato tutte le impostazioni, ma sembra proprio che non venga recepito l'evento "accesso" (tra l'altro anche a voi cambia posizione (all'interno del gruppo "Spazio di lavoro Plasma") ogni volta che si avvia il sistema?)
Anch'io ho sempre avviato una nuova sessione.
Ho tolto il logon automatico, ma sempre senza risultati.
giubbix
Prode Principiante
 
Messaggi: 14
Iscrizione: maggio 2014
Desktop: plasma
Distribuzione: Kubuntu 18.04 x86_64

Re: suoni di avvio in kubuntu 18.04

Messaggioda VitoDoc » venerdì 18 maggio 2018, 19:49

No, a me rimane nella stessa posizione....almeno credo....
È molto strano che altri suoni li riproduce e quello di avvio no.....
Quello di arresto (chiudi sessione) funziona almeno?
Quando clicchi sul pulsante play, emette il suono ?

EDIT: si anche a me cambiano di posto....ma alla fine son sempre quelle le voci.
La soluzione più semplice è sempre quella giusta.
Avatar utente
VitoDoc
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1955
Iscrizione: maggio 2012
Desktop: plasma
Distribuzione: KUbuntu 18.04 LTS
Sesso: Maschile

Re: suoni di avvio in kubuntu 18.04

Messaggioda giubbix » venerdì 18 maggio 2018, 19:56

Ragazzi, era un bug!
Dopo l'ultimo aggiornamento di oggi (ieri non ho potuto accendere il PC) funziona.
Grazie di tutto.
Comunque, si funzionavano tutti, tranne l'accesso (e si sentiva anche l'anteprima).
giubbix
Prode Principiante
 
Messaggi: 14
Iscrizione: maggio 2014
Desktop: plasma
Distribuzione: Kubuntu 18.04 x86_64


Torna a KDE

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite