[Risolto] No Connessione WI-FI

Configurazione e uso delle applicazioni del desktop manager predefinito di Kubuntu.

[Risolto] No Connessione WI-FI

Messaggioda enzocc1 » lunedì 27 agosto 2018, 17:06

Ho problemi di connessione WI-FI alla mia rete domestica con Kubuntu 18.04
Clic su Networks e selezionata la mia rete e Connect si apre la finestra KDE Wallet System con 1) Classic, blowfish encrypted e 2) evidenziato Use GPG encryption, for metter progettino
Clicco su Cancel si apre la casella per la Password, la metto ma non si collega.
Funziona WI-FI sia sul Tablet che Smartphone.
Thanks
Scusate dimenticavo, ho una connessione statica può dipendere da questo ed eventualmente come configurare anche se la vede regolarmente.
Ultima modifica di enzocc1 il mercoledì 29 agosto 2018, 9:39, modificato 2 volte in totale.
enzocc1
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 419
Iscrizione: aprile 2012
Desktop: Asus I10785
Distribuzione: Ubuntu 18.04 LTS i686
Sesso: Maschile

Re: No Connessione WI-FI

Messaggioda woddy68 » martedì 28 agosto 2018, 19:52

Se non hai esigenze particolari, usa il classico e non impostare alcuna password (dal momento che hai scritto nell'altro post che non vuoi mettere alcuna password all'avvio), ovviamente quando te la chiederà dovrai mettere la password di rete.
Desktop - Acer Aspire M5500 (AMD) OpenSuse Leap 15 Kde -- Kubuntu 18.04 -- Tumbleweed
Notebook Acer Aspire E1 -522 (Amd) Tumbleweed - NO Windows ;)
Avatar utente
woddy68
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4254
Iscrizione: febbraio 2011
Località: Bellano Lc
Desktop: Kde Plasma5
Distribuzione: Leap 15 - Tumbleweed- Kubuntu 18.04
Sesso: Maschile

Re: No Connessione WI-FI

Messaggioda enzocc1 » martedì 28 agosto 2018, 21:38

woddy68 Immagine ha scritto:Se non hai esigenze particolari, usa il classico e non impostare alcuna password (dal momento che hai scritto nell'altro post che non vuoi mettere alcuna password all'avvio), ovviamente quando te la chiederà dovrai mettere la password di rete.

Come dicevo ho connessione statica e dopo tanti tentativi sono riuscito ad entrare nella mia wi-fi, problemi dovuti anche al toochpad che risponde male, in ritardo ecc. Anche questo problem 18.04 perchè in precedenza 26.10 regolare. Dovrò risolverlo.
Ora ho attivato un mouse bluetooth che va bene.
La pw noiosa, ogni avvio, qualche volta vedo KDV5SD o qualcosa del genere che altrimenti non procede.
Grazie ancora
enzocc1
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 419
Iscrizione: aprile 2012
Desktop: Asus I10785
Distribuzione: Ubuntu 18.04 LTS i686
Sesso: Maschile

Re: No Connessione WI-FI RISOLTO

Messaggioda trekfan1 » mercoledì 29 agosto 2018, 7:02

@enzocc1 ormai dovresti avere imparato che il [RIsolto] va ad inizio titolo, tra parentesi quadre ed evitando il tutto maiuscolo..., grazie

Inoltre aggiorna il profilo del forum con la distribuzione che usi, grazie
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 19703
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome
Distribuzione: Ubuntu 19.04 e 19.10 (dev) 64 bit
Sesso: Maschile

Re: No Connessione WI-FI RISOLTO

Messaggioda enzocc1 » mercoledì 29 agosto 2018, 9:07

trekfan1 Immagine ha scritto:@enzocc1 ormai dovresti avere imparato che il [RIsolto] va ad inizio titolo, tra parentesi quadre ed evitando il tutto maiuscolo..., grazie

Inoltre aggiorna il profilo del forum con la distribuzione che usi, grazie

Scusami come si inseriscono le parentesi quadre.
Grazie
enzocc1
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 419
Iscrizione: aprile 2012
Desktop: Asus I10785
Distribuzione: Ubuntu 18.04 LTS i686
Sesso: Maschile

Re: No Connessione WI-FI RISOLTO

Messaggioda giulux » mercoledì 29 agosto 2018, 9:28

AltGr+tasto "è" e AltGr+tasto "+" .
Se hai un portatile non so, devi cercare sulla tastiera.

Se vuoi puoi installare questo script che aggiunge all'editor un pulsante per mettere [Risolto] con un solo click, anche in futuro.
Ciao.
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 22831
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu 18.04
Distribuzione: Ubuntu+Xubuntu 18.04.2 LTS x86_64
Sesso: Maschile

Re: [Risolto] No Connessione WI-FI

Messaggioda trekfan1 » mercoledì 29 agosto 2018, 9:51

La sequenza AltGr è identica anche sui portatili.
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 19703
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome
Distribuzione: Ubuntu 19.04 e 19.10 (dev) 64 bit
Sesso: Maschile


Torna a KDE

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite