Aquaris4.5 non rileva la sim

Problematiche specifiche di hardware e software di Ubuntu su smartphone, PowerPC (Macintosh G3, G4, G5, iBook, PowerBook e PS3) e ARM (RaspberryPi, smartphone, tablet e altro).

Aquaris4.5 non rileva la sim

Messaggioda novolinux » giovedì 8 dicembre 2016, 15:02

Ciao a tutti il mio
Aquarius non mi rileva più la SIM
Prima andava benone ora non la vede proprio
non esiste notte tanto lunga che impedisca al sole di sorgere.
Avatar utente
novolinux
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 321
Iscrizione: novembre 2008

Re: Aquaris4.5 non rileva la sim

Messaggioda GabMar » venerdì 9 dicembre 2016, 0:35

novolinux Immagine ha scritto:Ciao a tutti il mio
Aquarius non mi rileva più la SIM
Prima andava benone ora non la vede proprio


su tutti e due gli slot?

g
GabMar
Prode Principiante
 
Messaggi: 156
Iscrizione: marzo 2015
Località: Livorno
Desktop: Unity 7
Distribuzione: Ubuntu 16.10 64bit + ubuntuPhone
Sesso: Maschile

Re: Aquaris4.5 non rileva la sim

Messaggioda GabMar » venerdì 9 dicembre 2016, 9:09

Ho verificato questa mattina anche con il mio. Io ho due sim. Avviando il telefono, la sim nel secondo slot non é rilevata (appare la 'x' sul triangolino che indica la rete) però, se da 'impostazioni', prima metto il telefono in modalità aereo e poi tolgo la modalità aereo torna tutto normale.
Ho provato due volte ed il risultato é sempre lo stesso. Credo sia un piccolo bug da sistemare.
Provvedo a segnalarlo su launchpad.
Ciao.
Gabriele
GabMar
Prode Principiante
 
Messaggi: 156
Iscrizione: marzo 2015
Località: Livorno
Desktop: Unity 7
Distribuzione: Ubuntu 16.10 64bit + ubuntuPhone
Sesso: Maschile

Re: Aquaris4.5 non rileva la sim

Messaggioda novolinux » sabato 10 dicembre 2016, 9:53

Si entrambe le slot
non esiste notte tanto lunga che impedisca al sole di sorgere.
Avatar utente
novolinux
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 321
Iscrizione: novembre 2008

Re: Aquaris4.5 non rileva la sim

Messaggioda GabMar » sabato 10 dicembre 2016, 16:26

novolinux Immagine ha scritto:Si entrambe le slot


Hai provato a fare come ho fatto io: mettere in modalità aereo e poi togliere la modalità aereo?

g
GabMar
Prode Principiante
 
Messaggi: 156
Iscrizione: marzo 2015
Località: Livorno
Desktop: Unity 7
Distribuzione: Ubuntu 16.10 64bit + ubuntuPhone
Sesso: Maschile

Re: Aquaris4.5 non rileva la sim

Messaggioda novolinux » domenica 11 dicembre 2016, 10:32

Si ho provato
Niente da fare non la vede
non esiste notte tanto lunga che impedisca al sole di sorgere.
Avatar utente
novolinux
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 321
Iscrizione: novembre 2008


Torna a Ubuntu Phone, PowerPC e ARM

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 5 ospiti